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Introduction

Welcome to Microsoft Office Word 2007 On Demand, a visual

quick reference book that shows you how to work

efficiently with Microsoft Office Word. This book provides

complete coverage of basic to advanced Word skills. How This Book Works

What's New

How This Book Works

You don’t have to read this book in any particular order.
We've designed the book so that you can jump in, get the
information you need, and jump out. However, the book does
follow a logical progression from simple tasks to more com-
plex ones. Each task is presented on no more than two facing
pages, which lets you focus on a single task without having Workshop
to turn the page. To find the information that you need, just
look up the task in the table of contents or index, and turn to

Keyboard Shortcuts
Step-by-Step Instructions

Real World Examples

Microsoft Certified Applications

the page listed. Read the task introduction, follow the step- Specialist
by-step instructions in the left column along with screen illus-
trations in the right column, and you're done. Get More on the Web

What's New

If you're searching for what's new in Word 2007, just look for
the icon: New!.The new icon appears in the table of contents
and through out this book so you can quickly and easily iden-
tify a new or improved feature in Word 2007. A complete
description of each new feature appears in the New Features
guide in the back of this book.

Keyboard Shortcuts

Most menu commands have a keyboard equivalent, such as
Ctrl+P, as a quicker alternative to using the mouse. A com-
plete list of keyboard shortcuts is available on the Web

at www.perspection.com.

Xvii
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Step-by-Step
Instructions

This book provides concise step-
by-step instructions that show you
“how” to accomplish a task. Each
set of instructions include illustra-
tions that directly correspond to
the easy-to-read steps. Also
included in the text are time-
savers, tables, and sidebars to
help you work more efficiently or
to teach you more in-depth infor-
mation. A “Did You Know?” pro-
vides tips and techniques to help
you work smarter, while a “See
Also” leads you to other parts of
the book containing related infor-
mation about the task.

Real World Examples

This book uses real world exam-
ples files to give you a context in
which to use the task. By using
the example files, you won't waste
time looking for or creating sam-
ple files. You get a start file and a
result file, so you can compare
your work. Not every topic needs
an example file, such as changing
options, so we provide a complete
list of the example files used
through out the book. The exam-
ple files that you need for project
tasks along with a complete file
list are available on the Web at
www.perspection.com.

Xviii
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Workshop

This book shows you how to put
together the individual step-by-
step tasks into indepth projects
with the Workshop. You start each
project with a sample file, work
through the steps, and then com-
pare your results with project
results file at the end. The Work-
shop projects and associated files
are available on the Web at
www.perspection.com.

Microsoft Certified
Applications Specialist

This book prepares you for the
Microsoft Certified Applications
Specialist (MCAS) exam for
Microsoft Office Word 2007. Each
MCAS certification exam has a set
of objectives, which are organized
into broader skill sets. To prepare
for the certification exam, you
should review and perform each
task identified with a MCAS objec-
tive to confirm that you can meet
the requirements for the exam.
Throughout this book, content
that pertains to an objective is
identified with the following
MCAS logo and objective number
next to it.

Workshop W
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Get More on the Web

In addition to the information in
this book, you can also get more
information on the Web to help
you get up to speed faster with
Word 2007. Some of the informa-
tion includes:

Transition Helpers

¢ Only New Features.
Download and print the new
feature tasks as a quick and
easy guide.

Productivity Tools

¢ Keyboard Shortcuts.
Download a list of keyboard
shortcuts to learn faster ways
to get the job done.

More Content

¢ Photographs. Download
photographs and other
graphics to use in your Office
documents.

¢ More Content. Download
new content developed after
publication. For example,
you can download a
complete chapter on Office
SharePoint Server 2007.

You can access these additional
resources on the Web at
www.perspection.com.
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Getting Started with Word

Introduction

Microsoft Office Word 2007 is a powerful word-processing
program that enables you to easily compose and edit docu-
ments for print or online use. Word 2007 contains many new
tools specifically designed to improve the way you interact
with the program, and the way you collaborate with one
another in preparing documents.

This chapter introduces you to the terminology and the
basic Word skills you use in the program. In Word, files are
called documents. Each new document is similar to a blank
page. As you type and add additional text and other objects,
your document gets longer. Unlike looking at a piece of
paper, Word provides many views, such as the Reading
Layout view, that helps you see the document in the best
possible way for the task at hand.

With the results-oriented visual interface, you navigate
through various tasks with a click of the mouse, or by using
shortcut keys on your keyboard. Microsoft Office Word is set
up with a tab-based Ribbon (New!) and dialog boxes that
provide you with the tools you need when you need them to
get the job done.The customizable Quick Access Toolbar
(New!) gives you easy access to commonly-used commands,
such as Save and Print. When working with your documents,
you can view more than one document, or resize the window
to compare data. Moving around in your document is made
easy by the browsing function in Word. With a click of a
button, you are on your way to browsing your document in
various ways—by footnote, graphic, or comments, to name a
few.

When you finish the design of your document, you can
save it in the default XML-based format (New!) or another
format; a Web page for example, to use in another office pro-
gram. Microsoft also offers the Office Online Web site, a
resource to check for updates and information on Word.

Start Word

View the Word Window

Use the Ribbon and Choose Commands

Work with Toolbars
Choose Dialog Box Options
Use the Status Bar

Use Task and Window Panes
Open an Existing Document
Open Files of Different Types
Convert an Existing Document
Change Document Views
Read a Document

Get Help While You Work

Save a Document

Save a Document with Different
Formats

Check Compatibility
Document Properties

Zoom the View In and Qut

Get Updates on the Web
Recover a Document

Diagnose and Repair Problems

Close a Document and Exit Word



are to select it on the Start menu or double-click a shortcut icon on the
desktop. By providing different ways to start a program, Office lets you
work the way you like and start programs with a click of a button.
When you start Word, a program window opens, displaying a blank
document, where you can begin working immediately.

Starting Word } The two quickest ways to start the Microsoft Office Word 2007 program

Start Word

Click the Start button on the
taskbar.

Point to All Programs.
Click Microsoft Office.
Click Microsoft Office Word 2007.

If Microsoft Office asks you to
activate the program, follow the
instructions to complete the
process.

TIMESAVER To activate
Microsoft Office later, click the
Office button, click Word Options,
click Resources, and then click

Activate. Windows Vista

If a Privacy dialog box appears,
select the options you want, and
then click OK.

(Did You Know? )

You can create a program shortcut _—

from the Start menu to the desktop. E Steve Johnson
Click the Start menu, point to All
Programs, click Microsoft Office, right-
click Microsoft Office Word 2007, point
to Send To, and then click Desktop
(Create Shortcut).

You can start Word and open a docu-

ment from Windows Explorer. Double-
clicking any Word documenticon in : I
Windows Explorer opens that file and B [t
Word 7 stant fan] N-N

J

Windows XP



Viewing the Word Window

Office button  Quick Access Toolbar Tabs
Click to access Office  Click to access command comments Click to access tools
file commands.  on this customizable toolbar. and commands.
L] = X -

-3
Pt B Dk WA VoA BN R 5L

s Ribbon
. Commands and tools

Dialog Box | T grouped by category
Launcher onto different tabs.
Click to open i
dialog boxes or
task panes. Lists and Galleries
Click the down
x arrows to access
Document lists and galleries.
window T o *
Enter text and Horts iy
graphics here. R X
[NA_I\]E OF EVENT]

Zoom controls
Use to zoom in or out

Pl waed & |

Status bar View buttons using the slide, or
Displays information about Use to switch the buttons.
the active document. between views.
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Using the Ribbon

The Ribbon (New!) is a new look for Word
2007. It replaces menus, toolbars, and most of
the task panes found in Word 2003. The
Ribbon is located at the top of the document
window and is comprised of tabs (New!) that
are organized by task or objects. The controls
on each tab are organized into groups, or
subtasks. The controls, or command
buttons, in each group execute a command,
or display a menu of commands or a drop-
down gallery. Controls in each group provide
a visual way to quickly make document
changes.

TIMESAVER To minimize the Ribbon,
double-click the name of the tab that is
displayed, or click the Customize Quick
Access Toolbar list arrow, and then click
Minimize the Ribbon. Click a tab to auto
display it (Ribbon remains minimized).
Double-click a tab to maximize it.

If you prefer using the keyboard instead of
the mouse to access commands on the
Ribbon, Microsoft Word provides easy to use
shortcuts. Simply press and release the or
key to display KeyTips (New!) over each
feature in the current view, and then continue
to press the letter shown in the KeyTip until
you press the one that you want to use.To
cancel an action and hide the KeyTips, press
and release the () or (o) key again. If you pre-
fer using the keyboard shortcuts found in pre-

Standard tabs

vious versions of Microsoft Word, such as
Ctrl+P (for Print), all the keyboard shortcuts
and keyboard accelerators work exactly the
same in Microsoft Office Word 2007. Office
Word 2007 includes a legacy mode that you
can turn on to use familiar Office Word 2003
keyboard accelerators.

Tabs

Word provides three types of tabs on the
Ribbon. The first type is called a standard
tab—such as Home, Insert, Review, View, and
Add-Ins—that you see whenever you start
Word. The second type is called a contextual
tab—such as Picture Tools, Drawing, or
Table—that appear only when they are
needed based on the type of task you are
doing. Word recognizes what you're doing
and provides the right set of tabs and tools to
use when you need them. The third type is
called a program tab—such as Print
Preview—that replaces the standard set of
tabs when you switch to certain views or
modes.

Live Preview

When you point to a gallery option, such as
WordArt, on the Ribbon, Word displays a live
preview (New!) of the option change so that
you can see exactly what your change will
look like before committing to it.

Contextual tab




Choosing Commands }

Choose a Command from
the Office Menu

Click the Office button on the
Ribbon.

Click the command you want.

If the command is followed by an
arrow, point to the arrow to see a
list of related options, and then
click the option you want.

TIMESAVER You can use a
shortcut key to choose a
command. Press and hold down
the first key and then press the
second key. For example, press
and hold the Ctrl key and then
press S (or Ctrl+S) to select the
Save command.

Choose a Command from
a Shortcut Menu

Right-click an object or element.

TIMESAVER Press Shift+F10 to
display the shortcut menu for a
selected command.

Click a command on the shortcut
menu. If the command is followed
by an arrow, point to the command
to see a list of related options, and
then click the option you want.

The Word commands are organized in groups on the Ribbon, Office
menu (New!), Quick Access Toolbar, and Mini-Toolbar. The Office but-
ton opens to display file related menu commands, while the Quick
Access Toolbar and Mini-Toolbar display frequently used buttons that
you may be already familiar with from Word 2003. In addition to the
Office menu, you can also open a shortcut menu with a group of related
commands by right-clicking a program element.

it X (ETRL T
e e = o
2o
- i Cpons || X ot woes
"
s You're invited *
to celebrate... *
[NAME OF EVENT]
with us!
[EE—— e ... X0
Mini-Toolbar (@)
(== | x
SRR SIEARE-R= R T TOL .

cke x X A VA EEJEE S - [
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Chapter 1 Getting Started with Word 5



Working with }

Toolbars

Microsoft
Certified
Application
Specialist

WDO07S-1.4.1

Choose a Command Using a
Toolbar or Ribbon

¢ Get command help. If you're not
sure what a button does, point to it
to display a ScreenTip. If the
ScreenTip includes Press F1 for
more help, press F1.

¢ Choose a command. Click the
button, or button arrow, and then
click a command or option.

" Did You Know? )

You can move the Quick Access
Toolbar to another location. Click the
Customize Quick Access Toolbar list
arrow, and then click Show Below the
Ribbon or Show Above the Ribbon.

You can turn off or change ScreenTips.
Click the Office button, click Word
Options, click Popular, click the
ScreenTip style list arrow, click Don't
show feature descriptions in
ScreenTips or Don’t show ScreenTips,
and then click OK.

You can reset the Quick Access
Toolbar to its original state. In the
Options dialog box, click Customize,
click Reset, and then click OK.

You can minimize the Ribbon. Click the
Customize Quick Access Toolbar list
arrow, and then click Minimize the

Ribbon. Click a tab to maximize it.

NS J

Word includes its most common commands, such as Save and Undo,
on the Quick Access Toolbar (New!). Click a toolbar button to choose
a command. If you are not sure what a toolbar button does, point to it to
display a ScreenTip. When Word starts, the Quick Access Toolbar
appears at the top of the window, unless you've changed your settings.
You can customize the toolbar by adding command buttons or groups to
it. You can also move the toolbar below or above the Ribbon so it's right
where you need it. In addition to the Quick Access Toolbar, Word also
displays the Mini-Toolbar when you point to selected text. The Mini-
Toolbar (New!) appears above the selected text and provides quick
access to formatting tools.

ScreenTip

Bost 2o A &2 BB R e o Aakt[AaBl: A
";H-"Il T TR - EEaAN b=

x

: You're infrited +w

to celebrate. .. *
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Add or Remove Items from the Customine Quick A ok o add
- ustomize Quick Access ick to add or remove
Quick Access Toolbar Toolbar list arrow frequently used buttons

¢ Add or remove a common button. |
Click the Customize Quick Access e
Toolbar list arrow, and then click a LG =t | oo
button name (checked item : =
appears on the toolbar). s 5

Right-click the button or group
name on the Ribbon, and then click
Add to Quick Access Toolbar.

¢ Add a Ribbon button or group. ‘

¢ Remove a button or group. Right- Right-click to add a button or group
click the button or group name on
the Quick Access Toolbar, and then By 82 _
click Remove from Quick Access e
Toolbar. | D

Customize the Quick Access
Toolbar

Click the Customize Quick Access Wond Oy
Toolbar list arrow, and then click
More Commands.

Click the Choose commands from o
list arrow, and then click All
Commands or a specific Ribbon.

Click the Customize Quick Access
Toolbar list arrow, and then click
For all documents (default).

> uebloe

£
J
= ]
g
N
&

Select the current document if you
only want the commands available
in the document.

Click the command you want to add
(left column) or remove (right o
column), and then click Add or

Remove.

TIMESAVER Click <Separator, 0 é
and then click Add to insert a

separator line between buttons.

Click the Move Up and Move Down
arrow buttons to arrange the order.

Click OK.

Chapter 1 Getting Started with Word 7



Choosing Dialog
Box Options

Choose Dialog Box Options

All dialog boxes contain the same types

of options, including the following:

¢ Tabs. Each tab groups a related
set of options. Click a tab to
display its options.

¢ Option buttons. Click an option

button to select it. You can usually

only select one.

¢ Up and down arrows. Click the up

or down arrow to increase or
decrease the number, or type a
number in the box.

¢ Check box. Click the box to turn on
or off the option. A checked box

means the option is selected; a
cleared box means it’s not.

¢ List box. Click the list arrow to

display a list of options, and then

click the option you want.

¢ Text box. Click in the box and type

the requested information.

¢ Button. Click a button to perform
a specific action or command. A

button name followed by an
ellipsis (...) opens a dialog box.

¢ Preview box. Many dialog boxes

show an image that reflects the
options you select.

A dialog box is a window that opens when you click a Dialog Box
Launcher. Dialog Box Launchers (New!) are small icons that appear at
the bottom corner of some groups. When you point to a Dialog Box
Launcher, a ScreenTip with a thumbnail of the dialog box appears to
show you which dialog box opens (New!). A dialog box allows you to
supply more information before the program carries out the command
you selected. After you enter information or make selections in a dialog
box, click the OK button to complete the command. Click the Cancel
button to close the dialog box without issuing the command. In many
dialog boxes, you can also click an Apply button to apply your changes
without closing the dialog box. Rather than clicking to move around a
dialog box, you can press the Tab key to move from one box or button
to the next. You can also use Shift+Tab to move backward, or Ctrl+Tab
and Ctrl+Shift+Tab to move between dialog box tabs.

Print i ==

- Eroperbes
e ]7 Buttons

ual dupley,

S Check box
Pages per shest fpsge [l List box
B > | Cancel
Option buttons Text box
Tabs
Page Setup T
J 5 | Pager By 1
g : : Up and down arrows
= Preview box

¥

s
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Using the Status Bar }

Add or Remove Items from the
Status Bar

¢ Add Item. Right-click the Status
bar, and then click an unchecked
item.

¢ Remove ltem. Right-click the
Status bar, and then click a
checked item.

See Also

See “Adding a Digital Signature” on
page 406 or “Recording a Macro” on
page 401 for information on changing
the status of items on the Status bar.

Pagriotl | word of

The Status bar appears across the bottom of your screen and displays
document information—such as word count, page numbers, language,

and current display zoom percentage—and some Word program con-
trols, such as view shortcut buttons, zoom slider, and Fit To Window

button. With the click of the mouse, you can quickly customize exactly
what you see on the Status bar (New!). In addition to displaying infor-
mation, the Status bar also allows you to check the on/off status of cer-
tain features (New!), such as Signatures, Permissions, Selection
Mode, Page Number, Caps Lock, Num Lock, Macro Recording and

Playback, and much more.

[r————r.

Right-click the Status bar

Chapter 1

Status information
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Using Task and }
Window Panes

Work with Task and Window
Panes

¢ Open a Task Pane. It appears
when you need it or when you
click a Dialog Box Launcher icon.

¢ Close a Task or Window Pane.
Click the Close button in upper-
right corner of the pane.

¢ Resize a Task Pane. Point to the
Task Pane border edge until the
pointer changes to double arrows,
then drag the edge to resize it.

¢ Resize a Window Pane. Point to
the window pane border bar until
the pointer changes to a double
bar with arrows, then drag the
edge to resize it.

Did You Know?

You can insert window panes. Click
the View tab, click the Split button in
the Window group.

10

Task panes are separate windows that appear when you need them,
such as Document Recovery, or when you click a Dialog Box Launcher
icon (New!), such as Clipboard and Clip Art. A task pane displays vari-
ous options that relate to the current task. Window panes are sections
of a window, such as a split window. If you need a larger work area,
you can use the Close button in the upper-right corner of the pane to
close a task or window pane, or move a border edge (for task panes) or
splitter (for window panes) (New!) to resize it.

0, d *

Home Ingert

9 Boak Antigua -0 -l A AT
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Click to open task pane

Task pane options

= x1— Close
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Move Task Panes

o Open the task pane you want to
move.

o Point to the title bar.

The cursor changes to a 4-headed
arrow.

o Drag the task pane to a new
location.

The task pane becomes undocked.

o To redock a task pane, drag the
task pane to the left or right side of
the program window. Keep
dragging until the task pane snaps
into place.
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Opening an Existing
Document

Open a Document from the
Program Window

12

Click the Office button, and then
click Open, or click a recently
used document.

If you want to open a specific file
type, click the Files of type list
arrow, and then click a file type.

If the file is located in another
folder, click the Look In list arrow,
and then navigate to the file.

Click the Word file you want, and
then click Open, or click the Open
button arrow, and then click one of
the following options:

¢ Open Read-Only to open the
selected file with protection.

¢ Open as Copy to open a copy of
the selected file.

¢ Open in Browser to open the
selected Web file in a browser.

¢ Open with Transform to open
the selected XML file with
transform.

¢ Open and Repair to open the
damaged file.

¢ Show previous versions to
show previous versions of
Word documents.

You can open an Word document and start Word simultaneously, or you
can open a Word document or file created in another program after you
start Word. You can open an existing Word document by using the
Office button. On the Office menu, you can choose the Open command
to locate and select the document you want or choose a recently used
document from the Recent Documents list. Similar to the Windows
Start menu, the Recent Documents list allows you to pin documents
(New!) to the list that you want to remain accessible regardless of
recent use. The Pin icon to the right of the file name on the Office menu
makes it easy to pin or unpin as needed.

— Windows Vista

(d N\
For Your Information

Using the Office Program Viewer

An Office program Viewer—PowerPoint, Word, and Excel—is a pro-
gram used to open and view Office documents on computers that
don't have Microsoft Office installed. The Office program Viewer is
available for download from the Microsoft Office Online Web site in
the downloads section. Check the Microsoft Web site for software

requirements.
\- J




Open a Recently Opened

Documents ?

Click the Office button. &

[ (—

FEET) e e AaBL AaBl . A B

Click the document you want to : e 15
open.

¢ Pin a document. Click the Pin
icon (right-side) to display a
green pin (document is pinned) i
on the Recent Documents list. =0 J

¢ Unpin a document. Click the Pin L= S ¥
icon (right-side) to display a o
grey pin on the Recent S svameemioy +*

Documents list. to celebrate... i

[NAME OF EVENT]

” Did You Know? )

You can change the number of
recently opened files that appear on
the Office menu. Click the Office but-
ton, click Word Options, click
Advanced, and then change the
Number of documents in the Recent
Documents list, and then click OK.

You can change the default file loca-
tion of the Open dialog box. Click the
Office button, click Word Options, click
Save, enter a new location in the
Default File Location box, and then
click OK.

You can delete or rename a file in a
dialog box. In the Open or Save As
dialog box, click the file, click the Tools
list arrow, and then click Delete or
Rename.

You can quickly move or copy a file in
a dialog box. In the Open or Save As
dialog box, right-click the file you want
to move or copy, click Cut or Copy,
open the folder where you want to
paste the file, right-click a blank area,
and then click Paste.

N J
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Opening Files of
Different Types

programs including, but not limited to: Lotus 1-2-3, WordPerfect,
Windows Write, Excel, Outlook, Schedule, and Microsoft Works. When
you open a document that was created in an older version of Word,
Word opens it automatically into the current version.

I Word recognizes and can open files created in a wide variety of other

OpenafFileina
Non-Word Format

Click the Office button, and then
click Open.

Click the Files of type list arrow,
and then select the type of file that
you want to open.

Click the Look in list arrow, and
then navigate to the file.

Select the document file you want
to open.

Click Open.

14



H When you open a document from Word 97-2003, Word 2007 goes into
co_nv_ertlng an } compatibility mode (New!)}—indicated on the title bar—where it dis-
Existing Document

ables new features that cannot be displayed or converted well by pre-
vious versions. When you save a document, Word 2007 programs save
Word 97-2003 files in their older format using compatibility mode

(New!). The document stays in compatibility mode until you convert it

to the Word 2007 file format.
? Compatibility mode

Convert a Word 97-2003
Document to Word 2007

Open the Word document 97-2003

you want to convert to the Word et S—
2007 file format. _ ]ﬁ}f"ﬁl_q e = ooy =
The Word 97-2003 document e . ' :
opens in compatibility mode. t': _

Click the Office button, and then Biee ist

click Convert. T mown +

Click OK to convert the file to : .
Word 2007 format. 7 oue I

Word exits compatibility mode,
which is only turned on when a
previous version is in use.

.

" Did You Know? )

You can display extensions in the
Save and Open dialog boxes and
Recent Documents list. Changing the
Windows option also changes Word.
In the Folder Options dialog box on the
View tab, clear the Hide extensions for
known file types check box.

N J
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Changing Document Views

Word displays the contents of a document in
different ways to help you work efficiently
with your content. The available views
include: Print Layout, Full Screen Reading,
Web Layout, Outline, and Draft. You can
change the window view from the View tab,
or you can click a Document view button at
the bottom right corner of the Word window.

Print Layout view displays a gray gap
between each page to clearly delineate where
each actual page break occurs. Word displays
each new document in Print Layout view by
default. This view is best for previewing your
work before printing, and it works well with
the Zoom feature on the View tab to increase
and decrease the page view size and display
multiple pages of the same document simul-
taneously onscreen.

Full Screen Reading view displays the full
screen and removes distracting screen ele-
ments to provide a more comfortable view to
read your documents. You can also display
the Thumbnail pane or the Document Map to

Print Layout view

Back to School Checklist

Microsoft
Certified
Application
Specialist

WDO07S-5.1.2

quickly jump to different parts of your docu-
ment. When you're done, you can use the
Close button.

Web Layout view displays the document as
it will appear on the Web. You can save
documents as HTML code to make Web
content creation easy.

Outline view displays the document as an
outline with headings and subheadings.
When you shift to Outline view, each heading
has a clickable plus or minus sign next to it to
expand or collapse the content under the
heading. You can drag a plus, or minus sign to
move the heading and all of its associated
text.

Draft view displays the document as a single,
long piece of “paper,” divided into pages by
perforation marks. This view is fine for com-
position but inadequate for editing or pre-
viewing your work prior to printing or other
publication.

o AaBbI AaBbC: Asseccs  AF




Full Screen Reading view Web Layout view
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Reading a Document

Microsoft
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WD07S8-1.4.1

Read a Document

Click the Full Screen Reading
View button.

To display the textin a larger or
smaller size, click the View
Options button, and then click
Increase Text Size or Decrease
Text Size.

To display two pages at once or a
single page, click the View
Options button, and then click
Show One Page or Show Two
Pages.

TIMESAVER Press Esc to
deselect the document, type a
number, and then press Enter to
go to a page.

When you're done, click the
Close button.

4 Did You Know? )

You can disable open e-mail attach-
ments in Full Screen Reading view.
Click the Office button, click Options,
click Popular, clear the Open e-mail
attachments in Full Screen Reading
view check box, and then click OK.

- J

18

You can avoid eye strain when you want to read a document with the
Full Screen Reading view. The Full Screen Reading view is designed
with tools optimized for reading a document. Word changes the screen
size and removes distracting screen elements to provide a more com-
fortable view for reading your documents. In the Full Screen Reading
view, you can display the Document Map or the Thumbnail pane to
quickly jump to different parts of your document. You can also save,
print, access tools, highlight text, and insert comments. If you have a
Tablet PC, you can write comments and changes directly on the page
using the tablet’s stylus.

Full Screen Reading View button is available on the View tab too.
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Display Thumbnail or
Document View

0 Click the Full Screen Reading
View button.

e Click the Navigation button, and
then click Document Map or
Thumbnails.

e Click a document link or thumbnail
of a page to display the page.

o To turn the view off, click the
Navigation button, and then click
Document Map or Thumbnails
again.

When you're done, click the
Close button.

Change Full Screen Reading
View Options

c Click the Full Screen Reading
View button.

e Click the View Options button.
o Click the view you want to display:

¢ Don’t Open Attachments in Full
Screen.

Show Printed Page.
Margin Settings.

L 2

L 2

¢ Allow Typing.
¢ Track Changes.
L 2

Show Comments and Changes.

¢ Show Original/Final Document.

o When you're done, click the
Close button.

Navigation button
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Getting Help While
You Work

Using the Help Viewer to
Get Answers

Click the Help button on the
Ribbon.

TIMESAVER Press Fl.

Locate the Help topic you want.

¢ Click a Help category on the
home page, and then click a
topic (? icon).

¢ Click the Table of Contents
button on the toolbar, click a
help category (book icon) and
then click a topic (? icon).

Read the topic, and then click any
links to get Help information.

Click the Back, Forward, Stop,
Refresh, and Home buttons on the
toolbar to move around in the Help
Viewer.

If you want to print the topic, click
the Print button on the toolbar.

To keep the Help Viewer window
(not maximized) on top or behind,
click to toggle the Keep On Top
button (pin pushed in) and Not On
Top button (pin not pushed in) on
the toolbar.

When you're done, click the Close
button.

)

At some time, everyone has a question or two about the program they
are using. The Office Help Viewer provides the answers and resources
you need, including feature help, articles, tips, templates, training, and
downloads. By connecting to Microsoft Office Online, you not only have
access to standard product help information, but you also have access
to updated information over the Web without leaving the Help Viewer.
The Web browser-like Help Viewer allows you to browse an extensive
catalog of topics using a table of contents to locate information, or ask
a question or enter phrases to search for specific information. When
you use any of these help options, a list of possible answers is shown
to you with the most likely answer or most frequently-used at the top of
the list.
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Search for Help

Click the Help button on the
Ribbon.

Click the Search button list arrow
below the toolbar, and then select
the location and type of
information you want.

Type one or more keywords in the
Search For box, and then click the
Search button or press Enter.

Click a topic.

Read the topic, and then click any
links to get information on related
topics or definitions.

When you're done, click the Close
button.

Check Help Connection Status

Click the Help button on the
Ribbon.

Click the Connection Status at the
bottom of the Help Viewer.

Click the connection option where
you want to get help information:

¢ Show content from Office
Online to get help from this
computer and the internet
(online).

¢ Show content only from this
computer to get help from this
computer only (offline).

This setting is maintained for all
Office 2007 program Help Viewers.

When you're done, click the Close
button.
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Saving a
Document

Microsoft

Certified WDO07S-6.1.1
Application

Specialist

Save a Document for Word 2007

Click the Office button, and then
click Save As.

TIMESAVER Press Ctrl+S, or
click the Office button, point to
Save As, and then click the
specific file format you want.

Click the Save in list arrow, and
then click the drive or folder
where you want to save the file.

Type a document file name.

Click the Save as type list arrow,
and then click Word Document.

Click the Authors or Tags box to
enter Document Properties.

Click Save.

22

Did You Know? )

You can access options from the Save
dialog box. In the Save dialog box,
click Tools, and then click the com-
mand option you want, either General,
Web, or Compress Pictures.

J

When you create a Word document, save it as a file on your computer
so you can work with it later. When you save a document for the first
time or if you want to save a copy of a file, use the Save As command.
When you want to save an open document, use the Save button on the
Quick Access Toolbar. When you save a document, Word 2007 saves
97-2003 files in an older format using compatibility mode (New!) and
new 2007 files in an XML (Extensible Markup Language) based file for-
mat (New!). The XML format significantly reduces file sizes, provides
enhanced file recovery, and allows for increased compatibility, sharing,
reuse, and transportability. A Word 97-2003 document stays in compati-
bility mode—indicated on the title bar—until you convert it to the new
2007 file format. Compatibility mode disables new features that cannot
be displayed or converted well by previous versions.




Save an Word 97-2003

Document
Open the Word 97-2003 document o x
you want to continue to save in the T O v By w -
97-2003 format. g | e
The Word 97-2003 document i
opens in compatibility mode.
Click the Save button on the Quick Back to School Checldist
Access Toolbar, or click the Office
button, and then click Save.
Word stays in compatibility
mode.
Pagriotl  Worerild D — B TE s - ey &.a
Set Save Options
Click the Office button, and then ?
click Word Options. — =
In the left pane, click Save. o ke cosomiz o docmerts e s
Set the save options you want: e —— :
+ Default Save Format. Click g —— Di—— — e
Save files in this format list . =
arrow, and then click the Lans
default format you want. —

Preserve figedty when sharing this document ] Back 10 Schoot Chectiirs[=

¢ Default File Location. Specify
the complete path to the folder
location where you want to
save your document.

Click OK.

Emibed fonts in the ke
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Saving a Document }

with Different
Formats

Microsoft

Certified WDO07S-6.1.1
Application

Specialist

Save a Document with Another
Format

Click the Office button, point to
Save As, and then click Other
Formats.

Click the Save in list arrow, and
then click the drive or folder
where you want to save the file.

Type a file name.

If necessary, click the Save as
type list arrow, and then click the
file format you want.

Click Save.

4 See Also )

See “Creating a PDF Document” on
page 365 or “Creating an XPS
Document” on page 366 for information
on using and saving a file with differ-
ent formats.

Word 2007 is a versatile suite of programs that allow you to save your
documents in a variety of different formats—see the table on the fol-
lowing page for a complete list and description. For example, you might
want to save your document as a Web page that you can view in a
Web browser. Or you can save a document in an earlier 97-2003 version
in case the people you work with have not upgraded to Office 2007. If
you save a document to 97-2003, some new features and formatting are
converted to uneditable pictures or not retained. The new format is
compatible with Office 2003, Office XP, and Office 2000 with a software
patch. However, for best results, if you're creating a document for
someone with Word 97 to Word 2003, it's better to save it with the .doc
file format.

‘ﬂ Save As @
D

[0 = Users » Steve » Documents » | 42 || searcn

N

Hame Date medified Type Size Tags
......... Fax
Paugects
Scanned Decuments
#Back to Scheool Checklist

Folders A

File name:  Party o

Save as type: | Word 57-2003 Document x|

= Hide Felders Toals - Save Concel
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/4 ) N\
Word 2007 Save File Formats

Save As file type Extension  Used to save

Word Document (New!) .docx Word 2007 document

Word Macro-Enabled Document (New!) .docm Word 2007 document that contains Visual
Basic for Applications (VBA) code

Word 97-2003 Document .doc Word 97 to Word 2003 document

Word Template (New!) .dotx Word 2007 Template

Word Macro-Enabled Template (New!) .dotm Word 2007 template that includes preapproved
macros

Word 97-2003 Templates .dot Word 97-2003 template

PDF (New!) .pdf Fixed-layout electronic file format that preserves
document formatting developed by Adobe

XPS Document Format (New!) XpS Fixed-layout electronic file format that preserves
document formatting developed by Microsoft

Single File Web Page .mht; .mhtml Web page as a single file with an .htm file

Web Page .htm; .html Web page as a folder with an .htm file

Web Page, Filtered .htm; .html Web page as a folder with an .htm file with a
reduced file size

Rich Text Format rtf Text files with formatting

Plain Text txt Plain text files; no formatting

Word XML Document xml XML document

Word 2003 XML Document xml Word 2003 XML document

Word 97-2003 & 6.0/95 - RTF .doc Word 97-2003 & 6.0/95 Rich Text Format
documents

Works 6.0 - 9.0 .wps Works 6.0-9.0 files

-
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Checking
Compatibility

Microsoft
Certified
Application WD078-6.1.2
Specialist
Check Compatibility

26

Click the Office button, point to
Prepare, and then click Run
Compatibility Checker.

Word checks compatibility of the
document for non supported
features in earlier versions of the
Word program.

View the compatibility summary
information, so you can make
changes, as necessary.

To have the compatibility checker
review the document when the
program saves the file, select the
Check compatibility when saving
in Word 97-2003 formats check
box.

Click OK.

The Compatibility Checker (New!) identifies the potential loss of
functionality when you save a Word 2007 document in the Word 97-2003
document file format. The Compatibility Checker generates a report that
provides a summary of the potential losses and the number of occur-
rences in the document. Use the report information to determine what
caused each message and for suggestions on how to change it. If the
loss is due to a new feature in Word 2007—such as custom layouts or
Quick Styles applied to shapes, pictures, and WordArt—you might be
able to simply remove the effect or feature. In other cases, you might
not be able to do anything about it. To maintain a visual appearance,
SmartArt graphics and other objects with new effects are converted to
bitmaps to preserve their overall look and

cannot be edited.

Microsoft Office Word Compatibility Checker [
@ Mo compatiiity issues were found

Summary Number of accurrence
| Check compabbiity when saving in Word 972003 formats




Documenting
Properties

Microsoft
Certified
Application
Specialist

WDO07S-1.3.3

View and Edit Document
Properties

Click the Office button, point to

Prepare, and then click Properties.

Enter the standard properties,
such as author, title, subject,
keywords, category, status, and
comments, in the Document
Information Panel.

Click the Close button on the
Document Information Panel.

You can customize advanced docu-
ment properties. In the Document
Properties pane, click the arrow next
to Document Properties, click
Advanced Properties, click the tabs to
view, add, and change property infor-
mation, and then click OK.

You can view or change document
properties when you open or save a
file. In the Open or Save As dialog box,
select the document you want, click
the arrow next to the Views, and then
click Details to view file size and last
changed date, or click Properties to
view all information. If you want to
insert or change author names or key-
words, click the Authors box or Tags
box, and then type what you want.

(Did You Know? )

- J

Word automatically documents properties while you work—such as file
size, save dates, and various statistics—and allows you to document
other properties, such as title, author, subject, keywords, category, and
status. You can view or edit standard document properties or create
advanced custom properties by using the Document Information Panel
(New!), which is an XML-based Microsoft InfoPath 2007 form hosted in
the Office 2007 program. You can use document properties—also
known as metadata—to help you manage and track files; search tools
can use the metadata to find a document based on your search criteria.
If you associate a document property to an item in the document, the
document property updates when you change the item.

Document Properties

Ty 2@
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ZOOmlng the VIeW In Working with the Zoom tools gives you one more way to control

exactly what you see in a Word document. The Zoom tools are

and Out located in the bottom-right corner of the window. Large documents
are difficult to work with and difficult to view. Many documents, when
ki ori viewed at 100%, are larger than the maximized size of the window.
Application Wp0785.1.2 When this happens, viewing the entire worksheet requires reducing
Specialist
the zoom.
Change the View
Use any of the following zoom
options available on the Status . :
bar (New!): il T 4

¢ Zoom Out. Click to zoom out i
(percentage gets smaller).

¢ Zoom In. Click to zoom in ackto School Checklist
(percentage gets larger). @..

¢ Slider. Drag to zoom out or in to
the percentage you want.

¢ Zoom Level. Click to display the
Zoom dialog box, where you
can select the magnification
you want.

L o

For additional zoom options, click
the View tab, and then use any of
the following options:

¢ Zoom. Click to display the Zoom
dialog box, where you can

select the magnification you Toom EE ]
want. ot
[goos| Page wadth ’\_}:ymgrﬂ
This is the same as Zoom Level iy e =]
above. ot (0% Zoom dialog box

at 100%.

¢ 100%. Click to display the view ‘—— ]

¢ One Page. Click to display one =
page at a time.

¢ Two Pages. Click to display two
pages at at time.

¢ Page Width. Click to display the
page to the current window
width.

28



1 Microsoft offers a quick and easy way to update Word with any new
Gettlng Updates on software downloads that improve the stability and security of the pro-

the Web gram. From the Resources area in the Options dialog box, simply click
the Check for Updates button to connect to the Microsoft Update Web
site to have your computer scanned for necessary updates, and then
choose which Office updates you want to download and install.

Get Word Updates on the Web

Click the Office button, and then o o
click Word Options.

Werd Cptions |
In the left pane, click Resources. — B e A
Click Check for Updates to open i e e
the Microsoft Update Web site. s i il oo R e
Click one of the update buttons to oo St bt —
find out if you need updates, and B o _ .
then choose the updates you want g 10 Micrasaft Office P
to download and install. :
‘about Micrasoft Office Word 2007 DL
(" Did You Know? A

You can contact Microsoft for help.

You can get support over the phone,

chat, or e-mail messages. To get online e

help, click the Office button, click

Word Options, click Resources, and

then click Contact Us. To get offline

help, click the Office button, click ?

Word Options, click Resources, click _

About, and then click Tech Support for ETla L1 » Conmipint + Vindova “Tor |[semn =

contact information. Pk 2. Ve Toal . Hlp

You can get better help information. At i :‘;A::‘" Windows Updiate with Windaws Ultimate Extras B

the bottom of a help topic, click Yes, View updte Bty & Windaws s up to date

No, or | don’t know to give Microsoft SR e

feedback on the usefulness of a topic. B e

- J
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Recovering a
Document

Recover a Document

30

When the Document Recovery
task pane appears, click the list
arrow next to the name of each
recovered file, and then perform
one of the following:

¢ Click Open to view the file for
review.

¢ Click Save As to save the file.

¢ Click Delete to close the file
without saving.

¢ Click Show Repairs to find out
how Word fixed the file.

When you're done, click the Close
button.

If Word encounters a problem and stops responding, the program tries
to recover the file the next time you open Word. The recovered files
appear in the Document Recovery task pane, which allows you to open
the files, view what repairs were made, and compare the recovered
versions. Each file appears in the task pane with a status indicator,
either Original or Recovered, which shows what type of data recovery
was performed. You can save one or all of the file versions. You can
also use the AutoRecover feature to periodically save a temporary copy
of your current file, which ensures proper recovery of the file.

Docurnent Recovery

crd havs recovened the Follwing files. S
the ones you wich to keep,

Available files

."I‘il ActiveXInsert [R...
o ereated from the last |
L PH Monday, Juby 24, 200

5 geen
i sevens
*

Delete

Show Bepaing

K which file do | want to save?
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Use AutoRecover

Click the Office button, and then
click Word Options.

In the left pane, click Save.

Select the Save AutoRecover
information every x minutes check
box.

Enter the number of minutes, or
click the Up and Down arrows to
adjust the minutes.

Specify the complete path to the
folder location where you want to
save your AutoRecover file.

Click OK.

eed Optices =
Fopuls
4 Customize how documents are savel

Display
Frasfing Aneumen e
Seve J v Hiles In this format waed Document (oo x,
Ldamerd Save dutoRecorer information every (10 1+ Jminutes

2uteBecover tile location: |0 Waers Steve ZPEORTE Framing Mirosoft |/ ord el lrwse.,
& Cataun e laeation O Uy e Docursanty Erowse..
K for
Pap Save chedred.out files

o Theser acation on this comguter
The e
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Diagnosing and
Repairing Problems

)

At times you may determine that Word is not working as efficiently as it
once did. This sometimes happens when you install new software or
move files into new folders. Use the Diagnose command (New!) to

Diagnose and Repair Problems

32

Click the Office button, and then
click Word Options.

In the left pane, click Resources.

Click Diagnose.

TIMESAVER In Windows, click
Start, point to All Programs, click
Microsoft Office, click Microsoft
Office Tools, and then click
Microsoft Office Diagnostics.

Click Continue, and then click
Run Diagnostics.

Office runs diagnostics to deter-
mine and fix any problems. A
report appears in your browser:

¢ Setup. Checks for corrupt files
and registry settings.

¢ Disk. Checks error logs.

¢ Memory. Checks integrity of
computer RAM.

¢ Update. Checks for Office
updates on the Web.

¢ Compatibility. Checks for
conflicts with Word.

¢ Check for known solutions.
Checks data on program
crashes on your computer.

improve performance by repairing problems, such as missing files from
setup, corrupted files by malicious viruses, and registry settings. Note
that this feature does not repair personal files such as your documents.
If the Diagnose command does not fix the problem, you might have to
reinstall Word. If you need to add or remove features, reinstall Word, or
remove it entirely, you can use Office Setup’s maintenance feature.

-----

90 to Mitrosoft Office Online

about Microsoft Office Word 2007

cour Microtoft Office

—

= Micr

aoft Office Disanestics

Start Diagnostics
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Perform Maintenance
on Office Programs

% Microsoft Office Professional Plus 2007

Insert the Word or Office 'J._: Change your installation of Microsoft Office.
installation disc in your drive.

Repair

the Setup icon on the Word or Remeve i
Office installation disc.

In Windows Explorer, double-click ‘ ﬁ*"‘““*mr“‘"ﬂ e

Click one of the following
maintenance buttons.

¢ Add or Remove Features
to change which features are
installed or remove specific
features.

¢ Repair to reinstall or repair L u_ = =
Microsoft Office 2007 to its &

original state.

¢ Remove to uninstall Microsoft

Office 2007 from this computer.
Add or Remove Features

Click Continue, and then follow the
wizard instructions to complete T Nicrasoh Offce Professional Plus 2007
the maintenance.

Installabon Cpgons

Customize how Microsoft Office programs run

See Also R

= | Mranft Office Arcras

See “Working with Office Safe Modes” ﬁ Miresoft Offce Cutodk
on page 328 for information on fixing e [
problems with a Microsoft Office 2007 4 Z P i e e
program. T :: Office Shared Features

Microsoft ffice productivity programs phis additonal content snd  Tolal space reguired on drive: 163248
focls. Space avalsble on dive: 2771400

w
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CIOSIHQ a Document After you finish working on a document, you can close it. CIO_3|.n_g a doc-
ument makes more computer memory available for other activities.

and Exit"]g Word Closing a document is different from exiting, or quitting, a program;
after you close a document, the program is still running. When you're
finished using the program, you should exit it. To protect your files,
always save your documents and exit before turning off the computer.

Close a Document

Click the Office button, and then e _a
click Close, or click the Close
button on the Document window

(available when documents not all

shown on taskbar).

at o

AaBbi AaBLCe AaBbocn Arj:

TIMESAVER Press Ctrl+W or @,
double-click the Office button.

If you have made changes to any
open files since last saving them,
a dialog box opens, asking if you

want to save changes. Click Yes

to save any changes, or click No
to ignore your changes.

A

Pageloth Worsr il 5 g bk shaconey Sde Back 23 Senoct Crackint Y EXEEY

fz

Exit Word

Click the Close button on the

Program window, or click the &
Office button, and then click Exit e EAREET) sossceo [AaB] Ao somoes - BA
Word. e 2 Pty - I. - . AR T 4, Wrsangd  Cange

Program window Close button

If you have made changes to any .
open files since last saving them, B =i
a dialog box opens asking if you o =
want to save changes. Click Yes f

to save any changes, or click No FETEE
to ignore your changes. & e

A

Pagriedl | wor il o5 [Foa 1 -
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Working with Simple
Documents

Whether you're typing a carefully worded letter, creating a
professional resume, or producing a can’t-miss promotional
newsletter for your business or neighborhood group,
Microsoft Office Word 2007 is the program for you. Word con-
tains all the tools and features you need to produce interest-
ing documents that say exactly what you mean and that have
the look to match.

Microsoft Word is designed especially for working with
text, so it's a snap to create and edit letters, reports, mailing
lists, tables, or any other word-based communication. What
makes Word perfect for your documents is its editing capabil-
ities combined with its variety of views. For example, you can
jot down your ideas in Outline view. Then switch to Normal
view to expand your thoughts into complete sentences and
revise them without retyping the entire page. When you're
done revising the document, switch to Reading view to read
and proof your work. Finally, in Print Layout view you can
quickly add formatting elements, such as bold type and spe-
cial fonts, to make your documents look professional.

In addition, Office offers a Find and Replace feature that
allows you to look for text and make changes as necessary.
The SmartTags feature works with other Microsoft Office pro-
grams to enhance your documents. Contact information can
be pulled from your address book in Outlook, to your Word
document.

If you accidentally make a change, you can use the Undo
feature to remove, or “undo,” your last change. Word remem-
bers your recent changes, and gives you the opportunity to
undo them. If you decide to Redo the Undo, you can erase
the previous change.

Create a Blank Document

Create a New Document From an
Existing One

Create a Document Using a Template
Create a Letter or Memo

Set Up the Page

Move and Resize Document Windows
Work with Multiple Documents
Move Around in a Document

Select Text

Edit Text

Copy and Move Text

Find and Replace Text

Insert Hyphens

Insert Information the Smart Way
Correct Text Automatically

Undo and Redo an Action
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Creating a Blank
Document

Create a Blank Document

Click the Office button, and then
click New.

TIMESAVER To create a blank
document without a dialog box,
press Ctri+N.

The New dialog box appears.

In the left pane, click Blank and
recent.

Click Blank Document.
Click Create.

A new blank document appears in
the Word window.

36

When you start Word, the program window opens with a new
document so that you can begin working in it. You can also start a new
document whenever Word is running, and you can start as many new
documents as you want. Each new document displays a default
name—such as “Document1,” “Document2” and so on—numbered
according to how many new documents you have started during the
work session until you save it with a more meaningful name. The docu-
ment name appears on the title bar and taskbar buttons.
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Creatlng a NeW Instead of creating a .do.cument from scratch, you can also create a
document from an existing document you already have. If you have a

Document From an document that is close to what you want to create, you can use the
00 New from existing option to create an untitled document with the con-
EXlStlng One tents of an existing document. You can use the New from existing

option from the New dialog box, which opens the Open dialog box
where you can select the existing document you want to use.

Create a New Document From

an Existing Document ?
Click the Office button, and then — =
click New. == - 3] Btank document

Blank and recent

= | @

P Oiffice Online

The New dialog box appears.

|| PBtank document! ew tiag post

In the left pane, click New from
existing.

Resently Used Templates

Click the Files of type list arrow,
and then select the type of file that
you want to open.

Click the Look in list arrow, and
then navigate to the file.

Select the document file you want
to open.

Click Create New.

A new document appears in the o
Word window.

k=] New from Existing Dacument (&%=

j [ o Users b Steve b Documents o W Search o

Fax
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Scanned Documents
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Creating a Document
Using a Template

Microsoft
Certified
Application
Specialist

WDO07S-1.1.1

Create a Document with
a Template

Click the Office button, and then
click New.

Choose one of the following:

¢ Click the Blank and recent
category to open recently used
templates.

¢ Click the Installed Templates
category, and then click a
template.

¢ Click the My Templates
category to open a dialog box.

¢ Click the Featured category,
and then click a template from
the Spotlight section.

¢ Click a Microsoft Office Online
template category, and then
click a template.

Click Create or Download.

If necessary, click the template
you want, and then click OK.

Did You Know?

You can download template packs on
the Web. Go to www.microsoft.com,
click the Office link, and then search
for Office Templates.
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Word provides a collection of professionally designed templates that
you can use to create documents. Start with a template when you have
a good idea of your content, but want to take advantage of a template’s
professional look. A template is a document file that provides you with
a unified document design, which includes themes, so you only need to
add text and graphics. In the New dialog box, you can choose a tem-
plate from those already installed with Office Word or from the
Microsoft Office Online Web site, an online content library. You can
choose a Microsoft Office Online template from one of the listed cate-
gories or from the Spotlight (New!) section in the Featured category.
The Spotlight section highlights new Office content, which you can set
to automatically update.

e Preview

- ad Party invitatian flyer

Templates é


www.microsoft.com

1 You can create a letter in Word as quickly as you can grab a pen and
Creatlng a Letter or paper and start writing. With all of the text, formatting, spelling, and

Memo graphic features that Word has to offer, writing a letter is a very easy
way to communicate with clients, friends, and family. Memos are
another commonly used document whose creation has been simplified
via the use of Word templates. You can use the Memo Wizard to create
and customize a memo form all your own. Add your company logo,
change font attributes, adjust line spacing, and other important parts of
your document and you have a customized memo.

Create a Letter or Memo

Click the Office button, and then ?
click New.

Hew Documens iR ==

The New dialog box appears. S

Community

In the left pane, click Letters or
Memos.

If necessary, click a category.

Click the template you want to use.

Click Download.

Femrating thank pu &
i

A new document appears in the
Word window.

Edit the text in this place holders s
to make it your own document. =

[YourName] _I
[Street Address)]

| ZIP (.'Nlc]J
Januay 13, 2007

Thank

With the senerons sunncat of neanle like von neewill e able 1o heln man afthess
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Setting Up the Page

Microsoft
Certified
Application
Specialist

WDO07S-1.2.1

Set the Page Orientation and
Size Quickly

40

Click the Page Layout tab.

To quickly change the page
orientation, click the Orientation
button, and then click Landscape
or Portrait.

To quickly change the page size,
click the Size button, and then
click the size you want.

Every document you produce and print might need a different page
setup. You can achieve the look you want by printing on a standard
paper size (such as letter, legal, or envelope), international standard
paper sizes, or any custom size that your printer accepts. The default
setting is 8.5 x 11 inches, the most common letter and copy size. You
can also print several pages on one sheet. You can also select the page
orientation (portrait or landscape) that best fits the entire document or
any section. Portrait orients the page vertically (taller than it is wide)
and landscape orients the page horizontally (wider than it is tall).

m
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Set Custom Page Size Options
Click the Page Layout tab.

Click the Page Size Dialog Box
Launcher, or click the Size button,
and then click More Paper Sizes.

Click the Paper tab.

Click the Paper Size list arrow,
and then select the paper size
you want, or specify a custom size.

Select the paper source for the
first page and other pages.

Click the Apply To list arrow,
and then click This Section,
This Point Forward, or Whole
Document.

Verify your selections in the
Preview box.

To make your changes the default
settings for all new documents,
click Default, and then click Yes.

Click OK.
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Moving and Resizing
Document Windows

Resize and Move a Window

¢ Maximize button. Click to make a
window fill the entire screen.

¢ Restore Down button. Click to
reduce a maximized window to a
reduced size.

¢ Minimize button. Click to shrink a
window to a taskbar button. To
restore the window to its previous
size, click the taskbar button.

¢ Close button. Click to shut a
window.

Resize and Move a Window
Using a Mouse

If the window is maximized, click
the Restore Down button.

Use the following methods:

¢ Move. Move the mouse over the
title bar.

¢ Resize. Move the mouse over
one of the borders of the
window until the mouse pointer
changes into a two-headed
arrow. The directions of the
arrowheads show you the
directions in which you can
resize the window.

Drag to move or resize the window.
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Every Office program and document opens inside a window, which
contains a title bar, the Ribbon, and work area. This is where you cre-
ate and edit your data. Most often, you'll probably fill the entire screen
with one window. But when you want to move or copy information
between programs or documents, it's easier to display several windows
at once. You can arrange two or more windows from one program or
from different programs on the screen at the same time. However, you
must make the window active to work in it. You can also click the docu-
ment buttons on the taskbar to switch between open documents.
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Arrange or Switch Between
Windows

Open the documents you want to
arrange or switch between.

Click the View tab.

In the Window group, perform any
of the following: ackto School Checkis

¢ Click Switch Windows, and
then click the document name [P womus
you want.

¢ Click Arrange All, click an
arrange window option (Tiled,
Horizontal, Vertical, or Lin 0 e
Cascade), and then click OK.

.

¢ Click New Window to open a
new window containing a view B
of the current document.

Change the Window Display

Ward Options e

Click the Office button, and then o
click Word Options. —

In the left pane, click Advanced. pr—

Select or clear the Show all
windows in the Taskbar check
box.

¢ Select the check box to display
all document windows in the
Taskbar. This means each
document uses a separate
Word program window.

¢ Clear the check box to display =
all documents in one Word T
program window. This means {
each document uses a é
separate Document window. e

You'll see two sets of close and
resize buttons, one for the
Program window and one for
the active Document window.

Click OK.
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- - If you're working on two similar documents and want to do a quick
Worklng Wlth } compare to see if they are the same, you can use the View Side By
Multiple Documents

Side command on the View tab. When you view two documents side by
side, you can enable synchronous scrolling to scroll both documents

Microsoft together at the same time. When you're done, you can reset the win-
aiaeionl| WD07S5.1.2 dow position of the documents being compared side by side so they
Sgpciiy are share the screen equally. If you want to work on two different parts

of a document, you can use the Split button to create two separate
scrolling sections for the same document.

Compare Windows Side By Side

Open the documents you want to ? o

compare side by side.

Click the View tab. 8 = o e Q Jac

In the Window group, perform any
of the following:

¢ Click View Side By Side to
compare two documents P
vertically. T S T e

¢ Click Synchronous Scrolling to
synchronize the scrolling of two
documents so that they scroll
together. To enable this feature
turn on View Side By Side.

* Cljck Reset \_I\(indow to reset the — s
window position of the S
documents being compared
side-by-side so that they share
the screen equally. To enable
this feature turn on View Side By
Side.

When you're done, click the View
Side By Side button to return to the
full screen.
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Split Windows

Open the documents you want to
split.
, . e T R o T e
Click the View tab. v i R S e b
Ll (Hol @bl shm ] Gomeamp e Rl ) oo Sl s

L = L
s tham et Shem e

Click the Split button.

Click to split the document where
you want.

Scroll here
Scroll each part of the window
separately.

To remove the split, double-click
the divider line.

Did You Know?

You can resize a split window. Drag T
the divider line to the new location you
want.

[
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Moving Around in
a Document

Scroll, Page, and Browse
Through a Document

*
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To scroll through a document
one line at a time, click the up
or down scroll arrow on the
vertical scroll bar.

To quickly scroll through a
document, click and hold the
up or down scroll arrow on the
vertical scroll bar.

To scroll to a specific page or
heading in a document, drag
the scroll box on the vertical
scroll bar until the page number
or heading you want appears in
the yellow box.

To page through the document
one screen at a time, press Page
Up or Page Down on the keyboard.

To browse a document by page,
edits, headings, or other items,
click the Select Browse Object
button, and then click that item.
If a dialog box opens, enter the
name or number of the item you
want to find, and then click the
Previous or Next button to move
from one item to the next.

As your document gets longer, some of your work shifts out of sight.
You can easily move any part of a document back into view. Scrolling
moves the document line by line. Paging moves the document page by
page. Browsing moves you through your document by the item you
specify, such as to the next word, comment, picture, table, or heading.

The tools described here move you around a document no matter

which document view you are in.

Up scroll arrow

— Scroll
box
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Previous button Select Browse Next button

Click to find a specific
word or formatting

type.

Object button

Click to move from one
heading to the next.

Click to move from one
graphic to the next.

Clicktogotoa —'-:I 8| .

¢|[=[ =@ Click to move from

specific item.

Click to cancel the
browse selection.

(]

(o3|

NEEE
@ — Select Browse
Object button

Click to move from one
comment to the next.

one table to the next.



Selecting Text

Select Text

Position the pointer in the word,
paragraph, line, or part of the
document you want to select.

Choose the method that
accomplishes the selection you
want to complete in the easiest
way.

Refer to the table for methods to
select text.

(” Did You Know? )

AutoComplete finishes your words.
As you enter common text, such as
your name, months, today’s date, and
common salutations and closings,
Word provides the rest of the text in

a ScreenTip. Press Enter to have Word

complete your words. J

The first step in working with text is to highlight, or select, the text you
want. Once you've selected it, you can copy, move, format, and delete
words, sentences, and paragraphs. When you finish with or decide not
to use a selection, you can click anywhere in the document to deselect
the text.
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Selecting Text

Do this

A single word

Double-click the word.

A single paragraph

Triple-click a word within the paragraph.

A single line

Click in the left margin next to the line.

Any part of a document

Click at the beginning of the text you
want to highlight, and then drag to the
end of the section you want to highlight.

A large selection

Click at the beginning of the text you
want to highlight, and then press and
hold Shift while you click at the end of
the text that you want to highlight.

The entire document

Triple-click in the left margin.

-

An outline heading or
subheading in Outline view

Click the bullet, plus sign, or minus sign.

J
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Editing Text

Select and Edit Text

Move the I-beam pointer to the
left or right of the text you want
to select.

Drag the pointer to highlight
the text, or click in the document
to place the insertion point where
you want to make a change.

TIMESAVER Double-click a
word to select it; triple-click a
paragraph to select it.

Perform one of the following
editing commands:

¢ To replace text, type your text.

¢ To delete text, press the
Backspace key or the
Delete key.
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Before you can edit text, you need to highlight, or select, the text you
want to modify. Then you can delete, replace, move (cut), or copy text
within one document or between documents even if they're from
different programs. In either case, the steps are the same. Text you cut
or copy is temporarily stored in the Office Clipboard. When you paste
the text, the Paste Options button appears below it. When you click the
button, a menu appears with options to specify how Office pastes the
information in the document. To copy or move data without using the
Clipboard, you can use a technique called drag-and-drop. Drag-and-
drop makes it easy to copy or move text short distances.

Making Sanse ouf of Home Imprvement

Home Sense Philosophy

Excellent Customer Service
2

Prrlofl | Waes 1005

IS | sagocen | aasocenc AaBbCi AaBbce

o Hestng L Hesdng

i 1 3 fous-pan marchasiung phisnophy

‘4 ) ) N\
Correct Typing Errors Using the Keyboard

To Delete

Press

One character at a time to
the left of the insertion point

Backspace

One word at a time to the
left of the insertion point

Ctrl+Backspace

One character at a time to the
right of the insertion point

Delete

One word at a time to the
right of the insertion point

Ctrl+Delete

Selected text

Backspace or Delete




Insert and Delete Text

Click in the document to place the
insertion point where you want to el TS =
make the change. T 4
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¢ To insert text, type your text. - —
¢ To delete text, press the
Backspace key or the @~
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Drag the selection to the new
location, and then release the
mouse button and keyboard.

Click anywhere in the document to
deselect the text.
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Copying and Moving
Text

Microsoft
Certified
Application
Specialist

Copy or Move Using the
Clipboard

Select the element you want to
copy.

Click the Home tab.
Click the Copy or Cut button.

Click the location where you want
to paste the data.

Click the Paste button.

The data remains on the Clipboard,
available for further pasting, until
you replace it with another
selection.

If you don’t want to paste this
selection anywhere else, press
Esc to remove the marquee.

If you want to change the way the
data pastes into the document,
click the Paste Options button, and
then select the option you want.

" Did You Know? )

You can change Office Clipboard
options. Atthe bottom of the Office
Clipboard, you can click the Options
button to turn on and off Office

You can copy and move text or data from one location to another on
any Office document. When you copy data, a duplicate of the selected
information is placed on the Clipboard. When you move text, the
selected information is removed and placed on the Clipboard. To com-
plete the copy or move, you must paste the data stored on the
Clipboard in another location. With Microsoft Office, you can use the
Clipboard to store multiple pieces of information from several different
sources in one storage area shared by all Office programs. You can
paste these pieces of information into any Office program, either indi-
vidually or all at once.

i rma -
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[

Clipboard options.
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Copy and Paste Information to
the Clipboard Task Pane

Click the Home tab.

Click the Clipboard Dialog Box
Launcher.

Select the data you want to copy.
Click the Copy button.

The text or data is copied into the
first empty position on the
Clipboard task pane.

Click the location where you want
to paste data.

Click the Clipboard item you want
to paste, or point to the item, click
the list arrow, and then click
Paste.

Click the Close button in the task
pane.

Paste Information with Special
Results

Select the text or data that you
want to copy.

Click the Home tab.
Click the Copy button.

Click the location where you want
to paste the text or data.

Click the Paste button, and then
click Paste Special.

Click the option buttons with the
paste results you want.

Click OK.
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Finding and Replacing The Find and Replace commands make it easy to locate or replace spe-

cific text in a document. For example, you might want to find each fig-
Text ure reference in a long report to verify that the proper graphic appears.
When you use the Find command, Word highlights the word or phrases

gﬂ::tr;;?::t WD0752.2.2, that it filnds in the documeqt. You can use th'e Reading Highlight buttoin
Application  WD075-5.1.1 to specify whether to highlight the current find or all the items found in

Specialist the document.

Find Text

Click at the beginning of the
document.

Click the Home tab.

Click the Find button, and then
click Find.

‘‘‘‘‘

Type the text you want to find.

Home Sense Philosophy

To highlight all items found, click
the Reading Highlight button, and
then click Highlight All.

To specify where you want to find,
click the Find in button, and then
click Current Selection or Main

Document. |
Click Find Next until the text you e,
want to locate is highlighted.
You can click Find Next repeatedly
to locate each instance of the ?
content.
Find and Heplace [ |
To find all places with the contents Fod | Regoce | GoTa
you want, click Find All. Fodwhat:  Jserice =l

If a message box opens when you
reach the end of the document,

click OK. . ;
| | Reading Highlight= | | Frndn » | || EodNext ]| Gl |

Click Close or Cancel. !
Click to

display

more
options

52



Replace Text

Click at the beginning of the Office
document.

Wiat  Fagelwna Reteenos

Click the Home tab.

2aBnCelc| Aasotce AaBbCi AaBb
Marmal |1 Sean Hesngl  rade

Click the Replace button, and then
click Replace.

Type the text you want to search
for.

Type the text you want to
substitute.

: Suppeet ind
Click Find Next to begin the i e
search, and then select the next Day.in, Day-Out Prcing
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Click Replace to substitute the
replacement text, or click Replace
All to substitute text throughout
the entire document.

You can click Find Next to locate 0
the next instance of the content
without making a replacement. TN e
If a message box appears when [ fnd | Replce | GoTo
you reach the end of the Find what:  |merchandise —— EI
document, click OK. Optons:  Search Doan
Click Close or Cancel. Replace with: |product —— [~]
. More = [l Replace | [ Replace A ”! Find Mext | l Dei
(" Did You Know? ) ,

You can go to different locations in o 6 e é
Word. Click the Home tab, click the

Find button arrow, click Go To, select
the Go to what option you want, spec-
ify a location, and then click Next or
Previous. When you're done, click
Close.

N J
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Inserting Hyphens }

Set Hyphenation Options
Click the Page Layout tab.

To manually hyphenate part of a
document, select the text you
want to hyphenate first.

Click the Hyphenation button, and
then click a hyphenation option:

¢ None. Removes automatic
hyphens and moves words that
break on a line to the
next line.

¢ Automatic. Inserts a hyphen in
a word as needed.

¢ Manual. Word searches for text
to hyphenate and asks if you
want to insert a hyphen.

” Did You Know? )

You can insert an optional or non-
breaking hyphen. Click where you
want to insert the hyphen. For an
optional hyphen, press Ctrl+Hyphen.
for an nonbreaking hyphen, press
Ctrl+Shift+Hyphen.

- J
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If a word doesn't fit at the end of a line, you can set hyphenation
options to hyphenate the word to display partly on one line and partly
on the next line, or move the word to the beginning of the next line. You
can set options to automatically or manually hyphenate words in a doc-
ument, and to specify the maximum amount of space allowed between
a word and the right margin without hyphenating the word. When you
manually hyphenate a document, Word searches the text for words to
hyphenate and asks if you want to insert a hyphen in the text. You can
also manually insert an optional or nonbreaking hyphen. An optional
hyphen is a hyphen that you specify where you want a word to break if
it falls at the end of a line. A nonbreaking hyphen prevents a hyphen-
ated word from breaking if it falls at the end of a line.




Customize Hyphenation
Click the Page Layout tab.

Click the Hyphenation button, and
then click Hyphenation Options.

In the Hyphenation zone box,
specify the maximum amount of
space between the word and the
right margin you want.

Specify the limit for hyphens on
consecutive lines you want.

Click OK.

(” Did You Know? )

You can remove manual hyphens. Click
the Home tab, click Replace, click
More if necessary, click Special, and
then click Optional Hyphen to remove
manual hyphens or Nonbreaking
Hyphen to remove nonbreaking
hyphens. Leave the Replace with box
empty, click Replace All.
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Insertlng |nf0rmatlon Smart Tags help you integrate actions typically performed in other pro-

grams directly in an Office program. For example, you can insert a

the Smart Way financial symbol to get a stock quote, add a person’s name and address
in a document to the contacts list in Microsoft Outlook, or copy and
paste information with added control. The Office program analyzes
what you type and recognizes certain types that it marks with smart
tags. The types of actions you can take depend on the type of data in
the document with the smart tag.

Change Smart Tag Options
Click the Office button, and then e
click Word Options. _
AutoCarmrect ==
In the left pane, click Proofing, and [ e
then click AutoCorrect Options. T A

Click the Smart Tags tab.

Select the Label text with smart
tags check box.

Select the check boxes with the
smart tags you want.

To check the document for new

smart tags, click Check Document. G Donment | [HoresnatTes. o
To add more smart tags, click ] om Smarirg acsins pottens
More Smart Tags, and then follow | ]

the online instructions.

To embed smart tags for future é é
use, select the Embed smart tags
in this document check box.

& vistie fman o P
01} bt oot et comn-us/msarketplace EVOLOS0TI 000 a1 v iy x W eive B

C|ICk OK. G| fndable Seraee Tugs - Gffice Marketpiace « M I e e o Bl o i

Click OK again. 8 Sfice Online

Home | Frodects  Hepandbowis | Dowsisads | CHpAR  Templaies  Ofice e

—— Dffice Marketplsce

saws D

s revaey Available Smart Tags

Smart Tags Overview

s
Available Smart Tags f i ‘ Al

Online resource for Smart Tags
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Insert Information Using a
Smart Tag

Click to place the insertion point
where you want to insert a smart
tag.

Type the information needed for
the smart tag, such as the date, a
recognized financial symbol in
capital letters, or a person’s name
from you contacts list, and then
press Spacebar.

Point the text related to the smart
tag to display the Smart Tag
button.

Click the Smart Tag button, and
then click the list arrow next to the
button.

Click the smart tag option you
want; options vary depending on
the smart tag.
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1 Office’s AutoCorrect feature automatically corrects common capitaliza-
correclt“_]g TeXt } tion and spelling errors as you type. AutoCorrect comes with hundreds
Automatically

of text and symbol entries you can edit or remove. You can add words
and phrases to the AutoCorrect dictionary that you misspell, or add
Microsoft often-typed words and save time by just typing their initials. You can
ﬁ:::i’;fion WD07S-1.4.1 use AutoCorrect to quickly insert symbols. For example, you can type
Specialist (c) to insert ©. Use the AutoCorrect Exceptions dialog box to control
how Word handles capital letters. When you point to a word that
AutoCorrect changed, a small blue box appears under the first letter.
When you point to the small blue box, the AutoCorrect Options button
appears, which gives you control over whether you want the text to be
corrected. You can also display the AutoCorrect dialog box and change

AutoCorrect settings.

Turn On AutoCorrect

Click the Office button, and then ? ? ?
click Word Options.

AutoCorrect Math Auted

—'--.m:(aﬂtr: English (United Stotes) o=
Click Proofing, and then click Adateqmet e
s

AutoCorrect Options.

Click the AutoCorrect tab.

Select the Show AutoCorrect
Options buttons check box to
display the button to change i
AutoCorrect option when
corrections arise.

L
©0

Select the Replace text as you t
type check box.

Select the capitalization related
check boxes you want
AutoCorrect to change for you.

To change AutoCorrect
exceptions, click Exceptions, click
the First Letter or INitial CAps tab,
make the changes you want, and
then click OK.

Click OK.
Click OK again.
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Add or Edit an AutoCorrect Entry

Click the Office button, and then ?
click Word Options.

Auto[_ancT Enghish (United States) [ ]

AutoFarmat | smart [ags
fustoFormat As Tou | ype

Click Proofing, and then click
AutoCorrect Options.

Math Autolomect

AutoCorect

£t Options huttons

Excepbons, ..

Click the AutoCorrect tab.

Do one of the following:

soe of CAPS LOCK key

| Replace fext as you type

¢ Add. Type a misspelled word or

an abbreviation. Brobce: Wik
A Envronmental Protecbon Agency
+ Edit. Select the one you want to
change. L Ao
Type the replacement entry. P - |

Click Add or Replace. If necessary,
click Yes to redefine entry.

W Audonmatically une seggestions fioe

Click OK, and then click OK again.

Replace Text as You Type

¢ To correct capitalization or spelling

(4 N\
Examples of AutoCorrect Changes

errors automatically, continue
typing until AutoCorrect makes the

! 5 Type of If You Type AutoCorrect
required correction. Correction Inserts
Point to the small blue box under Capitalization cAP LOCK Cap Lock
the corrected text, and then click Capitalization TWo INitial CAps Two Initial Caps
the AutoCorrect Options button list —
arrow to view your options. Click Capitalization thursday Thursday
an option, or click a blank area of Common typos can:t can't
the document to deselect the - -
AutoCorrect Options menu. Common typos windoes windows

i i nd
To create a bulleted or numbered Superscript ordinals 2nd 2
list, type 1. or * (for a bullet), press Stacked fractions 1/2 fi

Tab or Spacebar, type any text,
and then press Enter. AutoCorrect

Smart quotes

inserts the next number or bullet. Em dashes Madison--a small Madison—a small
To end the list, press Backspace to city in Wisconsin--is  city in Wisconsin—
erase the extra number or bullet. a nice place to live. is a nice place to live.
Symbols (c) ©
Symbols (r) ®
J
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Undoing and Redoing You may realize you've made a mistake shortly after completing an

action or a task. The Undo feature lets you “take back” one or more

an Action previous actions, including text you typed, edits you made, or com-
mands you selected. For example, if you were to enter a title in a docu-
ment, and then decide you don't like it, you could undo the entry
instead of selecting the text and deleting it. A few moments later, if you
decide the text you deleted was alright after all, you could use the Redo
feature to restore it.

Undo an Action

Click the Undo button on the Quick
Access Toolbar to undo the last
action you completed.

AaBocele| Assacee AaBbC: AaBb
“nama |1 fpat Hessngl st

Click the Undo button arrow on the
Quick Access Toolbar to see o
recent actions that can be undone. =

Click an action. Word reverses the 1/‘ :
selected action and all actions
above it. Home Sense Philosophy

orra Sate had & 1our-pas merchandeang shdoseshy

Saluty eb & priontyl 41 B4300ia1 8 Mt b commed 10 Making Oer st0res the Salest i the wosd AN assccates we

Redo an Action

Click the Redo button on the Quick
Access Toolbar to restore your last
undone action.

TROUBLE? [fthe Redo button
is not available on the Quick
Access Toolbar, click the
Customize Quick Access Toolbar
list arrow, and then click Redo.

[
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Formatting Documents

Once you type a document and get the content how you
want it, the finishing touches can sometimes be the most
important. An eye catching document will draw the reader in,
while a boring font without a lot of extra details will draw the
reader away from all your hard work. To create that interest,
Microsoft Office Word 2007 can help you change your docu-
ment for a fresh look. One of the first elements you can
change is your font attributes. Applying bold, underline, or
italics when appropriate, can emphasize text. You might find
that having different font sizes in your document to denote
various topics will also enhance your document.

You can change the kerning—the amount of space
between each individual character, for a special effect on a
title or other parts of text. You can also apply a dropped capi-
tal letter to introduce a body of text, add a shading or border
onto your document.

Word has various tools to help you format your docu-
ment. You can search and replace formatting effects, display
rulers, change a paragraph alignment, set paragraph tabs
and indents, and change your line spacing. There are times
when typing a paragraph will not do your text justice.
Creating a bulleted or numbered list might better show your
information. To further enhance the appearance of the text in
a paragraph, you can quickly add a border and shading to
selected text. If you have confidential information in a docu-
ment or text that you don’t want others to see, you can use a
formatting option to hide the text.

Format Text

Format Text for Emphasis

Change Character Spacing

Select Text with Similar Formatting
Find and Replace Formatting

Find and Replace Custom Formatting
Change Paragraph Alignment
Change Line Spacing

Display Rulers

Set Paragraph Tabs

Set Paragraph Indents

Create Bulleted and Numbered Lists
Add Borders and Shading

Hide Text
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Formatting Text

glicrt:so:t

ertifie

Application WD075-2.1.3
Specialist

Format Text Quickly

Select the text you want to format.

Click the Home tab.

To change fonts, click the Font list
arrow on the Ribbon or Mini-
Toolbar, and then point for a live
preview (New!), or click the font
you want, either a theme font
(New!) or any available fonts.

The font name appears in the font
style.

To change the font size, click one
or more of the font size buttons on
the Ribbon or Mini-Toolbar:

Click the Font Size list arrow,
and then click the font size
you want.

Click the Increase Font Size
button (New!) or Decrease
Font Size button (New!).

To apply other formatting, click one

or more of the formatting buttons
on the Ribbon or Mini-Toolbar:
Bold, Italic, Underline (New!),

Shadow, Strikethrough (New!), or

Font Color.

To select an underline style,
click the Underline button
arrow, and then select a style
or color.
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Afont is a collection of alphanumeric characters that share the same
typeface, or design, and have similar characteristics. You can format
text and numbers with font attributes—such as bolding, italics, or
underlining—to enhance data to catch the reader’s attention. The main
formats you apply to text are available on the Home tab in the Font
group or in the Font dialog box. Some of the formats available include
strikethrough, subscript, superscript, and underline style and color
(New!). When you point to selected text, Office displays the Mini-
Toolbar above it. The Mini-Toolbar (New!) provides easy access to
common formatting toolbar buttons, such as font, font size, increase
and decrease font size, bold, italic, font color, and increase and
decrease list level. If you don't want to display the Mini-Toolbar, you
can use Word Options to turn it off.

Featured Books

Title Price Author

Decorating Pesign
Dec

Decorating Book 45,20

T

Mini-toolbar



Format Text Using the Font
Dialog Box

Select the text you want to format.

Click the Home tab. P4 e

Click the Font Dialog Box ' == ' ' =%
Launcher.

The Font dialog box opens,
displaying the Font tab.

Title Price Auth
Select the font, font style, and font e o
size you want.

949
10.7%
19,67
14.00
2400
3248
45,20

Featured Books o

If you want, click Font Color, and
then click a color.

1299
139
8,58
1.99
997
17.96
10.83

If you want, click Underline list
arrow, click a style, click
Underline Color list arrow, and
then click a color.

Click OK.

Pl

Font | Chagacter Spadng

You can tell the difference between a
TrueType and printer font. A TrueType
(outline) font is a font that uses special
software capabilities to print exactly
what is seen on the screen. A printer
(screen) font is a font that comes only
in specified sizes. If you are creating a
document for publication, you need to
use printer fonts.

What is a point? The size of each font — ditte T Preview box
character IS measured |n pOIntS (a Thie £ 2 Truelype font, Fhic fant wil be weed on both prnter and ecreen,
point is approximately 1/72 of an inch).

Each computer has different fonts LRt = coned |
installed. Users with whom you share
files may not have all the fonts you've e
used in a document installed on their

computers.
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Formatting Text for
Emphasis

Microsoft

Certified
Application WD075-2.1.3

Specialist

Change Text Case
Select the text you want to format.
Click the Home tab.

Click the Case button, and then
click the option you want:

Sentence case.
lowercase
UPPERCASE
Capitalize Each Word
tOGGLECASE

Highlight Text

Select the text you want to format.

Click the Home tab.

Click the Highlight button arrow,
and then click the color you want.

Add highlight. Click a color.

Remove highlight. Click No
Color.
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You'll often want to format, or change the style of, certain words or
phrases to add emphasis to parts of a document. In addition to the
standard formatting options—Bold, /talic, Underline, etc.—Word pro-
vides additional formatting effects to text, including Strikethrough,
Double Strikethrough, Superscript, Subscript, Shadow, Outline, Emboss,
Engrave, Small Caps, All Caps, and Hidden. To help you format sen-
tences correctly and change capitalization, you can change text case.

= || BN gapec AaBbC
! TR | mpass | iusang

Featured Books

Title Price Author
Decorating Design

Decorating with Paint 1399 FOXWORTHY.
Simple Kids Rooms 9.49 Cellas
Using Tile 10.75 Lamb
Grilling Indoor 19.97 Mills
Fireplaces 14.00 Pagics
Decorating ldeas for the Kitchen 499 Kelly
Decorating Garden Style 3248 Burley
Home Sense’s Complete Home Deconating Book 45,50 Pearl
Using Color at Home 12.99 Law
Rooms For Little Ones 1.39 Miller
Kid's Rooms made Simple 558 Poulson
Express Yourself with Color 4.9 Cartwright
Painting Techniques 2097 Hevn
Oreat Bathrooms ldeas 1796 Woodring
Window Décor made Simple 10.83 Wallis

il e B T

AcBbCel AaBbC: AaBbCc | AaBbCcd
[ ol

s Hessngl  Hesseg

B
Featured Books
Title Price Author
Decorating Design
Decorating with Paint 1399 FOXWORTHY.
Simple Kids Fooms 249 Collar
Using Tile 10.75 Lamb
Grilling Indoor 1997 Mills
Fireplaces 14.00 Papico
Decorating ldeas for the Kitchen 499 Kelly
Decorating Garden Style 3248 Burley
Home Sense’s Complete Home Decorating Book 45,50 Pearl
Using Colar at Home 1299 Law
Rooms For Little Ones 139 Miller
Kid's Rooms made Simple 58 Poulson
Express Yousself with Color 49 Cartwright
Painting Techniques 2097 Hevn E
Great Bathrooms Ideas 17.96 Woodring &
Window Décor made Simple 10.83 Wallis
Pgeletl weeews B T [Eoa Al -




Apply Formatting Effects to Text

Fant [
Select the text you want to format. Font | Chagacte spacing
Click the Home tab. . S i 1
Syifaen - feguiar - ]
Click the Font Dialog Box Tawne ﬁg‘ ?';
Launcher :‘ﬁh:sﬁltm_ . L2
’ Fonit golor: ” Underiine styie: -,
Click to select the effects (Strike- W
through, Double strikethrough, Stieltwoush Shador Simel coos
- - Double strikethrough Quiine Al caps
Superscript, Subscript, Shadow, supersorot Eriss trdden
Outline, Emboss, Engrave, Small n“"" M
\t,:Vaapnst,. All caps, and Hidden) you L andscaping and Garening __e
Thes i & True Type fant. IMFN:IV.INII‘EI‘.MM!'\[I’I\N"“N"{IM
Check the results in the Preview
bOX. Defauit... | o | Cancel

Click OK. &

You can quickly clear formatting.
Select the text to which you want to
clear formatting, click the Home tab,
and then click the Clear Formatting
button.
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Changing Character
Spacing

Microsoft
Certified
Application
Specialist

WDO07S-2.1.3

Change Character Spacing
Select the text you want to format.
Click the Home tab.

Click the Font Dialog Box
Launcher.

Click the Character Spacing tab.

Click the Spacing list arrow, click
an option, and then specify a point
size to expand or condense
spacing by the amount specified.

Click the Position list arrow, click
an option, and then specify a point
size to raise or lower the text in
relation to the baseline (bottom of
the text).

Select the Kerning for fonts check
box, and then specify a point size.

Check the results in the Preview
box.

To make the new formatting
options the default for all new
Word documents, click Default,
and then click Yes.

Click OK.
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Kerning is the amount of space between each individual character that
you type. Sometimes the space between two characters is larger than
others, which makes the word look uneven. You can use the Font dialog
box to change the kerning setting for selected characters. Kerning
works only with TrueType or Adobe Type Manager fonts. You can
expand or condense character spacing to create a special effect for a
title, or re-align the position of characters to the bottom edge of the
text—this is helpful for positioning the copyright or trademark symbols.

o o

ey Exparded

Fant l | ]
Fopt | Chagscter Spacng
Sl I00% [=]
[ e [usm =

posibon: raomal | v oy:

Previem

Keming for Fonts: S| pgnts and shone

© o

CUSTOMER SURVEY _—‘—_o

Thes & the hesdng theme font. The curment dosument theme defines which font vl b used.

Detoui... ok || cancel
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Selecting Text With A quick way to select text with similar formatting is to use the Select

Text with Similar Formatting command. After you select the text with

Similar Formatting the formatting you want to find, click the Select button on the Home
tab, and then choose the Select Text with Similar Formatting command.

Word highlights all the text with similar formatting in the document.
With the text selected, you can change the text formatting.

Select Similar Text Formatting
Select the text you want to find.

Click the Home tab. 0y .t

Click the Select button, and then
click Select Text with Similar
Formatting. Featured Books t

Tiile Frice Anthor

Decorath

13.99 Foxwonhy
949 Collar
10.7% Lamb
19.97 MILLS
5 g 14.00 Panico
You can quickly clear formatting. 2499 Kelly
. alae Burley
Select the text to which you want to 550 ot
clear formatting, click the Home tab, 13 ades
and then click the Clear Formatting S
button. et Slpia 1088
17.96
s Residential Creations 3499 Pearl ;
TIT Designer Serics 28,99 MUUS
(£ o ] e LA 0 _ — — el TR Ty ————
See Also
See “Revealing Formatting Styles” on
page 94 for more information on using oy =
the Select Text with Similar Formatting -
command. 3
5
Featured Books i
Title Price Anthor
Decorating Design T
13.99 Foxwonhy
949 Collar
10.7% Lamb
19 MILLS
14.00 Panico
el 2489 Kelly
3148 Burley
orge Decorating Book 45.50 Pearl
12.99 LAW
= e Selected
B8.88
499 results
T:.‘?b
10.83
Great Kitchens Ideas 17.96
House Plans -
Home Sense’s Residential Crpations 3499 Pearl C
TIT Designer Setics - 28,99 MUUS .
T d = 5 S LI e
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Finding and Replacing
Formatting

Find Formatting
Click the Home tab.
Click the Find button.

To clear any previous settings,
click No Formatting.

If you want to locate formatted
text, type the word or words.

Click More, click Format, and then
click the formatting you want to
find.

To highlight located items, click
Reading Highlight, and then click
Highlight All (New!).

Click Find Next to select the next
instance of the formatted text.

Click OK to confirm Word finished
the search.

Click Close or Cancel.

You can find an item or location.

You can search for an item, such as
bookmark or comment, or location,
such as a page or section. Click the
Home tab, click the Find button arrow,
click Go To, click an item to find, enter
an item number or name, click Next,
Previous, or Go To to location the item,
and then click Close.
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Suddenly you realize all the bold text in your report would be easier to
read in italics. Do you spend time making these changes one by one?
No. The Find and Replace feature locates the formatting and instantly
substitutes new formatting. If your search for a formatting change is an
easy one, click Less in the Find and Replace dialog box to decrease the
size of the dialog box. If your search is a more complex one, click More
to display additional options. With the Format button, you can find text
or other elements with specific font, paragraph, tabs, language, frame,
style, or highlight attributes. The Reading Highlight button highlights
items found to make them easier to read (New!).

PagrloeT

Current find settings

FO-dew ke (VA ENEAE

e5
de Simple
fwith Color

D ]

Switches from
More to Less

T




Replace Formatting
Click the Home tab.
Click the Replace button.

If you want to locate formatted
text, type the word or words.

Press Tab, and then type any text
you want to substitute.

Click the More button, click
Format, and then click the
formatting you want to find. When
you’re done, click OK.

Click Foermat, and then click the
formatting you want to substitute.
When you're done, click OK.

To substitute every instance of the
formatting, click Replace All.

To substitute the formatting one
instance at a time, click Find Next,
and then click Replace.

If you want to cancel the replace,
click Cancel.

If necessary, click Yes to search
from the beginning of the
document.

Click OK to confirm Word finished
searching.

Click Close or Cancel.

You can find and replace special
characters and document elements.

In Word, you can search for and
replace special characters (for exam-
ple, an em dash) and document ele-
ments (for example, a tab character).
Click More in the Find and Replace
dialog box, click Special, and then
click the item you want from the menu.

Kl

v-A BEIEE NL s st

BT 4a6Cct AaBbC

Featured Books

Price Aunthor

s Yourselfwith Color
g Techniques

L écor made Simple
Great Kitchens Ideas

13.99 Foxworthy
9.49 Collar
10.7% Lamb
19.97 MILLS
14.00 Panico
2499 Kelly
3248 Burley
45,20 Pearl
12.99 LAW

Miller
Poulson
Cartwright
Heyn
Woodring
Wallis
Allen

34.99 Pearl

Find and Replace
bnd | Reglace | Gata
Find what:
Tomat: Fighight

Repisce with:
Fomal: Not Highlight

=

T S [ firplace.

wepace gl | | End et |] Cancel _@

search Ophons
seach; Al |=|
Match case
Hind whale wards only
Use widcards
Scurwls e (Ergish)
Find all word farme (English)

Replace

Fgrmat - Specal = |

Ha Farmathng

Match prefy
Maprh suffiv

Igrore punctuation dhersctery
Ignore white-space characters

Switches from
More to Less
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Finding and Replacing
Custom Formatting

Find or Replace Special
Formatting

Click the Home tab.
Click the Find or Replace button.

To clear any previous settings,
click No Formatting.

If you want to locate formatted
text, type the word or words you
want to find and/or replace.

Click More to expand the dialog
box.

Click Special, and then click the
specialized formatting item you
want to find.

Click Find Next to select the next
instance of the formatted text.

To substitute every instance of the
formatting, click Replace All.

To substitute the formatting one
instance at a time, click Find Next,
and then click Replace.

Click OK to confirm Word finished
the search.

Click Close or Cancel.

10

If your search for formatting involves a complex search for a specific
type of formatted text, click More in the Find and Replace dialog box to
increase the size of the dialog box and display additional options. The
expanded Find and Replace dialog box provides options to find exact
capitalization, find whole words only, use wildcards, and locate words
that sound like English or different forms of English words. With the
Special button, you can find and replace special characters and ele-
ments, such as graphics, tabs, fields, white space, and page breaks.

o Switches from More to Less

Find and Replece - ezl

Frgd | |Repiace | GoTo

ccless Beading Highlight=| [ Frdin = | [Bndhen || | cancel 1

T
©6 ©

Foemnat = Special = =

Baragragh Mark

ok Character
Any Charseter

tiny Digit

Eactnote Mark

Graphee

Menusl Line Bresk
Menusl Page Break
Mankresking Hyphen
Manbresking Space
Optional Hyphen
Zecticn Break

Eiite Space




Use Find and Replace Options

Switches from o
Click the Home tab. More to Less
Click the Find or Replace button. Find and feplace [EA
Find | | Reglace | GoTo
To clear any previous settings, Frduhpt  [sdess

click No Formatting. Gt L Widdirs

If you want to locate formatted
text, type the word or words you
want to find and/or replace.

Click More, and then select or

=]
o
clear the options you want: - _o

Search. Select a search
direction: All, Down, or Up.

Match Case. Select to find e
exact capitalization.

| Format= | | Special~

Find whole words only. Select
to find words with space on
either side.

Use wildcards. Select to use
wildcards, such as asterisk (*)

or question mark (?). ‘4 . N\
. For Your Information
Sounds like (English). Select to

find English sounding words. Using Wildcards

Find all word forms (English). A wildcard allows you to search for variable text. For example, you can
Select to find all English forms use the asterisk (¥) wildcard to search for a string of characters ("s*d"
of a word. finds "sad" and "started"), or use the question mark (?) wildcard to

Match prefi Match suffi search for any single character (s?t finds "sat" and "set"). To search for
atch pretix or Wlatch Suflix. a character that's defined as a wildcard, type a backslash (\) before the

Selgct _to find text at the character. For example, type \? to find a question mark.
beginning or end of a word. \_ J

Ignore punctuation characters
or Ignore white-space
characters. Select to ignore
punctuation (periods, commas,
etc.) or white space
characters.

Click Find Next to select the next
instance of the formatted text, or
click Replace

Click OK to confirm Word finished
the search.

Click Close or Cancel.
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Changing Paragraph Text starts out positioned evenly along the left margin, and uneven, or

ragged, at the right margin. Left-aligned text works well for body para-

Alignment graphs in most cases, but other alignments vary the look of a document
and help lead the reader through the text. Right-aligned text, which is
Microsoft even along the right margin and ragged at the left margin, is good for
ﬁ:’;;i';::’ion WD075-2.1.4 adding a date to a letter. Justified text spreads text evenly between the
Specialist

margins, creating a clean, professional look, often used in newspapers
and magazines. Centered text is best for titles and headings. You can
use Click-And-Type to quickly center titles or set different text align-
ment on the same line, or you can use the alignment buttons on the
Home tab to set alignment on one or more lines.

Align New Text with

(4 N\
Click-And-Type Click-And-Type Text Pointers

Position the I-beam at the left, .
right, or center of the line where Pointer Purpose
you want to insert new text.

Left-aligns text

—
1

When the |-beam shows the
appropriate alignment, double-
click to place the insertion point,
and then type your text.

Right-aligns text

il
—

Centers text

1| +—4

Creates a new line in the same paragraph

—
I

Creates a text around a picture

I
—

- J
Align Existing Text
Position the I-beam, or select at
least one line in each paragraph to s T — -
- e e s -

Tmcimeetonsn -2 - (8 W) - - R T g AEDC, AaBbCc | AsBYCA

2
PRLE S R e Emotasn  Heasngl  Hesseg

Click the appropriate button on the

5

Home tab. o

Align Left button @~

Center button CUSTOMER SURVEY

— . o
Align Right button el e e S b s s o
satisfaction e price curihee \:Alh w“'id":,":-,;c:l’ -|m;;|>::;1 .” o
Justify button e B | o g PO B g

Please sater today's date:

Flease check your customer type
Contractor/Commencial Customer Dot Veursalfes

[ apply).
Budlding Materlals Electrical Flooring Hardware
Kitchen/Bath Lighting Paint Flumbing
Garden Certer Heating Tools Storage

Please Rate the Following: B
The Sabes Associates: L
Psiul wessan G )

12



Changing Line
Spacing

Microsoft
Certified
A:pllir:ation WDOoZS 2100
Specialist
Change Line Spacing

Select the text you want to
change.

Click the Home tab.

Click the Line Spacing button
arrow, and then click a spacing
option.

To apply a new setting, click
the number you want.

To apply the setting you last
used, click the Line Spacing
button.

To enter precise parameters,
click Line Spacing Options,
specify the line or paragraph
settings you want, and then
click OK.

To apply the setting you last
used, click Add Space Before
Paragraph or Add Space After
Paragraph.

TIMESAVER Press Ctrl+1 for
single-spacing, Ctrl+5 for 1.5
spacing, or Ctrl+2 for double-
spacing.

The lines in all Word documents are single-spaced by default, which is
appropriate for letters and most documents. But you can easily change
your document line spacing to double or 1.5 lines to allow extra space
between every line. This is useful when you want to make notes on a
printed document. Sometimes, you'll want to add space above and
below certain paragraphs, for headlines, or indented quotations to help
set off the text.

P~ oL
- [ an Fogt Lappit Fateranies tpa

A casen oy - - A =

IRVEY

Please enter today’s date:

Flease check your customer type:
Contractor/Commenclal Customer Do-tt-Yoursalfer

Category of products purchased [please check all that apply]:

Building Materialy Elactrical Flecring Hardware ]
Kitchen/Bath Lighting Paint Plumbing

Garden Centter Heating Tools Storage

Flease Rate the Following

The Sales Asscciates:

The Merchandise:

Service Desk:
Pgrivl WesuAN 3 0 - [Eoa 10 -
Paragraph T

Indents and Spacng | Line and Bage Dreaks

Grermral

Mgwent:  [Lelt [+]
Quinelevel: | gody lext [ =]

Indentation
Lett: o Epedal By:
Right: o tnene] =
Mirror indente

Speinng

D fore: opt = line spacing: Ak
A Opt_ |2 Segde =] | : Line Spacing Options

Lan't add space between paragraphs of the same style
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Displaying Rulers

Rulers in Word do more than measure. The horizontal ruler above the
document shows the length of the typing line and lets you quickly
adjust left and right margins and indents, set tabs, and change column
widths. The vertical ruler along the left edge of the document lets you
adjust top and bottom margins and change table row heights. You can
hide the rulers to get more room for your document. As you work with
long documents, use the document map to jump to any heading in your

document. Headings are in the left pane and documents in the right.

Show and Hide the Rulers

Click the View tab.

Select or clear the Ruler check o TR (—

box.

TIMESAVER Click the View
Ruler button at the top of the
vertical scroll bar.

To view the horizontal ruler,
click the Web Layout View or
Draft View button.

To view the horizontal and
vertical rulers, click the Print
Layout View button.

You can change the ruler measure-
ments. Change the ruler to show
inches, centimeters, millimeters,
points, or picas. Click the Office button,
click Word Options, click Advanced,
click the Show measurement in Units
of list arrow, select the measurement
you want, and then click OK.

You can set your text to be hyphen-
ated. Hyphenation prevents ugly gaps
and short lines in text. Click the Page
Layout tab, click the Hyphenation but-
ton, and then click None, Automatic, or
Manual, or Hyphenation Options. Click
Hyphenation Options to set the
hyphenation zone and limit the number
of consecutive hyphens (usually two),
and then click OK.

14

— View

HauE CUSTOMER SURVEY

Please enter today’s date

Please check your customer type.

Contractor/Commrcial Customes Do-tYourselfer

Category of products purchased (please check all that apply)
Building Materia Electrical Flooring Har,
Lighting Paint Flumbing

Heating Tools Storage =

Ruler
button



Setting Paragraph
Tabs

Microsoft
Certified
Application
Specialist

WDO07S-2.1.5

Create and Clear a Tab Stop

Select one or more paragraphs in
which you want to set a tab stop.

Click the Tab button on the
horizontal ruler until it shows the
type of tab stop you want; see the
table for more information about
tab stops.

Click the ruler where you want to
set the tab stop.

If necessary, drag the tab stop to
position it where you want.

To display a numerical
measurement in the ruler where
the tab is placed, press and hold
Alt as you drag.

To clear a tab stop, drag it off the
ruler.

You can view formatting marks.
Sometimes it's hard to see the number
of spaces or tabs between words. You
can change the view to display format-
ting marks, a period for space and an
arrow for tabs. Click the Home tab, and
then click Show/Hide { button to tog-
gle on and off. Click the Office button,
click Word Options, click Display,
select the formatting mark check
boxes you want to view, and then

click OK.

In your document, tabs set how text or numerical data aligns in relation
to the document margins. A tab stop is a predefined stopping point
along the document'’s typing line. Default tab stops are set every half-
inch, but you can set multiple tabs per paragraph at any location.
Choose from four text tab stops: left, right, center, and decimal (for
numerical data). The bar tab inserts a vertical bar at the tab stop. You
can use the Tab button on the horizontal ruler to switch between the
available tabs.

b o pom - - (K s =
gl B ey E

Misking Sene out of Hom Improvesent [

ing. Your Comments Make A/Difference
Peelp s here st Homse Serae by illiog ou
i with providing you & sl ermironme
and a large merchandise assortme

horer wee dhoing. and thank you for shopping at Home Sense

Please enter today's date:

Please eheck your customer type

Coneractor/Commercial Cusiomes Do--Feurselfer
Category Pl heck apply)
Building Materiats Edectrical Flocring  Hardware
Kitchen/Bath Lighting Paint  Plumbing
Garden Cantor Hasting Teels  Swrage
Flease Rate the Following.

The Sales Associates:

The Merchardise:

Sarvite Detk:

Chackout Ares;

Pelel | WemiM 5 T [EEE) 10 -

(4 \
Tab Stops

Tab Stop Purpose

L Aligns text to the left of the tab stop

Aligns text to the right of the tab stop

d
L Centers text on the tab stop
£

Aligns numbers on the decimal point

Inserts a vertical bar at the tab stop
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Setting Paragraph

Indents
Microsoft
Certified WDO07S-2.1.4,
WDO07S-4.2.3

Specialist

Application

Indent Paragraph Lines
Precisely

Click the View Ruler button to
display the Ruler.

Click the paragraph or select
multiple paragraphs to indent:

To change the left indent of the
first line, drag the First-line
Indent marker.

To change the indent of the
second and subsequent lines,
drag the Hanging Indent
marker.

To change the left indent for all
lines, drag the Left Indent
marker.

To change the right indent for
all lines, drag the Right Indent
marker.

As you drag a marker, the
dotted guideline helps you
accurately position the indent.
You can also press and hold Alt
to see a measurement in the
ruler.

You can indent using the Tab key. You
can indent the first line of a paragraph
by clicking at the beginning of the
paragraph, and then pressing Tab. You
can indent the entire paragraph by
selecting it, and then pressing Tab.

76

Quickly indent lines of text to precise locations from the left or right
margin with the horizontal ruler. Indent the first line of a paragraph
(called a first-line indent) as books do to distinguish paragraphs. Indent
the second and subsequent lines of a paragraph from the left margin
(called a hanging indent) to create a properly formatted bibliography.
Indent the entire paragraph any amount from the left and right margins
(called left indents and right indents) to separate quoted passages.

Pagrlofl | W

Hanging Indent marker

First-line Indent Left Indent
marker marker

Hanging indent

First-line indent

® BT | sanofere| aasoccn AaBbC: AaB

Right Indent
marker

Current indent settings are
for this paragraph



Indent a Paragraph

Click the paragraph, or select
multiple paragraphs to indent.

Click the Home tab.

Click the Increase Indent button or
Decrease Indent button to move
the paragraph right or left one-half
inch.

You can add line numbers to a docu-
ment or page. Click the Page Layout
tab, click the Line Numbers button, and
then click Continuous, Restart Each
Page, Restart Each Section, Suppress
for Current Paragraph, or Line
Numbering Options.

Set Indentation Using the
Tab Key

Click the Office button, and then
click Word Options.

In the left pane, click Proofing, and
then click AutoCorrect Options.

Click the AutoFormat As You Type
tab.

Select the Set left- and first-indent
with tabs and backspaces check
box.

Click OK.

oy dp-w ¢

wme | et Fepelayat  Beeenies  Mangs  Reses [ v w

A e e S 5
=l # K W] 1= S I | aapocene | asocan AaBBC: AaBbec

I o ] Themal |10 S Hesingl e

L
PRLEE BT O

tiwd of dhgping thrmugh your cabel 1o find your apices? Are therw ifems under your sk
P e for yaea® Than & in lima b organcae! Homa Senad is haopy b ba able 10 helpl

af saton The giest Sing g your
e Apce Wit rronating 4 Forture Kdchen crganitan gener ally rasge
H5. Sowhat are youwating for?

Check ous these options and get busy!
+  Comnecing trays
+ Adgstable racks

Tien Todd
Homa Sende, Inc
ket

HomMEsENE
Prelotl wesdam 3 [EE) -
AutoCarrect s

AutoFurmat | Smart Tags
AutoComect | Math Autocomect || AuloFormatAs YouType |

Replace a5 you Live
7] “Straight quotes” with “smart quotes” 7] Orinais ( 1st) with superscript
| Fractions {12) with fracton character (Vi) [ Hyphens (- with dash (=}
*Bokd™ and _itallc_ with real formating
] tntermet snd network paths with hyperinks

Apply as you type
7] Automatic budeted ksts ¥ Automatic rumbered ksts
| Border lnes | Tables
Bullt-in Headrg styles

Futomatically as you trpe
| Farmat heginning of kst item ke the one before it

] et beft= mnd frstandent with Lt ] bach o
Define styles based on your formatiing
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: The best way to draw attention to a list is to format the items with bul-
creatlng BUIIEted lets or numbers. You can even create multi-level lists. For different
and Numbered Lists emphasis, change any bullet or number style to one of Word's many

predefined formats. For example, switch round bullets to check boxes
MidgPeofy or Roman numerals to lowercase letters. You can also customize the
WDOZSSL2.3 list style or insert a picture as a bullet. If you move, insert, or delete

Application
s iali . . . . .
o items in a numbered list, Word sequentially renumbers the list for you.

Create a Bulleted List

Click where you want to create a

bulleted list.
Click the Home tab. %) == | @ @) [omcal aseca aaBbe, aamnce - AL B
How e | B ety Used Butety Spa e wngi  tasdngd . Chamgn TEAT
. s [
Click the Bullets button arrow, and e 5
then select a bullet style. |0 /e o a]s
. . . . D ’:’ ’ ‘/
Type the first item in your list, and ? B —
then press Enter. - ; ’
Type the next item in your list, and ? i
then press Enter. ¥ Ctaeer Ecuement
« Pantng
. v
Click the Bullets button, or press 7 S
Enter again to end the list. 7 oo
Pagriul Wesn® F T EEESR]T &.a

Create a Numbered List
Click where you want to create a 0 o

numbered list.
Oy ]
. “ 1 i pt iavrn Rafarefpie: View -
Click the Home tab. A 0 P = B M) [l o anBc sasvce | A B
Pt (s Dk ke[S | [ Petentr oot Humber Fomats Spai e wngi  tasdngd . Changn ':,_“m_
Click the Numbering button arrow, ' — (g i e 5
and then select a numbering style. [R——
Hor 2 o
Type the first item in your list, and s —;
then press Enter. ) ==
HOT PR{OJECTS = c C .
Type the next item in your list, and T 1 hewmyelan * '
] B Y our Wind : .
then press Enter. ¥ Bl
VI Undesground 5| Documet Nembe fomats
VI Plumbng
Click the Numbgring button, or PROJECT INDEX| >
press Enter again to end the list. gt ool R
v Doors
D and Patf.
' Ekctical Systems
v Fences and Gates
« Freplace .
« Floor Coverings 2
v Guiters .
I 3o o +

18



Change Bullet or Number Styles

Select the list, and then click the o

Home tab. .
Dehine New Bullet EE

Click the Bullets or Numbering Bulctchorocter :

1 svmbol.., | [ meture.., Font.. |

button arrow.

Adgrenent:
Left -
Click a predefined format, or click e

Define New Bullet or Define New
Number Format. "

To add a graphic bullet, click
Symbol, Picture, or Font, and then
select the picture you want.

Specify the alignment and any
other formatting you want.

Click OK.

Create a Multi-Level Bulleted
or Numbered List

Start the list as usual. s

e | bt Fepelaat Reeenins Mg

Press Tab to indent a line to the = R e
next level bullet or number, type e L R RS
the item, and then press Enter to ' ]
insert the next bullet or number.

Press Shift+Tab to return to the 1/\ .

previous level bullet or number. HOT PROJECTS

I Plarving a Home Theater
To format the multi-level list, select - s e s 9
the list, click the Multi-Level List
button on the Home tab, and then
select a format.

a
Buikd ¥our Wine Cellar

B 8 Deck: Insialing the Deciung
Buiding an Ircning Center
Undesgreand Sprnkles

Pumbing

#s<2E =

PROJECT INDEX
* Apphance
¥ Basement

" Bathrooms

¥ Doors
+  Drveways and Paths
¥ Electrical Systems

Paelel WemwW & T [Foa 1 - i o

You can quickly create a numbered
list. Click to place the insertion point at

the beginning of a line, type 1., press e
the Spacebar, type the first item, and

then press Enter. Type the next line in

the list or press Enter or Backspace to

end the list.
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Applying Borders
and Shading

Apply a Border

Select the paragraph text you
want to format.

Click the Home tab.

Click the Borders and Shading
button arrow, and then click to
select the border commands to
add or remove a border.

Apply Paragraph Shading

Select the paragraph text you
want to format.

Click the Home tab.

Click the Shading button arrow,
and then click to select the
shading color you want to apply to
the selected text.

80

To enhance the appearance of the text in a paragraph, you can format
it using the buttons in the Paragraph group on the Home tab. You can
quickly add a border and shading to selected text. When you add a bor-
der, you can specify what sides you want to include or exclude. For
example, you can add a border on just the top and the bottom and
leave the sides open. Shading colors the background behind the
selected text or paragraph. If you want to customize borders and shad-
ing by changing line style, color, and width preferences, you can make
changes in the Borders and Shading dialog box.

Q
Pt L O e WA

Border
options

-I=/;( [

MomE

HOT PROJECTS

I Planving a Home Theater
a pment kst

F @ P ) e aaBsca AaBbC, Aapbee | A
18| vl | | toma |fhetessn. Heseal  Headng: . Shes

4 =
B L B Ok ¥ Al B

.IIIIIIIII
St o

1A L L EEEEE
A Revent Cotors
£ n
JRE e e Coon
B B Goter
HOT PROJECTS I
I Planving a Home Theater
a men kst
] Lation s
v & g
0. Underpreund Sprnkier




Apply Paragraph Shading and

o o

Select the paragraph text you “”1‘ =i E
want to format.

forders | Page Boeder p_mmq —

Click the Home tab. rMlie=:

Click the Borders and Shading B ||| — =

button arrow, and then click =P 1 L — ! w
Borders and Shading.

Click the Borders tab.

Click to select the type of Setting - N s
you want for your border. o

Click to select the type of Style.

Apply any other options you want. e 0

Look in the preview box to see the
new border.

Click the Shading tab.

Click to select the shading fill color ? @

you want to apply to your table.

Eorders and Shading s

goeders | page Boeder | Shacng

Apply any other options you want.

Look in the preview box to see the —
new shading color. -]

Click OK. —D

Horgontsl Lee... o Cancel
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1 If you have confidential information in a document or text that you don't
Hldlng Te)(t want others to see, you can hide the text. When you hide text, you can't
view or print the text unless you select the Hidden Text option in the
Word Options dialog box. When you display or print hidden text, the
characters appear with a dotted lined underneath. Hiding text does not
protect your text from being seen, but it does conceal it from others.

Hide or Unhide Text
Select the text you want to hide or ?
the hidden text.
fnn' e
Click the Home tab, and then click e
the Font Dialog Box Launcher. o =
e S -l A |
H Aharori B | "
Click the Font tab. pe |
. ont gelor Lrederine strie:
Select or clear the Hidden check ok et Tl
bOX. Striethrough Shassory Smal caps
Dondsle striorthough st A cag
Sugaresript Lrboss ] e
Click OK. el erae o
CUSTOMER SURVEY
Defat... Lancel

;

Display or Print Hidden Text

Click the Office button, and then
click Word Options.

R -]
In the left pane, click Display.
Select the Hidden text check box.

Select the Print hidden text check
box.

Click OK.

Update Snied data befoee grintng

[ Caneel
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Using Templates, Styles,
and Themes

Word documents are based on templates, which are pre-
designed and preformatted files that serve as the foundation
of the documents. Each template is made up of styles that
have common design elements, such as coordinated fonts,
sizes, and colors, as well as, page layout designs. Start with a
Word template for memos, reports, fax cover pages, Web
pages, and so on. Apply the existing styles for headings,
titles, body text, and so forth. Then modify the template’s
styles, or create your own to better suit your needs. Make
sure you get the look you want by adding emphasis using
italics, boldface, and underline, changing text alignment,
adjusting line and paragraph spacing, setting tabs and
indents, or creating bulleted and numbered lists. When you're
done, your document is sure to demand attention and convey
your message in its appearance.

Not everyone has an eye for color, and pulling it all
together can be daunting, so Office Word provides you with
professionally designed themes, which you can apply to any
document. A theme is a set of unified design elements that
provides a consistent look for a document by using color
themes, fonts, and effects, such as shadows, shading, and
animations. By using templates, styles, and themes, you can
create professional looking documents in no time.

Create a Template

Open a Template

Change a Template
Apply a Quick Style
Change a Style Set
Create and Modify Styles
Manage Styles

Reveal Formatting Styles
Use the Format Painter
Add Custom Colors
Understand Themes
View and Apply a Theme
Create Theme Colors
Choose Theme Fonts
Choose Theme Effects
Create a Custom Theme

Choose a Custom Theme
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Creatlng a Template You can create your own template as easily as you create a document.

Like those that come with Office, custom templates can save you time.

— Perhaps each month you create an inventory document in which you
ii;‘ff.ii?ion WDO07S-1.1.1 enter'repetitive information; all that changes is the actual data'. By
Specialist creating your own template, you can have a custom form that is ready

for completion each time you take inventory. A template file saves all
the customization you made to reuse in other documents. Although you
can store your template anywhere you want, you may find it handy to
store it in the Templates folder that Microsoft Office uses to store its
templates. If you store your design templates in the Templates folder,
those templates appear as options when you choose the New command
on the Office menu, and then click My Templates.

Create a Template

Templates folder
Enter all the necessary information |

in a new document—including z‘;" e — =
. . ™| b o Microscft » Templates LA | r—
formatting and graphics. :

Trganie = 18

Date medified  Type Size

Click the Office button, point to
Save As, and then click Word
Template.

ecument Themes

it Graphess

Click the Save as type list arrow,
and then select a template format.

Word Template. Creates a
template for Office Word 2007.

Word Macro-Enabled A e
Template. Creates a template é

File name:  Template results o
Save 25 type: | Werd Templat -

for Office Word 2007 with
macros.

Word 97-2003 Template.
Creates a template for Office
Word 97-2003.

Microsoft Office templates are
typically stored in the following
location:

Windows Vista. C:/Users
/your name/AppData/Roaming
/Microsoft/Templates

Windows XP. C:/Documents and
Settings/your name/Application
Data/Microsoft/Templates

Type a name for your template.

Click Save.
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Opening a Template You may not realize it, but every document you create is based on a

template. When you start a new document without specifying a tem-
plate, Word creates a new document based on the default template,
called Normal. When you specify a particular template in the New dia-
log box, whether it's one supplied by Word or one you created yourself,
Word starts a new document that contains the formatting, and any
graphics and text contained in that template. The template itself does
not change when you enter data in the new document, because you
are working on a new file, not with the template file.

Open a Template
Click the Office button, and then ?
click Open. _
] Open l =
@\_ o0 w Hicroseft b Templates 3744 |[ secrer P

Click the Files of type list arrow,
and then click Templates.

Trganie = 18

Type Suze Togs

Click the Look in list arrow, and

then select the drive and folder - Gcarmmuns “

that contain the template you want W o - ___o
to open. B - b

Microsoft Office templates are

typically stored in the following

location: e =

°

Windows Vista. C:/Users ]
/your name/AppData/Roaming é

/Microsoft/Templates

Windows XP. C:/Documents and
Settings/your name/Application
Data/Microsoft/Templates

Click the file name of the template
you want to open.

Click Open.
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Changing a Template Microsoft Word has a selection of pre-made templates designed for

you to use. These templates are available in the New Document dialog
box under the Installed Templates. If you like one of these templates,
you can use it as the basis to create your own template. To customize
one of the Microsoft Installed Templates, open the actual template,
make the changes you want, and then save it. If you save the original
template back in the same location with the same name as the original,
you create a new default template. The original one is replaced by the
newly saved template. If you don’t want to change the original, save
the template with a new name. You can also use the same procedure to
change one of your own templates.

Change an Word Template

Click the Office button, and then e
click New.

Open the template you want to My Teapiaes
change using the following: .g]c] & ]

Microsoft Templates. Click il e
Installed Templates, click the m 6
template you want, and then IRCT | il
click Create. -

My Templates. Click My —
Templates, click the template 50 e
you want, and then click OK.

Make the changes you want to the
template.

Click the Office button, and then

click Save As. Installed

Templates folder

Click the Save as type list arrow, AT i

and then click Word Template. G o[ = irooh + Tempies »

Trganie = 06

The location defaults to the folder

Marne Date medif.. Type dize Tegs

for My Templates. gl Dacoment Themes
) Retenty Changs L Reol

If you want to save your template el ef@t?ncg

with Installed Templates, then e template

navigate to the following: Ay -

C:/Program Files/Microsoft Office/ e . 0

Templates/1033/

Type a new file name or the same s
as the existing name to replace it. el il "! e

Click Save, and then click Yes, if
necessary, to replace the file.
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Applying a Quick
Style

Microsoft
Certified WDO07S-1.1.2,

Application  WD07S-2.1.1
Specialist

Apply a Style

Select the text to which you want
to apply a style.

Click the Home tab.

Click the scroll up or down arrow,
or click the More list arrow in the
Quick Styles group to see
additional styles.

Click the style you want to apply
from the gallery.

” Did You Know? )

You can clear style formatting. Select
the text you want to clear, click the
Home tab, and then click the Clear
Formatting button.

You can remove a style from the Quick
Styles gallery. Right-click the style you
want to remove from the Quick Styles
gallery, and then click Remove from
Quick Styles gallery. The style is
removed from the Quick Styles gallery.
However, it remains in the Styles pane.

NS J

A style is a collection of formatting settings saved with a name in a
document or template that you can apply to text at any time. Word pro-
vides different style sets (New!) to make it easy to format text. Each
style set consists of a variety of different formatting style combinations,
which you can view using the Quick Style gallery (New!). To quickly
see if you like a Quick Style, point to a thumbnail in the gallery to dis-
play a live preview (New!) of it in the selected text. If you like it, click
the thumbnail to apply it.
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2 Not sure where to begin to create a fancy invitation or flyer? You can
Changlng a Style Set use style sets in Word to quickly format a document with a distinct
Microsoft style. Word provides predefined style sets (New!)—such as Classic,
gz:,‘i';:;’ion WD075-2.1.2 Elegant, Simple, Modern, Formal, Fancy, and Distinctive—to make it
Specialist easy to format an entire document. Each style set consists of a variety

of different formatting style combinations, which you can view using

the Quick Style gallery.

Change a Style Set

Click the Home tab.

Applied style

wl -

Click the Change Styles button. B e

Cate moay BRI

AaB aseca © A ‘::,:,,

gl TR R o

Point to Style Set, and then click (B e[ A || SO RS- E]| e

the style set you want. m : o

T T
(" Did You Know? b

You can reset the document back to
document Quick Styles. Click the
Home tab, click the Change Styles but-
ton, point to Style Set, and then click
Reset Document Quick Steps.

Pleass entes toey’s date

You can reset the document back to
document Quick Styles from a tem-
plate. Click the Home tab, click the
Change Styles button, point to Style e i et f bt et e skl et e EEEEET
Set, click Reset to Quick Steps from -
Template, locate and select the tem-
plate, and then click OK.

Pleane chech pour custamer fype

Comtroctor Tommeal Cuttomer D08 veursrifer
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Create a Style Set

Format a document with the style o
that you want to save.

2] Sove Quick Syt Sex =l
C||Ck the Home tab. bk « Microsaft + QuickStyles w | #4 || Search »~
File name: HomeSense -
Click the Change Styles button. bk — E
Aty bty Tags: Aakd a tay
Point to Style Set. 7 fave Thambra
. ) [ —r—
Click Save as Quick Style Set. e
= Browse Folders Tooks + Q"‘_J Cancel

The Save Quick Style Set dialog

box opens, displaying the Quick
Styles folder. 0 0

Type a file name.

If necessary, click the Save as
type list arrow, and then click
Word Templates.

Click Save.

" Did You Know? )

You can set the default style set. Click
the Home tab, click the Change Styles
button, point to Style Set, and then
click the style set you want to use as
the default. Click the Change Styles
button, and then click Set as Default.
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Creating and
Modifying Styles

Microsoft
Certified
Application WDO07S-2.1.2
Specialist
Create a New Style

0

Select the text whose formatting
you want to save as a style.

Click the Home tab.

Click the scroll up or down arrow,
or click the More list arrow in the
Styles group, and then click Save
Selection as a New Quick Style.

Type a short, descriptive name.

Click Modify.

Click the Style type list arrow, and
then click Paragraph to include
the selected text's line spacing
and margins in the style, or click
Character to include only
formatting, such as font, size, and
bold, in the style.

Click the Style for following
paragraph list arrow, and then
click the name of style you want to
be applied after a paragraph with
the new style.

Select the formatting options you
want.

To add the style to the Quick style
gallery, select the Add to Quick
Style list check box.

Click OK.
Click OK.

Word provides a variety of styles to choose from. But sometimes you
need to create a new style or modify an existing one to get the exact
look you want. When you create a new style, specify if it applies to
paragraphs or characters, and give the style a short, descriptive name
that describes its purpose so you and others recall when to use that
style. A paragraph style is a group of format settings that can be
applied only to all of the text within a paragraph (even if it is a one-line
paragraph), while a character style is a group of format settings that is
applied to any block of text at the user’s discretion. To modify a style,
adjust the formatting settings of an existing style.

]
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Modify a Style

Click the Home tab.

Click the scroll up or down arrow, O e e T e °
or click the More list arrow in the A oot - (5] = | @R | gussce [aaBb] Aambe, rsvuce B4 Br
Styles group g BT U (VA B |y e | tmpran [ | upssetspanscs To o Seieciien ‘:Mm_ e
=]
o 0 ]
Right-click the style you want to s
modify, and then click Modify.
. e
Specify any style changes (Style woEe cug "=
based on or Style for following
paragraphs) you want. o e G 0 i ot b o Mo T oY B o ST
' rviy. W pride curiahves with providing you & wafe A
. . tomer service, low day-in, day-out pricing, and a large merchandise assortment. Let us know
Click Format, and then click the b we dg and thri youfor shapping st Home Serae
type of formatting you want to e
. Please check your customer type.
modify: ContrvcrnfConmarcnlComomer | Dot Yeursaler
Category (i heck apply):
Budlding Materialy Electrical Flocring Hardware
¢ To change character ichen/Bath ughting Pt
formatting, such as font type Frs e e o e :
and boldface, click Font. ol | Wl S D o]
¢ To change line spacing and
indents, click Paragraph. =T E2==]
Propertes
. . e Exuancied Tite =]
Select the formatting options you . B o
Style finead s o tioenal =
Want “tyle for folowing paragraph: 18 Expanded Tite Z
Formathing — ==
Check the Preview box, and Corers pesrarlc] 8[| (@) ¢ 0 || e[ o
review the style description. Make Ll Tl O Dl el
any formatting changes as Sl Tort Sl W et Aeple ek Bahs
needed Text Sample Text Sample Text Sample Text l o
" Sample Text Sample Text Sample Text Sample
. 1 THaE G o i 15 YU s
To add the style to the Quick style Text Sample Text Sample Text Sample Text
ga”ery’ Se|BCt the Add t0 O.I.Iick Forit: beacegt, U8 pt, Bokd, Expuncied by 1.5 pt, Styke: Urked, Gusck Style, R on: Nermal
Style list check box. | e o
W Ondy in this de this template
Click OK. Fara- o) (o]

(” Did You Know? )

You can view the list of styles. Click
the Home tab, click the More list arrow
in the Styles group, click Apply Style,
and then click the Styles button to dis-
play the Styles list. From the Styles list
pane, you can create a new style,
inspect styles, manage styles, and
change style options.

J
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Managing Styles

Change Styles Pane Options

92

Click the Home tab.

Click the Styles Dialog Box
Launcher.

Click Options.

Click the list arrows, and then
select the styles you want to show
and how the list is sorted.

Select the check boxes to show
the types of formatting (paragraph,
font, or bullet and numbering) you
want to show in the Style pane.

Select or clear the check boxes to
show or hide built-in styles in the
Style pane.

Click the Only in this document or
New document based on this
template option.

Click OK.

When you're done, click the Close
button on the task pane.

The Styles pane give you another way to work with styles. You can
view a master list of individual styles, preview styles as shown in the
document, disable linked styles, and manage styles. The Styles pane
allows you to work with the main document styles, such as body and
heading text. You can modify or delete a style, select all instances of a
style, or add a style to the Quick Styles gallery. If you want to work with
the more indepth styles that Word uses to create lists, comment text,
footer, header, index, tables, table of contents, and other stylized ele-
ments, you can use the Manage Styles dialog box.

; Body |
+Body, Bold

+Body, Line spacing:
+Body, Underling
+Headings
+Headings,
+Headings, Bold

+Headings, Bold, 1

+Headinus, Underli

16 pt. Bold

| Show Previes

Mizahis |inked Styles

ok

Style Pane Options v




Manage Styles
Click the Home tab.

Click the Styles Dialog Box
Launcher.

To preview styles, select the Show
Preview check box.

Use the Style pane to make the
any of the following changes:

¢ Modify. Point to the style, click
the list arrow, and then click
Modify Style.

¢ Delete. Point to the style, click
the list arrow, click Delete, and
then click Yes.

¢ Select All. Point to the style,
click the list arrow, and then
click Select All x Instance(s).

¢ Add to Quick Style Gallery.
Point to the style, click the list
arrow, and then click Add to
Quick Style Gallery.

Click Manage Styles.

Click the tab with the operation
you want to perform: Edit,
Recommend, Restrict, or Set
Defaults.

Click the Sort order list arrow, and
then select the way you want to
display the styles.

Select the style you want, and
then use the options and
commands to make the changes
you want.

When you're done, click OK.

Make any additional changes, and
then click the Close button on the
task pane.

Styles - x_®

Clear Al

+Body

+Body, Bold -
+Body, Line spacing:
+Body, Underline
+Headings
+Headings, _o
+Headings, Bold
+Headings, Bold, {
+Headings, Underli;

16 pt. Bold

| Show Preview
[7] Pizabie Linked Styles

) @) @)  optens.

Manzge Styles [ sl

Edt | Becommend | Regict | Set Defuits

St orelees | As Resonrenereled ? Shov secommereied sigles oy

Select astyle o edit

wiodfy. ..

e |¢
Fant: {Defoult) Times New Roman, 12 pt, Left, Line spacng: single,
Viidow fOrphan control, Styie: Quidk Styie

| B Style.s. |
@ Only in this document New documents based on this template
Import/Export... | oo Cancel |
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Revealing Formatting
Styles

Select or Clear Text Formatting

Select the text whose formatting
you want to select or clear away.

Click the Styles Dialog Box
Launcher.

Click the Style Inspector button.

Click the Reveal Formatting button.

To provide more screen space
to work, you can close the
Style Inspector and Styles task
pane.

Select the text you want to reveal.

Point to the Selected Text box,
click the list arrow, and then click
either Select All Text With Similar
Formatting or Clear Formatting.

To apply the formatting to your
surrounding text, click Apply
Formatting of Surrounding Text.

When you're done, click the Close
button on the task pane.

/See Also )

See “Selecting Text with Similar
Formatting” on page 67 for information
on using the Select Text with Similar
Formatting command available on the
Home tab.

- _J
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Word uses wavy blue underlines to indicate possible instances of
inconsistent formatting. If you see a wavy blue underline while format-
ting a document, you can open the Reveal Formatting task pane to
display the format of selected text, such as its font and font effects. The
Reveal Formatting task pane allows you to display, change, or clear for-
matting for the selected text. You can also select text based on format-
ting so that you can compare the formatting used in the selected text
with formatting used in other parts of the documents. To open the
Reveal Formatting task pane, you use the Style Inspector on the Styles
pane.

Styles - x Style Inspector >IN
Paragraph formalling
Clear & ~ A
. Normal =t
Body .
Plus: <none> ‘/
+Body, Bold

Text level formatting
+Body. Line spacing: A
Default Paragraph Font |
+Body, Underling
Plus: +lody A,
+Headings
=

+Headings, Ay | M| | clearai |
+Headings, Bold

+Headings, Bold, 1

+Headinus, Underli

16 pt. Bold
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Compare Text Formatting

Select the first instance of
formatting you want to compare.

Click the Styles Dialog Box
Launcher.

Click the Style Inspector button.

Click the Reveal Formatting button.

< To provide more screen space
to work, you can close the
Style Inspector and Styles task
pane.

Select the first instance of
formatting you want.

Select the Compare to another
selection check box.

Select the second instance of
formatting to compare.

When you're done, click the Close
button on the task pane.

Styles bl §
| ~|
| Clear Al |
|

+Body

+Body, Bold 2

+Body, Line spacing:
+Body, Underline
+Headings
+Headings,
+Headings, Bold

+Headings, Bold, 1

+Headings, Underli
16 pt. Bold
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L

&
P B e

Style Inspector bl
Paragraph formalling
P %
Normal -t
Plus: <nane > ‘.ﬂ_,‘

Text level formatting

Defasit Paragraph Font | (2

Plus: +ody

&

2 E | clear ai

0 Two instances of text
compared

o |l

Sample Text

CUSTOMER SURV

CUSTOMER SURVEY

Please enter today’s date

Please check your customer type

Contractor/Commarcial Customaer

Category of products purchased (please check all that apply)
ol ardu

o-In-Yourselfer

Building Materials Electr ooring re
Witchan/Bath Lighting nt ., [e—
Garden Canter Haating oaly Sterage |
Bl Fisnomstior .
Pagriol w1 D ek chamgr o 7] [T T i

Chapter 4

Using Templates, Styles, and Themes

5 a -
- [——

95




Using the Format
Painter

Microsoft
Certified
Application
Specialist

WDO07S-2.1.1

Apply a Format Style Using the
Format Painter

Select the text containing the
formatting you want to copy.

Click the Home tab.
Click the Format Painter button.

If you want to apply the format to
more than one item, double-click
the Format Painter button.

Drag to select the text or click the
object to which you want to apply
the format.

If you double-clicked the Format
Painter button, drag to select the
text or click the object to which
you want to apply the format, and
then press Esc when you're done.

Did You Know?

You can use the Esc key to cancel
format painting. If you change your
mind about painting a format, cancel
the marquee by pressing Esc.

96

After formatting text in a document, you might want to apply those
same formatting changes to other areas in the document. For example,
redoing the same formatting, you can paint (that is, copy) the format-
ting from area to others. The Format Painter lets you “pick up” the style
of one section and apply, or “paint,” it to another. To apply a format
style to more than one item, double-click the Format Painter button on
the Home tab instead of a single-click. The double-click keeps the
Format Painter active until you want to press Esc to disable it, so you
can apply formatting styles to any text or object you want in your docu-
ment.
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In addition to the standard and theme colors (New!), Word allows you
to add more colors to your document. These additional colors are avail-

Adding Custom

c0|0rs able on each color button palette on the Ribbon or in a dialog box, such
as the Fill Color or Font Color button. These colors are useful when you
want to use a specific color, but the document color theme does not
have that color. Colors that you add to a document appear in all color
palettes and remain in the palette even if the color theme changes.
Add a Color to the Menus
Click the Font Color button on the ?
Home tab, and then click More -
Colors. S | __ L8 i
S| Ce C=+—@
This is one method. You can also Colees: [ |

use other color menus to access
the Colors dialog box.

Click the Custom tab.

Click the Color Model list arrow,

and then click RGB or HSL. C":”“"d“ s [=] e
Hed: 5715 "

Select a custom color using one of R - -
the following methods: o BB
4 If you know the color values,

enter them, either Hue, Sat,

Lum, or Red, Green, and Blue.

Added custom color

¢ Drag across the palette until

the pointer is over the color you o) 4

want. Drag the black arrow to
adjust the amount of black and
white in the color.

The new color appears above
the current color at the bottom
right.

Click OK.

The current selection

is changed to the new color, plus
the new color is added to the
Recent Colors section of all
document color menus.

CUSTOMER SURVEY

cirgg and !

Please enter today’s date:

Please check your customer type:

Category of products purchased (please check all that apply):
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Hardware
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Understanding Themes

A theme helps you create professional-looking
documents that use an appropriate balance of

color for your document content. You can use a
default color theme (New!) or create a custom

one.

Themes in Office are made up of a palette
of twelve colors (New!). These colors appear
on color palettes when you click a color-related
button, such as Fill Color or Font Color button
on the Home tab or in a dialog box. These
twelve colors correspond to the following ele-
ments in a document:

Four Text and Background. The two back-
ground colors (light and dark combinations)
are the canvas, or drawing area, color of the
document. The two text colors (light and dark
combinations) are for typing text and drawing
lines, and contrast with the background colors.

Six Accent. These colors are designed to
work as a complementary color palette for

Accent3 Accent2

Accent 1 Accentb Accent4

L N S L BT BTAIE

2 #t Homa

er today’s date

Flease our customer type:

Category of prodiscts purchased (plohse check all that apply):

Text/Background -

Text/Background -
J Light 2

Light 1

Accent 6

objects, such as shadows and fills. These
colors contrast with both the background and
text colors.

One hyperlink. This color is designed to work
as a complementary color for objects and
hyperlinks.

One followed hyperlink. This color is
designed to work as a complementary color
for objects and visited hyperlinks.

The first four colors in the Theme Colors
list represent the document text and back-
ground colors (light and dark for each). The
remaining colors represent the six accent and
two hyperlink colors for the theme. When you
apply another theme or change any of these
colors to create a new theme, the colors
shown in the Theme Colors dialog box and
color palettes change to match the current
colors.

Twelve
theme colors

Sample color themes:
Dark and Light

Create Hew Theme Colors




5 3 A document theme (New!) consists of theme colors, fonts, and effects.
VlﬁWl“g and You can quickly format an entire document with a professional look by
Apply"]g a Theme applying a theme. T_o quickly see if you Ii_ke a theme, ppint to one on the
themes gallery to display a ScreenTip with name and information about
Micpeofy it, and a live preview (New!) of it on the current document. If you like
Application ~WD07S-1.1.3 the theme, you can apply it. When you apply a theme, the background,
Sgecied text, graphics, charts, and tables all change to reflect the theme. You
can choose from one or more standard themes. When you add new
content, the document elements change to match the theme ensuring
all of your material will look consistent. You can even use the same
theme in other Microsoft Office 2007 programs, such as Excel and

PowerPoint, so all your work matches. Can’t find a theme you like?
Search Microsoft Office Online.

View and Apply a Theme

Open the document you want to
apply a theme.

Click the Page Layout tab.

Click the Themes button to display
the themes gallery.

Thanks!

Point to a theme.

CUSTOMER SURVEY

A live preview (New!) of the
theme appears in the document,
along with a ScreenTip.

Click the theme you want to apply
to the active document.

day’s date

ur customer fype:

Category of products purchased (please check all that apply):
Bullding Materlals Electrica Flocring Hardware

” Did You Know? )

You can search for themes at
Microsoft Office Online. Click the Page
Layout tab, click the Themes button,
and then click More Themes on
Microsoft Office Online. Follow
Microsoft Office Online Web site
instructions to download and use
online themes.

= _ = = T o +,

J
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Creating Theme
Colors

Microsoft
Certified
Application
Specialist

WDO07S-1.1.4

Apply or Create Theme Colors

100

Open the document you want to
apply a color theme.

Click the Page Layout tab.

To apply theme colors to a
document, click the Theme Colors
button, and then click a color
theme.

To apply individual theme
colors, select the element, click
a color button, such as Font
Color on the Home tab, and
then click a theme color.

To create theme colors, click the
Theme Colors button, and then
click Create New Theme Colors.

Click the Theme Colors button
arrows (Text/Background, Accent,
or Hyperlink, etc.) for the colors
you want to change.

Click a new color, or click More
Colors to select a color from the
Standard or Custom tab, and then
click OK.

If you don't like your color choices,
click the Reset button to return all
color changes to their original
colors.

Type a new name for the color
theme.

Click Save.

You may like a certain color theme except for one or two colors. You
can change an existing color theme (New!) and apply your changes to
the entire document. You can add other custom colors to your theme by
using RGB (Red, Green, and Blue) or HSL (Hues, Saturation, and
Luminosity) color modes. The RGB color mode is probably the most
widely used of all the color modes. You can accomplish this by using
sliders, dragging on a color-space, or entering a numeric value that
corresponds to a specific color. Once you create this new color theme,
you can add it to your collection of color themes so that you can make
it available to any document.

CUSTOMER SURVEY
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Select Custom Colors

Select the text you want to apply a ? 0

custom color.

I-.Culuu.
Click the Font Color button on the Stndard l-..ql.m
Home tab, and then click More Coloes:

Colors.

This is one method. You can also
use other color menus to access
the Colors dialog box.

Click the Custom tab. g (TN
Hed: @ B
Click the Color Model list arrow, E- 65 0
gue 255 18

and then click RGB or HSL.

Select a custom color using one of
the following methods:

¢ If you know the color values,
enter them, either Hue, Sat, /4 i N\
Lum, or Red, Green, and Blue. The Properties of Color

¢ Drag across the palette until Characteristic Description
the pointer is over the color you
want. Drag the black arrow to
adjust the amount of black and
white in the color.

Hue The color itself; every color is identified by a
number, determined by the number of colors
available on your monitor.

Saturation The intensity of the color. The higher the
The new color appears above number, the more vivid the color.
the current color at the bottom Luminosity The brightness of the color, or how close the
right. color is to black or white. The larger the
Click OK number, the lighter the color.
Red, Green, Blue Primary colors of the visible light spectrum.
RGB generates color using three 8-bit
) channels: 1red, 1 green, and 1 blue. RGB is an
/Dld You Know? \ additive color system, which means that color
. is added to a black background. The additive
You can edit a custom color theme. process mixes various amounts of red, green
On the Page Layout tab, click the and blue light to produce other colors.
Theme Colors button, right-click the \ /

theme color you want to edit, click
Edit, make changes, and then click
Save.

You can delete a custom color theme.
On the Page Layout tab, click the
Theme Colors button, right-click the
theme color you want to edit, click
Edit, click Delete, and then click Yes.

- J
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: A document theme consists of theme colors, fonts, and effects. Theme
ChOOS"]g Theme fonts (New!) include heading and body text fonts. Each document uses
Fonts a set of theme fonts. When you click the Theme Fonts button on the

Page Layout tab, the name of the current heading and body text font
ki ri- WDOTSA 14 appear highlighted in the gallery menu. To quickly see if you like a
2,‘::22?;‘:3" " theme font, point to one on the menu, and a live preview (New!) of it

appears on the current document. If you want to apply the theme, click

it on the menu. You can apply a set of theme fonts to another theme or

create your own set of theme fonts.

Apply and Choose Theme Fonts

Open the document you want to

apply theme fonts. p :
Click the Home tab. D)4 pre ey e

Select the text you want to X M;:fmm e "
change, click the Font list arrow, * e o
and then click the theme font you R o Thanks!

want. T ALSERIAN : :

TIMESAVER To select the e I '

entire document, press Ctrl+A.

v o ustomer service,
e & large merel ! Lat it ko hew e deing

Click the Page Layout or Design
tab.

Click the Theme Fonts button.

Category of products purchased [please check all that apply):

The current theme fonts appear e == e
highlighted in the menu. o

TIMESAVER Point to the Fonts
button to display a ScreenTip with
the current theme fonts.

Click the theme fonts you want
from the gallery menu.

mG

Thanks!
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Create Theme Fonts
Click the Page Layout tab.

Click the Theme Fonts button, and
then click Create New Theme
Fonts.

Click the Heading font list arrow,
and then select a font.

Click the Body font list arrow, and
then select a font.

Type a name for the custom theme
fonts.

Click Save.

(" Did You Know? )

The Font Color button on the Ribbon
displays the last font color you used.
To apply this color to another selec-
tion, simply click the button, not the list
arrow.

N J

Mame:  HomeSense

=

Madngs  Reses  View w
A vetemark s st A K angne
Megecaiaee BB 0 : 1
ne JPagebortm Emge 0 -
e T Page Batkgprund st
Cambris E
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Cansri
]
ome 2 1
o Calibet
2 | cumbrs
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“Making Sense ot of Home Improvement™
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Georgia
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Choosing Theme }

Effects

Microsoft
Certified
Application
Specialist

WDO07S-1.1.4

View and Apply Theme Effects

Open the document you want to
apply a theme effect.

Click the Page Layout tab.
Click the Theme Effects button.

The current theme effects appear
highlighted in the menu.

TIMESAVER Point to the
Effects button to display a
ScreenTip with the current theme
effects name.

Click the theme effects you want
from the menu.

" Did You Know? )

You can delete a custom theme effects
or fonts. On the Page Layout or Design
tab, click the Theme Effects or Theme
Fonts button, right-click the theme you
want to edit, click Edit, click Delete,
and then click Yes.

- J

See Also

See “Viewing and Applying a Theme”
on page 99 for information on applying
a theme from the Themes gallery.
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Theme effects (New!) are sets of lines, fills, and special effects styles
for shapes, graphics, charts, SmartArt, and other design elements. By
combining the lines, fills, and special effects styles with different for-
matting levels (subtle, moderate, and intense), Office Word provides a
variety of visual theme effects. Each document uses a set of theme
effects. Some are more basic while others are more elaborate. When
you click the Theme Effects button on the Page Layout tab, the name of
the current theme effects appears highlighted in the gallery menu.
While you can apply a set of theme effects to another theme, you can-
not create your own set of theme effects at this time.

Climcanl 1 o
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Creating a Custom }

Theme

Microsoft

Certified
Application WD075-1.1.3

Specialist

Create a Custom Theme

Click the Page Layout tab, and
then create a theme by
customizing theme colors, theme
fonts, and theme effects.

Click the Themes button, and then
click Save Current Theme.

Type a name for the theme file.

Click Save.

" Did You Know? )

You can remove a custom theme from
the gallery menu. Simply move or
delete the theme file from the
Document Themes folder into another
folder.

- J

If you have special needs for specific colors, fonts, and effects, such as
a company sales or marketing document, you can create your own
theme by customizing theme colors, theme fonts, and theme effects,
and saving them as a theme file (.thmx) (New!), which you can reuse.
You can apply the saved theme to other documents. When you save a
custom theme, the file is automatically saved in the Document Themes
folder and added to the list of custom themes used by Word 2007 and
other Office 2007 programs. When you no longer need a custom theme,
you can delete it.

rﬂ] Save Current Theme @
D]

QJ'“.&/ | 1% Templates v Document Themes » w | *p || Search

Wy Organize ~ Qi Views = [ Mew Folder

Harne Date mudified — Type Sare
Iheme Colors
Theme [ffects

Theme Funls

nthy Changed

File name: | HomeSenze =

Save a5 type: I Cffice Theme

= Hide Folders loals = | Seve | | Concel
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H When you create your own theme by customizing theme colors, theme
Choosulg a cusu)m fonts, and theme effects, and saving them as a theme file (.thmx)
Theme (New!), you can apply the saved theme to other documents. When you

save a custom theme file in the Document Themes folder, you can
ki ri- choose the custom theme from the Themes gallery. If you save a cus-
ertified — \wpo75-1.1.3 L :
Application tom theme file in another folder location, you can use the Browse for
Themes command to locate and select the custom theme file you want

Specialist

Choose and Apply a Custom
Theme

Click the Page Layout tab.

Click the Themes button to see
additional themes.

Point to the gallery you want to
display the theme name, and then
click the one you want.

To select and apply a custom
theme from a file, click the Themes
button, and then click Browse for
Themes.

If you want to open a specific file
type, click the Files of type list
arrow, and then select an Office
Theme file type:

¢ Office Themes and Themed
Documents.

¢ Office Themes.

If the file is located in another
folder, click the Look in list arrow,
and then navigate to the file.

Click the theme file you want.

Click Open.
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to reuse.
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Adding Graphics and
Multimedia to Documents

Introduction

Although well-illustrated documents can’t make up for a lack
of content, you can capture the attention of your audience if
your documents are vibrant and visually interesting.
Microsoft Office comes with a vast array of clip art, and there
are endless amounts available through other software pack-
ages or on the Web. When going online to look at clips, you
can categorize them so that it's easier to find the best choice
for your document. You can use the Microsoft Online Web site
to search for and download additional clip art.

You can easily enhance a document by adding a picture—
one of your own or one of the hundreds that come with
Microsoft Office. If you need to modify your pictures, you can
resize them, compress them for storage, change their bright-
ness or contrast, recolor them, or crop them.

WordArt is another feature that adds detail to your docu-
ment. Available in other Office programs, WordArt can bring
together your documents—you can change its color, shape,
shadow, or size. Because WordArt comes with so many style
choices, time spent customizing your documents is minimal.

In Office programs, you can insert SmartArt graphics
(New!) to create diagrams that convey processes or relation-
ships. Office provides a wide-variety of built-in SmartArt
graphic types from which to choose, including graphical lists,
process, cycle, hierarchy, relationship, matrix, and pyramid.
Using built-in SmartArt graphics makes it easy to create and
modify charts without having to create them from scratch.

Locate and Insert Clip Art

Insert a Picture

Add a Quick Style to a Picture

Apply a Shape and Border to a Picture

Apply Picture Effects

Modify Picture Size

Compress a Picture

Modify Picture Brightness and Contrast
Recolor a Picture

Crop and Rotate a Picture

Create and Format WordArt Text

Apply and Modify WordArt Text Effects
Create and Format SmartArt Graphics

Use the Text Pane with SmartArt
Graphics

Modify a SmartArt Graphic

Create and Modify an Organization
Chart
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H To add a clip artimage to a document, you can click the Insert Clip Art
Locatl_ng an_d } button on the Insert tab to open the Clip Art task pane. The Clip Art task
Inserting Clip Art

pane helps you search for clip art and access the clip art available in
the Clip Organizer and on Office Online, a clip gallery that Microsoft
Microsoft maintains on its Web site. You can limit search results to a specific col-
Application = WD0753.1.2 lection of clip art or a specific type of media file. After you find the clip
Sgpofiet art you want, you can click it to insert it, or point to it to display a list
arrow. Then click an available command, such as Insert, Find Similar

Style, Edit Keywords, and Delete from Clip Organizer.

Locate and Insert Clip Art
Click the Insert tab.
Click the Clip Art button. TIEET) .

Type the keyword(s) associated J re e s - l o
with the clip you are looking for. T -

To narrow your search, do one of e vt '
the following: > 3 : '/A(f/ﬁé /()// 8 < “FUseto
. - < = narrow
¢ To limit search results to a =11 your
specific collection of clip art, «® L= |1 search
click the Search In list arrow, Il ’I
and then select the collections ]| === o
you want to search. f |
¢ To limit search results to a m (i)
specific type of media file, click [ DN -]
the Results Should Be list syan
arrow, and then select the m— L
check box next to the types of
clips you want to find.
¢ To access clip art on Office /a 2\
Online, cllckthe_llnk at the For Your Information
bottom of the Clip Art task
pane. Search and download : . :
. : : nderstanding Clip Art Objects
images from the Office Online U g Clip Obj
Web site. Clip art objects (pictures and animated pictures) are images made up of
. geometric shapes, such as lines, curves, circles, squares, and so on.
Click Go. . ' : !
These images, known as vector images, are mathematically defined,
Clips matching the keywords which makes them easy to resize and manipulate. A picture in the
appear in the Results list. Microsoft Windows Metafile (.wmf) file format is an example of a
) . vector image. Clip Gallery also includes sounds or motion clips, which
Click the clip you want, and then you can insert into a document. A motion clip is an animated picture—
resize it, if necessary. also known as an animated GIF—frequently used in Web pages. When
Click the Close button on the task you insert a sound, a small icon appears representing the sound file.

pane.
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photographs, art, photos, or artwork from a CD-ROM or other program
Microsoft into a document. When you use the Picture button on the Insert tab,
Aonlation  WD0753.1.2 you specify the source of the picture. When you insert pictures from
Spocialist files on your hard disk drive, scanner, digital camera, or Web camera,

Word allows you to select multiple pictures, view thumbnails of them,

and insert them all at once, which speeds up the process.

Insertlng a P|Cture } Word makes it possible for you to insert pictures, graphics, scanned

Insert a Picture from a File
Click the Insert tab.

Click the Picture button.

Click the Look in list arrow, s
and then select the drive and

folder that contain the file you

t to insert. @) /
want to inse s 8{/4{//,%;7/0// 8 <

Click the file you want to insert.

Click Insert.

¢ To link a picture file, click the
Insert button arrow, and then
click Link to File.

¢ Toinsert and link a picture file,
click the Insert button arrow,
and then click Insert and Link.

TROUBLE? If you see a red “x”
instead of a picture or motion clip
in your document, then you don't 9
have a graphics filter installed on
your computer for that clip. BT o

.\J'\ J |k« Documents » Photographs » Stock = | b Fewrch »

Pagriofl wamelm 6 T ETE o

Organge = B& Views =

(" Did You Know? N [ —
You can change a picture. Select the f : Ewigeownd  Book  Boflower  Chid  ChidRowes
picture, click the Change Picture but- B

ton on the Format tab, select another
picture, and then click Insert.

B « I3 m k&

ChildPicture  Flat Wodld Heme Home Cape  Home New

You can add graphic formats. If the
graphic format you want to insert is
not in the list, you can use Office
Setup’s Add or Remove Features
option to install additional graphic

formats. e @ e
N\ J é
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Adding a Quick Style }
to a Picture

Microsoft
Certified
Application
Specialist

WDO07S-3.2.3

Add a Quick Style to a Picture

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
Picture Styles group to see
additional styles.

The current style appears
highlighted in the gallery.

Point to a style.

A live preview (Nlew!) of the style
appears in the current shape.

Click the style you want from the
gallery to apply it to the selected
picture.

Did You Know?

You can quickly return a picture back
to its original form. Select the picture,
click the Format tab, and then click the
Reset Picture button.

See Also

See “Applying Picture Effect” on page
113 for information on adding more
effects to a picture.

110

Instead of changing individual attributes of a picture—such as shape,
border, and effects—you can quickly add them all at once with the
Picture Quick Style gallery. The Picture Quick Style gallery (New!) pro-
vides a variety of different formatting combinations. To quickly see if
you like a Picture Quick Style, point to a thumbnail in the gallery to dis-
play a live preview (New!) of it in the selected shape. If you like it, you
can select the one you want to apply it.

e et Wecnsuing - S

R ey Q.
o //Z(fw/f C%w =S




: After you insert a picture into your document, you can select it and
Applylng a Shape to } apply one of Office’s shapes to it (New!). The picture appears in the
a Picture

shape just like it has been cropped. The Picture Shape gallery makes it
easy to choose the shape you want to use. Live preview is not available
with the Picture Shape gallery. You can try different shapes to find the
one you want. If you don't find the one you want, you can use the Reset
Picture button to return the picture back to its original state.

Apply a Shape to a Picture

Click the picture you want to
change.

Click the Format tab under Picture
Tools.

Click the Picture Shape button.

Select the shape you want to
apply to the selected picture.

(” Did You Know? )

You can save a shape as a picture in
the PNG format. Right-click the shape,
click Save as Picture, type a name,
and then click Save.

You can copy the window or screen
contents. To make a copy of the active
window, press Alt+Print Scrn. To copy
the entire screen as it appears on your
monitor, press Print Scrn.

\— /

PREe
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. After you insert a picture, you can add and modify the picture border by
Applylng a Border tO } changing individual outline formatting using the Picture Border button
a Picture

on the Format tab under Picture Tools. The Picture Border button works
just like the Shape Qutline button and provides similar options to add a
border, select a border color, and change border width and style. You
can try different border combinations to find the one you want. If you
don't find one that works for you, you can use the No Outline command
on the Picture Border gallery to remove it.

Apply a Border to a Picture

Click the picture you want to 0
change.

Click the Format tab under Picture
Tools.

, .Illll uL
g 4(7/%.3“‘“*".!..: =

Click the Picture Border button.

clers

Click a color, or point to Weight, or
Dashes, and then select a style, or
click More Lines to select multiple
options.

Drag a sizing handle to change
the size or angle of the line or
arrow.

Did You Know?

You can remove a border. Select the
picture, click the Format tab, click the
Picture Border button, and then click
No Outline.
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: : You can change the look of a picture by applying effects (New!), such
Applylng PICture } as shadows, reflections, glow, soft edges, and 3-D rotations. You can
Effects

also apply effects to a shape by using the Picture Effects gallery for
quick results, or by using the Format Shape dialog box for custom
results. From the Picture Effects gallery, you can apply a built-in combi-
nation of 3-D effects or individual effects to a picture. To quickly see if
you like a picture effect, point to a thumbnail in the Picture Effects
gallery to display a live preview (New!) of it. If you like it, you can
apply it. If you no longer want to apply a picture effect to an object, you
can remove it. Simply select the picture, point to the effect type on the
Picture Effects gallery, and then select the No effect type option.

Add an Effect to a Picture

Click the picture you want to

change. }

Click the Format tab under Picture - o |3 B B ¢ -

Tools. it Bl o g

Click the Picture Effects b e [P il
ick the Picture Effects button, . o oy i

and then point to one of the . a 3 Cﬂ(X// fif~ L. o

following:

¢ Preset to select No 3-D, one of
the preset types, or More 3-D
Settings.

¢ Shadow to select No Shadow,
one of the shadow types, or
More Shadows.

¢ Reflection to select No
Reflection or one of the
Reflection Variations. e LI

o = DE—

¢ Glow to select No Glow, one of
the Glow Variations, or More
Glow Colors.

¢ Soft Edges to select No Soft
Edges or a point size to
determine the soft edge
amount.

¢ 3-D Rotation to select No
Rotation, one of the rotation
types, or More 3-D Settings.

When you point to an effect, a live
preview (New!) of the style
appears in the current shape.

Click the effect you want from the
gallery to apply it.
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Modifying Picture }
Size

Microsoft

Certl'fled' WDO07S-3.2.2
Application

Specialist

Resize a Picture
Click the object you want to resize.

Drag one of the sizing handles
to increase or decrease the
object'’s size.

¢ Drag a middle handle to
resize the object up, down,
left, or right.

¢ Drag a corner handle to resize
the object proportionally.

Resize a Picture Precisely
Click the object you want to resize.

Click the Format tab under Picture
Tools.

Click the up and down arrows or
enter a number (in inches) in the
Height and Width boxes on the
Ribbon and press Enter.

If the Lock aspect ratio check box
is selected in the Size and Position
dialog box, height or width
automatically changes when you
change one of them. Click the Size
Dialog Box Launcher to change
the option.

114

Once you have inserted a picture, clip art and other objects into your
document, you can adapt them to meet your needs. Like any object, you
can resize a picture. You can use the sizing handles to quickly resize a
picture or use height and width options in the Size group on the Format
tab to resize a picture more precisely. If you want to set unique or mul-
tiple options at the same time, you can use the Size and Position dialog
box. These options allow you to make sure your pictures keep the same
relative proportions as the original and lock size proportions.

Size Dialog
Box Launcher

sl " T B [

| = %f/%f/om

]
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Precisely Scale a Picture
Click the object you want to resize.

Click the Format tab under Picture
Tools.

Click the Size Dialog Box

Launcher. | ] & e,
| — E/;A(f/zé//om o=

]

To keep the picture proportional,
select the Lock aspect ratio check
box. A

To keep the picture the same
relative size, select the Relative to
original picture size check box.

Click the up and down arrows or
enter a number in the Height and
Width boxes in one of the
following:

Pagelctl wam o (B0 5 = o)

¢ Size. Enter a height and width

size in inches. o

¢ Scale. Enter a percentage size.

. Size [ Tl
If the Lock aspect ratio check box o
is selected, height or width T
automatically changes when you et |45 B wane s
change one of them. Hetstan: |o-
If you want to remove your Hest B L wem e
- | Lock aspect ratin
Changes' C|ICk ReSEt 7| Relative to original picture size o
- Crop from
Click Close. B e
Righ: 0 +| Bottom: 0"
Crigmal size
. Heght: 3.57° widthi 1.5 | )
/Dld You Know? ) R
Resizing bitmaps can cause distortion. (st )
Bitmap images are made up of dots,
and do not lend themselves as easily to
resizing because the dots can't expand

and contract, which can lead to distor-
tion. To avoid distortion, resize bitmaps
proportionally and try to resize smaller
instead of larger.

\— _J
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1 Office allows you to compress pictures in order to minimize the file size

compressulg a of the image. In doing so, however, you may lose some visual quality,

Picture depending on the compression setting. You can pick the resolution that
you want for the pictures in a document based on where or how they'll

Microsoft be viewed (for example, on the Web or printed). You can also set other

Fonlation  WD075:3.2.6 options, such as Delete cropped areas of picture, to get the best bal-

Specialist ance between picture quality and file size, or automatically compress
pictures when you save your document.

Compress a Picture

Click to select the pictures you
want to compress.

O 2
Click the Format tab under Picture e — = - T
Tools. _ S v e | B
Click the Compress Pictures e ¢
button. | B3 4{//%(%'/( o=

Select the Apply to selected
pictures only check box to apply
compression setting to only the
selected picture. Otherwise, clear
the check box to compress all
pictures in your document.

Click Options.

Select or clear the Automatically
perform basic compression on
save check box.

Select or clear the Delete cropped
areas of pictures check box to
reduce file size.

Click the Print, Screen, or E-mail 0
option to specify a target output.

Cempfession Settings (=3
Click OK to close the Compression Sompepmep Uity :
A . ¥ [sutcmancaly perform basic comoression on save|
Settings dialog box. P e e et e —o
Tarpet output:

C|IC k OK. W grint (220 poi): .p.\:- r:‘r sty m-ﬂm.'_.-rw'm:.:»: «-vm«l B
- {
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H 1 Once you have inserted a picture, you can control the image’s colors,
M?dlfylng Plcture } brightness, and contrast using Picture tools. The brightness and con-
Brightness and

trast controls let you make simple adjustments to the tonal range of a

picture. The brightness and contrast controls change a picture by an
Contrast overall lightening or darkening of the image pixels. You can experiment
with the settings to get the look you want. If you don't like the look, you

Cocriod: can use the Reset Picture button to return the picture back to its
Application WD07S-3.2.4 P . .

Specialist original starting point.

Change Brightness

Click the picture whose brightness
you want to increase or decrease.

Click the Format tab under Picture
Tools.

Click the Brightness button, and . & .
then do one of the following: % 8 /A(f/é’éC//(){ﬂ 8 <
¢ Click a positive brightness to

lighten the object colors by i

adding more white, or click a

negative brightness to darken

the object colors by adding
more black.

P )bt wragong - S+

¢ Click Picture Corrections
Options to set other specific
brightness percentages.

Change Contrast

Click the picture whose contrast
you want to increase or decrease.

iTY

Click the Format tab under Picture
Tools.

o

= {Cﬂaﬁé%/z 02

Click the Contrast button, and then
do one of the following:

# Click a positive contrast to
increase intensity, resulting in
less gray, or click a negative
contrast to decrease intensity,
resulting in more gray.

‘000 evvwe

¢ Click Picture Corrections
Options to set other specific
contrast percentages.
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Recoloring a Picture

Microsoft
Certified
Application WD07S8-3.2.4

Specialist

Recolor a Picture

118

Click the picture whose color you
want to change.

Click the Format tab under Picture
Tools.

Click the Recolor button.

Click one of the following color
options:

¢ No Recolor. Click this option to
remove a previous recolor.

¢ Color Modes. Click an option to
apply a color type:

Grayscale. Converts colors into
whites, blacks and shades of
gray between black and white.

Sepia. Converts colors into very
light gold and yellow colors like
a picture from the old west.

Washout. Converts colors into
whites and very light colors.

Black and White. Converts
colors into only white and
black.

¢ Dark and Light Variations. Click
an option to apply an accent
color in light or dark variations.

¢ More Variations. Point to this
option to select a specific color.

You can recolor clip art and other objects to match the color scheme

of your document. For example, if you use a flower clip art as your busi-
ness logo, you can change shades of pink in the spring to shades of
orange in the autumn. The Recolor Picture Quick Style gallery (New!)
provides a variety of different formatting combinations. To quickly see if
you like a Recolor Picture Quick Style, point to a thumbnail in the
gallery to display a live preview (New!) of it in the selected shape. If
you like it, you can apply it. You can also use a transparent background
in your picture to avoid conflict between its background color and your
document’s background. With a transparent background, the picture
takes on the same background as your document.

i
'E‘; — Light Variations
Y



Set a Transparent Background

o Click the picture you want to
change.

e Click the Format tab under Picture
Tools.

o Click the Recolor button, and then
click Set Transparent Color.

Move the pointer over the object
until the pointer changes shape.

o Click the color you want to set
as transparent.

o When you're done, click outside
the image.

" Did You Know? )

Why is the Set Transparent Color com-
mand dimmed? Setting a color as
transparent works only with bitmaps. If
you are working with an object that is
not a hitmap, you will not be able to
use this feature.

You can’t modify some pictures in
Word . If the picture is a bitmap (.BMP,
JPG, .GIF, or .PNG), you need to edit
its colors in an image editing program,
such as Adobe Photoshop, Microsoft
Paint, or Paint Shop Pro.

You can reset a picture back to its
original state. Click the picture you
want to reset, click the Format tab
under Picture Tools, and then click the
Reset Picture button.

- J
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cropping and Rotating You can crop clip art to isolate just one portion of the picture. Because

clip art uses vector image technology, you can crop even the smallest
a Picture part of it and then enlarge it, and the clip art will still be recognizable.
You can also crop bitmapped pictures, but if you enlarge the area you
Microsoft cropped, you lose picture detail. Use the crop button to crop an image
Aonlation  WD075:3.2.2 by hand. You can also crop using the Size and Position dialog box,
Specialisti| which gives you precise control over the dimensions of the area you
want to crop. You can also rotate a picture by increments or freehand.

Crop a Picture Quickly

Click the picture you want to crop.

Click the Format tab under Picture
Tools.

Click the Crop button.

Drag the sizing handles until
the borders surround the area
you want to crop.

Click outside the image when
you are finished.

Pattion mua poinber sen any Randiy sed diag 63 150

Rotate a Picture
Click the object you want to rotate.

Position the pointer (which
changes to the Free Rotate
pointer) over the green rotate
lever at the top of the object,

and then drag to rotate the object.

Click outside the object to set
the rotation.

Prrlofl | Wl o
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: The WordArt feature lets you create stylized text to draw attention to
creatlng WordArt your most important words. Most users apply WordArt to a word or a
Text

short phrase, such as Make a Difference. You should apply WordArt to
a document sparingly. Its visual appeal and unique look requires

Microsoft uncluttered space. When you use WordArt, you can choose from a

g::lii‘;:;’ion WD075-3.3.1 variety of text styles that come with the WordArt Quick Style gallery, or

Specialist you can create your own using tools in the WordArt Styles group. To
quickly see if you like a WordArt Quick Style, point to a thumbnail in the
gallery to display a live preview (New!) of it in the selected text. If you
like it, you can apply it. You can also use the free angle handle (pink
diamond) inside the selected text box to adjust your WordArt text
angle.

Insert WordArt Text

Click the Insert tab.

Click the WerdArt button, and then Byy a2

click one of the WordArt styles. e

A WordArt text box appears on the m ' B i gt ot Bt e | "

document with selected Verdit Wt W ;¥

placeholder text. ol i ek

OB ociat lhre Mol My el T
L]

e

2

a | o qofpen
) v

£2 Syt~

Type the text you want WordArt
to use.

Use the Font options to modify the
text you entered.

To edit WordArt text, click to place
the insertion point where you want
to edit, and then edit the text.

Click OK.

" Did You Know? ) (4]

You can convert text in a text box to it Warddt Text B8
WordArt, Select the text box, click the [, = Fl' R 1]
Insert tab, click the WordArt button,

and then click the WordArt text style ome For Sale o
you want.

You can edit WordArt text. Select the
WordArt text you want to remove, click
the Format tab, click the Edit Text but-
ton, delete the text, and then click OK.

N J

oK Cancel
1 |

© o
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Formatting }

WordArt Text

Microsoft
Comied | woo7S3.31
Specialist

Apply a Different WordArt

Style to Existing WordArt Text

Click the WordArt object whose
style you want to change.

Click the Format tab under
WordArt Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
WordArt Styles group to see
additional styles.

The current style appears
highlighted in the gallery.

Point to a style.

A live preview (New!) of the style
appears in the current shape text.

Click the style you want from the
gallery to apply it to the selected
shape.

(” Did You Know? )

You can add more formatting to
WordArt text. Select the WordArt
object, click the Home tab, and then
use the formatting button in the Font
and Paragraph groups.

You can change the WordArt fill color
to match the background. Click the
WordArt object, right-click the object,
click Format Shape, click the
Background option, and then click
Close.

e T w
ol ﬂprdm worda,, Worddrf Wordart 2
| Wizt WordArt WordArt w142+ Wonitnt ; ™V

| wondart ViordAre Wordhe\ W sl L

J

122

In addition to applying one of the preformatted WordArt styles, you can
also create your own style by shaping your text into a variety of shapes,
curves, styles, and color patterns. The WordArt Styles group gives you
tools for changing the fill and outline of your WordArt text. To quickly
see if you like a WordArt Style, point to a thumbnail in the gallery to dis-
play a live preview (New!) of it in the selected text. If you like it, you
can apply it.

w. wardan | -Worddrt WOrdAd _°
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Apply a Fill to WordArt Text

Click the WordArt object you want
to change.

Click the Format tab under
Drawing or WordArt Tools.

Click the Shape Fill button arrow,
and then click or point to one of
the following:

¢ Color to select a theme or
standard color.

¢ No Fill to remove a fill color.

¢ Picture to select a picture file.

¢ Gradient to select No Gradient, i]omg I’:ol‘ sal
one of the shadow types, or
More Gradients.

Pgelott Worrd 5 [EEEER]T e

¢ Texture to select one of the of
the texture types, or More
Textures.

Apply a Fill to WordArt Text

Click the WordArt object you want
to change.

Click the Format tab under
WordArt Tools.

Click the Shape Outline button.

Click a color, or point to Weight or
Dashes, and then select a style.

(” Did You Know? )

You can change the shape of WordArt
text. Select the WordArt object, click
the Format tab under WordArt Tools,
click the Change WordArt Shape but-
ton, and then select a shape.

- J
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Applying WordArt }

Text Effects

Microsoft
Certified
Application
Specialist

WDO07S-3.3.1

Apply an Effect to WordArt Text

Click the WordArt object you want
to change.

Click the Format tab under
WordArt Tools.

To add a shadow, click the
Shadow Effects, and then select a
shadow effect.

¢ To change the location and
length of a shadow, click any of
the Nudge Shadow buttons.

¢ To remove a shadow, click the
Shadow On/Off button in the
middle of the Nudge Shadow
buttons.

To add a 3D effect, click the 3-D
Effects, click the 3-D Effects
button, and then select a 3D effect.

¢ To change the location and
length of a 3-D effect, click any
of the Tilt buttons.

¢ To remove a shadow, click the
3-D On/Off button in the middle
of the Tilt buttons.

(” Did You Know? )

You can change the WordArt text
spacing. Select the WordArt object,
click the Format tab under WordArt
Tools, click the Spacing button, and
then select a spacing option.

J
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You can change the look of WordArt text by applying effects, such as
shadows and 3-D rotations. You can apply effects to a shape by using
the Shadow or 3-D Effects gallery for quick results. From the 3-D
Effects gallery you can apply a built-in combination of 3-D effects or
individual 3-D effects to WordArt text. To quickly see if you like the
effect, point to a thumbnail in the Shadow or 3-D Effects gallery to dis-
play a live preview (New!) of it. If you like it, you can apply it. If you no
longer want to apply the effect, you can remove it. Simply, select the
WordArt text, and then select the No effect type option on the Shadow
Effects or 3-D Effects gallery.

3-D Effects gallery

Mo 3D Citect

Faraliel

Perspective.

Rotate in Perspective




A You can apply a number of text effects to your WordArt objects that
Modifying WordArt ! apply a number of text ffects to y ol
et determine letter height, justification, alignment, and spacing. The
Text POSItIOﬂ effects of some of the adjustments you make are more pronounced for
certain WordArt styles than others. Some of these effects make the text
ki g unreadable for certain styles, so apply these effects carefully. If the

W WD07S-3.3.1 o
g:gl-igfit:n text position is not what you want, you can also use the Rotate button

to rotate right or left 90 degrees or flip vertical or horizontal.

Change WordArt Text Direction

Click the WordArt object you want
to change.

Click the Format tab under
WordArt Tools.

To align text, click the Align Text
button, and then select an option:
Left Align, Center, Right Align,
Word Justify, Letter Justify, Letter
Justify, or Stretch Justify.

—0

To stack text vertically, click the
WordArt Vertical Text button.

WordArt
vertical
text

Click outside the object to
deselect it.

Rotate WordArt Text

Click the WordArt object you want
to rotate.

Click the Format tab under
WordArt Tools.

Click the Rotate button, and then
select an option: Rotate Right 90,
Rotate Left 90, Flip Vertical, or Flip
Horizontal.

Click outside the object to
deselect it.

Chgeiel wemo
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Creating SmartArt }

Graphics

Microsoft \WD07s-3.1.1,

Application WDO07S-3.2.5

Specialist

Create a SmartArt Graphic
Click the Insert tab.
Click the SmartArt button.

In the left pane, click a category,
such as All, List, Process, Cycle,
Hierarchy, Relationship, Matrix, or
Pyramid.

In the middle pane, click a
SmartArt graphic style type.

Click OK.

The SmartArt graphic appears in
the document.

(" Did You Know? )

You can change a SmartArt diagram
type. Select the SmartArt graphic, click
the Design tab under SmartArt Tools,
click the More list arrow for Layouts,
click More Layout, select a diagram

SmartArt graphics (New!) allow you to create diagrams that convey
processes or relationships. Office Word provides a wide variety of
built-in SmartArt graphic types, including graphical lists, process,
cycle, hierarchy, relationship, matrix, and pyramid. Using built-in
SmartArt graphics makes it easy to create and modify charts without
having to create them from scratch. To quickly see if you like a
SmartArt graphic layout, point to a thumbnail in the gallery to display a
live preview (New!) of it in the selected shape. If you like it, you can

apply it.

Choose 8 Smartart Graphic Tl
- .
00 e 1
. VE=
Be E!L’i ) i
-] [ —
[ v
= v
=
"

type, and then click OK.

J
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(4 } N\
SmartArt Graphic Purposes

Type Purpose

List Show non-sequential information
Process Show steps in a process or timeline
Cycle Show a continual process
Hierarchy Show a decision tree or create an

organization chart

Relationship lllustrate connections
Matrix Show how parts relate to a whole
Pyramid Show proportional relationships up and down




Click the Text Pane button, or click
the control with two arrows along

the left side of the selection to Text Pane button 0
show the Text pane.

Label the shapes by doing one of
the following:

¢ Type text in the [Text] box. ST E—

You can use the arrow keys to
move around the Text pane, or
use the Promote or Demote
buttons to indent.

To supply the nefds of cur customers, Home Sease has 2 four-pat merchandisng phdosaphy

0
=

¢ Atthe end of a line, press Enter

to insert a line (shape), or 3 _
select line text, and then press N

Delete to remove a line (shape).

¢ Click a shape, and then type
text directly into the shape.

el wem R

When you're done, click outside of
the SmartArt graphic.

(” Did You Know? )

You cannot drag text into the Text
pane. Although you can't drag text into
the Text pane, you can copy and paste
text.

You can create a blank SmartArt
graphic. In the Text pane, press Ctrl+A
to select all the placeholder text, and
then press Delete.

- J
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Using the Text Pane
with SmartArt
Graphics

gliert;so:t
ertifi
Applil::tion WD07S-3.1.1
Specialist
Show or Hide the Text Pane

Click the SmartArt graphic you
want to modify.

Click the Design tab under
SmartArt Tools.

Do any of the following:

¢ Show. Click the Text Pane
button, or click the control with
two arrows along the left side
of the SmartArt graphic
selection to show the Text
pane.

¢ Hide. Click the Text Pane
button, click the Clese button
on the Text pane, deselect the
SmartArt graphic.

The Text Pane button toggles to
show or hide the Text pane.

You can resize the Text pane. To resize
the Text pane, point to any edge
(pointer changes to double-headed
arrow), and then drag to resize it.

You can move the Text pane. To move
the Text pane, drag the top of the pane.
The Text pane location resets when
you exit Excel.

128

(” Did You Know? )

N J

After you create a layout for a SmartArt graphic, a Text pane (New!)
appears next to your selected SmartArt graphic. The bottom of the Text
pane displays a description of the SmartArt graphic.The Text pane and
SmartArt graphic contain placeholder text. You can change the place-
holder text in the Text pane or directly in the SmartArt graphic. The Text
pane works like an outline or a bulleted list and the text corresponds
directly with the shape text in the SmartArt graphic. As you add and
edit content, the SmartArt graphic automatically updates, adding or
removing shapes as needed while maintaining the design. If you see a
red “x” in the Text pane, it means that the SmartArt graphic contains a
fixed number of shapes, such as Counterbalance Arrows (only two).

Home Sense Philosophy

—

o Customer Service

2 Merchandise
Assortment



Work with Text in the Text Pane

Click the SmartArt graphic you
want to modify.

oy b
Weme I Ffelopna  Bewens  Masng B Vew  Aadl | D
= = 2 || Shamer

Dretruns] -

Click the Design tab under
SmartArt Tools.

1s]]

If necessary, click the Text Pane Home Sense Philosophy

button to show the Text pane.

To supply the reeeds of s, Home Sense has a fow-pat merchandisng ohiosashy

Do any of the following tasks:

¢ New line. At the end of a line,
press Enter.

¢ Indent line right. Press Tab, or
click the Promote button.

¢ Indent line left. Press

Shift+Tab, or click the Demote ==\ :
button. R .
Prgriott | wasd W EEEEN]" ik it
¢ Delete line. Select the line text,
and then press Delete. 0

" Did You Know? )

You can format text in the Text pane.
When you apply formatting to text in
the Text pane, it doesn't display in the
Text pane, but it does display in the
SmartArt graphic.

You can remove a shape from a
SmartArt graphic. Select the SmartArt
graphic, click the shape you want to
remove, and then press Delete.

- J

Chapter 5 Adding Graphics and Multimedia to Documents 129



Formatting a SmartArt
Graphic

Microsoft
g:rl:liif;:fm WD07S-3.1.1
Specialist
Apply a Quick Style to a
SmartArt Graphic

Click the SmartArt graphic you
want to modify.

Click the Design tab under
SmartArt Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
Quick Styles group to see
additional styles.

Point to a style.

A live preview (Nlew!) of the style
appears in the current shape.

Click the layout for the SmartArt
graphic you want from the gallery.

Change a Smart Graphic
Orientation

Click the SmartArt graphic you
want to modify.

Click the Design tab under
SmartArt Tools.

Click the Right to Left button.

The button toggles, so you can
click it again to switch back.

130

If your current SmartArt graphics don't quite convey the message or
look you want, use live preview (New!) to quickly preview layouts in
the Quick Styles (New!) and Layout Styles (New!) groups and select
the one you want. If you only want to change the color, you can choose
different color schemes using theme colors by using the Change Color
button (New!). If the flow of a SmartArt graphic is not the direction you
want, you can change the orientation.
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Change a SmartArt Graphic
Layout

c Click the SmartArt graphic you
want to modify.

e Click the Design tab under
SmartArt Tools.

o Click the scroll up or down arrow,
or click the More list arrow in the
Layout Styles group to see
additional styles.

The gallery displays layouts
designed for bulleted lists.

o To view the entire list of diagram
layouts, click More Layouts.

e Point to a layout.

A live preview (New!) of the style
appears in the current shape.

o Click the layout for the SmartArt

graphic you want from the gallery.

o If you opened the entire list of
layouts, click OK.

Change a SmartArt Graphic
Colors

o Click the SmartArt graphic you
want to modify.

o Click the Design tab under
SmartArt Tools.

e Click the Change Colors button.

The gallery displays the current
layout with different theme colors.

o Point to a style.

A live preview (New!) of the style
appears in the current shape.

o Click the layout for the SmartArt
graphic you want from the gallery.
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Modifying a SmartArt
Graphic

Microsoft

Certified
Application WDO07S-3.1.1

Specialist

Add a Shape to a SmartArt
Graphic

Select the shape in the SmartArt
graphic you want to modify.

Click the Design tab under
SmartArt Tools.

Click the Add Shape button to
insert a shape at the end, or click
the Add Shape button arrow, and
then select the position where you
want to insert a shape.

Change Shapes in a SmartArt
Graphic

Select the shapes in the SmartArt
graphic you want to modify.

Click the Format tab under
SmartArt Tools.

Click the Change Shape button,
and then click a shape.

4 Did You Know? )

You can reset a SmartArt graphic back
to its original state. Select the
SmartArt graphic, click the Design tab
for SmartArt Tools, and then click the
Reset Graphic button.

After you create a SmartArt graphic, you can add, remove, change, or
rearrange shapes to create a custom look. For shapes within a
SmartArt graphic, you can change the shape from the Shape gallery or
use familiar commands, such as Bring to Front, Send to Back, Align,
Group, and Rotate, to create your own custom SmartArt graphic
(New!). If you no longer want a shape you've added, simply select it,
and then press Delete to remove it.

of @20 ¢

bt Pageiaed  Relescr Mgt Beiew  em dside

Home Senge Philosophy

Fhilesophy

To suppy ihe nesd our customars, Home Senss bas 2 fourpat merchandeng shiasoshy

Sal

4 L

e
o . cng
Safe Environment

Customer Service

Added
shape

- J

132

st marchandsng ohdoscehy

el e




creating an An organization chart shows the reporting relationships between indi-
. . viduals in an organization. For example, you can show the relationship
Organization Chart

between a manager and employees within a company. You can create
an organization chart using a SmartArt graphic (New!) or using
Microsoft Organization Chart. A SmartArt graphic organization

chart makes it easy to add shapes using the graphic portion or the

Text pane.
Create an Organization Chart
Using a SmartArt Graphic
Click the Insert tab. ——

Click the SmartArt button.

In the left pane, click Hierarchy.

In the middle pane, click a { 1/\ _
SmartArt organization chart type. ‘

Home Sense Organization Chart
Click OK. -

The SmartArt graphic appears
with a Text pane to insert text.

Nathaniel
Kohfield
Ryan Gee A -
cemnre = ustin
Label the shapes by doing one of e ‘osiah

Foxw rth
Sutierrez bl

¢ Type text in the [Text] box.

You can use the arrow keys to T = - —— et
move around the Text pane.

¢ Click a shape, and then type 6
text directly into the shape.

To add shapes from the Text pane, Chovse s smarl Granhe EA=|
place the insertion point at the = o g —

beginning of the text where you yi e =
want to add a shape, type the text ot = '
you want, press Enter, and then to e H]
indent the new shape, press Tab or i
to promote, press Shift+Tab.

bR
EEE

e
a
;

You can also click the Add Shape
button arrow on the Design tab
under SmartArt Tools, and then Ca
select the type of shape you want é

to add. o o

When you're done, click outside of
the SmartArt graphic.
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Modifying an }
Organization Chart

Change the Layout or Apply a
Quick Style to an Organization
Chart

Click the SmartArt graphic you
want to modify.

Click the Design tab under
SmartArt Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
Layouts group or Quick Styles
group to see additional styles.

The gallery displays different
layouts or the current layout with
different theme colors.

Point to a style.

A live preview (Nlew!) of the style
appears in the current shape.

Click the layout or style for the
SmartArt graphic you want from
the gallery.

” Did You Know? )

You can change organization chart
lines to dotted lines. Right-click the
line you want to modify, click Format
Object, click Line Style, click Dash
type, click a style, and then click Close.

You can change the colors of an
organization chart. Click the SmartArt
graphic you want to modify, click the
Design tab under SmartArt Tools, click
the Change Colors button, and then
click the color theme you want.

N J
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Like any SmartArt graphic, you can add special effects—such as soft
edges, glows, or 3-D effects, and animation—to an organization chart.
If your organization chart doesn't quite look the way you want, live pre-
view (New!) can help you preview layouts in the Quick Styles (New!)
and Layout Styles (New!) groups and select the one you want. If you
only want to change the color, you can choose different color schemes
using theme colors by using the Change Color button (New!).

Home Sense Organization Chart

Josiah
Gutierrez

Ethan
Flory

Nathaniel Austin | l )
Kohfield Foxworthy Paul Keim

Ryan Gee




Adding Tables and Charts
to Documents

There are times when typing a paragraph will not do your
text justice. Creating a bulleted or numbered list might better
show your information. Another way to organize items in a
document is with a table. A table is an object that is inserted
into the Word document that displays text in rows and
columns.You can set up your table with existing text, or cre-
ate the table, even draw it out, and enter in new text. Once
created, you can adjust the cells (where the text is contained
in the rows and columns). You can also adjust the table to
insert or delete rows, columns or individual cells, change the
alignment of text, sort the text, or even apply a border or
shading to the table.

Instead of adding a table of data, you can also insert a
chart. Charts add visual interest and useful information repre-
sented by lines, bars, pie slices, or other markers. When you
insert and create a chart in a document, the chart is an
embedded object from Microsoft Office Excel 2007. Word
uses Microsoft Excel (New!) to embed and display the infor-
mation in a chart instead of Microsoft Graph.You can resize
or move the embedded chart just as you would any graphic
object. Your chart is what your reader sees, so make sure to
take advantage of the pre-built chart layouts and styles
(New!) to make the chart appealing and visually informative.
There are a wide variety chart types, available in 2-D and 3-D
formats, from which to choose. For each chart type, you can
select a predefined chart layout and style to apply the format-
ting you want.

After you finish creating a chart, you can save it as a chart
template. A chart template file (New!) saves all the customiza-
tion you made to a chart for use in other documents. You can
save any chart in a document as a chart template file and use
it to form the basis of your next document chart, which is
useful for standard company financial reporting.

Create a Table

Enter Text in a Table

Sort Table Contents or Lists
Modify a Table

Adjust Table Cells

Align Table Cells

Add a Quick Style to a Table
Format a Table

Change Table Style Options
Sum Table Rows and Columns
Calculate a Value in a Table
Insert and Create a Chart
Work with Chart Data

Change a Chart Type

Change a Chart Layout and Style
Change Chart Titles and Labels
Format Line and Bar Charts
Edit Chart Data

Save a Chart Template
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H A table organizes information neatly into rows and columns. The inter-
creatlng a Table section of a row and a column is called a cell. You can insert tables by
specifying a size, or drawing rows and columns to create a custom

Certified table, or you can create a table from existing text separated by para-

Application WD075-4.2.1 -

Specialist graphs, tabs, or commas. In addition, you can create nested tables (a
table created within a table cell), floating tables (tables with text
wrapped around them), or side-by-side tables (separate but adjacent
tables). If you decide not to use a table, you can convert it to text.

Microsoft

Create a Table from
Existing Text

Select the text for the table.

Click the Insert tab. i SR e LS 340

Click the Table button, and then
click Convert Text to Table.

Price Author

1399 Fonworthy.

a8 Collar o
10.75 Lamb

19.97 Mills

Enter the number of columns.

Select an AutoFit column width e
option. Py
Using Color at Home 1299 Law
. . ﬂoa‘nskv :I:‘I: au.sm : 7.5 M:II:"
Click a symbol to separate text into Expre sl i Colr 5 G
cells. i ozl = N
Window Décor made Simple 10.83 Wallis
Great Kitchen ideas. 17.96 Allen
Click OK.
Pmelel | wessEmM P T ~ ~ B [oa 1 ¥ :
[Did You Know? )

You can convert a table back to text.
Select the table, click the Layout tab

under Table Tools, click the Convert to R R T f L

Text button, select the Separate text Table size

with option (typically Tabs), and then Number of gobarns: |3

click OK. '
AutoFit behavior

You can insert a Quick Table (New!). B Fiorsl cokaon it a2

If you need a calendar, or a specific Autaft to contents

table layout, such as double table, ol

matrix, tabular list, you can use the e e

Quick Tables command to select the 9 Tabs Othert ]—o
one you want. The tables come with | [y

predefined data or information, which - —
you can delete.

N J
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Create a New Table Quickly

Click to place the insertion point
where you want to insert a table.

—' M wosiet - [F Dote & Teme £2 Symbot -
5 et -

Click the Insert tab.

Click the Table button, and then
drag to select the number of rows
and columns you want, or click
Insert Table, enter the number of
columns and rows you want, and -

then click OK. = ke

Release the mouse button to insert
a blank grid in the document.

When you're done, click outside of
the table.

Peelel Wemdl b [EEEET e i i

Draw a Custom Table
Click the Insert tab.

ny - CECT
)

Click the Table button, and then Y T e I s " e
click Draw Table. | = :

Draw the table. E— cESNE s e : == e

[Great Bathrooms idess [17.96 | |
[ Windew Décor made Senple | 1083 | wallis |
[ Great Gtchens ideas 11736 1 1

¢ A rectangle creates individual
cells or the table boundaries. =

¢ Horizontal lines create rows.
¢ Vertical lines create columns.

¢ Diagonal lines split cells.

If necessary, press and hold Shift,
and then click one or more lines to
erase them.

e i

When you're done, click outside of
the table.
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Entering Text in
a Table

Enter Text and Move
Around a Table
The insertion point shows where

text that you type will appearin a
table. After you type text in a cell:

¢ Press Enter to start a new
paragraph within that cell.

¢ Press Tab to move the insertion
point to the next cell to the right
(or to the first cell in the next
row).

& Press the arrow keys or click in
a cell to move the insertion
point to a new location.

Select Table Elements

Refer to this table for methods of select-
ing table elements, including:

¢ The entire table
¢ One or more rows and columns

4 One or more cells

Did You Know?

You can delete contents within a cell.
Select the cells whose contents you
want to delete, and then press
Backspace or Delete.

138

Once you create your table, you enter text into cells just as you would
in a paragraph, except pressing Tab moves you from cell to cell. As you

type in a cell, text wraps to the next line, and the height of a row

expands as you enter text that extends beyond the column width.The
first row in the table is good for column headings, whereas the left-
most column is good for row labels. Before you can modify a table, you
need to know how to select the rows and columns of a table.

Press Tab to move Press Tab to move to the
to the next cell. first cell in the next row.
=
Featured Books i
Title | Price Author
Decorating with Paint | 13599 Feoworthy
Simple Kids Rooms | Cellar
sing Tile [ 1075 amb
rilling Indoer | 19 illy
raplaces | 14 anics
—— [ Decorating ideus for the Kitchen . ally
ecorating Garden Style | 32 iy

Home Sense’s Complete Home Decorating | 45.50 Pearl

[T Poulson
499 Carturigh
1997 Heyr
17.96 Woodring
083 Wallls
Great Kitchern ideay (1796 Allen
Type and format text just as Press Tab to create
you would in a paragraph. a new row.

‘a N\
Selecting Table Elements

To Select Do This

The entire table Click next to the table, or click anywhere
in the table, click the Layout tab under Table
Tools, click the Select button, and then click
Select Table.

One or more rows Click in the left margin next to the first row
you want to select, and then drag to select
the rows you want.

One or more columns  Click just above the first column you want to
select, and then drag with & to select the
columns you want, or click the Layout tab under
Table Tools, click the Select button and then
click Select Column or Select Row.

A single cell Drag a cell or click the cell with .

More than one cell Drag with J to select a group of cells.




g After you enter contents in a table or create a bulleted or numbered
SOrtlng Table list, you can reorganize the information by sorting the information. For
contents or Lists example, you might want to sort information in a client list alphabeti-
cally by last name or numerically by their last invoice date. Ascending
order lists information from A to Z, earliest to latest, or lowest to high-

Microsoft

ge::f;:gon WDO07S-4.2.2 est. Descending order lists information from Z to A, latest to earliest, or
ppli i .

Specialist highest to lowest. You can sort a table columns based on one or more

adjacent columns. A sort, for example, might be the telephone directory
numerically by area code and then alphabetically by last name.

Sort Table Contents or Lists

Select the table column, adjacent 0 9?

columns, or list you want to sort.

Click the Home tab or the Layout
tab under Table Tools.

Click the Seort button. .

i_.h ,

batured Bools
Sent
If necessary, click the Sort by list ==
arrow, and then select a column Tide [N
name. sy
Jing Tile | Penter o
Click the Type list arrow, and then esiaces
click table cell content type. o R T——
'f'_':f’;’l [ [ o= Gt
Click the Ascending or e Yot e w =
Descending option. e T —T T I a
Windew Décer made Simple 083 alli
Great Kitchers ideas. 17.56 ler
If necessary, click the second Sort E
. ** Books are available in 10res cr online a1 wwifimarcerbooks com. o
by list arrow, select another — _ -
i 2 — = — mELLTR] o O
column name, and then select the
related sorting options you want. e o

Click the Header row or No header
row option as it applies to the
table.

Click OK.
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Modifying a Table

Microsoft
Certified
Application
Specialist

WD075-4.3.2

Insert Additional Rows or
Columns

Select the row above which you
want the new rows to appear, or
select the column to the left of
which you want the new columns
to appear.

Drag to select the number of rows
or columns you want to insert.

Click the Layout tab under Table
Tools.

Click the Row & Column buttons
you want:

¢ Insert Above.
¢ Insert Below.
¢ Insert Left.

¢ Insert Right.

You can show or hide gridlines in a
table. Select the table you want to
change, click the Layout tab under
Table Tools, and then click View
Gridlines to toggle it on and off.

You can resize a table. Drag a corner
or middle resize handle to resize the
table manually.
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As you begin to work on a table, you might need to modify its structure
by adding more rows, columns, or cells to accommodate new text,
graphics, or other tables. The table realigns as needed to accommo-
date the new structure. When you insert rows, columns, or cells, the
existing rows shift down, the existing columns shift right, and you
choose what direction the existing cells shift. Similarly, when you
delete unneeded rows, columns, or cells from a table, the table realigns
itself.

Oy ? - d
[ w
it 50 A= A
b = 1 e
LS ectien M Lo
7|
Heatured Books
Decarating/Design
Title Price Author
Deccrating with Paing 1399 Femworthy
Sienple Kids Reoens 9.43 Collar
sing Tile 0.7 amb
I 9 . -.I
ceplacen T1ai asice.
? for the Kitchan | FIX oy
ecor ating Garden Style 2. hur by
Homa Sania’s Complite Home Decorsting 4550 Pescl

Book 1
Using Color at Home 12.99 Law
Rioemns for Little Ones 739 Miller
¥if's Rooms made Simple | a8 Poudson
Express Yourseld with Color 499 Cartwright
Painting Techniques 29.97 [
Great Bathrooems idess 1796 Woodring
Window Décor made Simple | 10,83 Wallis
Great Kitchens ideas [ 1796 Allen

Pglott | weesoml 7 - [Eoa L

(” Did You Know? )

- J




Delete Table, Rows, Columns,
or Cells

Select the rows, columns, or cells
you want to delete.

Click the Layout tab under Table
Tools.

Click the Delete button, and then

. . Title Price Author
click the delete option you want: Deceating Wi Pl BR ey
Using Tile 10. Lamb
19 Mty
¢ Delete Cells. Select the . e
direction in which you want the _ {
remaining cells to shift to fill e '’ Contea T O e
the space, and then click OK. bing ol e X —
Kd's Booms made Smple [T Pondaon
Express Yourseld with Color 4.9 Cartwright
¢ Delete Columns. P ot
Window Décor made Smple 10.83 Walliy.
Grest Kitchens ide. 17.96 Allen
¢ Delete Rows.
¢ Delete Table. S

(" Did You Know? )

You can set column widths to fit text.
Word can set the column widths to fit
the cells’ contents or to fill the space
between the document’s margins. Click
in the table, click the Layout tab under
Table Tools, click the AutoFit button in
the Cell Size group, and then click
AutoFit to Contents or AutoFit to
Window.

You can evenly distribute columns and
rows. Select the columns or rows you
want to distribute evenly in a table,
click the Layout tab under Table Tools,
and then click the Distribute Vertically
or Distribute Horizontally button in the
Cells Size group. J
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Adjusting Table Cells

Microsoft
ﬁ:::i‘;:;’ion WD075-4.3.3
Specialist
Merge and Split Table
Cells and Tables

¢ To merge two or more cells into a
single cell, select the cells you
want to merge, click the Layout
tab under Table Tools, and then
click the Merge Cells button.

¢ To split a cell into multiple cells,
click the cell you want to split,
click the click the Layout tab under
Table Tools, and then click the
Split Cells button. Enter the
number of rows or columns (or
both) you want to split the
selected cell into, clear the Merge
cells before split check box, and
then click OK.

¢ To split a table into two tables
separated by a paragraph, click in
the row that you want as the top
row in the second table, click the
Layout tab under Table Tools, and
then click the Split Table button.

¢ To merge two tables into button
one, delete the paragraph
between them.

(Did You Know? )

You can quickly adjust columns and
rows. Position the pointer over the
boundary of the column or row you
want to adjust until it becomes a resize
pointer. Drag the boundary to a

new location.

Often there is more to modifying a table than adding or deleting rows or
columns; you need to make cells just the right size to accommodate the
text you are entering in the table. For example, a title in the first row of
a table might be longer than the first cell in that row. To spread the title
across the top of the table, you can merge (combine) the cells to form
one long cell. Sometimes, to indicate a division in a topic, you need to
split (or divide) a cell into two. You can also split one table into two at
any row. Moreover, you can modify the width of any column and height
of any row to better present your data.

The three cells in this row
will merge into one.

Merge and Split buttons

Featured Books

Jecarating/Design

Title Price Author

Ducorating with Paint 13. Foxworthy
“Sienple Kids Rooms 5.4 Collar
C. Lamb
9. Milly
3 4 Paci
Duccrating idaas for the Kitehan 4 Kelly
eccrating Garden Stybe 2. Burley
Homa Sense’s Complate Home Decorating | 45.50 Pearl
Book 1
Using Color at Home 12.99

Resoens fox Little Ones 7.39
Kid's Rooms made Simple |88
e33 Yourseld with Color lass

“Window Décor made Smple. | 1083
Great Kitchers ideas 1796

% Bocks are svailable in stores or anfine at
wwwimprovebooks.com.

Pagelott wers10an 5 7 N

J
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Title L Pri Author
Decorating with Paing | X Fomworthy
Smmple Kids Rooms . Collar
Using Lamb
Grilling Indoor 19.97 My
Fireplaces | 24 Pasico
Diecorating Ideas for the Kitchen |24 Kelly
Decorating Garden Style z Burley
Homa Sanse's Complate Homs Decorating X Paarl
Bock
Using Color at Home [z, Low
Roms for Little Ones JEAT] Miller
Kid's Rooms made Simple 888 Poulson
Experess Yourself with Color 459 Cartwright
Painting Techniques 29.97 ey
Great Bathrooms Idess [17.98 Wocding
Window Décer made Smple | 10.83 Wiz
Great Kichers kdeas [1756 Allen
** Book i Hores or griine at

Pageial | wessin 5 D)

Merged cells



Adjust Column Widths and
Row Heights

Select the columns or rows you
want to change.

Click the Layout tab under Table

Tools. i
Change the Height and Width . e —
boxes in the Cell Size group: Dt i P [139 Trenmty
+ Height. To change the row L
height, enter a height in the e Ser’s Comee i oy
Height box and then press o:.i:i”:».g -
Enter, or use the Up and Down Eom Vel (45 Jcomegi
arrows. Wi D S T .
¢ Width. To change the column — -
width, enter a widthinthe ~ F 1 E
Width box and then press Enter, - ——
or use the Up and Down
arrows.
Change Table Properties
Table Propertics [
Click in the table you want to
change.
Click the Layout tab under Table —
I 1] Indent from left:
Tools. % % ‘ #.] e > 40
Click the Properties button. Lef  Center Rkt
Text wrapping
On the Table tab, click an B || e ‘ e
alignment option, and then specify — =
an indent from the left (when you He: e

select the Left alignment option).

Click a text wrapping option. Eoraeot B [.Soton.

Click OK. (o) (emad.]
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Aligning Table Cells

Microsoft
Certified
Application
Specialist

WD075-4.3.5

Change Text Direction
Within Cells

Select the cells you want to
change.

Click the Layout tab under Table
Tools.

Click the Text Direction button
until the text is the direction you
want.

Align Text Within Cells

Select the cells, rows, or columns
you want to align.

Click the Layout tab under Table
Tools.

To align text in a cell, row or
column, click one of the alignment
buttons in the Alignment group.

To evenly distribute the height and
width of the selected row and
columns, select the row or column,
and then click Distribute Rows or
Distribute Columns.
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Tables distinguish text from paragraphs. In turn, formatting, alignment,
and text direction distinguish text in table cells. You can customize your
table by realigning the cells’ contents both horizontally and vertically,
changing the direction of text within selected cells, such as the column
headings, and resizing the entire table. You can also modify the appear-
ance and size of the cells and the table.

Oy -0 atie .
= e et gl e

E s o

Featured Books

Decorating/Design

&
&
=

Price

Decer ating with Paing
enphe Kids Resons
sing Tile amb

red Books

ting/ Tesign

Fea
Dec

Title Price Author
el | Fomworthy
545 Collar
Using Tile 10T Lamb
Grilling Indoor 1857 [
Fireplaces _ I 1400 Fanico
Decorating ideas for the Kitchen 2458 Kelly
tyle 3248 Burley
Home Sense’s Complete Home Decorating Book | 45.50 Pearl
Using Cobor at Heme 1255 Law
Fiogms for Little Ones 735 Miller
¥f's Booms made Simple 1] Poulson
Exprass Yourself with Color 45 Cartwright
Painting Techniques 19.97 Heyr,
ideas 1756 Woodring
Window Décor made Simple 1083 Wallis
Great Kitchenn ideas 17.96 Aller,

Pagelofl  WessMn 3 T




Change Cells Margins

Select a cell in the table you want
to change.

Oy D=0 )3
- et Papriagna Befenos Msdngs
S

Click the Layout tab under Table
Tools.

Click the Cell Margins button.

i i i Featured Books
Specify cell margin sizes you want
for the table' _Tille Price .-hlm.nr
Decerating with Paing 1355 Fonwerth
Click OK Smple Kids Rooms 249 Collar
: Using Tile 1073 Lamb
Grilling indosr 1997 Milly
Fireglaces 14.00 Panico
Decorating ideas for the Kitchen 1499 Kally
/ Did You Kn OW? \ L e 2248 | Burley
L Homa Senda’s Complate Home Decorating Book | 4550 Paarl
Using Color at Moma 5 1299 Law
You can create nested tables. Select P -
the table or cells, click the Home tah, Exores Voursell with Coer 4% Carturight
. . . Painting Technigues 257 Heyry
click the Cut or Copy button, right-click S P [
the table cell, and then click Paste as LTI R — e
Nested Table.

- J

Change Cell Sizes

Select the cells in the table you
want to change.

Click the Layout tab under Table
Tools.

— WG

Click the Up and Down arrows for
the Table Row Height and Table

Column Width. g g
To automatically adjust the column L e
width based on the size of the text, T T
click the AutoFit button, and then e =l
click AutoFit Contents, AutoFit — T
Window, or Fixed Column Width. Dasceaing ens ot Kichan TN [
Decorating Garden Style 3148 Burley
Home Sense’s Complete Home Decorating Book | 4860 Pearl
Liging Ceer at Herg 1195 Law
Rooms for Little Ones 1.3
Kid's Rooms made Simple L)
Exgradd ¥ ith Coler 455
P, 997

Prgriofl | worss3an
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H H Instead of changing individual attributes of a table, such as shape,
Addlng a O.U|Ck Style } border, and effects, you can quickly add them all at once with the Table
to a Tahle Quick Style gallery. The Table Quick Style gallery (New!) provides a

variety of different formatting combinations. To quickly see if you like a
Microsoft Table Quick Style, point to a thumbnail in the gallery to display a live
e fied . WD0754.3.1 - o :
pplication preview (New!) of it in the selected shape. If you like the style, you can
apply it. In addition to applying one of the preformatted table from the

Specialist
Table Quick Style gallery, you can also create your own style by shap-
ing your text into a variety of shapes, curves, styles, and color patterns.

Add a Quick Style to a Table

Click the table you want to
change, or select the cells you
want to modify. LR

Click the Design tab under Table
Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
Table Styles group to see

additional styles. S C—

Decoratieg eas for the Kitchen 2.5
Dwcorating with Pist 19

Title Price Author

The current style appears
highlighted in the gallery.

TIMESAVER Click the gallery
title bar arrow to narrow down the gl zn__lux
list of styles: All, Document S —
Matching, Light, Medium, or Dark. o

Point to a style.

A live preview (New!) of the style
appears in the current shape.

Click the style you want from the
gallery to apply it to the selected
table.

/Did You Know? )

You can clear table formatting. Select
the table you want to change, click the
Design tab under Table Tools, click the
More list arrow in the Table Styles
group, and then click Clear Table.

J
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Apply a Fill to a Table

Click the table you want to
change, or select the cells you — S
want to modify. Y ent mn e s i oo

v

Click the Design tab under Table
Tools.

Click the Shading button, and then

click or point to one of the _ g oot

following: - -

¢ Color to select a theme or
standard color. ety o T B
‘Decorating with Pant 1395
Expioss Yourielf with Coler 4%
¢ No Color to remove a color fill. S o
Great Kitchens Idean 17.9%
6|IIII|>‘Iﬂ?¢ :! 92
¢ More Colors to select a Tt R [T~
. Paini Techniques 97
standard or custom color (using m;‘m::‘ i
the RGB or HSL model). g e Homa ET
w"::eumm«mslm 1883
Pl ol | Wassdam o - R | i

Apply an Outline to a Table

Click the table you want to
change, or select the cells you
want to modify.

Click the Design tab under Table
Tools.

Use the Line Width, Line Style,
and Pen Color buttons to select Featured Books
the border attributes you want. | -

Click the Border button.

Decorating Garden Style. ]
. . Ducoratiog ides for the Kitchen JEE] e

Click a border option, such as No T i [
Border, All Borders, Outside e i
o - et Kitchens idean. 1796
BO(ders, In_S|de Horlzontgl Border, L
Inside Vertical Border, Diagonal e T
. Rooer for Litthe Ones .39
Down Border, or Diagonal Up F——— 2
Border. S o=

Paariott weerdanl % ) EEEENT e —
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Changing Table Style When you create a table, you typically include a header row or first

column to create horizontal or vertical headings for your table informa-

Options tion. You can use Quick Style options (New!), such as a header or total
row, first or last column, or banded rows and columns, to show or hide
a special row and column formatting. The Total Row option displays a
row at the end of the table for column totals. The Banded Row or
Banded Column option formats even rows or columns differently from
odd rows or columns to make a table easier to view.

Change Table Columns Options

Click the table you want to
change.

~4

Click the Design tab under Table
Tools.

m

Select any of the following row
and column check box options: Featured Books

¢ First Column to format the first

. Title Price | Author
column of the table as special.
Decorating Garden Style 3148 Buriey
¢ Last Column to format the last Drcoralg el ez X —
column of the table as special. T
Gawat Bathrooms ideas 1794
Great Kitchens Idean 17.96
¢ Banded Column to format even e T | e
columns differently than odd e e
Rooer for Litthe Ones .3 o
columns. T
Uning Color at Home EL] ™
sing Tike 18.75 Lamb

Winsow Décor made Simple 1883 was

i
2
H
i
E

Change Table Rows Options

Click the table you want to
change.

Click the Design tab under Table —
Tools.

m

Select any of the following row |
and column check box options: Featured Books

¢ Header Row to format the top

. Title "Price | Author
row of the table as special.
Decorating Garden Style 3148 Buriey
¢ Total Row to format the bottom D s
row of the table for column T e e
totals. e Frse
\’nllliu‘hn?( 2 :!.9?
e e —
¢ Banded Rows to format even Pasee st 5
. Roger for Litthe Ones .
rows differently than odd rows. single s oo 23 :
uu:m T1a7 [tams

Winow Décor made Simple 1883 wats
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Summlng Table ROWS The fastest way to total the rows or columns of a table is by clicking

the Formulas button on the Layout tab under Table Tools. The disadvan-

al'ld CO|umnS tage of using this method is that if you subsequently edit the values in
the rows and columns of the table, the sums will not automatically
update. You would need to remember to click Formula again for each
row and column that was updated. To ensure sum totals are automati-
cally calculated anytime the data in a table changes, use the equation
functions of Word.

Add the Contents of Rows
and Columns

Click the cell in which you want

) 20 * Tazie P2 a
the sum to appear. = e . e s I
a8 | B o e 2w maa — o | & 00

Click the Layout tab under Table e e e e e e _e
Tools. | Featured Books
Click the Formula button. If Word i T T T
proposes a formula that you do not
want to use, delete it from the T e
Formula box. ;E:L’;?T."..‘li""'c,.n. o
¢ Ifthe cell you selected is at the T ——

bo_ttom of a column of numbers, T =

Microsoft Word proposes the ““‘.‘;‘.:mf:

formula =SUM(ABOVE). 0 — us

Average

¢ If the cell you selected is at the ek =

right end of a row of numbers,

Word proposes the formula

=SUM(LEFT). The sum of the

cell rows appears

Click OK. here

Word provides the sum formula

Formula =
Formula:

=SUM{ABOVE]

Dumber format:
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Sometimes the simple equations proposed by Word do not adequately
cover what you are trying to calculate in the table. When that is the

Calculating a Value

in a Table case, you need to create a custom equation to do the work. The
Formula dialog box give you a choice of 18 paste functions to help you
Microsoft create your formula. Should you need help, you can activate Help to
ﬁ:;‘,‘i‘;:;’ion WDO075-4.3.4 see examples of how to use each paste function, or for more complex
Sgecislisig) formulas, try Microsoft's Online Community to look for advice from

other users.

Calculate a Value

Click the cell in which you want
the result to appear.

O 0O
Click the Layout tab under Table I T ol e e | _FEye
Tools_ 8 oo Oriete | Tt M bt i e | naore- ==
Click the Formula button. If Word peatured Fouks i
proposes a formula that you do not _ _ [
. Title Price Author Stock
want to use, delete it from the
Formula box. e -
Decorating ideas for the Kitchen 24.95 2
nectrating with Paint 1, )
Click the Paste Function list arrow, e :
and then select a function. - e s :
Home Sense’s Compbete Home DecoratingBock | £5.53 5
T eheust v s :
To reference the contents of a T 3
Simple Kids Roos 949 2
table cell, type the cell references g tane T —
in the parentheses in the formula. Mt D or e St g [ —
For instance, to average the values " S !
in cells a1 through a4, the formula E

Prg ol waer il o5 I )

would read =Average(a1,a4). If you
are doing the average of a row in
the last column of the row, simplify
this to =Average(left).

In the Number format box, enter a

format for the numbers. For

example, to display the numbers

as a decimal percentage, click Formula
0.00%. For now, enter 0 to display
the average as the nearest whole
number. To display a true average,
enter 0.00 in the Number Format
box.

Click OK.

cancal |
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Insertlng and creatlng A chart provides a visual, graphical representation of numerical data.

Charts add visual interest and useful information represented by lines,

a Chart bars, pie slices, or other markers. A group of data values from a work-
sheet row or column of data makes up a data series. Each data series
has a unique color or pattern on the chart. Titles on the chart, horizon-
tal (x-axis), and vertical (y-axis) identify the data. Gridlines are horizon-
tal and vertical lines to help the reader determine data values in a
chart. When you insert and create a chart in a document, the chart is
an embedded object from Microsoft Office Excel 2007. You can then
resize or move it just as you would any graphic object.

Insert and Create a Chart

Click to place the insertion point
where you want to insert a Chart. T
: Lt i.'.,.!h,: o

e = TC Lasation
12 Symos

Click the Insert tab.

Click the Insert Chart button.
Click a category in the left pane.

. e
Click the chart type you want. o it
Click OK. Home Sense ”"""“"' - —

. sl 3| (el lgal g® @9 1

A Microsoft Excel worksheet - du] (8] - s 29 R
opens and tiles next to your Word ] s} 80 8] du Jad] ML)
document, displaying a sample voa || ) el 1aA| BA] b
chart. vl
To create a chart, change the s -__' — : :
sample data in the Excel s e [T :
worksheet. You can enter, paste, e e
or import data.

To close the worksheet and view
the chart, click the Close button on
the Excel worksheet and return to

Word.
(" Did You Know? N
Word 2007 uses Microsoft Office Excel | _(\ . s
2007 to embed a chart. Office pro- ‘ e T T e T
grams (including Word) now use Hiome oen=e

Microsoft Excel (New!) to embed and : B

display a chart instead of Microsoft .
Graph. I ' l b

...... o[ Was m sheeny 03 L N

Pgelotl | Wer F  [BOD@ roe ¥ ] Peve [EEET g I
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Working with Chart
Data

Open and View Chart Data

Click the chart you want to modify.

A chart consists of the following
elements.

¢ Data markers. A graphical

2

representation of a data point

in a single cell in the datasheet.

Typical data markers include
bars, dots, or pie slices.

Legend. A pattern or color that
identifies each data series.

X-axis. A reference line for the
horizontal data values.

Y-axis. A reference line for the
vertical data values.

Tick marks. Marks that identify
data increments.

You can enter chart data in the Excel worksheet either by typing it or by
inserting it from a different source. The worksheet is designed to make
data entry easy, so direct typing is best when you're entering brief, sim-
ple data. For more complex or longer data, and when you're concerned
about accuracy, insert and link your data to the chart. When you first
insert a chart, the worksheet contains sample labels and numbers.

o ? ? Legend labels Acell Charttick mark labels

dazsfunge. drag lower rignt cornde of ra ~ge.

SR . a3 T L
g L 3 8 i ! e

Click the Design tab under Chart
Tools.

Y-axis

Data marker

Click the Edit Data button.

A Microsoft Excel worksheet
opens and tiles next to your Word
document.

To close the worksheet and view

the chart, click the Close button on

the Excel worksheet and return to
Word.
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Enter Data in the Worksheet

Click the chart you want to modify,
and then click the Edit Data button
on the Design tab under Chart
Tools.

To delete the sample data, click
the upper-left heading button to
select all the cells, and then
press Delete.

Use one of the following to select
a cell, row, column, or datasheet.

¢ To selecta cell, click it.

¢ To select an entire row or
column, click the row heading
or column heading button.

¢ To select a range of cells, drag
the pointer over the cells you
want to select, or click the
upper-left cell of the range,
press and hold Shift, and then
click the lower-right cell.
When you select a range of
cells, the active cell is white,
and all other selected cells are
outlined in black.

Type the data you want to enter in
the cell.

Press Enter to move the insertion
point down one row or press Tab
to move the insertion point right to
the next cell.

If necessary, select the data you
want for the chart, click the
Design tab, click the Resize Table
button, and then click OK.

To close the worksheet and view
the chart, click the Close button on
the Excel worksheet and return to
Word.
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Changing a Chart }
Type

Change a Chart Type for an
Entire Chart

Select the chart you want to
change.

Click the Design tab under Chart
Tools.

Click the Change Chart Type
button.

Click the chart type you want.
Click OK.

(" Did You Know? )

You can reset chart formatting. Click
the chart you want to reset, click the
Format tab under Chart Tools, and then
click the Reset to Match Style button.

You can delete a chart Click the chart
object, and then press Delete.
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Your chart is what your reader sees, so make sure to take advantage of
the pre-built chart layouts and styles (New!) to make the chart appeal-
ing and visually informative. Start by choosing the chart type that is
best suited for presenting your data. There are a wide variety chart
types, available in 2-D and 3-D formats, from which to choose. For each
chart type, you can select a predefined chart layout and style to apply
the formatting you want. If you want to format your chart beyond the
provided formats, you can customize a chart. Save your customized
settings so that you can apply that chart formatting to any chart you
create. You can change the chart type for the entire chart, or you can
change the chart type for a selected data series to create a combina-
tion chart.
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1 Office’s pre-built chart layouts and styles (New!) can make your chart
Changlng a Chart more appealing and visually informative. Start by choosing the chart
Layout and Style

type that is best suited for presenting your data. There are a wide vari-
ety chart types, available in 2-D and 3-D formats, from which to choose.
For each chart type, you can select a predefined chart layout and style
to apply the formatting you want. If you want to format your chart
beyond the provided formats, you can customize a chart. Save your
customized settings so that you can apply that chart formatting to any
chart you create.

Change a Chart Layout or Style

Select the chart you want to
change.

Click the Design tab under Chart
Tools.

To change the chart layout, click
the scroll up or down arrow, or
click the More list arrow in the
Chart Layouts group, and then
click the layout you want.

To change the chart style, click the
scroll up or down arrow, or click
the More list arrow in the Chart
Styles group, and then click the
chart style you want.
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legend. However, you can also include other elements, such as data
Titles labels, and a data table. You can show, hide, or change the positions of
these elements to achieve the look you want. The chart title typically
appears at the top of the chart. However, you can change the title posi-
tion to appear as an overlap text object on top of the chart. When you
position the chart title as an overlay, the chart is resized to the maxi-
mum allowable size. In the same way, you can also reposition horizon-
tal and vertical axis titles to achieve the bestfitin a chart. If you want a
more custom look, you can set individual options using the Format

Changing Chart } The layout of a chart typically comes with a chart title, axis titles, and a

dialog box.
Change Chart Title
Select the chart you want to
modify.

Click the Layout tab under Chart
Tools.

Click Chart Titles button, and then
click one of the following: e .

HOME

+ None to hide the chart title.

Home Sense

¢ Centered Overlay Title to insert  chart Tittd —
a title on the chart without
resizing it.

¢ Above Chart to position the
chart title at the top of the chart
and resize it. e

¢ More Title Options to set
custom chart title options. eI

Double-click the text box to place
the insertion point, and then
modify the text.

(” Did You Know? )

You can link a chart or axis title to a
worksheet cell. On the chart, click the
chart or axis title you want to link, click
in the formula bar, type equal sign (=),
select the worksheet cell that contains
the data or text you want to display in
the chart, and then press Enter.

- J
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1 A legend is a set of text labels that helps the reader connect the colors
Changlng Chart and patterns in a chart with the data they represent. Legend text is
Labels

derived from the data series plotted within a chart. You can rename an
item within a legend by changing the text in the data series. If the leg-
end chart location doesn’t work with the chart type, you can reposition
the legend at the right, left, top or bottom of the chart or overlay the
legend on top of the chart on the right or left side. Data labels show
data values in the chart to make it easier for the reader to see, while a
Data table shows the data values in an associated table next to the
chart. If you want a customized look, you can set individual options
using the Format dialog box. In addition, you can change the label
display for axes and show or hide major or minor gridlines.

Change the Chart Legend, Data
Labels, and Axis Titles

Select the chart you want to e
modify. e

Click the Layout tab under Chart
Tools.

’E>

Click any of the following label Hame e

buttons: Home Sense

‘ Chal't Tiﬂe. C|ICk tO add, Yearly Expenses =
remove, or position a chart title. g

¢ Axis Titles. Click to add or
remove an axis title on the
chart.

¢ Legend. Click to select a legend
position on the chart.

¢ Data Labels. Click to show or S : T S Tt
hide data labels on the chart
for each data series.

¢ Data Table. Click to show or
hide a table next to the chart
with the chart data.

¢ Axes. Click to show, hide, or
position axis labels or tick
marks.

¢ Gridlines. Click to show or hide
major or minor gridlines.
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Formatting Line and
Bar Charts

Format Line and Bar Charts

Select the line or bar chart you
want to modify.

Click the Layout tab under Chart
Tools.

In the Analysis group, click any of
the following:

¢ Trendline to remove or add
different types of trendlines:
Linear, Exponential, Linear
Forecast, and Two Period
Moving Average.

¢ Lines to hide Drop Lines, High-
Low Lines or Series Lines, or
show series lines on a 2-D
stacked Bar/Column Pie or Pie
or Bar of Pie chart.

¢ Up/Down Bars to hide
Up/Down Bars, or show
Up/Down Bars on a line chart.

¢ Error Bars to hide error bars or
show error bars with using
Standard Error, Percentage, or
Standard Deviation.
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If you're using a line or bar chart, you can add trendlines, series lines,
drop lines, high-low lines, up/down bars, or error bars with different
options to make the chart easier to read. Trendlines are graphical rep-
resentations of trends in data that you can use to analyze problems of
prediction. For example, you can add a trendline to forecast a trend
toward rising revenue. Series lines connect data series in 2-D stacked
bar and column charts. Drop lines extend a data point to a category in
a line or area chart, which makes it easy to see where data markers
begin and end. High-low lines display the highest to the lowest value in
each category in 2-D charts. Stock charts are examples of high-low
lines and up/down bars. Error bars show potential error amounts
graphically relative to each data marker in a data series. Error bars are
usually used in statistical or scientific data.

Home Sense




Editing Chart Data

Edit the Data Source

Click the chart you want to modify.

Click the Design tab under Chart
Tools.

Click the Select Data button on the
Design tab under Chart Tools.

In the Select Data Source dialog
box, use any of the following:

¢ Chart data range. Displays the
data range of the plotted chart.

¢ Switch Row/Column. Click to
switch plotting the data series
from rows or columns.

¢ Add. Click to add a new Legend
data series to the chart.

¢ Edit. Click to make changes to
a Legend or Horizontal series.

¢ Remove. Click to remove the
selected Legend data series.

¢ Move Up and Move Down.
Click to move a Legend data
series up or down in the list.

¢ Hidden and Empty Cells. Click
to plot hidden data and
determine what to do with
empty cells.

Click OK.

4

You can edit chart data in a worksheet one cell at a time, or you can
manipulate a range of data. If you're not sure what data to change to
get the results you want, use the Edit Data Source dialog box to help
you. You can work with data ranges by series, either Legend or
Horizontal. The Legend series is the data range displayed on the axis
with the legend, while the Horizontal series is the data range displayed
on the other axis. Use the Collapse Dialog button to temporarily mini-
mize the dialog to select the data range you want. After you select your
data, click the Expand Dialog button to return back to the dialog box.
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Saving a Chart
Template

Create a Custom Chart Template

)

Click the chart you want to save as

a template.

Click the Design tab under Chart

Tools.

Click the Save As Template button.

Make sure the Charts folder
appears in the Save in box.

Microsoft Office templates are

typically stored in the following

location:

Windows Vista. C:/Users/your
name/AppData/Microsoft
/Roaming/Templates/Charts

Windows XP. C:/Documents and
Settings/your name/Application
Data/Microsoft/Templates/Charts

Type a name for the chart
template.

Click Save.
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A chart template file (.crtx) (New!) saves all the customization you
made to a chart for use in other documents. You can save any chartin
a document as a chart template file and use it to form the basis of your
next document chart, which is useful for standard company financial
reporting. Although you can store your template anywhere you want,
you may find it handy to store it in the Templates/Charts folder that
Microsoft Office uses to store its templates. If you store your design
templates in the Templates/Charts folder, those templates appear as
options when you insert or change a chart type using My Templates
(New!). When you create a new chart or want to change the chart
type of an existing chart, you can apply a chart template instead of re-
creating it.
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Creating Desktop Publishing
Documents

When you want to add objects to a document, you can use
Microsoft Office Word as a drawing package. Word provides a
wide range of predesigned shapes, line options or freeform
tools that allow you to draw, size, and format your own
shapes and forms.

You can add several types of drawing objects to your doc-
uments—shapes, text boxes, lines, and freeforms. Shapes
are preset objects, such as stars, circles, or ovals. Text boxes
are objects with text, a shape without a border. Lines are
simply the straight or curved lines (arcs) that can connect
two points or are used as arrows. Freeforms are irregular
curves or polygons that you can create as a freehand draw-

ing.

Once you create a drawing object, you can move, resize,
nudge, copy or delete it on your documents. You can also
change its style by adding color, creating a fill pattern, rotat-
ing it, and applying a shadow or 3-D effect. Take a simple
shape and by the time you are done adding various effects, it
could become an attractive piece of graphic art for your doc-
ument. If you'd like to use it later, you can save it to the Clip
Organizer.

Object placement on your documents is a key factor to
successfully communicating your message. To save time and
effort, multiple objects should be grouped if they are to be
considered one larger object. Grouping helps you make
changes later on, or copy your objects to another document.
Word has the ability to line up your objects with precision—
rulers and grids are part of the alignment process to help
you. By grouping and aligning, you are assured that your
drawing objects will be accurately placed.

Add Desktop Publishing Effects
Add a Watermark

Add Page Backgrounds
Arrange Text in Columns

Wrap Text Around an Object

Work with Text Boxes

Draw and Resize Shapes
Add Text to a Shape

Create and Edit Freeforms
Add a Quick Style to a Shape
Add Formatting to Shape Text
Apply Colors Fill

Apply Picture, Texture, and Gradient
Fills

Apply Shape Effects

Distribute Objects and Align to Grids
and Guides

Change Stacking Order
Rotate and Flip Objects

Group and Ungroup Objects
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Adding Desktop
Publishing Effects

Microsoft
Certified
Appllir;ation WD075-3.3.3
Specialist
Add a Drop Cap

162

Click the Print Layout View button.

Click the Insert tab.

Click the paragraph where you
want the drop cap.

Click the Drop Cap button, and
then select the drop cap style you
want.

A few simple elements—drop caps, borders, and shading—make your
newsletters and brochures look like a professional produced them.

A drop cap is the enlarged first letter of a paragraph that provides
instant style to a document. Instead of using a desktop publishing pro-
gram to create a drop cap effect, you can quickly achieve the same
thing in Word. You can change the drop cap position, font, and height,
and then enter the distance between the drop cap and paragraph.
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Customize a Drop Cap

Click the Print Layout View button.

. - . Susbuhngdfacts ety - Moot Word - = =
Click the Insert tab. Bt v e .

Acemsess (73 ook B0 X ol et (o (0 ) B s ot Ko
Click the paragraph with the drop fimran | M8 M B o W | ] o |
cap. m N RN K KRN R At = i
Click the Drop Cap button, and : |

then click Drop Cap Options.

Click a drop cap position. . EL%-??;XS
Change the drop cap font and Fall Meeting Planning Commitiee
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Adding a Watermark

Microsoft
Certified
Application
Specialist

WD07s-1.1.5

Add or Remove a Watermark

164

Click the Print Layout View button.
Click the Page Layout tab.

Click the Watermark button.

Do one of the following:

Add. Click the border you want
to add.

Remove. Click Remove Page
Border.

A watermark is a background effect—some text or a graphic, that
prints in a light shade behind your text on your document. You can use
a washed out version of your company logo, or you can add text such
as SAMPLE, DRAFT, PROPOSAL, or CONFIDENTIAL. If you decide to
change your watermark, it's as easy as typing in some new text.
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Customize or Remove a
Watermark

Click the Print Layout View button.

Click the Page Layout tab.

Click the Watermark button, and
then click Custom Watermark.

G

ORAT7 fre

To remove a watermark, click the
No watermark option.

To insert a picture as a watermark,
click the Picture watermark
option, click Select Picture, select
a picture, and then click OK.

. . Chris Lankford xIT
To customize watermark text, click o Vel s
the Text watermark option, select iy i
the settings you want. R
Pagrlol Wes M T [moas
Click OK.
Printed Watermark [
_ o watermark
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Addlng Page Borders are lines or graphics that appear around a page, paragraph,
selected text, or table cells. With borders, you can change the line

Backgrounds style, width, and colors, and you can add shadows and 3D effects. In
addition to a page border, you can also change the page color. If you

ki g apply a theme color as the page color, it changes if you change the

g::liir;fit:gn WD075-1.1.5 document theme. Shading is a color that fills the background of

selected text, paragraphs, or table cells. For more attractive pages, add
clips or columns.

Add Borders and Shading

Select the text you want to have a
border.

Click the Page Layout tab.

5, |

Click the Page Borders button.
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Click the edge in the diagram to
modify individual border edges.

Click a border style, color, and

width. .
Click the Shading tab. e ——— . 8
Click the Fill list arrow, and then
click a fill color. (4]
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Add or Remove a Page Border

Click the page you want to have a
border.

Click the Page Layout tab.
Click the Page Borders button.
Click the Page Border tab.
Click a box setting.

Click a line style, or click the Art
list arrow, and then select a line
or art style.

Click a Width list arrow, and then
select a width.

Click the Apply to list arrow, and
then select the pages you want to
have borders.

Click OK.

Add Page Color

Click the page you want to have a
border.

Click the Page Layout tab.
Click the Page Color button.
Do one of the following:

Add. Click the color you want to
add.

Remove. Click No Color.
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Arranging Text
in Columns

Microsoft

Certified
Application | WD07S-1.2.3

Specialist

Create Columns
Click the Page Layout tab.

Select the text you want to
arrange in columns.

Click the Columns button.

Select the number of columns
you want.

You can remove columns quickly.
Select the columns, click the Columns
button on the Page Layout tab, and
then click the first column.

You can align text in a column. Click
the Align Left, Center, Align Right, or
Justify button on the Home tab to align
paragraphs in columns.
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Newspaper-style columns can give newsletters and brochures a more
polished look. You can format an entire document, selected text, or indi-
vidual sections into columns. You can create one, two, or three
columns of equal size. You can also create two columns and have one
column wider than the other. Word fills one column with text before the
other, unless you insert a column break. Column breaks are used in
two-column layouts to move the text after the insertion point to the top
of the following column. You can also display a vertical line between
the columns. To view the columns side by side, switch to print layout
view.
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Modify Columns

Click the Page Layout tab, and
then click in the columns you want

q Calamns [ el

to modify. pes :

: E B m |(E |H
Click the Columns button, and then T T T
click More Columns. b ks 2 [PR——

Width and spacing

3 ol == Width: Spacing: o

Click a column preset format. [£] e B jos

If necessary, enter the number of —_—
columns you want. eyt soatteh 7]

Enter the width and spacing you -

want for each column. !

To place a vertical line between
columns, select the Line hetween
check box.

Click OK.

Insert a Column Break

Click where you want to insert a
column break.

[T

Click the Page Layout tab.

it 8 i ve B o8
o age B

Click the Break button, and then

click Column. ] R | S e
To delete a column break, click the :f
column break dotted line in Draft :
view or select lines above and :

below the break, and then press )
the Delete key.
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Wrapping Text
Around an Object

Microsoft
Certified
Application
Specialist

WD07S-3.2.1

Change the Text Position Around
an Object or Picture

170

Select the picture or object.
Click the Page Layout tab.

Click the Position button, and then
click the text wrapping option you
want.

To customize text position, click
the Position button, click More
Layout Options, specify the options
you want, and then click OK.

When integrating pictures, charts, tables, or other graphics with your
text, you need to wrap the text around the object regardless of where it
is placed on the page. Rather than having to constantly reset margins
and make other tedious adjustments, Word simplifies this task with the
text wrapping feature. Unless your object or table is large enough to
span the entire page, your layout will look more professional if you
wrap your text around it instead of leaving excessive white space.
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Wrap Text Around an Object
or Picture

Select the picture or object.
Click the Page Layout tab.

To change text position, click the
Position button, select a position
or click More Layout Options,
specify the options you want, and
then click OK.

Click the Text Wrapping button,
and then click the text wrapping
option you want.

Wrap Text Tightly Around an
Object or Picture

Select the picture or object.
Click the Page Layout tab.

To change text position, click the
Position button, select a position
or click More Layout Options,
specify the options you want, and
then click OK.

Click the Text Wrapping button,
and then click Tight.

Click the Text Wrapping button,
and then click Edit Wrap Points.

Drag edit points around the object
or picture to tighten text around it.

Click a blank area of the document
to deselect the object or picture.
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Working with Text
Boxes

Microsoft
Certified WDO07S-3.3.2, WD07S-3.4.1,

Application  WDO07S-3.4.2, WD07S-3.4.3
Specialist

Insert a Text Box Pull Quote or
Side Bar

Click where you want to insert a
text box.

Click the Insert tab.
Click the Text Box button.

Click the predefined text box you
want to insert.

Create a Text Box from Existing
Text

Select the text you want to place
in a text box.

Click the Insert tab.
Click the Text Box button.

Click Draw Text Box.

You can change text direction in a text
box. Select the text box you want to
modify, click the Text Direction button
on the Format tab under Text Box
Tools.
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In addition to normal text on a page, you can also create independent
text boxes to hold other types of information—such as titles, heading,
pull quotes (Nlew!), side bars, and articles—similar to those found on a
desktop publishing page. You can insert a text box with predefined
information or you can create a blank text box. You can even link two or
more text boxes together to have text flow to different parts of a docu-
ment. If you no longer need the text boxes to link, you can quickly break
the link.
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Create a Text Box
Click the Insert tab.
Click the Text Box button.

Point to where you want to place
the text box, and then drag to
create a text box the size you
want.

If necessary, click the text box to
select it.

Type the text you want.

To resize the text box, drag a size
handle.

Link Text Boxes
Select the source text box.

Click the Format tab under Text
Box Tools.

Click the Create Link button.

Point to the destination text box
(the pointer changes to a pitcher),
and then click to link the text
boxes.

You can break a link. Select the text
box with the link you want to break,
click the Break Link button on the
Format tab under Text Box Tools, and
then click the destination text box to
break the link.
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Drawing and
Resizing Shapes

Microsoft

Certified WDO07S-3.1.3
Application

Specialist

Draw a Shape
Click the Insert tab.
Click the Shapes button.
Click the shape you want to draw.

Drag the pointer on the document
where you want to place the
shape until the drawing object is
the shape and size that you want.

The shape you draw uses the line
and fill color defined by the
document's theme.

TIMESAVER To draw a
proportional shape, hold down
Shift as you drag the pointer.

You can quickly delete a shape. Click
the shape to select it, and then press
Delete.

You can draw a perfect circle or
square. To draw a perfect circle or
square, click the Oval or Rectangle
button on the Shapes gallery, and then
press and hold Shift as you drag.
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Word supplies ready-made shapes, ranging from hearts to

lightning bolts to stars. The ready-made shapes are available directly
on the Shapes gallery on the Insert and Format tabs. Once you have
placed a shape on a document, you can resize it using the sizing han-
dles. Many shapes have an adjustment handle, a small yellow or pink
diamond located near a resize handle that you can drag to alter the
shape. For precision when resizing, use the Size Dialog Box Launcher
to specify the new size of the shape.
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Resize a Shape

' weme | v | Pepriged [eteenos dsang Brefe  vew  dasd = v

Select the shape you want to
resize.

Drag one of the sizing handles.

To resize the object in the
vertical or horizontal direction, e e R S L e S A R e
drag a sizing handle on the side

of the selection box.

To resize the object in both
the vertical and horizontal
directions, drag a sizing
handle on the corner of
the selection box.

To resize the object with
precise measurements, click
the Format tab under Drawing
Tools, and then specify exact
height and width settings in the
Size group.
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Click one of the adjustment
handles (small yellow diamonds),
and then drag the handle to alter
the form of the shape.

You can replace a shape. Replace one
shape with another, while retaining the
size, color, and orientation of the
shape. Click the shape you want to
replace, click the Format tab, click the e ILET e
Edit Shape button, point to Change

Shape, and then click the new shape
you want. e 0

|
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1 You can add text to a shape in the same way you add text to a text box.
Addlng TeXt to a Simply, select the shape object, and then start typing. Shapes range

Shape from rectangles and circles to arrows and stars. When you place text
in a shape, the text becomes part of the object. If you rotate or flip the
Miczosoft shape, the text rotates or flips too. You can use tools, such as an align-
Certiied — \yno753.2.5 -
g;z‘l:-ig?it;rn ment button or Font Style, on the Mini-toolbar and Home tab to format
the text in a shape like the text in a text box.
Add Text to a Shape

Select the shape in which you
want to add text.
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Right-click the shape, and then
click Add Text.

Type the text you want.

To edit the text in a shape, click
the text to place the insertion
point, and then edit the text.

You can copy and move shapes. To
copy a shape, select the shape, click
the Copy button on the Home tab, and
then click the Paste button. To move a
shape, position the cursor (which
changes to a 4-headed arrow), and
then drag it to a new location.
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Creating and
Editing Freeforms

Draw a Freeform Polygon
Click the Insert tab.

Click the Shapes button and then
Freeform in the Shapes gallery
under Lines.

Click the document where you
want to place the first vertex of the

polygon.

Move the pointer, and then click
to place the second point of the
polygon. A line joins the two
points.

To draw a line with curves,
drag a line instead of clicking in
steps 3 and 4.

Continue moving the mouse
pointer and clicking to create
additional sides of your polygon.

Finish the polygon. For a closed
polygon, click near the starting
point. For an open polygon,
double-click the last point in
the polygon.

You can convert a shape to a freeform.
Select the shape, click the Edit Shape
button, and then click Convert to
Freeform.

You can switch between a closed
curve and an open curve. Right-click
the freeform drawing, and then click
Close Path or Open Path.

When you need to create a customized shape, use the freeform tools.
Choose a freeform tool from the Lines category in the list of shapes.
Freeforms are like the drawings you make with a pen and paper, except
that you use a mouse for your pen and a document for your paper. A
freeform shape can either be an open curve or a closed curve. You can
edit a freeform by using the Edit Points command to alter the vertices
that create the shape.

/4 N\
For Your Information

Modifying a Freeform

Each vertex indicated by a black dot (a corner in an irregular polygon
and a bend in a curve) has two attributes: its position, and the angle at
which the curve enters and leaves it. You can move the position of
each vertex and control the corner or bend angles. You can also add
or delete vertices as you like. When you delete a vertex, Word recal-
culates the freeform and smooths it among the remaining points.
Similarly, if you add a new vertex, Word adds a corner or bend in your
freeform. To edit a freeform, click the freeform object, click the Format
tab under Drawing Tools, click the Edit Shape button, click Edit Points,
modify any of the points (move or delete), and then click outside to set
the new shape.

\- J
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Addlng a O.UiCk Style Instead of changing individual attributes of a shape—such as shape fill,

shape outline, and shape effects—you can quickly add them all at once
to a Shape with the Shape Quick Style gallery. The Shape Quick Style gallery
(New!) provides a variety of different formatting combinations. To

e i WD07S.3.4.2 quickly see if you like a Shape Quick Style, point to a thumbnail in the
Lo gallery to display a live preview (New!) of it in the selected shape. If

you like it, you can apply it.

Add a Quick Style to a Shape

Select the shapes you want to
modify.

Click the Format tab under ;
Drawing Tools.

Click the scroll up or down arrow,
or click the More list arrow in the
Shapes Styles group to see
additional styles.

The current style appears : ! ! ) “ B l 0

highlighted in the gallery.

Point to a style.

A live preview (Nlew!) of the style
appears in the current shape.

Click the style you want from the ji : :
gallery to apply it to the selected . L
shape.

You can add a Quick Style to a text I O it
box. A shape is a text box without a fill |-—|
and outline (border), so you can apply [:] D [:] D il

a Quick Style to a text box using the 0
same steps. 000 00 _e
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Adding Formatting
to Shape Text

Microsoft

Cprgtiad WD075-3.4.2
Application o
Specialist

Add a Style to Shape Text

Select the shapes with the text
you want to modify.

Click the Home tab.

To change fonts, click the Font list
arrow or click the Font Size list
arrow.

Point to a font style or size.

A live preview (New!) of the style
or size appears in the current
shape.

Click the style or size you want to
apply it to the selected shape.

To apply other formatting, click
one or more of the formatting
buttons on the Ribbon: Bold, Italic,
Underline (New!), Shadow,
Strikethrough (New!), or Font
Color.

To use the Font dialog box to
change font attributes, click the
Font Dialog Box Launcher, specify
the changes you want, and then
click OK.

You can format text in a shape the same way you format text on a doc-
ument page. You can change several font attributes—such as bolding,
italics, or underlining—to enhance data to catch the reader’s attention.
The main formats you apply to text are available on the Home tab in the
Font group or in the Font dialog box. Some of the additional formats
available include strikethrough, subscript, and superscript, and under-
line style and color (New!).

Masops  Reets  vew  ddeds  Femat w
# Feg -
o Rrptace

T AaBb A3BbC AMBBCt AsELCC "A
= LW

antents RS P B Rl Bl St s I e

T s el
T dabic Trpareting rad
T Andl

T Arial Back

T Batang
* BatanaChe

P dotd | worss T G T

oty Pooma

U1 paBb AaBbC AsBbCe s

tleos

P dotd | W T B [Eoes sy

Chapter7  Creating Desktop Publishing Documents 179



Applying Color Fills

Apply a Color Fill to a Shape

Select the shape you want to
modify.

Click the Format tab under
Drawing or Text Box Tools.

Click the Shape Fill button.

Select the fill color option you
want.

To remove a color fill, click the
Shape Fill button, and then click
No Fill.

You can set the color and line style for
an object as the default. Right-click
the object, and then click Set as
Default Shape. Any new objects you
create will use the same styles.

You can use the document background
as the fill for a shape. Right-click the
object, click Format Shape, click Fill in
the left pane, click the Background
option, and then click Close.

You can undo changes made in the
Format Shape dialog box. Since
changes made in the Shape Format
dialog box are instantly applied, it's not
possible to Cancel the dialog box. To
remove changes, click the Undo button
on the Quick Access Toolbar.
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When you create a closed drawing object such as a square, it applies
the Shape Fill color to the inside of the shape, and the Shape Outline
color to the edge of the shape. A line drawing object uses the Shape
Outline color. You can set the Shape Fill to be a solid, gradient, texture
or picture, and the Shape QOutline can be a solid or gradient (New!). If
you want to make multiple changes to a shape at the same time, the
Format Shape dialog box allows you to do everything in one place. If
the solid color appears too dark, you can make the color fill more trans-
parent. If you no longer want to apply a shape fill to an object, you can
remove it.

(& N\
For Your Information

Formatting a SmartArt Shape

In the same way you can apply shape fills, outlines, and effects to a
shape, you can also apply them to shapes in a SmartArt graphic. You
can modify all or part of the SmartArt graphic by using the Shape Fill,
Shape Outline, and Shape Effects buttons (Nlew!). Shape Fill can be
set to be a solid, gradient, texture or picture, or set the Shape Outline
to be a solid or gradient (New!). In addition, you can change the
look of a SmartArt graphic by applying effects (New!), such as glow
and soft edges. If a shape in a SmartArt graphic contains text, you

- J

can use WordArt style galleries to modify shape text.




Apply a Shape Color Fill with a
Transparency

Select the shape you want to
modify.

Click the Format tab under
Drawing or Text Box Tools.

Click the Text Box Styles or Shape
Styles Dialog Box Launcher.

Click the Color list arrow, and then
select the fill color you want.

Drag the Transparency slider or
enter a number from 0 (fully
opaque) to 100 (fully transparent).

All your changes are instantly
applied to the shape.

Click OK.

Apply a Color Outline to a Shape

Select the shape you want to
modify.

Click the Format tab under
Drawing or Text Box Tools.

Click the Shape Qutline button.
Select the outline color you want.

To remove an outline color, click
the Shape Outline button, and then
click No QOutline.

Format AuteShape

Celors and Lines

[l
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Applying Picture or Applying a shape fill to a drawing object can add emphasis or create a

. point of interest in your document. You can insert a picture or clip art or

Texture F|"s texture into a shape. You can insert a picture from a file or clip art from
the Clip Art task pane, or paste one in from the Clipboard. Stretch a pic-
ture or texture to fit across the selected shape or repeatedly tile it hori-
zontally and vertically to fill the shape. When you stretch a image, you
can also set offsets, which determine how much to scale a image to fit
a shape relative to the edges. A positive offset number moves the
image edge toward the center of the shape, while a negative offset
number moves the image edge away from the shape. If the image
appears too dark, you can make the picture more transparent.

Apply a Picture or Texture Fill to

a Shape
Select the shape you want to o) - - -
moc L J B foa——— L J e i T
Click the Format tab under zien l L .
Drawing or Text Box Tools. A, 'J.!l!““ ______________________ ]
Click the Shape Fill button. s

.

“ @
Click Picture, locate and select B
a picture file you want, and ;
then click Insert. 4

Point to Texture, and then
select a texture.

You can apply a custom picture fill.
Right-click the object you want to o

modify, click Format Shape, click Fill,

click the Picture or texture fill option,

click File, Clipboard, or Clip Art to _

select a picture, select the tile, stretch, 'g"é"'“"" TP et e

and transparency options you want, —
and then click Close. T | Mameii] Datetaken | Tage Sice Reting

Flewers Dench Dirdiouze  BirdHousel DirdHoused

You can apply a custom texture fill.
Right-click the object you want to

modify, click Format Shape, click Fill, | Usetoselecta

click the Picture or texture fill option, ; ™ El O B BEE pieture
click the Texture button, select a tex- et Gidotok  Grie St Srpelenn: | Brapeles

ture, select the offset, scale, align- _

ment, mirror and transparency options 2 B - E -

you want, and then click Close. Fo il

Finname: Gragelines v | AP -
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Applying Gradient Gradients are made up of two or more colors that gradually fade into

each other. They can be used to give depth to a shape or create realis-

Fl"S tic shadows. Apply a gradient fill to a shape by using a gallery or pre-
sets for quick results, or by using the Fill Effects dialog box for custom
results. A gradient is made up of several gradient stops, which are
used to create non-linear gradients. Gradient stops consist of a posi-
tion, a color, and a transparency percentage.

Apply a Gradient Fill to a Shape

Select the shape you want to
modify.

Click the Format tab under :
Drawing or Text Box Tools.

Click the Shape Fill button.

Point to Gradient, and then select
a gradient from the gallery.

Four gradient modes are available: : g i] :
N : =

linear (parallel bands), radial
(radiate from center), rectangle
(radiate from corners), and path
(radiate along path).

Apply a Gradient Fill with
Presets

Grachent Teuthre Fattem | Achre

Cokrs
Select the shape you want to e cor Psetcoors: | o
modify. e Pz =] o

Fill Effects =

Click the Format tab under
Drawing or Text Box Tools. ot

Click the Shape Fill button, point to
Gradient, and then click More
Gradients.

Click the Preset option.

Click the Preset colors list arrow, .
and then select a gradient preset. é -

Click the gradient fill you want.
Click OK.
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Applying Shape
Effects

Add a Preset Shadow Effect
to a Shape

Select the shape you want to
modify.

Click the Format tab under
Drawing or Text Box Tools.

To add a shadow, click the
Shadow Effects, and then select a
shadow effect.

To change the location and
length of a shadow, click any of
the Nudge Shadow buttons.

To remove a shadow, click the
Shadow On/Off button in the
middle of the Nudge Shadow
buttons.
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You can change the look of a shape by applying effects, like shadows
and 3-D rotations. You can apply effects to a shape by using the
Shadow or 3-D Effects gallery for quick results. From the 3-D Effects
gallery you can apply a built-in combination of 3-D effects or individual
3-D effects to a shape. To quickly see if you like the effect, pointto a
thumbnail in the Shadow or 3-D Effects gallery to display a live preview
(New!) of it. If you like it, you can apply it. If you no longer want to
apply the effect, you can remove it. Simply, select the shape, and then
select the No effect type option on the Shadow Effects or 3-D Effects
gallery.




Add a Preset 3-D Effect
to a Shape
Select the shape you want to

modify.

Click the Format tab under
Drawing or Text Box Tools.

To add a 3D effect, click the 3-D
Effects, click the 3-D Effects
button, and then select a 3D effect.

To change the location and
length of a 3-D effect, click any
of the Tilt buttons.

To remove a shadow, click the
3-D On/Off button in the middle
of the Tilt buttons.

To add individual 3-D effects, click
the 3-D Effects, click the 3-D
Effects button, and then select a
3D effect.

3-D Color. Change the color for
the 3-D effect.

Depth. Change the depth
perspective for the shape in
points.

Direction. Change the
direction of the 3-D effect. You
can also change the direction
to perspective or parallel.

Lighting. Change the angle of
the lighting source.

Surface. Change the surface of
the shape: Matte, Plastic,
Metal, or Wire Frame.
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Aligning and
Distributing Objects

Distribute Objects

Select the objects you want to
distribute.

Click the Format tab under
Drawing Tools.

Click the Align button.

On the Align menu, click the
alignment method you want:

Click Align to Page if you want
the objects to align relative to
the document page.

Click Align to Margin if you
want the objects to align
relative to the document
margin.

On the Align submenu, click the
distribution command you want:

Click Distribute Horizontally
to evenly distribute the
objects horizontally.

Click Distribute Vertically
to evenly distribute the
objects vertically.
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In addition to using grids and guides to align objects to a specific point,
you can align a group of objects to each other. The Align commands
make it easy to align two or more objects relative to each other verti-
cally to the left, center, or right, or horizontally from the top, middle, or
bottom. To evenly align several objects to each other across the docu-
ment, either horizontally or vertically, select them and then choose a
distribution option. Before you select an align command, specify how
you want Word to align the objects. You can align the objects in rela-
tion to the document or to the selected objects.
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Align Objects with
Other Objects

Select the objects you want s o
. C!: Werd
to align. T T e G e T

] AR D% 8 B
Click the Format tab under . oo il 1B

Drawing Tools.

Click the Align button.

On the Align menu, click the
alignment method you want:

1500

Click Align to Page if you want
the objects to align relative to
the document page.

Click Align to Margin if you
want the objects to align
relative to the document
margin. e

Hlossusutatasssstotatasosstssssototatisy
"
.

On the Align menu, click the 0
alignment command you want:

Click Align Left to line up the
objects with the left edge of o) @2-o it e - e

5
Y beme b Papelaa Reeenos Maeng Reers  Vew  dddda | fumn v

the selection or document. s | (@ tenate

Click Align Center to line up
the objects with the center of

the selection or document.
I . --“ - t- -- - ‘1

L]

Click Align Right to line up the
objects with the right edge of
the selection or document.

Anzeg

Click Align Top to line up the
objects with the top edge of
the selection or document.

Click Align Middle to line up

the objects vertically with the

middle of the selection or [T
document.

Hhtssusutatasssstatatasasstssosototatpsy

tleoe
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H

Aligned objects
Click Align Bottem to line up
the objects with the bottom
of the selection or document.
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Aligning Obiects to Word uses a grid to align an individual object or a group of objects to a

vertical or horizontal line. Turning on the visible grid option makes it
Grids easier to create, modify, and align a shape. Within the Drawing Grid

dialog box, you can select from a variety of options, such as snapping

objects to the grid or to other objects and displaying drawing guides

on-screen.
Turn On or Turn Off the
Visible Grid (1
Select the objects you want to NCLIrag = :
arrange. - Home i Fogt iayn Baternie --; ..._I..I L - ‘,::. - . g ~ -
C N - e el
Click the Format tab under Drawing ora i :
D EzHE U U . ] : -
Click the Align button, and then B
click Grid Settings. . ; . :
Select or clear the Display grid on j: gl ﬁ : ﬁ
i g
screen check box. B - A T
Select or clear the Vertical every : N:m:v
check box, and then enter a value ' T
for the vertical and horizontal ;
gridlines, if you turn it on. !
Click OK. :
Ot |___:_._ | | cancel
Set Objects to Snap into Place _
Urawang Gnd [ s
Select the objects you want to e e —o
arrange. ERAE
Click the Format tab under Drawing AT TR
or Text Box Tools. G orion
Use marging
Click the Align button, and then :‘“‘ i 1:
click Grid Settings. B -
Select the Snap objects to other A o 5
objects check box. E—— s B
I ‘2nap objects to grid when the gridines are not displayed _e
Select the Snap objects to grid el s | ey

when the gridlines are not
displayed check box.

Click OK.
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Show or Hide the Gridlines

Select the objects you want to
arrange. T

e L e
Click the Format tab under Bl { BEE -
Drawing or Text Box Tools. e
Click the Align button, and then _'

click View Gridlines.

S50 -
a| Aunses .

Pagrdodd | Wewr It B EENT e

Gridlines 0

Align an Object to a Grid

oy, 9w spei L
If you want, display gridlines on ,.) e A=
the screen (horizontal and .| =i
vertical). 3
Drag the object’s center or edge :: - ::
near the guide. Word aligns the ! .
center or edge to the guide. i: . ::
You can use the keyboard to override % .
grid settings. To temporarily override :: ::
settings for the grids and guides, press Y :
and hold the Alt key as you drag an . T3
object. 4 : :
Page Nofd | Woeds JT3 120G » = ——
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Changing Stacking
Order

Arrange a Stack of Objects

Select the objects you want to
arrange.

Click the Format tab under
Drawing or Text Box Tools.

Click the stacking option you want.

Click the Bring to Front button
arrow, and then click Bring to
Front, Bring Forward, or Bring
in Front of Text to move a
drawing to the top of the stack
or up one location in the stack.

Click the Send to Back button
arrow, and then click Send to
Back, Send Backward, or Send
Behind Text to move a drawing
to the bottom of the stack or
back one location in the stack.

You can view a hidden object in a
stack. Press the Tab key or Shift+Tab
to cycle forward or backward through
the objects until you select the object
you want.

You can connect two shapes. Click the
Insert tab, click the Shapes button or
list arrow, click a connector (located in
the Lines category), position the
pointer over an object handle (turns
red), drag the connector to the object
handle (turns red) on another object.
An attached connector point appears
as red circles, while an unattached
connector point appears as light blue.
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Multiple objects on a document appear in a stacking order, like layers
of transparencies. Stacking is the placement of objects one on top of
another. In other words, the first object that you draw is on the bottom
and the last object that you draw is on top. You can change the order of
this stack of objects by using Bring to Front, Send to Back, Bring
Forward, and Send Backward commands on the Format tab under
Drawing or Text Box Tools.

Woms B Faptina Bfweeos Mssegs

Bring to front



: 1 1 After you create an object, you can change its orientation on the docu-
ROtatlng and Fllpplng ment by rotating or flipping it. Rotating turns an object 90 degrees to the

Obiects right or left; flipping turns an object 180 degrees horizontally or verti-
cally. For a more freeform rotation, which you cannot achieve in 90 or
180 degree increments, drag the green rotate lever at the top of an
object. You can also rotate and flip any type of picture—including
bitmaps—in a document. This is useful when you want to change the
orientation of an image, such as changing the direction of an arrow.

Rotate an Object to any Angle
! yAng Free Rotate pointer e e
Select the object you want to

rotate. o) 2o Y — e

Position the pointer (which w0 W S
changes to the Free Rotate o wewe | e ]
pointer) over the green rotate . ... P | S I e e A e

lever at the top of the object, :
and then drag to rotate the object.

Click outside the object to set
the rotation.

Prrlo) | worl OB [Foasw

Rotate or Flip an Object Using
Preset Increments O

Select the object you want to CCERCIE .' ; o
rotate or flip. . BT S— O J o e

Click the Format tab under
Drawing or Text Box Tools.

Click the Rotate button, and then
click the option you want.

Rotate. Click Rotate Right 90° or
Rotate Left 90°.

Horizontal.

Flip. Click Flip Vertical or Flip ;

.
3
.
+
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1 Objects can be grouped, ungrouped, and regrouped to make editing
Grouplng and and moving them easier. Rather than moving several objects one at a
Ungrouping Ohiects time, you can group the objects and move them all together. Grouped

objects appear as one object, but each object in the group maintains its
individual attributes. You can change an individual object within a
group without ungrouping. This is useful when you need to make only a
small change to a group, such as changing the color of a single shape
in the group. You can also format specific shapes, drawings, or pictures
within a group without ungrouping. Simply select the object within the
group, change the object or edit text within the object, and then dese-
lect the object. However, if you need to move an object in a group, you
need to first ungroup the objects, move it, and then group the objects
together again. After you ungroup a set of objects, Word remembers
each object in the group and regroups those objects in one step when
you use the Regroup command. Before you regroup a set of objects,
make sure that at least one of the grouped objects is selected.

Group Objects Together

Select the shapes you want to
group together.

Click the Format tab under
Drawing or Text Box Tools.

Click the Group button, and then
click Group.

:: ® ! s ‘
You can use the Tab key to select Y . : o
objects in order. Move between the ' . L

drawing objects on your document
(even those hidden behind other
objects) by pressing the Tab key.

You can use the shortcut menu to
select Group related commands. T eT————— oSS =
Right-click the objects you want to

group, point to Group, and then make

your selections.

You can no longer ungroup tables. Due

to the increased table size and theme

functionality, tables can no longer be

ungrouped.
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Ungroup Objects

Select the grouped object
you want to ungroup.

Click the Format tab under
Drawing or Text Box Tools.

Click the Group button, and then
click Ungroup.

Regroup Objects

Select one of the objects in
the group of objects you want
to regroup.

Click the Format tab under
Drawing or Text Box Tools.

Click the Group button, and then
click Regroup.

You can troubleshoot the arrangement
of objects. If you have trouble select-
ing an object because another object
is in the way, you can use the
Selection pane to help you select it.
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Working with Long
Documents

When working with long documents, the ability to split up
the tasks can be crucial to meeting a deadline. Microsoft
Office Word 2007 can do just that. By creating a master docu-
ment in an Outline format, you can simply select the sections
of the master that will be sectioned off as a subdocument.
Word creates a number of subdocuments off the master,
based on how you decide to group them. Once the subdocu-
ments are created, they become separate files that others can
open, develop, save and re-insert into the master.

Using master documents and subdocuments by many
individuals could be a formatting nightmare. Word has an
automatic formatting tool to help you create an overall for-
mat for your long document. In order to help your readers
process your document, headers and footers, along with a
cross reference, are a great way to keep them focused on the
material at hand.

Once your long document is created and will be bound in
some fashion, it's important to make sure that you have
enough white space around the margins so that text won’t
get cut off during the binding process. And, as you navigate
through the document, be sure to check for any special items
that might require your attention. You can use the GoTo func-
tion to quickly move from object to object, section to section,
or page to page, to name a few. The Select Browse Object
button is also a way to navigate through your long docu-
ment. Browse by comments, graphics, tables or footnotes.
The availability for Word to seek out these objects and for
you to review them is crucial to your long document being a
success.

Other documents items, such as aTable of Contents and
an Index can all be done very easily in Word. When you need
to know that final word count, you can find it quickly through
the References tab.

Create an Outline
Create a Multiple-Author Document

Create Documents Using Automatic
Formatting

Create Headers and Footers

Insert Page Numbers and the Date
and Time

Insert Cross References

Prepare for a Bound Document
Find Topics in a Long Document
Navigate a Long Document
Insert a Table of Contents

Create an Index

Create a Summary

Determine Word Count Statistics

Add Cover Page
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Creatlng an Outllne Outlines are useful for organizing information, such as topics in an

essay. An outline typically consists of main headings and subheadings.
You can create an outline from scratch in Outline view or change a bul-
leted or numbered list into an outline using the bullets and numbering
commands on the Home tab. In Qutline view, you can use buttons in the
Outlining Tools group or drag the mouse pointer to move headings and
subheadings to different locations or levels.

Create an OQutline in Qutline
View

In a new document, click the
Outline View button.

Type a heading, and then press
Enter.

Type another heading or press Tab
to add a subheading under the
heading.

To change a heading or
subheading to a different level and
apply the corresponding heading
style, place the insertion point in
the heading, and then click the
Promote or Demote button until
the heading is at the level you Cmeior _
want, or click Promote to Heading 2w o
or Promote to Body button.

Promoted text I
To move a heading or subheading

to a different location, place the
insertion point in the heading, and
then click the Move Up or Move
Down button until the heading is
moved where you want it to go.

When you're done, click the Close
Outline View button.
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Change the Outline Display in
Outline View

Open the document with the
outline, and then click the Qutline =
View button. e

Batwanits Maing Brsts

© BACK TO SCHOOL CHECKUST

Use the Qutlining Tools to change
the display in Qutline view.

(+}

3

¢ Show Level. Click the list
arrow, and then select the
level you want to display.

¢ Show Text Formatting. Select
or clear to show or hide text
formatting. °

0 00000 © 0000000

¢ Show First Line Only. Select to

00000

show the first line only. 3 g
[ _--—L.i.h
When you're done, click the Close e R
Outline View button.
,_1,5_ d9-0 ¢

g | Wems et gl Retwnos  Madngs  Bees  ew  ddaks L
o | o] e =

e -

000000 CO000000

000000000000

Pageiofl | Weri® o [EEEET e i i+

No formatting
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Creating a
Multiple-Author
Document

Create a Master Document

In a new document, click the
Outline View button.

Enter headings to outline the
presentation of topics in the
master document, pressing Enter
after each entry.

Select a heading, and then click
one of the buttons in Outline view
to assign a heading style (Heading
1 through Heading 9).

Click the Promote or Demote
button to increase or decrease
the heading level of the
headlines and body text.

Select the heading that you want
to make into a subdocument.

Click the Show Document button.

Click the Create Subdocument
button.

Click the Office button, point to
Save As, and then click Word
Document.

Select the location, type a name,
and then click Save.

When you're done, click the Close
Outline View button.
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When several people are going to collaborate on a document by divid-
ing the workload by section or heading, you can create a master docu-
ment so that everyone can work concurrent with one another instead
of passing one file around. The process of creating a master document
begins with an outline. When the outline is complete, individual head-
ings or sections can have subdocuments assigned to them. These sub-
documents can be distributed to the collaborators and completed
separately. When ready, they can then be combined back into the mas-
ter document so that all the information is contained in a single file.
After you have created a master document, those sections that you
have designated as subdocuments can be created and saved as sepa-
rate files. These files can then be reinserted into the master document
as they are completed.




Insert a Subdocument

Open the Master document in
which you want to add a
subdocument.

Click the Show Document button.

If the subdocuments are
collapsed, click the Expand
Subdocument button.

Position the insertion point where
you want the subdocument
inserted.

Click the Insert Subdocument
button.

Locate and select the !
subdocument file you want to =
insert, and then click Open. (300> o e

To open the subdocument, double-
click the subdocument or
Ctrl+click the subdocument link.
Close the subdocument to return
to the master document.

When you're done, click the Close
Outline View button, and then — =
click Yes to save, if necessary. e el .. . - el

You can collapse, or hide, all of your
subdocuments. To hide (collapse) the
subdocuments in a master document,

click the Collapse Subdocuments but-

ton in Outline view. All subdocuments

are collapsed. To show (expand) the

subdocuments, click the Expand .
Subdocuments button.

You can lock and unlock a master o :
document. Click the Show Documents 7| — .
button in Outline view, select text in ' ' '
the master document, and then click Double-click to open subdocument Subdocuments

Lock Document. To unlock, click

Expand Subdocuments button to

remove the lock on the files.
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Creating Documents
Using Automatic
Formatting

Set Up Automatic Formatting
As You Type

200

Click the Office button, and then
click Word Options.

In the left pane, click Proofing,
then click AutoCorrect Options.

Click the AutoFormat As You Type
tab.

Select or clear the AutoFormat
check boxes you want to use.

Click OK.

Your choices take effect, but they
only apply to text you will be
entering subsequently. In this
case, AutoFormat does not correct
errors retroactively.

Word can automatically perform some formatting functions for you as
you type a document. For example, you can change straight quotation
marks to smart (curly) quotes, hyphens to en-dashes or em-dashes, an
asterisk before and after text to bold text, or an underscore before and
after text to italic text. You can also type a number and text or a bullet
and text to start a numbered or bulleted list. If you had AutoFormat dis-
abled when you created the document, you still have the option of
using the feature to find and correct errors in formatting.

Autelomect

AutoFormat smart fags |

Autolorrect | Math Autolomrect AutoFormat As You Type




Change Document Formatting
with AutoFormat

Click the AutoFormat button on the
Quick Access Toolbar.

¢ The AutoFormat button is not
on the Quick Access Toolbar by
default. Use the Customize
pane in Word Options to add
the button.

Click Options.

Click the AutoFormat tab to select
the formatting options you want.

Click the other tabs to make any
additional changes to your
document.

Click OK.

Click the AutoFormat now option
to have Word automatically format
the document, or click the
AutoFormat and review each
change option to review, and then
accept or reject each change.

Click OK.

If you chose the AutoFormat and
review each change option, then
continue.

Click Review Changes to look at
changes individually.

Click Style Gallery if you want to
preview your document, and then
click OK.

Use the Accept and Reject buttons
to accept or reject the review
changes.

Click Close or Cancel.

AutoFormat 7 [

Word will automatically format
"AutoFormat_results”,

) AutoFormat now
@ AutoFormat and review each change

Please select a document type to help improve the
formatting process:

General document !z|

AutoComect | e
dutoCorect || Math AutoComect | AutoFormat As You Tyoe
Autoformat Smart Tags

Ay
] Builton Feegiryg styles 9] Aygtomatic buteted kls
7] st stfes ¥| Criher garagrach styles

AutcFormat

Formatting completed. You can now:

®  Accept or reject sl changes. =
Reject All
*  Review ject individual changes. |7_E] |
* Choose a custom look with Style Gallery.
Review Changes. ., Style Gallery... | Cancel |

> 0 o
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Creating Headers
and Footers

Microsoft
Certified WDO07S-1.2.2, WD07S-2.3.2,

Application  WD07S-4.1.3
Specialist

Create and Edit Headers
and Footers

Click the Insert tab.
Click the Header or Footer button.

Click a built-in header or footer, or
click Edit Header or Edit Footer to
modify an existing one.

TIMESAVER Double-click a
header or footer to edit it.

The Design tab under Header &
Footer Tools displays on the
Ribbon.

If necessary, click the Go to
Header or Go to Footer button on to
display the header or footer text
area.

Click the header or footer box, and
then type the text you want. Edit
and format header or footer text as
usual.

To insert common items in a
header or footer, click a button
(Date & Time, Quick Parts, Picture,
or Clip Art) in the Insert group.

When you're done, click the Close
Header and Footer button.

Did You Know?

You can quickly remove a header or
footer. Click the Insert tab, click the
Header or Footer button, and then click
Remove Header or Remove Footer.
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Most books, including this one, use headers and footers to help you
keep track of where you are. A header is text printed in the top margin
of every page within a document. Footer text is printed in the bottom
margin. Commonly used headers and footers contain your name, the
document title, the filename, the print date, and page numbers. If you
divide your document into sections, you can create different headers
and footers for each section.
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Create Different Headers and
Footers for Different Pages

Click the Insert tab.
Click the Header or Footer button.

Click a built-in header or footer, or
click Edit Header or Edit Footer to
modify an existing one.

The Design tab under Header &
Footer Tools displays on the
Ribbon.

To create different headers or
footers for odd and even pages,
click to select the Different Odd &
Even Pages check box.

To create a unique header or
footer for the document’s first
page, click to select the Different
First Page check box.

To show document text, select the
Show Document Text check box.

When you're done, click the Close
Header and Footer button.

(" Did You Know? )

You can change header and footer
position. Double-click the header or
footer you want to change, and then
adjust the Header from Top or Footers
from Bottom settings on the Ribbon.

There are default tab stops used to
align header and footer text. Typically,
headers and footers have two default
tab stops. The first, in the middle, cen-
ters text. The second, on the far right,
aligns text on the right margin. To left
align text, don't press Tab. You can add
and move the tab stops as needed. In
addition, you can use the alignment
buttons on the Home tab.
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Inserting Page }
Numbers and the
Date and Time

Microsoft
Certified WDO07S-1.2.1,

Application  WD07S-1.2.2
Specialist

Insert and Format Page Numbers
Click the Insert tab.
Click the Page Number button.

Point to the position you want (Top
of Page, Bottom of Page, Page
Margins, or Current Position), and
then select a position.

Click the Page Number button, and
then click Format Page Numbers.

Click the Number format list arrow,
and then select a numbering
scheme.

Select the starting number.

Click OK.

Did You Know?

You can quickly remove page
numbers. Click the Insert tab, click the
Page Number button, and then click
Remove Page Numbers.

204

Page numbers help you keep your document in order or find a topic
from the table of contents. Number the entire document consecutively
or each section independently; pick a numbering scheme, such as
roman numerals or letters. When you insert page numbers, you can
select the position and alignment of the numbers on the page. The date
and time field ensures you know which printout is the latest. Word uses
your computer’s internal calendar and clock as its source. You can
insert the date and time for any installed language. Add page numbers
and the date in a footer to conveniently keep track of your work.
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Insert the Date or Time

To insert the date or time on a
single page, display the page, and
then click the Insert tab.

¢ To place the date or time on
every page, display or insert a
header or footer.

The Design tab under Header &
Footer Tools displays on the
Ribbon.

Click to place the insertion point
where you want to insert the date
or time.

Click the Date & Time button.

If necessary, click the Language
list arrow, and then select a
language.

To have the date or time
automatically update, select the
Update automatically check box.

Click the date and time format you
want.

To set the current date and time
(based on your computer clock) as
the default, click Default, and then
click Yes.

Click OK.

(5]

£l

Kenney Family School Checklist
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H Cross references direct the reader to related information located else-
Insertlng cross where in the document. Cross references can refer to figures or illus-
References trations, sidebars, section headings, even individually marked

paragraphs. Without distracting the reader of the document, cross ref-
zlictrggo;t A erences can be an easy tool to help navigate through a larger docu-
ertne: ey . .
Application WD07S-4.4.4 ment. You can cross-reference only items in the same document. To
Specialist . . .
/ cross-reference an item in another document, you need to first com-

bine the documents into a master document.

Create a Cross Reference

Select the text that starts the
cross reference in the document.

Click the References tab.

Click the Cross-Reference button.

Click the Reference type list arrow,
and then select the type of item to
which you will refer (heading,
footnote, bookmark, etc.).

Merchandise Assortment

Click the Insert reference to list
arrow, and then select the type of
data (page, paragraph number,
etc.) that you will be referencing.

Click the specific item, by number, g
to which you want to refer.

To let users move to the

referenced item, select the Insert

as hyperlink check box. 0 ? ?

To include data regarding the

relative position of the referenced e | —

item, select the Include e e 2] [Pasgrshnaber =l
above/below check box. it i

which rumbered item:

1) Safe emoranment for cestomers

el cuslomer tervice _|
3) Larwe vy in, elay-aut pricing
#) Large merchandise assortment

Click Insert.

Repeat the steps for each
additional cross reference that you
want to insert into the document,
and then click either Close or
Cancel.
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Preparing for a
Bound Document

Change the Gutter
Margin Setting

Click the Page Layout tab.

Click the Page Setup Dialog Box
Launcher.

If necessary, click the Margins
tab.

Enter a value for the gutter margin.

Click the Gutter Position list arrow,
and then click Left or Top
depending on the orientation of
your intended binding (Left would
be for a normal book, Top would
be for a book that flips open from
top to bottom).

Click OK.

You can set aside a gutter for printing.
The size of the gutter you should use
varies greatly depending on the bind-
ing process that will be used. Check
with your printer before finalizing this
setting to ensure that you allow the
correct amount of space.

You can use a gutter even if you are
printing on both sides. Remember that,
if you are using double-sided printing,
the gutter will be to the left on odd-
numbered pages and to the right on
even-numbered pages.

If your finished document will be bound in some fashion, especially

if you will use a form of binding such as is found in books, you must
allow additional margin space for the binding process; otherwise some
of your text can be in the binding fold and therefore unreadable. If you
open a book, the crease between the two facing pages is referred to as
the gutter. You must take care to ensure that nothing except white
space is in the gutter.

° o

Page Fetup (7
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certain paragraph, bookmark, tables, footnote or endnote, caption, or

Flndlng TOpIcs ina } Instead of searching through pages of text in your document for that

Long Document

other object, you can navigate a lengthy document using the Find and
Replace dialog box. Providing that you have set up your long document
with bookmarks, captions, object numbers and the like, you will be able
to use those as “clues” in which to locate the specific items you are

looking for.
Move to a Specific Page or
Other Document ltem
Click the Home tab. o) .

208

Click the Find button arrow, and
then click Go To.

Click the type of item to which you
want to move to (page, table, etc.).

Use one of the following methods:

+ To move to a specific item, type
the name or number of the item
in the Enter box, and then click
Go To.

¢ To move to the next or previous
item of the same type, leave the
Enter box empty, and then click
Next or Previous.

Click Close.




= . Word also includes a very unobtrusive, but powerful tool on the vertical
Na‘"gatlng a Long } scroll bar, the Select Browse Object button. Now that you might be
Document

working with a large document and need to navigate through pages of
text, multiple graphics and tables, numerous footnotes, reviewer com-
ments and the like, the Select Browse Object button becomes a useful
tool. You can navigate through pages easily, instead of relying on all the
various commands that are available to locate similar elements of your
long document.

Select a Browse Object

Click the Select Browse Object s S ——— e
1 o -GN (E= S | B RN gncone | aasoccoe AaBBC: AaBbie Arj: £ Raptace

button on the vertical scroll bar. o A o %0 A B IR ) | oot [ sesonp s

mG

Click the icon that represents the
browse command you want to
activate:

it

prome

¢ By Field. Click to browse by
field. _.

Home Sense Philosophy

Philosophy

oma Sense has a four-pat marchandiaing shiosaphy

¢ By Endnote. Click to browse by
Endnote.

¢ By Footnote. Click to browse by
Footnote.

- A @0

@l @D D
¢ By Comment. Click to browse -—0

Pagrlofé | Worsr M7 5 [moa -
by comment.

¢ By Section. Click to browse by
section.

¢ By Page. Click to browse by
page. Find— Edits Heading — Graphic

¢ Go To. Click to go to a specific

item. Cancel

+ Find. Click to find an item. 2 I [T Table
+ By Edits. Click to browse by Field —+ {a} || gl | p] | 3 (1 H— Page

edits. |i

¢ By Heading. Click to browse by
heading.

GoTo —+ —»

05| B

Endnote — Footnote Comment - Section

¢ By Graphic. Click to browse by
graphic.

¢ By Table. Click to browse by
table.
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Inserting a Table
of Contents

Microsoft
Certified
Application
Specialist

WD07S-1.3.1

Insert a Table of Contents

Position the insertion point where
you want the table of contents.

Click the References tab.
Click the Table of Contents button.
Do one of the following:

¢ Add. Click a Table of Contents
style from the gallery.

¢ Remove. Click Remove Table of
Contents.

¢ Customize. Click Insert Table of
Contents, click the Table of
Contents tab, select the format,
levels, and options you want,
and then click OK.

” Did You Know? )

You can update the table of contents.
As you continue to add information to
a document, you can quickly update
the table of contents. Click the
References tab, click Update Table,
and then click Update page numbers
or Update entire table. You can also
click Update Table on the tab when
you select the table of contents.

You can add a specific paragraph to
the table of contents. Select the para-
graph you want to add, click the
References tab, and then click the Add
Text button.

- J
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A table of contents provides an outline of main topics and page loca-
tions. Word builds a table of contents based on the styles in a docu-
ment that you choose. By default, Heading 1 is the first-level entry,
Heading 2 the second level, and so on. In a printed table of contents, a
leader, a line whose style you select, connects an entry to its page
number. In Web documents, entries become hyperlinks. Hide nonprint-
ing characters before creating a table of contents so text doesn’t shift
to other pages as you print.

Use to customize a Table of Contents

Table of Contents e
| [Table of Gontents | f |

Print Preyiew B Web Preview

|HEADING 1 1 | HEADIMG 1
2 = Heading 2
HEGUING Femrrersivrsmmsrisserssnees 3 =l

¥ Sz page rmbers ¥ Use hyperlinks istesd of page rumbers
¥ Right akgn page manbers.
Tal leaders | svien -

General

Formags: From tamolate =

Show bevels: (3




Create a Table of Contents
Manually

Select the text you want to include
in your table of contents.

Click the References tab.

Mark entries using heading styles
or individual text.

¢ Heading styles. Click the
heading style you want in the
Styles group on the Home tab.

¢ Individual text. Click the Add
Text button, and then click the
table of contents level you
want: Level 1, Level 2, or
Level 3.

To mark additional entries, select
the text, use the options in Step 3.

Click the place where you want to
insert the table of contents.

Click the Table of Contents button,
and then click Insert Table of
Contents.

Click Options.
Select the Styles check box.

Specify the TOC levels you want
to use.

Click OK.

Select the formatting options you
want.

Click OK.

Did You Know?

You can delete a table of contents.
Click the References tab, click Table of
Contents, and then click Remove Table
of Contents.

Pagrd ol | Worss MMl B

. Needs/Problems
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Table of Contents
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[ ezl

HEADING 11

Heading 2

3
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7] Eight sign page numbers
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Creating an Index

Microsoft
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WDO07S-1.3.2

Create an Index
Click the References tab.

To use existing text as an index
entry, select the text. To enter your
text as an index entry, click at the
point where you want the index
entry inserted.

Click the Mark Entry button or
press Alt+Shift+X.

Type or edit the entry. The entry
can be customized by creating a
sub-entry or a cross-reference to
another entry.

To format the text for the index,
right-click it in the Main Entry or
Sub-entry box, click Font, select
your formatting options, and then
click OK.

To select a format for the page
numbers that will appear in the
index, select the Bold or Italic
check boxes.

To mark the index entry, click
Mark or Mark All for all similar
text.

Repeat steps 2-7 for additional
index entries, and then click Close.

Go to the page where you want to
display your Index.

Click the Insert Index button.

Click the Index tab, and the select
any options you want.

Click OK.
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An index appears at the end of a document and alphabetically lists the

main topics, names, and items used in a long document. Each index listing

is called an entry. You can create an index entry for a word, phrase, or
symbol for a topic. In an index, a cross-reference indicates another index
entry that is related to the current entry. There are several ways to create
an index. Begin by marking index entries. Some index entries will refer to
blocks of text that span multiple pages within a document.

Peiu? wesia E T

ey [Budige
ey
s

Cromsvbwcn: [3ee
® Curmnngage

Fage ocee

Fage rumbes format
e
=

e o o 673 0 50 i o G mark miple
e erires.

.
£}
.
+

Oy
2 Heme et Fageio
s CpasaTed:

J Update Tasie.

Pkl weswd B 7

e =
e
CRmn

Aristotie. 2
Asbarcid Ball. See Jupiter
Atmamhens
Earth
wsiphans. 4
loncaphere, 3

Bt akgn page rumbers

[ —




Create Multiple Page
Index Entries

Click the Insert tab. ] .

- Pptiapin  Betewnis  Msops Blaes  vew  dosis w

Select the text in which you want
the index entry to refer.

Click the Bookmark button.
Enter a name, and then click Add.

Click after the end of the text in
the document that you just marked
with a bookmark.

Click the References tab.

Click the Mark Entry button or
press Alt+Shift+X.

Enter the index entry for the
marked text.

To format the text for the index,
right-click the Main Entry or Sub-
entry box, click Font, select your
formatting options, and then click
OK.

To select a format for the page
numbers that will appear in the
index, select the Bold or Italic
check boxes.

Click the Page Range option.

Select the bookmark name you
entered in Step 4.

Click Mark.

Repeat steps 2-13 for additional
index entries, and then click Close
or Cancel.
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Creating a Summary

Create a Summary of
a Document

Open the document you want to
summarize.

Click the AutoSummarize button

on the Quick Access Toolbar, and

then click Auto Summarize.

¢ The AutoSummarize button is
not on the Quick Access
Toolbar by default. Use the
Customize pane in Word
Options to add the button.

Select the type of summary you
want.

Enter the length of your summary.

The higher the percentage, the
greater the detail.

To maintain your existing keywords

and comments on the Summary
tab in the Properties dialog box,
clear the Update document
statistics check box.

Click OK.

TROUBLE? Press Esc to cancel

a summary in progress.
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If you are preparing an executive summary of a lengthy document for
business purposes, or have some other reason to condense the high
points of a document for your reader, you can use AutoSummarize to
help you get started. AutoSummarize looks through your document and
tries to summarize the material based on the type of summary you want
and the percentage of the original you specify. After Word summarizes
the material, you'll need to review it and make necessary changes.

(| x
#
mo
| - || 5
7|
E
|
Fontents
a
Page 1 ol w @ Foa b - ¥ )
AutoSummarnze {5 [

‘Word has examned the dacument and pecked the sentences mast relevant to the man
theme.

Tyoe of summary

Liighlght key points | Insertan exequtive summary
or abstract at the top of the
document

L
i

| Create a new document and Hide everything but the
l__ . the summary there

swnmary wilkon ! leaving the
origingl document

| ergth of summary —

Bercent of original; | 25% i
Summary: 99 words in 24 sentences

Ciginal document: 407 words In 52 sentences

] Limlale document slatistios




H.- Producing lengthy documents for business, school or as contract work
Determ""r_'g _Word } can often be regulated by the word count. Legal briefs may charge by
Count Statistics

the line or word, or school papers might need to be a certain length in
word count. Either way, if you need to determine your word count,
there is an easier way than counting each word manually. You can
quickly determine the number of words in your document by viewing
the Status bar (New!). It appears in the lower-left corner next to the
number of pages in your document. You can also use the Word Count
button on the Review tab to find out word count statistics, including
number of pages, characters, paragraphs, and lines. You have the
choice whether to include or exclude text boxes, footnotes, and end-
notes in the word count statistics.

Find Out Document Word Count
Statistics

If you want to find out statistics for
only part of a document, select the
text you want to count.

Click the Review tab.

Click the Word Count button.

Contents

Select or clear the Include
textbhoxes, footnotes, and
endnotes check box.

Click Close.
(" Did You Know? )
You can count words in a text box. e — = = - g—
Select the text in the text box. The |
Status bar displays the number of Word count

words. To count the words in multiple
text boxes, press and hold Ctrl while

you select the text in each text box. o =
Statistics:
Pages 8
\Words 523
Characters {no spaces) 2,637
Chirovlers (wilth spowes) 3,087
Paragraphs 77
Lines 120
[ Indude textboxes, footnotes and endnotes

o o
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Adding a Cover Page

Microsoft
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Insert a Cover Page

216

Click the Insert tab.

Click the Cover Page button to
display a gallery of cover pages.

Click the cover page you want.

Word inserts a cover at the
beginning of your document. You
can click

To remove a cover page, click the
Cover Page button, and then click
Remove Current Cover Page.

A cover page provides an introduction to a report, or an important
memo you want to circulate to others. Word makes it easy to add a
cover page to any document (New!). You can quickly select one from

a gallery of styles that fit your document. Each cover page includes text
boxes sample text, which you can change, and defined fields, such as a
title and author’s name, that automatically get filled in with information
from document properties.

hsophy

me | s Home Sense has a four-pan merchandsing

—frs

4 S Seiecien 1o Crers Pugt Gasesy
31 LW Gy, day-oul prcing
4) Large merchandise assomment

PgelaT  weel & O [EEEERIT e

Quick Part field; click the
Cover page list arrow to select a year.

Pagrlol We XS o T (G5 5 = e




Working with Technical
Documents

Introduction

Microsoft Office Word 2007 has many additional features that
help you develop a more technical document. Research
papers, business proposals and the like, all require more
than just a document with some graphics or special text
formatting.

You can find research material and incorporate it into your
work quickly and easily. You can access informational serv-
ices and insert the material right into your document without
leaving Word. Material such as dictionaries, thesauruses,
research sites, language translations, stock quotes, and com-
pany information are all at your finger tips.

With all of this research, it might be necessary to create
footnotes or endnotes to reference your sources. You can for-
mat the notes to be similar in text to your document, or have
an entirely different look. When working with a lot of text,
you can create a bookmark to help you jump to various top-
ics in your document.

Creating captions for your graphics is easy with Word.
Once you've created captions, you can create a Table of
Figures—similar to aTable of Contents, but this item keeps
track of your graphics. You can format text in your document
to have number lines. This is helpful if you need to locate a
specific section of text—such as a legal briefing—in a long
document. You can also create an outline in Word to help
organize your document.

Some more technical features such as summing up the
values in your tables and calculating values, are done with
the help of Word’s Formula feature. You can also document
an equation for that scientific or mathematical paper.

Insert Building Blocks Using
Quick Parts

Insert and Create AutoText
Insert Research Material
Create Footnotes or Endnotes
Modify Footnotes or Endnotes
Format Footnotes or Endnotes
Create a Bibliography

Create a Bookmark

Create Captions

Create a Table of Figures
Number Lines

Create an Equation

Insert a Symbol
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Inserting Building
Blocks Using Quick
Parts

Microsoft
Certified WDO07S-4.1.1, WD07S-4.1.2,

Application  WD07S-4.1.4
Specialist

Insert a Building Block Using
Quick Parts

Click where you want to insert a
text box.

Click the Insert tab.
Click the Quick Parts button.

Point to Document Property, and
then click the predefined Quick
Part you want to insert.

You can create your own Quick Part.
Select the text box you want to use,
click the Insert tab, click the Quick
Parts button, and then click Save
Selection to Quick Parts Gallery.

” Did You Know? )

218

A Quick Part (New!) is a defined field or set of fields that contains
information you can use throughout a document. Word calls these
building blocks. Instead of typing the company name, address and
phone number every time you need it in a document, you can insert a
text box field with the information. Word provides a variety of defined
Quick Parts—including Author, Company, Company Address, Company
E-mail, Manager and Status—you can quickly insert in a document.
The Quick Part fields insert information you provide in Document
Properties or a placeholder, which you can fill in the first time. If a pre-
defined field doesn’t meet your needs, you can create your own or get
more on Office Online. If you need to modify a Quick Part, you can use
the building block organizer, which stores your custom Quick Parts and
those provided by Word. Word uses Quick Parts as part of the program
to build page covers, headers and footers, pull quotes, and side bar to
name a few.

On 90 )¢
thme | tnien
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Quick
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Create a Quick Part Field

Click the Insert tab.

Fed e
Click the Quick Parts button, and e o g -
then click Field. et Information *
Lield names: Furmat:
. L seradess 1| i ——
Click the Categories list arrow, and e m— Lorwcas —|
then click a category to narrow e cse S WA I o

down the field names.

Click the field name you want to

use.
Specify field property information. - ] reserye formating duiog pdates
Desaipon:
Click the format you want to apply. it ey _
Fiekd Codes L o= _|: Cancel

Click OK. |

Work with Building Blocks
Click the Insert tab. o

Click the Quick Parts button, and SR B Crpe =
2 R Buiding blocss: (Cick & buikling biock, bo vee its previen
then click Building Blocks T [T - :
Organ izer. ::»::.;s.u.. "I[ul :w.a :u.:l-:. :u.m.nq ::e i
cky Quote Ted Boxes  Buill-ln wilding Blo.,
. A Aust:r: Qu.. TedBoxes  Builtln Buliﬂin: Bla..,
Select the Quick Part buildin g StacksSide_ TestBowes  Buitdn Ruilding Bla...
. Stacks Quote Test Boues  Built-ln Building Bl
block you want to mUdIfV- Sadeline Sed.. 1:: Bowes  Buitln Bu.m.n: Blo..
Sidefine Qu... Text Bowes Built-In Building Blo...
: - . Conservativ... T B Buiit-In Building Blo...
Click Edit Properties. Cinimithin Vet Gk, | Bolin B
URGENT 2 Watermarks  Urgent Huilding ... "
i il URGENT1  Wetermarks  Urgent Buikding Blo...
SpeCIfy the propertles you wa nt to SAMPLEL ‘Watermarks Difclaimeﬂ: Bumlln: Ble..,
change, including Name, Gallery, ORAFT2  Wotcrmarks Oiclsimers | Buiding Bl..
Category, Description, Save in, and DONOT G, Witemiidks: Confidential | Buiking B
il DONOTC.. Watermarks Confidential  Building Ble...
0 ptlo ns. CONFIDEN... 'l;a:ermaﬂu Con!identill Bum‘lln: Blo..,
SAMPLE2 Watermarks  Disclaimers Building Blo...
H COMFIDEN.. Watermarks  Confidential  Building Rlo...
Click OK. A54P 2 Watermarks  Urgent Uulh‘llng Blo.. & |
. o ASAP1 Watermarks  Urgent Buiding Blo.. | |
To insert or delete a building block, a o e
select it, and then click Insert or gatpropertes.. | (gt | [ e )
Delete. o]

Click Close.
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Inserting and Creating
AutoText

Insert AutoText from the
AutoText Gallery

Click where you want to insert
AutoText.

Click the AutoText button on the
Quick Access Toolbar.

¢ The AutoText button is not on
the Quick Access Toolbar by
default. Use the Customize
pane in Word Options to add
the button.

Click the AutoText entry you want
from the AutoText gallery.

220

AutoText stores text and graphics you want to reuse, such as a com-
pany logo, boilerplate text, or formatted table. For example, you can use
AutoText to quickly insert the text To Whom It May Concern or a
graphic of your signature. You can use the AutoText entries that come
with Word, or create your own. AutoText is part of Word’s building
block approach to creating customized documents (New!). Word calls
these building blocks. To insert AutoText, you use the AutoText button
on the Quick Access Toolbar. The AutoText button is not on the Quick
Access Toolbar by default, so you need to use the Customize pane in
Word Options to add the button.
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Create AutoText

Select the text or graphic in which ?
you want to create an AutoText — —
entry. S :."
Bl = T | s
.-j B g -

Click the AutoText button on the
Quick Access Toolbar.

¢ The AutoText button is not on
the Quick Access Toolbar by Alliouncement
default. Use the Customize
pane in Word Options to add s e e
the button. . e

Click Save Selection to AutoText
Gallery.

The Create New Building Block
dialog box opens, displaying the

Type an AutoText name, or use the )
suggested one.

Click OK. (4]

Create Mew Building Block =S
hame: Gary O'Nleal—

\ Galery: AutoText

(" Did You Know?

Category: General
You can delete an AutoText entry. Bescigtins

Click the AutoText button on the Quick
Access Toolbar, right-click the entry
you want to delete, click Organize and

[=]
]
=]
I+
Delete, click Delete, click Yes, and m [ come ]
then click Close.
. 4

Save in: Building Blode

Cptions: Insert content only

Gary 0'Neal

g save Selection lofauloTent Gallery
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Insertlng ResearCh With the Research task pane, you can access data sources and insert

research material right into your text without leaving Word. The
Material Research task pane can help you access electronic dictionaries, the-
sauruses, research sites, and proprietary company infor- mation. You
g:trir;?:;t can select one reference source or search in all reference books. This
Application | WD075-1.4.2 research pane allows you to find information and quickly and easily
SEeoiel incorporate it into your work. If you have a hard time finding research
information on a specific topic, you can use the Research Options com-
mand to enable and update additional reference books and research
Web sites from which to search.

Research a Topic
Click the Review tab.

Click the Research button. Oy @ 2

Type the topic you would like to
research.

Click the list arrow, and then
select a reference source, or click
All Reference Books.

Click the Start Searching button
(green arrow).

Select the information in the task
pane that you want to copy.

To search for more information,
click one of the words in the list or
click a link to an online site. . .

Select the information you want,
and then copy it.

In the Research task pane, you
can point to the item you want,
click the list arrow, or right-click
selected text, and then click Copy.

Paste the information into your
document.

When you're done, click the Close
button on the task pane.
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Change Research Options
Click the Review tab.
Click the Research button.

In the task pane, click Research
Options.

¢ You can also click Research
Options in the Privacy Option Announcement
pane of the Trust Center.

Do one or more of the following:

¢ Services. To activate or remove
research services.

¢ Add Services. To add research

services. : ;
¢ Update/Remove. To update or Vg o
remove a service provider. Pt it (395 5 SR e
¢ Parental Control. To turn on
parental controls.
Research Options [En =]
C|IC k OK To activate a service for searching, select the check box assocated with that service.

When you're done, click the Close
button on the task pane.
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Creating Footnotes
or Endnotes

Create a Footnote or Endnote

224

Position the insertion point where
you want to insert a footnote.

Click the References tab.

To quickly create a footnote or
endnote, click the Insert Footnote
or Insert Endnote button, and then
enter footnote or endnote text.

To create a customized footnote or
endnote, click the Footnotes
Dialog Box Launcher.

Click the Footnotes or Endnotes
option, click the list arrow next to
the option, and then select the
location where you want to place
the footnote or endnote.

Verify that the Number Format
option of 1,2,3... is selected.

Click Insert to insert a reference
mark in the text. Word moves the
insertion point to the bottom of the
page corresponding to the number
of the reference mark.

Type the text of your footnote or
endnote.

Click the Show Netes button and
the Next Footnote button to
show/hide notes and locate them.

Click in the document to continue
with your work.

Footnotes are used to provide additional information that is inappropri-
ate for the body of the text, and to document your references for infor-
mation or quotes presented in the body of the document. Footnotes are
appropriate for academic, scientific, and occasionally business pur-
poses. Footnotes appear at the bottom of the page on which the infor-
mation is cited, and Word automatically inserts a reference mark at the
insertion point to associate the information presented with the note at
the bottom of the page. Creating and manipulating endnotes is identical
to performing the same functions for footnotes. Endnotes differ from
footnotes in that they appear at the end of the document or section (in
the case of longer documents), not the bottom of the page on which the
reference mark appears.
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Enter footnote here

Footnote and Endnote [
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Format
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Modifying Footnotes
or Endnotes

Edit a Footnote or Endnote

To quickly view a footnote or
endnote, point to the reference
mark to display a ScreenTip with
the contents of the note.

To go to a note, double-click the
reference mark in the document.

¢ In Draft view, the Notes pane
opens.

Click to place the insertion point in
the Notes pane or at the bottom of
the page where you want to edit
the note text, and then edit the
note text as if you were editing
text in the document.

If necessary, click the Close
button on the Notes pane.

To move or copy a note, select the
reference mark, click the Cut or
Copy button on the Home tab, click
to place the insertion point, and
then click the Paste button.

Did You Know?

You can delete a footnote or endnote.
Select the reference mark for the foot-
note or endnote you want to delete,
and then press Delete.

Editing the actual text of a footnote or endnote is just like editing any
text, except that you must first access the note. Use the Show Notes
button to display all the notes, click to position your insertion point at
the bottom of the page or in the Notes pane, and then edit. As you
change other text in a document, Word repositions your notes. When
your edits affect sentences with notes, or when you move, copy, or
delete notes in your document, Word renumbers the other notes for
you. When you move, copy, or delete a note, you work with the note
reference mark in the document, not the text in the Notes pane. You
can move, copy, or delete a note in the same way you would text in a
document.

o | W Peptlawn  Retnos  Meop Bews  ves  Aoshs ™
otiaa b Ll 5T M) puBbCel AsBCA AJBLC) Aabbee P
o (B L L e x AV A SBD - ||| tema Thetesn. Hesangl | isang2 s Comm

Sraff You'll Need T
Materials Wood shems, s
——

Scrawdrar, Nad 34t
nt-coated flecring nads, Scraws, 1ud

Thare are & steps in this project

1. Shm subfloor: Wed

Y

Tmcibowiiman (0~ AT S| | = B R W) amC ASBLCA AaBBC: AaBbCc
Bl e A (Ve A B WEE O E e s Mesgl Resep

There are & steps in this project

Chapter9  Working with Technical Documents

225




Formatting Footnotes Footnote or endnote reference marks appear as 1,2,3... by default.

Word provides you with various options in order to customize the refer-

or Endnotes ence marks the way you wish. If you'd like to change your footnotes or
endnotes to be a,b,c or Roman numerals i, i, iii, you can do that through
the Insert menu. You can format the location of the footnote or endnote
to be at the bottom of the text, or at the bottom of the page. You can
also have Word renumber your footnotes or endnotes after each sec-
tion of your document, and change the font and other formatting for a
reference mark. You format a footnote or endnote reference mark in the
same way you format any other text in a document.

Change a Footnote or Endnote
Format
Click to place the insertion point in SLE
the section in which you want to '

change the footnote or endnote
format.

Click the References tab.

Click the Footnote & Endnote
Dialog Box Launcher.

Click the Number Format list
arrow, and then click the format
you want.

To change the starting point, click
the Start at Up or Down arrows.

If necessary, click the Apply
changes to list arrow, and then
click Whole Document.

Footnote and Endnete [

Locatan

Click Apply, and then click Cancel.

Sattom of page .

Endnotes:

Format

Number format: | A, 8, C, . - —o

Cypsborm mark: Symbol... |

Slarl al: a = 40
M- Contimuass [=]

Apply changes
Apply changes ta: | Whole document T;_e

fneert | l Cancel I

@
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Format Footnotes or Endnotes
in a Document

Font Dialog
Box Launcher o

....... e - vew  daeds w

In the body text, select the
footnote or endnote reference e
mark. s

EE T aambea AsBuch AaBbC

Click the Home tab.

Use formatting buttons on the
Home tab or click the Font Dialog
Box Launcher to format the
reference marks the way you
want.

(" Did You Know? )

You can create a footnote or endnote :
continuation notice when a note is too -
long. Click the Draft View button on the e ee—
Status bar, click the References tab,
and then click the Show Notes button.
If necessary, click View footnote area
or View endnote are option, and then -
click OK. In the Notes pane, click the
list arrow, click Footnote Continuation
Notice or Endnote Continuation Notice,
and then type the text you want to use
for the notice.

You can convert one or more notes to
footnotes or endnotes. Click the Draft
View button on the Status bar, and
then click the Show Notes button. If
necessary, click View footnote area or

— Font dialog box;
make font changes

View endnote area option, and then Trus 8 & TrueType fant. This font il e Lsad an Bath prntes and sereen
click OK. Select the number of the note .
or notes you want to convert, right- Defout.. Cox ) [ coen |

click it, and then click Convert to
Footnote or Convert to Endnote. To
convert all notes to footnotes or end-
notes, click the Footnote & Endnote
Dialog Box Launcher, click Convert,
click the option you want, click 0K,
and then click Close.

- J
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Creating a
Bibliography

Add a Citation and Source to a
Document

Click the References tab.

Click the Style list arrow, and then
click the style you want.

If you're not sure, ask your
professor or a business associate,
or search the Internet.

Click to place the insertion point
where you want to place the
citation.

Click the Insert Citation button,
and then click Add New Source.

¢ To add new placeholder to fill in

the source information later,
click Add new placeholder,
type a placeholder name, and
then click OK.

Click the Type of source list arrow,
and then select a source type.

Enter the bibliography information
for the source.

Click OK.
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A bibliography is a list of sources that you cited during the research of
a project. A bibliography typically appears at the end of a document
and provides information about the source of your research. When you
create a bibliography, you can choose a standard style, which is widely
accepted by universities and businesses. So, all you need to do is cre-
ate a citation and enter the source information. If you're not sure what
source you want to use, you can insert a placeholder and fill in the
source information later. After you finish adding sources to a document,
you can use the Manage Source dialog box to choose which ones you
want to use before you create the bibliography.
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Manage Sources and
Placeholders

Click the References tab.
Click the Manage Sources button.

All the sources from previous
documents appear in the Master
List, and currently cited sources in
the Current List.

To search for sources, click in the
Search box, type search criteria,
and then press Enter.

To sort source information, click
the Sort list arrow, and then select
a sort type.

To edit a placeholder, click the
placeholder you want to edit in the
Current List, and then click Edit.

Use the Copy and Delete buttons
to move sources around or delete
them.

Click Close.

Create a Bibliography

Click to place the insertion point
where you want to insert a
bibliography.

Click the References tab.
Click the Bibliography button.

Click the bibliography format style
you want to insert.

To update a bibliography, select
the bibliography, click the tab
button, and then click Update
Bibliography.

e
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phrase, or section, you can use bookmarks. Bookmarks are used to

. mark text so that you, or your reader, can quickly return to it. Using

T WD0751.3.4, bookmarks as a destination make it easy to navigate through a long
e T document. You can also navigate through documents with bookmarks

by selecting a bookmark as a destination in the Go To dialog box.

Creating a Bookmark } Instead of scrolling through a long document to find a specific word,

Create a Bookmark

Click in your document where you
want to insert a Bookmark.

Click the Insert tab.

1o 5 Sgrasarr e = T Taustion -
+  Cote & Tme £1 Symbat -

-t ompen -

Click the Bookmark button. e i S o e
flooring nads into the seams between boards. Separate wooden bridgng members to
elminate nome problems, To guet o squasky floor coversd with desp-ple carpet,

—

Type a one word descriptive name R e T e ) g P e 4 K s
for your Bookmark. b Yol Neod-Toats e, Hamene, Scremee, s

Materials Wood shims, Ring-shank or cement-coated flooring nads, Screws, 1ud
e

Click Add. — RO, |

|t Fhin Saasben recomemendations, vion o Ve she 41 s B b o 0om.
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Go to a Bookmark Location
Click the Home tab.

Click the Find button arrow, and
then click Go To.

On the Go To tab, click Bookmark.

Click the Enter bookmark name list
arrow, and then select the
bookmark you want to move to.

Click Go To.

If you want, choose another
bookmark.

Click Close.

” Did You Know? )

You can go to different locations in
Word. Click the Home tab, click the
Find button arrow, click Go To, select
the Go to what option you want, spec-
ify a location, and then click Next or
Previous. When you're done, click

Close.
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refers to them, but also to provide the reader with amplifying informa-
Mistosoft tion about the figure, table, chart, or other illustration displayed. You
Certified WD075-4.4.1, can use preset captions provided, such as Figure, or you can create

Application WDO07S-4.4.2 .
Specialist your own custom caption for your document.

Creatlng Captlons } Captions are helpful not only to associate images with the text that

Insert a Caption

Select the image that you want to
caption.
Click the References tab.

Click Insert Caption button.

If you want to use a Label other
than the default setting of Figure,
which is appropriate for most art,
click the Label list arrow, and then
click Equation or Table.

If you want to use a numbering
sequence other than the default
setting of 1,2,3..., click Numbering,
make your selections, and then

click OK.
Click OK. [meir wescas S D . = T
Caption 7 =l
(" Did You Know? ) =,
Options
You can have Word automatically add Labet:  Fiaure ;j—o
a caption field. \Whenever you insert a Besitin: el selected itom =l
particular type of file, such as a EExeke bbel fomicoption S—
bitmapped image, click AutoCaption. lutimriaber (Mt o
In the Add Caption When Inserting list, | auecapron... o || conce |
click the check boxes to select the )
instances where you want the feature
to apply, select the Label, Positioning
and Numbering options you want, and
then click OK.
You can add custom labels for cap-
tions. Click New Label, type the name
of the New Label, and then click OK.

232



- If you are creating a document in which there are many illustrations
creatlng a Table (art, photographs, charts, diagrams etc.), it is often helpful to the reader
of Figures qf your document to provide a Table_ of Figures. A '!'able of Figures is

like a Table of Contents except that it deals only with the graphic con-
Microsoft tent of a document, not the written content. To create the Table of
ﬁf,:.ii'.iﬁfion WD075-4.4.5 Figures, Word looks for text with the Style code that you specify
Sgecigisf (Figure, Table, etc). You can also add a tab leader to make the table
easier to read.

Create a Table of Figures

Position the insertion point where
you want the Table of Figures to

On) d 9
appear. peo g
Click the References tab. ot
Click Insert Table of Figures ot ot et L, St ek Sy

button. '

Click the Table of Figures tab. —

Click the Tab leader list arrow, and
then select the tab leader you
want to use.

) e page rumbers
gt sk page rumbers
Taleader: ..

Ganars

Click the Formats list arrow, and
then select the format you want to
use for the Table of Figures.

Farmas [epe—

Caphnjabet e
¥ e el sl pusber

If you want to create a Table of
Figures from something other than
the default Figure style, or the
Table style, click Options.

Psdud wesm B )

Click the Style list arrow, select TSR s 2 50

the text formatting that you want ] o
Word to search for when building Table gntry felds

the Table of Figures, and then click e =

Close. All figure callouts of the —

selected style are tagged for
inclusion in the Table of Figures.

Click OK. Table of Figures
Click OK.

Vendors: Chris Lemke Lumber, SafeCo Deck Systems

Figure |
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Numbering Lines

Number Each Line in
a Document Quickly

234

If you want to show or hide line
numbers to only selected text,
select the text you want.

Click the Page Layout tab.

Click the Line Numbers button,
and then click the option you want:

¢ None. Remove line numbers

from the document.

Continuous. Add line numbers
to the document starting from
line 1.

Restart Each Page. Restart line
numbers on each page.

Restart Each Section. Restart
line numbers at each section.

Suppress for Current
Paragraph. Remove line

numbers from the selected text.

Many legal documents use the formatting convention of numbering
every line of text to make it easier for multiple parties to refer to very
specific text in a longer document in the context of their discussions.
Other types of documents that sometimes use this convention are
movie and television scripts. You can have Word automatically number
each line of text within a document.

m

10 | Stopping Squeaks
1k

and alows the carpet to be fiat

S0aff You'll Need: Tools Dril, Hammer, Screwdrvar, Nad sat
Materlals Wood shims, Ring-shank or cement-coated flooring nads, Screws, Lud
b
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Customize Line Numbering
Options
If you want to display line numbers

to only selected text, select the
text you want.

Click the Page Layout tab.

Click the Line Numbers button,
and then click Line Numbering
Options.

If you're adding line numbers to
part of a document, click the Apply
to list arrow, and then click
Selected text.

Click Line Numbers.

Click the Add line numbering
check box.

Select the options you want: Start
at, From text, Count by, and
Numbering.

Click OK.
Click OK.
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Creating an Equation }

Insert a Common Equation from
the Equations Gallery

236

Click where you want to insert an
equation.

Click the Insert tab.
Click the Equation button arrow.

Click a common equation from the
Equations gallery.

The equation appears in the
document as a building block.

Click to place the insertion point in
the equation and then edit it like
you would text.

To change the equation display,
click the Equations Options list
arrow, and then click the option
you want.

¢ Save as New Equation. Saves
the equation as a new building
block in the Equations gallery.

¢ Professional. Displays equation
in 2D form.

¢ Linear. Displays equation in
1D form.

¢ Change to Inline or Display.
Changes the equation position
to inline with text or display in
the middle of the line.

¢ Justification. Changes
alignment: Left, Right, Centered,
or Centered as a Group.

If you are creating a scientific or academic paper that involves com-
plex equations, you may need to display them in the text without actu-
ally using them in conjunction with a table. The standard keyboard
does not have all of the mathematical symbols you might need to cre-
ate the equation, so you can use the Equations gallery to quickly insert
a common equation or the Design tab under Equation Tools to create a
custom equation. The Equations gallery is part of Word’s building block
approach to creating customized documents (New!).
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Create an Equation

Click where you want to insert an
equation.

Click the Insert tab.

Click the Equation button arrow,
and then click Insert New
Equation.

A blank equation building block
appears.

Click the Design tab under
Equation Tools.

Type any part of the equation, or
click any of the buttons in the
Structures group you want, and
then select the equation segment
you want.

Select the placeholder you want to
insert more of the equation.

Click the scroll up or down arrow,
or click the More list arrow in the
Symbols group, and then select
the symbol you want to insert.

Continue to insert structures and
symbols to complete your
equation.

(" Did You Know? )

You can display an equation as regu-
lar text. Select an equation, click the
Design tab under Equation Tools, click
the Linear button, and then click the
Normal Text button.

You can change default equation
options. Select an equation, click the
Design tab under Equation Tools, click
the Tools Dialog Box Launcher, specify
the options you want, and then

click OK.
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Inserting Symbols

Insert Recently Used Symbols
and Special Characters Quickly
Click the document where you

want to insert a symbol or
character.

Click the Insert tab.
Click the Symbol button.

Click one of the recently used

symbols or special characters
from the list to insert it into the
document.

" Did You Know? )

You can insert a symbol using a char-
acter code. When the From box dis-
plays ASCII (decimal), you can use the
number shown in the Character Code
box to insert a character or symbol.
Place your insertion point where you
want the character on the slide, make
sure Num Lock is on, hold down the Alt
key, and then use the numeric keypad
to type 0 (zero) followed by the charac-
ter code. Then release the Alt key. The
code applies to the current code page
only, so some characters may not be
available this way.

J

238

Word comes with a host of symbols for every need. Insert just the right
one to keep from compromising a document’s professional appearance
with a missing accent or mathematical symbol (&). In the Symbol dialog
box, you use the Recently used symbols list to quickly insert a symbol
that you want to insert again. If you don't see the symbol you want, use
the Font list to look at the available symbols for other fonts installed on
your computer.
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Insert Symbols and Special
Characters

Click the document where you
want to insert a symbol or
character.

Click the Insert tab.

Click the Symbeol button, and then
click More Symbols.

To see other symboals, click the
Font list arrow, and then click a
new font.

Click a symbol or character.

You can use the Recently used
symbols list to use a symbol you've
already used.

Click Insert.

(” Did You Know? )

You can assign a shortcut key to insert
a symbol within the document. Click
the Insert menu, click Symbol, click a
symbol, click Shortcut Key, enter the
shortcut key information requested,
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and then click Close.
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Creating Mail Merge
Documents

Whether you are looking to personalize your annual
Christmas letter to friends and family, or prepare a direct-
mail marketing piece to 10,000 customers of your business,
Word’s Mail Merge Wizard is up to the task.To perform a mail
merge, you need a form letter that contains the text you
want to send out, plus merge fields for the information that
you want to use to personalize each letter, such as the recipi-
ent’s address, first name in the greeting line, and so forth.
These fields can be added manually, or as part of the Mail
Merge Wizard process.

You must have a data document that contains all of this
information in either comma or tab delimited format. Most
databases, such as Access or Outlook (contacts), can auto-
matically export into this format. Alternately, you can manu-
ally create a data document if you do not have an existing
database of contact information that you can use for the
merge. Equipped with these two sources, the Mail Merge
Wizard can quickly and easily create thousands of personal-
ized letters, address labels, and envelopes, in a fraction of the
time it would otherwise take you to do these tasks.

If you prefer a more manual approach to creating a mail
merge document, you can perform the process using com-
mands on the Mailings tab. The mail merge process follows
the same general steps. First, set up the main document.
Second, connect the document to a data source. Third, refine
the list of recipients or items. Fourth, add mail merge fields,
and fifth, preview and complete the merge. If you need to
stop working during the mail merge process, you can save
the document and resume it again later. Word saves all infor-
mation regarding the mail merge and returns you to the
place in the task pane where you left off.

Start the Mail Merge

Import Data from a Database
Import Data from Outlook
Create a Data Document
Edit the Data Source

Sort and Filter Data

Create a Form Letter
Preview the Mail Merge
Complete the Mail Merge
Merge to E-Mail

Create Merged Mailing Labels
Create Merged Envelopes

Address Envelopes and Labels

p2|



Starting the Mail }
Merge

Start the Mail Merge Wizard
Click the Mailings tab.

Click the Start Mail Merge button,
and then click Step by Step Mail
Merge Wizard.

The Mail Merge task pane opens,
displaying Step 1 of 6.

Select the type of document you
are working on (in this case the
Letters option).

Click Next: Starting document on
the task pane to display Step 2
of 6.

Click a starting document option
(such as Use the current
document).

Click Next: Select recipients on
the task pane to display Step 3
of 6.

” Did You Know? )

You can set up the main document
manually. Create a new or existing
document, click the Mailings tab, click
the Start Mail Merge button, select a
document type (Letters, E-Mail
Messages, etc.), and then select any
options, if prompted.

J
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Did you ever send the same letter to several people and spend a lot of
time changing personal information, such as names and addresses? If
so, form letters will save you time. Mail merge is the process of com-
bining names and addresses stored in a data file with a main document
(usually a form letter) to produce customized documents. There are
four main steps to merging. First, select the document you want to use.
Second, create a data file with the variable information. Third, create
the main document with the boilerplate (unchanging information) and
merge fields. Finally, merge the main document with the data source to
create a new document with all the merged information. When you
start the mail merge, you need to open the letter that you want to mail
merge or type one. Don't worry about addressing the letter or adding a
greeting line, you can accomplish that with the Mail Merge Wizard.

Step 1ol 6

W Mt Strtng document

Stepd ol 6



- Now it is time to specify the recipients for your mail merge. To do so,
Importlng Data from } you must identify a data document as the source of the recipient infor-
a Database

mation you will use to personalize the mailing. If you have an existing
database of information to work with, this is the easiest method. The
mail merge works with most standard database and spreadsheet pro-
grams including Microsoft Access, Microsoft FoxPro, and Microsoft
Excel. Before you can import data into the Mail Merge Wizard from an
external database, you must first export it from the database you are

Import Data from an
Existing Database

On Step 3 of 6 in the Mail Merge
task pane, click the Use an
existing list option.

Click Browse on the task pane.

Locate and select the database
file from which you want to import
the recipient data.

Click Open.

If necessary, select a data source,
such as a table in an Excel
worksheet or Access database,
and then click OK.

The Mail Merge Recipient dialog
box opens, displaying the data
source for the merge.

Edit the recipient data (if
necessary), and then click OK.

Click Next: write your letter on the
task pane to display Step 4
of 6.

using. Follow the instructions for that database to export a file in either
comma or tab delimited format, and remember which format you chose.

Export the file to the My Data Sources folder.

Mail Merge -

Select recipients

G) Lise i exstinng ket

Trpe 8 new kst
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Importing Data from
Outlook

Import Data from Outlook

On Step 3 of 6 in the Mail Merge

task pane, click Select from
Outlook contacts.

Click Choose Contacts Folder.

If an Qutlook profile dialog box

opens, select a profile, and then

click OK.

The Select Contact List Folder
dialog box opens.

Select the contacts list you want

to use.

Click OK.

The Mail Merge Recipients dialog

box opens, displaying the data
source for the merge.

Edit the recipient data (if
necessary), and then click OK.

Click Next: Write your letter on the
task pane to display Step 4 of 6.

(" Did You Know?

You can connect the document to a
data source manually. In the docu-

Select Recipients button, and then

any related options, if prompted.

If you are already using Outlook to manage your contact database, you
can import your Qutlook contact records into the Mail Merge Wizard
quickly and easily. For example, a contact record for a person or com-
pany might contain an address, telephone, e-mail address, and so forth.
An item record might contain the part number, description, quantity on
hand, and so on. The information in each record is organized by fields.
The fields of the database correspond to the merge fields you specify in
the Form Letter. Additional fields other than the ones to be used by the
merge can exist, and will be ignored by the Mail Merge Wizard. For
example, a direct mail piece would use the address field in a record as
a merge field and ignore the e-mail address field for that record,
whereas an e-mail merge would do exactly the opposite.

Step ol 6

Select Contacts ==

Select a contact felder to import:

@E a Personal Folders

o anzel

ment, click the Mailings tab, click the

select the data source you want, and
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. When you are only doing a limited number of pieces in a mail merge, or
creatlng a Data } you cannot input the records into one of the previously mentioned pro-
Document

grams for permanent use and then export them to the Mail Merge
Wizard to perform the task at hand, you can use the Wizard to create
your recipient list. You can also use Word to manually type a data doc-
ument. The first line of the document should contain the merge field
names separated by commas or tabs (choose one format and be con-
sistent throughout the document). For example, FirstName, LastName,
Address, City, State, Zip. Note that field names cannot contain spaces.
At the end of the field name line, press Enter. Input all of the data for a
given record separated by commas on the lines that follow, press Enter
after each record entry. When all entries are entered, save the docu-
ment as a text file and import it as an existing file in Step 3 of 6 in the
Mail Merge Wizard.

Create a Data Document

On Step 3 of 6 in the Mail Merge
task pane, click the Type a new
list option.

Click Create.

Input your information for the first
record, and then click New Entry.

Continue to input additional
records; click New Entry after
each one until all records have
been entered, and then click OK.

The Save Address List dialog box

opens, displaying the My Data —o

Sources folder.

Enter a name, and then click Save

to save your work. —— =

Tyoe redpient informakon in the toble. To add more entries, dick Mew Er

The Mail Merge Recipients dialog Tt ~[Fritoms v |latHome | Conpony Hamo | Addss s 1 7]
box opens, displaying the data i 27 Katie Viay] —e
source for the merge.

Edit the recipient data (if
necessary), and then click OK.

Click Next: Write your letter on the
task pane to display Step 4 of 6.

try | | Customge Coumns... ok || concel
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141 Regardless of the original source of your data, an external database,
Edltlng the Data manually prepared list, Outlook records, or an Address List that you

Source created within the Mail Merge Wizard, periodically you will want to
make some changes to the data before completing the merge. The time
to do so is in Step 3 of 6 of the Mail Merge Wizard.

Edit a Data Document

On Step 3 of 6 in the Mail Merge
task pane, click Edit recipient list.

Select the data source.

Click Edit, and then make the
changes you want to the fields.

To add records to the merge,
select any existing record, and
then click New Entry.

To remove the selected record
from the data document
permanently, and then click

Delete Entry. _o

Click OK.

If you want to retain the record in

the data document, but exclude it

from the merge, clear the check

mark next to the record. Mail Merge Recipients 5 e

Thic ic the bt of recipientshat il be uged in your merge, Uge the optons below io add to or change your lst. Use the

or remdve recipients fom the meng " your et is ready, dick O

All records begin selected by
default and must be manually =T
deselected from the merge. | seminarts

Chrig Lemke Lumber

Higuera Debbic Closetlirect 3126 Bank Aven)

Reinig Desnne Faucets Internaticnsl 901 Riverton We

’ . | Servu e I Elene Dons Garden It Al 15331 Sleepy He
When you're done, click OK. |semioutisotsr |7 | cromes { el Rod
| Serminarlistado: [ Halarma Trina Hardweed Unlimited 548 Durtin Stree
| Serminar istadse I

Hugging Ine Huggin Daars 1111 Acton Raa

Click Next: Write your letter on the
task pane to display Step 4 of 6.

(” Did You Know? )

You can refine the data source manu-
ally. In the document, click the
Mailings tab, click the Edit Recipient
List button, and then make the
changes you want, and any related
options, if prompted.

J
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Sorting and Filtering
Data

Sort and Filter Records

On Step 3 of 6 in the Mail Merge
task pane, click Edit recipient list.

To sort the data in a column, click
the field column heading (not the
list arrow inside of it).

To filter out data in a field column
by a specific criterion or value,
click the list arrow in the column
heading, and then select a filter
option or value.

TIMESAVER Click the Filter
link in the Mail Merge Recipients
dialog box.

To perform advance sorts, where
you compare the values of certain
fields, click the list arrow for any
field, and then click Advanced.

If you chose an advanced sort,
select or enter filter and sort
criteria in the Field, Comparison,
and Compare to box, and then
click OK.

When you're done, click OK.

Click Next: write your letter on the
task pane to display Step 4 of 6.

" Did You Know? )

You can display all the data in a
column. In the Mail Merge Recipient
dialog box, click the column heading
list arrow used for a filter, and then
click All.

When you are working with large

numbers of records, it is often helpful

to organize those records in a particular order. For example, if you are

doing a bulk mailing via the USPS,

they require that the pieces of the

mailing be sorted in zip code order for you to receive the savings asso-
ciated with the bulk mail rate. Word can easily accomplish this task for
you so the records are merged and printed in zip code order. You can
sort and filter records by any of the merge fields in the record.

?0
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2003 Main Street
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il SenDesgending |
(Al |
(Blankz
(enblanks) 331) 555-2483

Bl Sonicendng IR N

BAsil Merge Recipients =5
Thiz is the kst of recipents that wil be usefl in your merge, Use fhe cotons below to add to or change your lst. Use the
chedkbooes 1o add or remove reciplents Shbm the merge. When jrour st is readly, dick O

| 2cisune - |Gty » [State w | Prorie Hurber | Fn bhe -
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Creating a Form Letter

Microsoft
Certified WDO07S-4.5.1,

Application  WD075-4.5.2

Specialist

Create a Form Letter

On Step 4 of 6 in the Mail Merge
task pane, position the insertion
point in the letter where you want
the address block to appear.

Click Address Block on the task
pane.

Select the Address Block options
you want.

Click OK to insert the block in the
document.

Position the insertion point where
you want the greeting to appear.

Click Greeting Line.

" Did You Know? )

Word supports international lan-
guages in Mail Merge. Mail Merge
chooses the correct greeting format
based on the gender of the recipient
if the language requires it. Mail Merge
can also format addresses based

on the geographical region of the
recipient.

. J
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The only difference between a normal letter and a form letter is the
presence of merge fields in the latter. Merge fields can exist anywhere
in the document, and correspond to any field in the data document. For
example, you can insert the FirstName field periodically in a document
to reaffirm to the reader that you are speaking directly to them, and
minimize the negative reactions that many people feel when they
receive a form letter. The most commonly used fields in a form letter
are the address block and the greeting line. Each merge field corre-
sponds to a piece of information in the data source and appears in the
main document with the greater than and less than characters around
it. For example, the <<Address Block>> merge field corresponds to
name and address information in the data source. Word incorporates
insert commands for each of these in the Mail Merge Wizard.

Stepdal &

Incert Address Block |
Spacify sddress elements Previes
Here i a preview from your recpient ket

K4 2 b

nE's Aame i ths format:

loch are misging or out of order, uge
correct address eiements from your




Select the format you want for the
greeting line.

Click OK to apply the style to the
merge field.

If you want to add other merge
fields in the body of the form letter,
position the insertion point where
you want the information, and then
click More Items on the task pane.

Select the merge field you want to
place, click Insert, and then click
Close.

When you're done, click Next:
Preview your letters on the task
pane to display Step 5 of 6.

(” Did You Know? )

You can edit the style of a field. Right
click on the field to bring up a menu of
options, and then click Edit.

You can have common words used as
field names. Information in a data file
is stored in merge fields, labeled with
one-word names, such as FirstName,
LastName, City, and so on. You can
insert merge field names in the main
document as blanks or placeholders,
for variable information. When you
merge the data file and main docu-
ment, Word fills in the blanks with the
correct information.

You should beware of those extra
spaces. Don't press the Spacebar after
entering data in a field. Extra spaces
will appear in the document between
the data and the next word or punctua-
tion, leaving ugly gaps or floating
punctuation. Add spaces and punctua-
tion to your main document instead.

Incert Gresting Line
Greeting e format:
Dex =] |ioshun Randal ¥, zl

id recipient names:

Grgetng ine for
5 " o |
Dear Sr or Madam, =]

Preves

Here is a preview from your recoent bt

Hd = | [Bln

e

—®

Correct Problems.

1 iteens in your gresting ine are missing o out of arder, Lse Match Pelds 1
identify the correst address slements from your maling bst,

[atch Fasicis. .

Insert:
Aagdress Figlds
Fiel

@ Database Felds

[TI] | cancel

Insert Merge hicld 'I@

Sla

Zip Cade
Phone Mumber
Fax humber

atchields.. | | Insert | [ cancel

- J

Letter with merged fields

1oaed addition: sicn
our products and services, please
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v
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Previewing the Mail }

Merge

Preview the Mail Merge

On Step 5 of 6 in the Mail Merge
task pane, click the double arrows
on the task pane to scroll through
the merge letters one at a time.

To find a given recipient or group
of recipients quickly, click Find a
recipient on the task pane.

If you chose Find, enter search
criterion, click the All fields
option, or This field option, and
then select a field.

Click Find Next to proceed to the
next matching record.

When you're done, click Close.

Click Next: Complete the merge on
the task pane to display Step
6 of 6.

You can exclude a recipient from the
merge. Click the Exclude this recipient
button on the task pane on Step 5 of 6.

You can preview the mail merge
results manually. In the document,
click the Mailings tab, click the
Preview Results button, view the
results, and then make the changes
you want.
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(" Did You Know? )

- J

Although Word has automated much of the mail merge process for you,
it is always a good idea to review the merged letters before printing
them. You might find changes to the body text or even the merge fields
that you want to make before the merge is final. The preview process
occurs in Step 5 of 6 in the Mail Merge task pane.

Op) 9039 *

B arssols
| @ e e g
w - e e e

Find Entry

Find: |Joe

Look in: Al fields
@) This field:

[ Eind Next ]| Cancel ]




completing the Mail } After you set up a data document and enter merge fields into the main

document, you are ready to merge the document to create a new docu-
Merge ment with all the merged information. The new document contains

individualized copies of the main document for each record in the data
source. You can edit the new document to personalize individual copies
in the main document, and then print the end result.

Personalize and Print the
Mail Merge

Proceed to Step 6 of 6 in the Mail
Merge task pane.

- LR R S T B

If you want to make additional
changes to the letters, click Edit
Individual Letters.

Specify the settings you want to
use for the merged records and
the selected range of the records
are saved to a separate file for
editing.

Click OK. - P,

When you're ready to print, click
Print on the task pane.

Click the All Option to print the Merge to New Document ==
entire merge or click another Merge recards
option to print only a selected o
ortion of the merge. e ezisiud —"
p g From: To:
Click OK. ;
=
(" Did You Know? A é
You can complete the mail merge
manually. In the document, click the = :
o IMerge to Print [=2-]
Mailings tab, click the Find & Merge p::g;{d:n - S
button, and then click Print Documents 0}
or Edit Individual Documents. When Birenticeond _e
you're done, save the main document. Erom: To:
\ j [ o« || conce |
|
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3 3 Instead of merging data to create a form letter you can print, you can
Merging to E-mail ging dat: you can print, yot
merge data to an e-mail document. The steps to merge an e-mail docu-

ment rather than a letter are essentially the same, but there are a few
small differences.

Mail Merge to E-mail

Mail Merge - x
On Step 1 of 6 in the Mail Merge sdeadecmentiise _
task pane, click the E-mail e
messages option.

Click Next: Starting document on
the task pane to display Step
2 of 6.

Click a starting document option
(such as Use The Current
Document).

Click Next: Select Recipients on
the task pane to display Step
3 of 6.

Click a recipient option (such as ¥ Mok Sortbg docment
Use an existing list or Type a
new list).

Click Browse, double-click a data it esse
Select recipients

document, and then click OK to e
select the mail recipients.

Use an existing st

Click Next: Write your e-mail
message on the task pane to
display Step 4 of 6.

dressas from 8

” Did You Know? )

You can set up the main document for
E-mail messages manually. Create a
new or existing document, click the
Mailings tab, click the Start Mail
Merge button, and then click E-mail Step3efs

Messages. ¥ s, o
\_ J
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Type your e-mail, click a location
in the document, lick one of the
field items on the task pane (such
as Address Block or Greeting
Line), select the options you want,
and then click OK.

Click Next: Preview your e-mail
message on the task pane to
display Step 5 of 6.

Preview the data in the letter, and
then make any changes.

Click Next: Complete the merge on
the task pane to display Step
6 of 6.

Click Electronic Mail.

Select the mail format you want to
use, normal text, HTML mail, or
sending the document as an
attachment.

Specify the range of records you
want to send, and then click OK.

Sepsals
T ————

worde dt | o3 B 1 -

Merge te E-mail 7=+
Message options

e T - |

Subject line:

Mail format: | E_@
Send records

ol

7) Current record 4®

™) From: To:

ok | [ censd |
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Creating Merged }

Mailing Labels

Microsoft
Certified WDO07S-4.5.1,

Application  WD07S-4.5.2

Specialist

Create Labels Using Mail Merge
Click the Mailings tab.

Click the Start Mail Merge button,
and then click Step by Step Mail
Merge Wizard.

The Mail Merge task pane opens,
displaying Step 1 of 6.

Click the Labels option.

Click Next: Starting document on
the task pane to display Step 2
of 6.

Click a starting document option
button (such as Change Document
Layout), and then click Label
Options.

Select the label options you want,
click OK.

Click Next: Select recipients on
the task pane to display Step 3
of 6.

You can set up the main document for
labels manually. Create a new or
existing document, click the Mailings
tab, click the Start Mail Merge button,
click Labels, select the label options
you want, and then click OK.

- J

254

You can use a data document to create more than one kind of merge
document. For example, you can use a data document to print mailing
labels or envelopes to use with your mailing. The process for creating
mailing labels is similar to the mail merge process for form letters,
except that you insert the merge field into a main document that con-
tains a table with cells in a specific size for labels. During the process
for creating mailing labels, you can select brand-name labels in a spe-
cific size, such as Avery Standard 1529. After you merge the data into
the main document with the labels, you can print the labels on a printer.

Maid Merge - x Mad Merge - x

Select document type Select starting document
e o el o et e ek e o

Step1of b Step 2of b
o & Frevious: Select do

Lkl Optiong o
Prinker information —_
Corirucun-fond prinkers
& Pageornbrs  Traw | Defoult by Dubomaicaly Sciect] | =
Label information
Label yendars: | Avery US Latter -
Procket mgrbe Lt mfer st
5140 . -
5143 " =
5145 e =
H- wlth: 4
5147 Page se: 857K 11"
Giss
Detade... | bewlabal... o Cancel

(" Did You Know? )




Click a recipient option button
(such as Use An Existing List or
Type A New List), click Browse,
double-click a data document,
select a data source and click 0K,
select the recipients you want and
then click OK.

Click Next: Arrange your labels at
the bottom of the task pane. Step 4
of 6 appears on the task pane.

Click in the first label of the
document, and then click one of
the field items on the task pane
(such as Address Block or
Greeting Line), select the options
you want, and then click OK.

Click Update all labels.

Click Next: Preview your labels at
the bottom of the task pane. Step 5
of 6 appears on the task pane.

Preview the data in the letter and
make any changes, and then click
Next: Complete the merge at the
bottom of the task pane. Step 6 of
6 appears on the task pane.

Click Print.

Click a Print Records option and
then click OK.

When you're done, click the Close
button on the task pane, and then
save the form letter.
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Creating Merged }
Envelopes

Create Envelopes

Click the Office button, click New,
click Blank Document, and then
click Create.

Click the Mailings tab.

Click the Start Mail Merge button,
and then click Step by Step Mail
Merge Wizard. The Mail Merge
task pane opens. Step 1 of 6
appears on the task pane.

Click the Envelopes option.

Click Next: Starting document
on the task pane to display Step
2 of 6.

If necessary, click the Use the
current document option.

Click Envelope Options.

" Did You Know? )

You can set up the main document for
envelopes manually. To create a new
or existing document, click the
Mailings tab, click the Start Mail
Merge button, click Envelopes, select
the envelope options you want, and
then click OK.

- J
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If your printer is set up to accept a batch feed of blank envelopes, you
can skip the steps required to create mailing labels, and merge the
addresses from the data document directly onto the envelopes. To
determine if your printer supports this function, consult the documenta-
tion that accompanied your hardware.

Step 1 af 6
* .n-\-:f-\-:-:.---.\m..v—e

Mail Merge v

Step 26f 6




Click the Envelope Options tab. 0

Select the appropriate envelope Ervelons prtons Ea]

size and layout. TEvecoe Cotors | ming Opts |

Click the Printing Options tab. T T —
[cgontee. | From lef: |Auto

Select the printer, feed type, and — fonee: [

tray to use for printing. Cama Fozielts [

Click OK. g

Click Next: Select recipients =

on the task pane to display Step

3 of 6. o] o

If necessary, click the Use an

existing list option, and then
choose the same list you used

mail merge to print the letters.

Ervelupe Options I |-l
Click Next: Arrange your envelope W:“T:mm::m P
on the task pane to display Step 4 Feedretod =
of 6. RIS s

B Famgn ) e o

If you want to include a return

1 Dnclersiar rotation

address on the mailing, type it Bosd o
now, position the insertion point

Werd recommerh feedng ermvelont s honn sbove,

where you want the recipient's e g i o e e ekt e
mailing address to appear, click
Address Block on the task pane to
insert the merge field, select your ——
options, and then click OK. é

Complete the remaining steps just
as you would with creating mailing
labels.

L T ol
)
= riant Fogt iy Bafaranies Lipangs B ew g e L
T
IR L g igs ] ] ]
Orvvioom Libes | Sadbisd St 6ok || bighigh Addwm Grgting et biepr
e Radptans - Roduion Lt || e Fts Bk ot e
My e & et Pk
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Addressing Envelopes
and Labels

Microsoft
Certified
Application
Specialist

WD075-4.5.3

Address and Print Envelopes

Click the Mailings tab, click
Envelopes button, and then click
the Envelopes tab, if necessary.

Type the recipients name and
address, or click the Insert
Address button to search for it.

Type your name and address.

Click Options, select a size,
placement, bar code, font, and
then click OK.

Insert an envelope in your printer,
and then click Print.

Address and Print Mailing
Labels

Click the Mailings tab, click Labels
button, and then click the Labels
tab.

Type the recipients name and
address, or the Insert Address
button to search for it.

Select which labels to print.

Click Options, select a type or size,
and then click OK.

Insert labels in your printer, and
then click Print.
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When you write a letter, you can use Word to print an address on an
envelope or mailing label. Word scans your document to find a delivery
address. You can use the one Word finds, enter another one, or select
one from your Address Book. You can specify a return address, or you
can omit it. Addresses can contain text, graphics, and bar codes. The
POSTNET bar code is a machine-readable depiction of a U.S. zip code
and delivery address; the FIM-A code identifies the front of a courtesy
reply envelope. You can print a single label or multiple labels.

Enveloges and Labels -

Envelopes | Labels

Lelrvery address: W~
Debhie Higuera
ClosetDirect

3126 Bank Avenue
Diamond, NV 86120

Insert Address button

1

A edegtroic pstage
Return address: i~ [Comt

Bill Kenney | Prevew Feed
39 Californla Ave., Sulte 202
Pleasanton. CA 94588

Verity that an envelope is kaded before printing,

print &dd o Dacument Upbons... E posfage Froperbes...

?

Envelopes and u!ek S
Ervelopes || Labels
address: Wl = [ use petum address
Debbic Higuera
ClosetDirect

3126 Bank Avenue
Diamond, NV 86120

Print Label e
@ Eul page of the same lahel Avery US Letter, 5159
e labl Address Label

=

Defore printing, insert labels in your printer's manual fesder.

Eposfage Propertes...

[rint Hew Jocument Lpbens...
[ Cancel



Proofing and Printing
Documents

After finalizing your document, there are some necessary
steps you should do prior to printing. You can check for
inconsistent formatting in your document. If you have estab-
lished a certain style, checking your formatting can ensure
that your document is formatted correctly.

You can also look up and use synonyms and antonyms to
make your document more interesting. Under the Review
tab, you can use aThesaurus, translate a word or document
into another language, or even use multiple languages with
the Word program. Of course, no document should be
printed without first going through the spell checker to check
your spelling and grammar usage. You can add personalized
names, terms, company information to your spell checker, so
that when you are using the spell checker, it won’t make
unnecessary stops on words that are spelled and used cor-
rectly.

If your document is larger, page numbers might be neces-
sary to help your reader follow along. You can insert page
numbers for single or double sided printing, and you can
even add chapter numbers. When getting ready to print, you
might want to preview your document to make sure that
your margins are appropriate for your text and printing. If,
after previewing your document, you find that some text
should be on a different page, you can insert page breaks to
end the page early, so that common text stays together on a
page.You can also insert a whole new page in your docu-
ment.

When it’s finally time to print, you can print all or part of a
document, change your page orientation to print landscape
or portrait, or even print a two-sided document

Check for Inconsistent Formatting
Check Spelling and Grammar
Use Custom Dictionaries

Change Proofing Options

Find the Right Words

Use the English Assistant
Translate Text to Another Language
Set Up Page Margins

Adjust Paper Settings

Control the Way Pages Break
Insert New Pages and Sections
Preview a Document

Print a Document

Print a Double-Side Document
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Checking for
Inconsistent
Formatting

Change Editing Options

Click the Office button, and then
click Word Options.

In the left pane, click the
Advanced.

Select the Keep track of
formatting check box.

Select the Mark formatting
inconsistencies check box.

Click OK.

The formatting inconsistencies are
indicated by a blue wavy
underline.
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By default, Word does not automatically check for inconsistent format-
ting as you create documents. To instruct Word to mark the document
for inconsistent formatting, and also to check documents that you have
already prepared for inconsistent formatting, you need to change edit-
ing options in the Word Options dialog box. Word will automatically
detect any inconsistent format elements and mark them with a blue
wavy underline. When you turn on the Keep track of formatting option
you can also use the Select Text with Similar formatting command on
the shortcut menu that appears if you right-click selected text.




Change Inconsistent Formatting

e | wn Fepriawa  Refeenon
(i SFE T

B U X A VA B

In the document, right-click any
wavy, blue line to open a list of
Formatting commands.

AaBbCele| sasoCce AaBbC: AaBb
s |11 Spne Hestngl  paste

Click the appropriate choice based
on the error in the text to make the
necessary correction.

Make this text consistent with
formatting...

Ignore Once.

anaccates and ceitosens. T sl a0 actnoe e n

Ignore Rule.

Excellent Chstomer Serviee _—
Pagrlofl  wousr ¥R b a3

You can find similar inconsistent o
formatting quickly. You can also click

the Select button on the Home tab, and

then click Select Text with Similar

Formatting to facilitate global changes

of mistakes that have been repeated

throughout the document.
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Checking Spe"ing A document’s textual inaccuracies can distract the reader, so it's

important that your text be error-free. Word provides a spelling

and Grammar checker—common for all Office 2007 programs (New!)—so that you
can check the spelling in an entire document for words not listed in the
dictionary (such as misspellings, names, technical terms, or acronyms)
or duplicate words (such as the the). You can correct these errors as
they arise or after you finish the entire document. You can use the
Spelling button on the Review tab to check the entire document using
the Spelling dialog box, or you can avoid spelling errors on a document
by enabling the AutoCorrect feature to automatically correct words as
you type.

Check Spelling All at Once
Click the Review tab.

Click the Spelling button.

If the Spelling dialog box opens, | : — -
choose an option: : 5

Click Ignore Once to skip the ,
word, or click Ignore All to skip f
every instance of the word. Sa
Home Sense Philosophy

Click Add to Dictionary to add a
word to your dictionary, so it
doesn't show up as a
misspelled word in the future.

Philasophy
To oty the neecds of ur cumtamses, Home Sen

Click a suggestion, and then
click Change or Change All.

Select the correct word, and CoTE T i i ——— o

then click AutoCorrect to add it

to the AutoCorrect list. )

Word not recognized

If no suggestion is appropriate,

C||Ck |n the document and ed|t Spelling and Grdmmar: English (United States) A==

the text yourself. Click Resume Notnowcsanoref ; —

o Qur large megchandise assornmant — 35000 4 | Ionare Once |
to continue. products in edch store — allows us to provide —
one-stup shuping| lor ou customers | fapwrs i

Word will prompt you when the -| lsm oo
spelling check is complete, or you ErEE——— oo | e
can click Close to end the spelling [
check. | [ swtocogect |

Current dictionary
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Correct Spelling and Grammar
as you Type

Right-click a word with a red or
green wavy underline.

Click a substitution, or click Ignore
All (or Grammar) to skip any other

instances of the word.

You can add a familiar word to your
dictionary. Right-click the wavy line
under the word in question, and then
click Add to Dictionary.

You can hyphenate words. Click the
Page Layout tab, click the Hyphenation
button, and then click Automatic.

m

HoME

Home Sense Philosophy

Finding out Document Readability

Word can help you determine the readability of your documents.
When you set the readability option and check spelling and grammar,
Word displays information and statistics about the reading level of
the document, including the Flesch Reading Ease score and the
Flesch-Kincaid Grade Level score. The readability scores are based
on the average number of syllables per word and words per sen-
tence. To display readability statistics, click the Office button, click
Word Options, click Proofing in the left pane, select the Check gram-
mar with spelling check box, select the Show readability statistics
check box, and then click OK.

(& N\
For Your Information

J

Chapter 11 Proofing and Printing Documents

263



Using Custom
Dictionaries

Use a Custom Dictionary

Click the Office button, and then
click Word Options.

In the left pane, click Proofing.
Click Custom Dictionaries.

Select the check box next to
CUSTOM.DIC (Default).

Click the Dictionary language list
arrow, and then select a language
for a dictionary.

Click the options you want:

Click Edit Word List to add,
delete, or edit words.

Click Change Default to select
a new default dictionary.

Click New to create a new
dictionary.

Click Add to insert an existing
dictionary.

Click Remove to delete a
dictionary.

Click OK to close the Custom
Dictionaries dialog box.

Click OK.
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Before you can use a custom dictionary, you need to enable it first. You
can enable and manage custom dictionaries by using the Custom
Dictionaries dialog box (New!). In the dialog box, you can change the
language associated with a custom dictionary, create a new custom
dictionary, or add or remove an existing custom dictionary. If you need
to manage dictionary content, you can also change the default custom
dictionary to which the spelling checker adds words, as well as add,
delete, or edit words. All the modifications you make to your custom
dictionaries are shared with all your Microsoft Office programs, so you
only need to make changes once (New!). If you mistakenly type an
obscene or embarrassing word, such as ass instead of ask, the spelling
checker will not catch it because both words are spelled correctly. You
can avoid this problem by using an exclusion dictionary (New!). When
you use a language for the first time, Office automatically creates an
exclusion dictionary. This dictionary forces the spelling checker to flag
words you don’t want to use.
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Find and Modify the Exclusion
Dictionary

In Windows Explorer, go to the
folder location where the custom
dictionaries are stored.

Windows Vista. C:\Users\user
name\AppData\Roaming
\Microsoft\UProof

Windows XP. C:\Documents
and Settings\user name
\Application Data\Microsoft
\UProof

TROUBLE? Ifyou can find the
folder, change folder settings to
show hidden files and folders.

Locate the exclusion dictionary for
the language you want to change.

The file name you want is
ExcludeDictionary Language
Codelanguage LCID.lex.

For example, ExcludeDictionary
ENO0409.lex, where EN is for
English.

Check Word Help for an updated
list of LCID (Local ldentification
Number) number for each
language.

Open the file using Microsoft
Notepad or WordPad.

Add each word you want the
spelling check to flag as
misspelled. Type the words in all
lowercase and then press Enter
after each word.

Save and close the file.

'
CUSTOM

Date mudived

9/26/2006 6:42 PM 0/26,/2006 6:42 PM

e 2 bytes

ted: 9/26/2006 6:42 PM
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Changing Proofing
Options

Change Office Spelling Options

Click the Office button, and then
click Word Options.

In the left pane, click Proofing.

Select or clear the spelling options

you want.
Ignore words in UPPERCASE.

Ignore words that contain
numbers.

Ignore Internet and file
addresses (New!).

Flag repeated words (New!).

Enforce accented uppercase in

French (New!).

Suggest from main dictionary
only (New!). Select to exclude
your custom dictionary.

Click OK.

You can hide spelling or grammar
errors for a specific document. Open
the document you want to use, click
the Office button, click Word Options,
click Proofing, click the Exceptions for
list arrow, select the file you want,
select the check boxes to hide spelling
or grammar error for this document
only, and then click OK.

You can customize the way Microsoft Office spell checks a document
by selecting proofing settings in Options. Some spelling options apply to
specific Office programs, such as Check spelling as you type, while
other options apply to all Microsoft Office programs (New!), such as
Ignore Internet and file addresses, and Flag repeated words. If you
have ever mistakenly used their instead of there, you can use contex-
tual spelling to fix it (New!). While you work in a document, you can
can set options to have the spelling checker search for mistakes in the
background.
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Change Word Spelling Options

Click the Office button, and then
click Word Options.

In the left pane, click Proofing.

Select or clear the Word spelling
options you want.

Check spelling as you type.
Use contextual spelling.

Mark grammar errors as you
type.

Check grammar with spelling.
Show readability statistics.

Writing Style. Select to check
grammar only or grammar and
style.

Click OK.

Change Grammar Settings

Click the Office button, and then
click Word Options.

In the left pane, click Proofing.
Click Settings.

Under Require, click the list arrow,
and then select the option you
want: always, never, or don't
check.

Under Grammar, select the check
boxes with the grammar and style
options you want and clear the
ones you don't want.

Click OK.
Click OK.
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Finding the Right Repeating the same word in a document can reduce a message’s

effectiveness. Instead, replace some words with synonyms or find

Words antonyms. If you need help finding exactly the right words, use the
shortcut menu to look up synonyms quickly or search a Thesaurus for
more options. This feature can save you time and improve the quality
and readability of your document. You can also install a Thesaurus for
another language. Foreign language thesauruses can be accessed
under Research Options on the Research task pane.

Use the Thesaurus

Select the text you want to
translate.

Click the Review tab. _—

B2

Click the Thesaurus button. - e iy iy

Click the list arrow, and then o
select a Thesaurus, if necessary. ~ ,_J,m
Point to the word in the Research

task pane. Home Sense Philosophy

Click the list arrow, and then click e oy
one of the following:

Insert to replace the word you
looked up with the new word.

Copy to copy the new word and e
then paste it within the
document.

Look Up to look up the word for
other options.

When you're done, click the Close
button on the task pane.
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USing the EninSh '}I]'he English Assistant (New. ) i§ a Microsoft Office Onlin.e service ’Fhat
elps people for whom English is a second language write professional
Assistant English text. The English Assistant provides tools for spelling, explana-
tion, and usage. It also provides suggestions for synonyms and colloca-
tions (the association between two words that are typically or
frequently used together), and related example sentences.

Use the English Assistant
Click the Review tab.

Click the Research button.

Click the list arrow, and then click
English Assistant (PRC) or English
Assistant (Japan).

If the English assistances are not 7~

available, click Research options,

select the assistances you want,

and then CliCk OK | r—Home Sense Philosophy

Philasophy

Select the text in which you need
help:

Safety

Single word. Press Alt, and
then click the word.

Phrase. Type the phrase in the | =
Search for box. T JEETEEy ™ Tom—r—

Click the Start Searching button 6
(green arrow).

Point to the information in the
Research task pane that you want
to copy.

Click the list arrow, and then click
Copy.

Paste the information into your
document.

When you're done, click the Close
button on the task pane.
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Translating Text to
Another Language

Translate Text Using the
Translation ScreenTip

Click the Review tab.

Click the Translation ScreenTip
button, and then click the
language you want the word
translated to.

Point to the word you want to
display a ScreenTip next to the
word with the translated word.

To turn off the Translation
ScreenTip, click the Translation
ScreenTip button, and then click
Turn Off Translation ScreenTip to
clear the check mark next to the
command.

See Also

See “Using Multiple Languages on
page 385 for information on adding

languages to use with Microsoft Office

programs.
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If you need to quickly translate a word into another language, you can
enable an Enhanced ScreenTip (New!) that translates words when you
point to them. The Translation ScreenTip supports English, French, and
Spanish by default. However, other languages are available online at
Microsoft Office Online. If you don’t get the results you want, you can
also use the Research task pane to translate text. With the Research
task pane, you can translate single words or short phrases into differ-
ent languages by using bilingual dictionaries. The Research task pane
provides you with different translations and allows you to incorporate it
into your work. If you need to translate an entire document for basic
subject matter understanding, Web-based machine translation services
are available. A machine translation is helpful for general meaning, but
may not preserve the full meaning of the content.

Home Sense Philesophy

Philosophy

Excellent Customar Service
e e S ) e e
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Translate Text Using the
Research Pane

Select the text you want to
translate.

Click the Review tab. r—m
Click the Translate button. a o
I this is the first you have used ket e o
translation services, click OK to i

install the bilingual dictionaries Home Sense Philosophy
and enable the service.

If necessary, click the list arrow,
and then click Translation.

Click the From list arrow, and then
select the language of the
selected text.

Click the To list arrow, and then
select the language you want to
translate into.

To customize which resources are
used for translation, click
Translation options, select the
look-up options you want, and
then click OK.

Right-click the translated text in
the Research task pane that you
want to copy, and then click Copy.

Paste the information into your
document.

When you're done, click the Close
button on the task pane.
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Setting Up Page
Margins

Microsoft
Certified
Application
Specialist

WD07S-1.2.1

Adjust Margins Visually
Click the Print Layout tab.

If necessary, click the View Ruler
button to display it.

Select the text where you want to
change the margins.

Position the pointer over a margin
boundary on the horizontal or
vertical ruler.

Press and hold Alt, and then

click a margin boundary to display
the measurements of the text

and margin areas as you adjust
the margins.

Drag the left, right, top, or
bottom margin boundary to a
new position.

You can preset gutter measurements.
To set the gutters for normal binding,
display the Margins tab in the Page
Setup dialog box, click the Multiple
Pages list arrow, and then click Book
Fold.
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Margins are the blank space between the edge of a page and the text.
The default setting for Word documents is 1.25 inches on the left and
right, and 1 inch on the top and bottom. You can use the mouse pointer
to adjust margins visually for the entire document, or you can use the
Page Setup dialog box to set precise measurements for an entire docu-
ment or a specific section. When you shift between portrait and land-
scape page orientation, the margin settings automatically change. If
you need additional margin space for binding pages into a book or
binder, you can adjust the left or right gutter settings. Gutters allow for
additional margin space so that all of the document text remains visible
after binding. Unless this is your purpose, leave the default settings in
place.

Home Sense Philosophy

Philosophy

Pttt wos e g5




Select Standard Margins
Quickly

Click the Print Layout tab. o

Click the Margins button, and then
click the margin setting you want:

Normal.

Narrow.

Moderate.

Wide.

71 hilosophy

Mirrored.

Office 2003 Default.

Create Custom Margins Using

Page Setup e —
Click the Print Layout tab. 1 LN G- e

Click the Margins button, and then
click Custom Margins.

The Page Setup dialog box opens,
displaying the Margins tab.

Type new margin measurements
(ininches) in the Top, Bottom, Left,
or Right boxes, and Gutter boxes.

Click the page orientation you
want.

Click the Apply to list arrow, and
then click Selected Text, This
Point Forward, or Whole
Document.

To make the new margin settings
the default for all new Word
documents, click Default, and
then click Yes.

Click OK.
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Adjusting Paper
Settings

Set the Paper Size
Click the Page Layout tab.

Click the Page Setup Dialog Box
Launcher.

Click the Paper tab.

Click the Paper size list arrow,
and then select the paper size

you want, or specify a custom size.

Select the paper source for the
first page and other pages.

Click the Apply to list arrow,
and then click This section,
This point forward, or Whole
document.

Verify your selections in the
Preview box.

To make your changes the default
settings for all new documents,
click Default, and then click Yes.

Click OK.

You can improve printing speed. |f
printing is slow, you can turn off back-
ground printing to speed up the
process. In the Page Setup dialog box
on the Paper tab, click Print Options,
click Advanced in the left pane, clear
the Print in Background check box,
and then click OK.

214

Every document you produce and print might need a different page
setup. You can achieve the look you want by printing on a standard
paper size (such as letter, legal, or envelope), international standard
paper sizes, or any custom size that your printer accepts. The default
setting is 8.5 x 11 inches, the most common letter and copy size. You
can also print several pages on one sheet. If you want to create a cus-
tom paper size, you can input custom settings for special print jobs on
odd-sized paper.

7

Page Setup [

Remimnienial

Upper Haper 13

3
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Controlling the Way
Pages Break

Control Pagination

Select the paragraph in which you
want to control.

Click the Page Layout tab.

Click the Paragraph Dialog Box
Launcher.

Click the Line and Page Breaks
tab.

Choose an option:

Select the Widow/Orphan
control check box to avoid
paragraphs ending with a
single word on a line or a single
line at the top of a page.

Select the Keep with next
check box to group paragraphs
together.

Select the Keep lines together
check box to keep paragraph
lines together.

Select the Page break bhefore
check box to precede a
paragraph with a page break.

Click OK.

When you're creating a document, sometimes a line of text, known as a
widow or orphan, in a paragraph doesn’t fit on a page and looks out of
place on the next page. A widow is the last line of a paragraph printed
by itself at the top of a page. An orphan is the first line of a paragraph
printed by it self at the bottom of a page. You can use the Widow/
Orphan Control option to automatically correct the problem. If a widow
or orphan occurs, Word adjusts the paragraph to make sure at least
two lines appear together on the next page. When two paragraphs
need to remain grouped to maintain their impact, regardless of where
the normal page break would have occurred, you can keep paragraphs
together on a page or in a column. If you need to start a paragraph at
the top of a page, you can automatically generate a page break before
a paragraph.

Paragraph | (==

Indents and Spadng | Linc and Page Breaks

::a:s... Default.. |
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Inserting New
Pages and Sections

Microsoft
Certified WD07S-2.3.1,

Application WD07S-2.3.2
Specialist |

Insert and Delete a Hard
Page Break

Click where you want to insert a

hard page break.

Use one of the following:

Page Break. Click the Insert
tab, and then click the Page

Break button.

Blank Page. Click the Insert
tab, and then click the Blank

Page button.

Page or Section Break. Click
the Page Layout button, click
Page Break, and then click the
page break option you want.

TIMESAVER Press Ctrl+Enter

to insert a page break.

To delete a page break, click the
page break in Print Layout view,
and then press the Delete key. To

move a page break, dragitto a
new location.

You can opt to start a new line, but not
a new paragraph. Insert a text wrap-
ping break to force text to the next line

in the same paragraph—the perfect

tool to make a phrase fall on one line.

Press Shift+Enter where you want to
insert a text wrapping break.
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When you fill a page, Word inserts a page break and starts a new page.
As you add or delete text, this soft page break moves. A soft page
break appears as a dotted gray line in Normal view. To start a new
page before the current one is filled, insert a hard page break that
doesn't shift as you edit text. A hard page break appears as a dotted
gray line with the text Page Break centered in Normal view. A section
is a mini-document within a document that stores margin settings, page
orientation, page numbering, and so on. In Page Layout view, you can
show or hide the white space on the top and bottom of each page and
the gray space between pages.

£yt
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Insert and Delete a

Section Break Section break commands
Click where you want to insert a -
section break. _ —
Click the Page Layout tab. s
Click Page Break button, and then
select the type of section break e L
you want.
Next Page. Starts the section e
on a new page. Lt i ki st
Continuous. Starts the section o e o s
wherever the point is located.
Even Page. Starts the section Doy by e i r e st e rnd vt
on the next even-numbered el B '
page. e o Hovin oo o R S e 10
Pageiotd | worsr e | [EEERRT e
0dd Page. Starts the section on
the next odd-numbered page.
To delete a section break, click the
section break in Print Layout view,
and then press Delete.
Show or Hide White Space
Between Pages .
" K aagn
Click the Print Layout View button. et s 2

Scroll to the bottom of a page, and
then point to the gap between two
pages. (The Hide White Space
cursor or Show White Space
cursor appears.)

Day-Cut Pricing

=04t PACING THANS N0 “SalES" I Y040 P
[ ! Shogmth cnfimey. O

Day-In,
Diaydn o

A the lowst oversll prces and Keen
+harve 1o wat for 3 wala 12 gt the

Click the gap between the pages
to show or hide the white space.

anasrtmant — 35000 products n asch soow — slows w410 provids one-is0
W want cur customens 10 fnd wrerything they need. in obdot quantties, to
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Previewing a
Document

Preview a Document

278

Click the Office button, point to
Print, and then click Print
Preview.

Click the Zoom button, or position
the Zoom pointer anywhere on the
document, and then click it to
enlarge a specific area of the

page.

To show one or two pages at a
time, click the One Page or Two
Pages button.

If you display one page at at
time, click the Next Page and
Previous Page button to
navigate in Print Preview.

If you display one page at a
time, you can click the Page
Width button to display the
page to fill the width of the
window.

To have Word try to reduce the
document by a page, click the
Shrink One Page button. Word
tries to reduce the font and
spacing size.

If you do not want to print from
Print Preview, click the Close Print
Preview button to return to the
document.

If you want to print from Print
Preview, click the Print button.

Before printing, you should verify that the page looks the way you want.
You save time, money, and paper by avoiding duplicate printing. Print
Preview shows you the exact placement of your data on each printed
page. You can view all or part of your document as it will appear when
you print it. The Print Preview tab makes it easy to zoom in and out to
view data more comfortably, display pages one or two at a time, set
margins and other page options, preview page breaks, and print. If your
pages are a little bit too long to fit on a page, you can use the Shrink
One Page button (New!) and Word tries to reduce the font and spacing
size to make it fit. You can also edit text (New!) in Print Preview by
turning the Magnifier option off.

TARS:




Edit and Zoom a Document in
Print Preview

Click the Office button, point to e
Print, and then click Print s
Preview.

Clear the Magnifier check box. : :

The cursor changes to the I-beam,
where you can edit the document. 3

Edit the document as normal.
Home Sense Philosophy

Select the Magnifier check box. Phicscpty

The cursor changes to the Zoom
pointer (magnifying glass) where
you can zoom in and out.

Position the Zoom pointer ¢ Erki ot ety it sy 1 et i s s
anywhere on the document, and LT I R e e
then click it to enlarge a specific

area of the page. Right-click it to

reduce a specific area of the page.

If you do not want to print from
Print Preview, click the Close Print
Preview button to return to the
document.

If you want to print from Print
Preview, click the Print button.

You can preview your work from the
Print dialog box. In the Print dialog
box, click Preview. After previewing,
you can click the Print button on the
Print Preview tab to print the docu-
ment or click the Close Print Preview
button to return to your document.
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Printing a Document

Print All or Part of a Document

280

Click the Office button, point to
Print, and then click Print.

TIMESAVER To print without
the Print dialog box, press Ctrl+P,
click the Quick Print button on the
Quick Access Toolbar, or click the
Office button, point to Print, and
then click Quick Print.

If necessary, click the Name list
arrow, and then click the printer
you want to use.

To change printer properties, click
Properties, select the options you
want, and then click OK.

Select whether you want to print
the entire document or only the
pages you specify.

Select what you want to print:
Document, Document properties,
Document showing markup, List of
markup, Styles, Building Block
entries, or Key assignment.

Click the Number of copies up or
down arrow to specify the number
of copies you want.

Specify the number of pages per
sheet and the scale to paper size
you want.

Click OK.

When you're ready to print your document, you can choose several
printing options. You can print all or part of any document and control
the appearance of many features, such as whether to print document
properties, document markup, styles, or building blocks entries. You
can quickly print a copy of your document to review it by clicking the
Quick Print button on the Quick Access Toolbar or on the Office menu
Print submenu. You can also use the Print dialog box to specify several
print options, such as choosing a new printer, selecting the number of
pages in the document you want printed, and specifying the number of
copies.




Hr _ Two-sided printing is appropriate for bound reports, pamphlets,
P"ntlng a DOUbIe brochures and many other types of Word documents. Not all printers
Sldﬂd Document support automatic two-sided printing. If your printer does not support

two-sided printing, you can use the Manual Duplex option in the Print
dialog box to help you complete the process.

Print a Two-Sided Document

Click the Office button, point to
Print, and then click Print.

Click Options.

Click Advanced.

Select the Print on front of the
sheet for duplex printing and the
Print on back of the sheet for
duplex printing check boxes.

7| Collale

Click OK. we Memenwe sl e
Click OK. B L E | .. e

You can print two-sided documents
manually. The first side of each alter- —
nate page will be printed. Then you will iy
be prompted to reinsert the pages into
the printer so that the second side can —
be printed.

\Werd Options T el
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Publishing Documents
on the Web

Web pages are multimedia documents that provide informa-
tion and contain links to other documents on the Internet, an
intranet, a local network, or a hard disk. These links—also
called hyperlinks—are highlighted text or graphics that you
click to follow a pathway from one Web page to another.
Incorporating hyperlinks within your documents adds an ele-
ment of connectivity to your work. Web pages are based on
Hypertext Markup Language (HTNL)—a simple coding
system used to format Web pages. A browser program, such
as Microsoft Internet Explorer, interprets these special codes
to determine how a certain Web page should be displayed.
Different codes mark the size, color, style, and placement of
text and graphics as well as which words and graphics
should be marked as hyperlinks and to what files they link.

Web technology is available for all your Microsoft Office
programs. Word provides you with the tools you need to cre-
ate and save your documents as a Web page and to publish it
on the Web. Word makes it easy to create a Web page without
learning HTML. Saving your documents in HTML format
means you can use most Web browsers to view them. By
saving your documents as Web pages, you can share your
data with others via the Internet. You can also preview how
your document will look as a Web page in Word or in your
browser. Word uses HTML as a companion file format; it rec-
ognizes the .html filename extension as accurately as it does
those for Word.

Open a Web Page

Preview a Web Page

Create Hyperlinks

Create a Hyperlink Between Frames
Use and Remove Hyperlinks

Save a Web Page

Change Web Page Options

Transfer Documents Over the Web
Create a Blog Posting on the Web

Manage Blog Accounts

Access Office Information on the Web
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Opening a Web Page

Open a Document as a Web
Page

Click the Office button, and then
click Open.

Click the Files of type list arrow,
and then click All Web Pages.

Click the Look in list arrow, and
then select the folder where the
file is located.

Click the Web file you want to
open.

Click Open.

You can open Web pages in the back-
ground while you work. Click the
Office button, click Word Options, click
Advanced in the left pane, select the
Allow background open of web pages
check box, and then click OK.
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After saving a document as a Web page, you can open the Web page,
an HTML file. This allows you to quickly and easily switch from HTML to
the standard Word format and back again without losing any formatting
or functionality. For example, if you create a formatted chart in a Word
document, save the document file as a Web page, and then reopen the
Web page in Word, the chart will look the same as the original chart in
Word. Word preserves the original formatting and functionality of the
document. You can also open a Web page from Word in your Web
browser.




Open a Document as a Web

Page in a Browser o
Click the Office button, and then o =

click Open. () [0 o ecm2 v webpages » g || sewren B

Marne Date medified  Type Size Tags

SaveliebPage_results files
B | SavevienPage_results a
[0 SaveiebPegesingle resulls

Click the Files of type list arrow,
and then click All Web Pages.

Click the Look in list arrow, and
then select the folder where the
file is located.

Click the Web file you want to

open.
Felders -~
Click the Open button Fianacs. Srutisofagn s
arrow, and then click Open
in Browser. R
C.:en in Bnc‘-.'.ur 46
(" Did You Know? ) i

You can change the appearance of
Web pages and Help Viewer window.
In the Internet Options dialog box for
Windows, click Accessibility on the

Document web page in a browser

B Curtomar Saroey - Vidoas Harmat Tuplcrer ==
General tab, select the Ignore colors P8 [T S —— e —r——————— Y [ =
specified on Web pages check box, e el e e
and then click OK. In the Internet o~
Properties dialog box, click Colors to (oS asi e
select text and background colors or
Fonts to change text style. ki Mgt

j Pleaze enter today’s date

Please check your customer type.

Category of products purchased (please check all that apply).
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Previewing a Web
Page

Preview a Web Page in Word

Open the document you want to
view as a Web page.

Click the Web Layout View button.

286

You can view any document as if it were already on the Web by pre-
viewing the Web page. By previewing a file you want to post to the
Web, you can see if there are any errors that need to be corrected, for-
matting that needs to be added, or additions that need to be made. Just
as you should always preview a document before you print it, you
should preview a Web page before you post it. Previewing the Web
page is similar to using the Print Preview feature before you print a
document. This view shows you what the page will look like once it's
posted on the Internet. You do not have to be connected to the Internet
to preview a document as a Web page. Web Layout view shows you
how a document will be displayed on the Web. If the document
includes formatting or layouts that cannot be achieved in HTML, Word
switches to an HTML layout that closely matches the original look.

: RN Rl X T TIIE R e B0
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View a Web Page from a
Browser

Open the document you want to
view as a Web page.

Click the Web Page Preview
button on the Quick Access
Toolbar.

¢ The Web Page Preview button
is not on the Quick Access
Toolbar by default. Use the
Customize pane in Word
Options to add the button.

Your default Web browser starts
and displays the Web page.

Click the Cloese button to quit your
Web browser, and then return to
Word.

/Did You Know? )

Web addresses and URLs mean the
same thing. Every Web page has a
Uniform Resource Locator (URL), or
Web address. Each URL contains
specific parts that identify where a
Web page is located. For example, the
URL for Perspection’s Web page is:
http://www.perspection.com/index.htm
where “http://” shows the address is
on the Web, “www.perspection.com”
shows the computer that stores the
Web site, and “index.htm” is a Web
page on the Web site.
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creating Hyperlinks With instant access to the Internet, your documents can contain links

to specific sites so you and anyone else using your documents can
access Web information. You can create a hyperlink—a graphic object
ki ori or colored, underlined text that you click to move (or jump) to a new
3:3227?:3" location (or destination). The destination can be in the same document,
' another file on your computer or network, or a Web page on your
intranet or the Internet. When you point to hyperlinked text or an
object, the cursor changes to a pointing hand to indicate it's a
hyperlink.

Insert a Hyperlink Within
a Document

Click where you want to insert the
hyperlink, or select the text or =
object you want to use as the el b = e st o || o e me e

Click the Insert tab.

Click the Hyperlink button. B i e

TIMIESAVER Press Ctrl+K.

Click Place in This Document. P ARy i

Click a destination in the
document.

Type the text you want to appear roca g - |
as the hyperlink. PlsecedeToliioe s

Pagelol  weseim 5 T

Click ScreenTip.

Type the text you want to appear

when someone points to the
hyperlink. o ?

a Inzert Hfperlink =
Click OK. | EE—
Lk e Teut to dplay: Contactis pre—
i i 0] Select a plage in this donument:
Click OK. ExgstngFie or Too of the Document
Web Fage Headings
=- Bookmarks E =1
1 ik Target Frame.,, |
Cocument Tre
Create biew
Doosment
Bl Address —
(s 4 Cancel
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Insert a Hyperlink Between

Documents
Click where you want to insert the LR =
hyperlink, or select the text or B — i b — e
object you want to use as the o | ™ e
hyperlink. =

GardenCerriar Haating

Click the Insert tab.

Elease Rate the Fellowing:

Tra Sales Assocites:

Tre Merchandse:

Click the Hyperlink button.

Service Desk:

Click Existing File or Web Page.

Ovaraishoppieg ergarance:

Enter the name and path of the
destination file or Web page.

¢ Or click the Bookmark button,
select the bookmark, and then
click OK.

Type the text you want to appear L mn s e
as the hyperlink.

Click ScreenTip.

Type the text you want to appear o ?

when someone points to the

hyperlink. e rot J BT
Click OK. Unicfor  Texttwdisplay: fem: ffamn, bamesense-nc.com lm‘—a
_ Emm;é]ﬁh“ Look J etz HE Q=
Click OK. “\Web Page B | 2 :\-'ellrl?ralsas“le o Fmkmark. ..
q || = éH_f:en{nm.n;;m;_
pi?;; ,'::r,‘:-, | = ) SavellabPage_start
(" Did You Know? ) o =
Lreate New Hegent
You can create a hyperlink to send || i
e-mail messages. Click where you S L e e penet o L]
want to insert the hyperlink, click the . —| Co ) Cem
Hyperlink button on the Insert tab,
click E-Mail Address, enter the recipi- é 6
ent’s e-mail address, enter a subject,

enter the hyperlink display text, and
then click OK.

N J
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Creating a Hyperlink
Between Frames

Create a Hyperlink Between
Frames

Select the text or picture you want
to display as the hyperlink.

Click the Insert tab.
Click the Hyperlink button.
Click Existing File or Web Page.

Click the Look in list arrow, locate
and select the file you want to use,
or type the address you want to
link to.

¢ To link to a specific location in
a document, click Bookmark,
select the bookmark you want,
and then click OK.

Click Target Frame.

Click the frame in the diagram
where you want the destination of
the hyperlink to display.

Click the list arrow, and then
select the frame where you want
the document to appear.

Click OK.
Click OK.
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If you have a Web page document that contains frames, you can create
a hyperlink between frames. A frame is a named Web page that
appears in a window region on a Web page within a Web browser. You
can have multiple frames on a Web page and each frame can have a
border and be scrollable and resizeable. You use the Target Frame but-
ton in the Insert Hyperlink dialog box to create a hyperlink between
frames. If you continually create hyperlinks to the same target frame,
you can set a default to save time in the future.

COMMENTS

Comtact Information {optianal, but appreciated)

Bgokmark...

Set Target Frame (-5 |

Sedect the frame where you want the
| decument to appear:

Set as defoult for ol hyperinks

Current frames pege:

[none)

@

O | Concel



Set the Default Target Frame for
All Hyperlinks

Open the frames page you want to
set as the default.

Click the Insert tab.
Click the Hyperlink button.
Click Target Frame.

Click the frame in the program in
the diagram where you want the
destination of the hyperlink.

Select the Set as default for all
hyperlinks check box.

Click OK.
Click OK.

Insert Hyperlink s
Link to: Text to display: COMMENTS SceenTy... " |
i \ockin: e_Chiz -] [ |
Exgstng File o = :l— Q = Y
Web Page Web Pages Spemani..
Cr&f"‘-t =] HypernkCreare_resus '—I
3 o 139] HypernkCreate_start Target Frame.,.
ol ] Hyaer )
Cucurment Trowsed [bm] Hy
Fages W] Save\VebPage
Create besw Regen
Document Files.
addrgss: perspnchon.com =]
Bl Address Fe—
(= | Cancel
0
0
Set Target Frame 2

Current frames page:

(none)

Select the frame where you want the

document to appear:

Home_Frame

0

J1iSet as default for all hyperlinks:

Chapter 12
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Using and Removing
Hyperlinks

Use a Hyperlink

Position the mouse pointer over
any hyperlink.

Press and hold Ctrl (which
changes to a hand pointer), and
then click the hyperlink.

Depending on the type of
hyperlink, the screen:

¢ Jumps to a new location within
the same document.

¢ Jumps to a location on an
intranet or Internet Web site.

¢ Opens a new file and the
program in which it was
created.

¢ Opens Outlook and displays a
new e-mail message.

You can edit a hyperlink. Right-click
the hyperlink, and then click Edit
Hyperlink. Make the changes you
want, and then click OK.

You can copy or move a hyperlink.
Right-click the hyperlink you want to
copy or move, click Copy or Cut. Right-
click the cell you want to copy or move
the hyperlink to, and then click Paste.

- J
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" Did You Know? )

Hyperlinks connect you to information in other documents. Rather than
duplicating the important information stored in other documents, you
can create hyperlinks to the relevant material. When you click a hyper-
link for the first time (during a session), the color of the hyperlink
changes, indicating that you have accessed the hyperlink. If a link
becomes outdated or unnecessary, you can easily revise or remove it.
Word also repairs broken links. Whenever you save a document with
hyperlinks, Word checks the links and repairs any that aren’t working.
For example, if a file was moved, Word updates the location.

COMMENTS

Contact Information [optional but appreciatid)



Remove a Hyperlink

A | o G Pans ek Sgranare ine - T Bapantion -
—' Awosia  BostekTme £1 Syt =
et dowpcer loae -

Right-click the cell containing the
hyperlink you want to remove.

[&]]

Kitchen/Batn Lighting Pant slumbing

Click Remove Hyperlink to remove i Toss i,
the hyperlink and keep the text. Pleass Bt the Fallowing.
4 Did You Know? ) e

You can select a hyperlink without Gt

activating the link. Click the cellthat | B 08 .

contains the hyperlink, hold down the il

mouse button until the pointer R i = ;

becomes a cross, and then release the IR T

BSEY-A-RRE -

mouse. If the hyperlink is a graphic,
hold down Ctrl, and then click the
graphic.

You can create a custom ScreenTip for 0 e
a hyperlink. Select the hyperlink you
want to customize, click the Insert tab,
click the Hyperlink button, click
ScreenTip, type the ScreenTip text you
want, and then click OK twice.

N J

Paelul | wesriiw 5 T [EEFST T i
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Saving a Web Page

Microsoft

Certified WD07S-6.1.1
Application

Specialist

Save a Document as a Web
Page

Click the Office button, and then
click Save As.

Click the Save as type list arrow,
and then click Web Page.

Click the Save in list arrow, and
then select a location for your
Web page.

Type the name for the Web page.

To change the title of your Web
page, click Change Title, type the
new title in the Set Page Title box,
and then click OK.

To save a thumbnail preview of the
Web page, select the Save
Thumbnail check box.

Click Save.

If necessary, click Yes to keep
formatting.

294

You can place an existing Office document on the Internet for others to
use. In order for any document to be placed on the Web, it must be in
HTML (Hypertext Markup Language) format—a simple coding

system that specifies the formats a Web browser uses to display the
document. This format enables you to post, or submit information and
data on a Web site for others. You don't need any HTML knowledge to
save a document as a Web page. When you save a document as a
Web page, you can save it using the Web Page or Single File Web Page
format. The Web Page format saves the document as an HTML file and
a folder that stores supporting files, such as a file for each graphic,
document, and so on. Word selects the appropriate graphic format for
you based on the image's content. A single file Web page saves all the
elements of a Web site, including text and graphics, into a single file in
the MHTML format, which is supported by Internet Explorer 4.0.1 or
later.

r

-~

File narme:  SaveWebPage_results

Save astype: | Web Pag:

= Hide Falders




Save a Document as a Single
File Web Page 0

Click the Office button, and then S =
C“Ck save AS. @(vl.-’ o g ChLZ b Web Pages b | 44 1 Seareh 2

W Oigonce - 811

Click the Save as type list arrow,
and then click Single File Web
Page.

Click the Save in list arrow, and
then select a location for your
Web page. Rz #

File name: &

Type the name for the Web page. Save a5 type: [SingleFile Web Page ——y -

To change the title of your Web
page, click Change Title, type the
new title in the Set Page Title box,
and then click OK.

| -5
To save a thumbnail preview of the & é é &
Web page, select the Save

Thumbnail check box.

= Hide Folders

Click Save.

If necessary, click Yes to keep
formatting.

The Web page is saved as a
single file.

(" Did You Know? )

You can reduce Web page size by fil-
tering HTML in Word. You can save
Web pages in filtered HTML to reduce
the file size. In Word, click the Office
menu, point to Save As, click Other
Formats, click the Save as file type list
arrow, click Web Page, Filtered, and
then click Save.

J
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1 When you save or publish a document as a Web page, you can change
Changlng Web the appearance of the Web page by changing Office’s Web options. You

Page Options can set Web options to save any additional hidden data necessary to
maintain formulas, allow PNG as a graphic format, rely on CSS for font
formatting, reply on VML for displaying graphics in browser, and save
new Web pages as Single File Web Pages. Web pages are saved using
the appropriate international text encoding so users on any language
system are able to view the correct characters.

Change Web Page Options

Click the Office button, and then
click Word Options.

Preserve figefity when shasing this document 1] HiperimaLizeRemane resuts | =

In the left pane, click Advanced.
Click Web Options.
Click the Browsers tab.

Click the Target Browsers list
arrow, and then select the version
you want to support.

Select or clear the Web page
options:

Allow PNG as a graphic
format.

Rely on CSS for font formatting.
Cascading Style Sheets for
Web page formatting.

Reply on VML for displaying
graphics in browser. VML is
Vector Markup Language, XML
based graphics.

Save new Web pages as
Single File Web Pages.

Click the Files tab, and then select
or clear the file related Web page
options:

File names and locations.

Default editors.

Click OK. N
Click OK.
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Transferring Files
Over the Web }

Add or Modify FTP Locations

In Windows XP, click the Office
button, and then click Open.

Click the Look in list arrow, and
then click Add/Modify FTP
Locations.

Type the complete address for an
FTP site.

Type your e-mail address as the
password.

Click Add.
Click OK.

Access an FTP Site

Click the Office button, and then
click Open.

Perform the steps for your
operating system:

¢ Windows XP. Click the Look in
list arrow, click FTP Locations,
and then click the FTP site.

¢ Windows Vista. Type the FTP
site and press Enter in the
Address bar.

Select a Log on as option, and
then enter a password (your e-mail
address or personal password).

Click OK or Log On.

File Transfer Protocol (FTP) is an inexpensive and efficient way to
transfer files between your computer and others on the Internet. You
can download or receive, from another computer, any kind of file,
including text, graphics, sound, and video files. To download a file, you
need an ID and password to identify who you are. Anonymous FTP sites
are open to anyone; they usually use anonymous as an ID and your
e-mail address as a password. You can also save the FTP site address
to revisit the site later.

Add/Modify FTP Locations 2Ix

Dame of TP ske:
fp, tion.com
Loy v s

(& Anorymous

O User
Iassword;
Unidemand
TP ghes:

1] Cpen
@\_‘,J e T e p— «| 2 || seqrcn o

o

Log en gnonymeusly save passward
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Creating a Blog
Posting on the Web

Create a Blog Posting

298

Click the Office button, and then
click New.

Click Blank and recent, and then
click New blog post.

Click Create.

If you have not registered a blog
account with Word, click Register
Now or click Register Later.

Select the placeholder title, and
then type a new title.

To insert a blog category, click the
Insert Category button, and then
select a category.

Type the blog message you want
below it.

To insert visuals (including a
Picture, SmartArt, Chart, or
Hyperlink), click the Insert tab, and
then use the buttons to insert
other content.

To post the blog, click the Publish
button arrow, and then click
Publish or Publish as Draft.

When you're done, close and save
the posting as a Word document.

A blog is a Web site that provides journal style information on a particu-
lar subject, such as news or a diary. Blog is short for Web log. However,
you may have heard of other types: vlog (video) or podcasting (audio). A
blog combines text, images, and links to other blogs, Web pages, and
related topics. In Word 2007, you can create and publish blog postings
(New!). Before you can publish a posting, you need to setup an account
with a blog service provider and then register it with Word. Service
providers include Windows Live Spaces, Blogger, and Microsoft
Windows SharePoint Services with more coming online all the time.
Most services are free, so everyone can create an account. Visit
Windows Live Space at http;/spaces.live.com or Blogger at
http://www.blogger.com and follow the online instructions.

==

s/ | Mew blog pest

o

Click to select a blog
posting category

s ABG
K wVE | 28T |anncen| saancene AaBbeer v

Perspection News



http://www.blogger.com
http://spaces.live.com

Open an Existing Blog Posting

and Republish
Open the document with the saved AR
posting you want to open. '/\;" — —— A&"

aw (BT U A S (W | e

Click the Open Existing button,

mG "

select the blog, and then click OK.

Perspection News

Select the account with the blog
you want to open.

7: Perspection, Inc. released the foloising ook for Mirasoft OMioe 2007 \

Select the blog posting you want R
open Micrasalt Office Word 3007 E Damand J
Click OK. e

Edit the blog posting text and
insert any additional visuals you

want. ¥
When you're done, click the it 3 2 [ETE s -
Publish button arrow, and then
click Publish or Publish as Draft.
When you're done, close and save ?
the posting as a Word document. Open Easing Port ol
Accounti | Perspectionl | =
" Did You Know? ) e ot

11207 7:41:01 PM

You can create a new blog with the
contents of the current document.

Open the document you want to use, = . =
click the Office button, point to Publish, leBoncchas]

and then click Blog.
\_ J
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Managing Blog Before you can publish a posting, you need to setup an account with a
blog service provider and then register it with Word, where you can

Accounts manage them. If you have more than one blog account, you can register
them all with Word and use the Blog Accounts dialog box (New!) to
manage the accounts. You can register new accounts, change old
accounts, set an account as the default, and remove accounts you no
longer need. If you need to open your blog account, you can click the
Home page button on the Blog Post tab in Word to view your account in
a Web browser. Two common sites you can open include Windows Live
Space at http.//spaces.live.com or Blogger at http.//www.blogger.com.

Manage a Blog Account

Open a document with a saved
posting or create a new blog
posting.

mnccnc AaBLGEL P
To open your blog on the Web, e )
click the Home Page button. T —

Perspection News

Click the Manage Accounts
button.

Use any of the following buttons to
manage your blog accounts:

New. Click to register an
established blog account with
Word.

Change. Click to change the
registration information for the :
selected account. B Yo ===

Set As Default. Click to set the
selected account as the
default. o

Blog Accounts {57

Remove. Click to remove the _— e [T
) bew Sf'change | | & GetAs Default #ry Remave
selected account. =

Defauilt

.L-

Click Close.

Cloze
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Accessing Office
Information on
the Web

Find Online Office Information

Click the Office button, and then
click Word Options.

In the left pane, click Resources.

Click Go Online.

Your Web browser opens,
displaying the Microsoft Office
Online Web page.

Click a hyperlink of interest.

Click the Close button to quit the
browser and return to the Office
program.

Click OK.

New information about programs comes out with great frequency. You
have access to an abundance of information about Office programs
and other programs in the Office Suite from Microsoft. This information
is constantly being updated. Answers to frequently asked questions,
user forums, and update offers are some of the types of information you
can find about Microsoft Office. You can also find out about confer-
ences, books, and other products that help you learn just how much
you can do with your Microsoft Office software.

ied Cipticen. s

Fopuls [l Contact Micras el find cribmg rescurces, and maintam health and rekability of your Microseft Office
LA programs.

Display Lo

Frasting get updates Check fe Yodates
Setihe latest updates available for Micrasft OMice.
run Microsoft Office Diagnostics Disgnase
DiBgnoze ana repak raskems with yaur Mioosan Office pragrams,

contact us Lemtact Uy

about Microsoft Office Word 2007 i 1
Ok el

) 7 g_e
bt = T Wmp ot etoms et met et 2007 F X005 a1 w| iy 3¢ M tive S e

Fde (8t Vew Feorts Tosh elp

G g T Welcoma s the 2007 Microush Otice Sysiem - Bp B - v P Bleehe

8 ffice Online - s

Wome | Predects  HepassHowis  Dowsicass  CRpAN  Templies  OfceLive

Welcome to the 2007 release of Microsoft Office

Geng Staney
Check for Lipdates.
Learn about your new product and the many 1
resources available to you. 4
-
L R ————
Templates: Get a head Tips and tricks for 2007
start on your work Microsaft Office system
Rpor programs
EEse— —
o
G nbemet | Protected Modes On RN
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Protecting and Securing
Documents

Introduction

When you've developed content in your document and want
feedback, you can electronically send a document to review-
ers so that they can read, revise, and comment on the docu-
ment without having to print it. Instead of reading
handwritten text or sticky notes on your printout, you can get
clear and concise feedback.

Adding a password to protect your document is not only
a good idea for security purposes, it's an added feature to
make sure that changes to your document aren’t made by
unauthorized people. You can protect all or part of a docu-
ment. In each case, you'll be asked to supply a password,
and then enter it again when you want to work on the file.
Not only can you guard who sees your document, you can
set rights on who can add changes and comments to your
document. You can also add restricted access known as
Information Rights Access (IRM). IRM is a tool that is avail-
able with all Microsoft Office applications that restricts a file
being sent through e-mail to other users. If you need to vali-
date the authenticity of a document, you can add an invisible
digital signature, an electronic secure stamp of authentication
on a document, or a visible signature line. A signature line
allows you to create a paperless signature process for docu-
ments, such as contracts.

The Trust Center (New!) is a place where you set security
options and find the latest technology information as it
relates to document privacy, safety, and security from
Microsoft. The Trust Center allows you to set security and pri-
vacy settings and provides links to Microsoft privacy state-
ments, a customer improvement program, and trustworthy
computing practices.

Inspect Documents
Add Security Encryption to a Document

Add Password Protection to a
Document

Restrict Formatting and Editing

Restrict Document Access

Add a Digital Signature

Add a Signature Line

Avoid Harmful Attacks

Use the Trust Center

Select Trusted Publishers and Locations

Set Add-In, ActiveX, and Macro Security
Options

Change Message Bar Security Options
Set Privacy Options
Work with Office Safe Modes

Mark a Document as Read-Only
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Inspecting
Documents

Microsoft
Certified WDO07S-6.1.2,

Application  WD07S-6.1.3
Specialist

Inspect a Document

Click the Office button, click Save
As, type a name to save a copy of
the original, specify a folder
location, and then click Save.

Click the Office button, point to
Prepare, and then click Inspect
Document.

Select the check boxes with the
content you want to find and
remove:

¢ Comments, Revisions, Versions,
and Annotations. Includes
comments, versions, revision
marks, and ink annotations.

¢ Document Properties and
Personal Information. Includes
metadata document properties
(Summary, Statistics, and
Custom tabs), the file path for
publishing Web pages,
document server properties,
and content type information.

Did You Know?

What is metadata? Metadata is data
that describes other data. For example,
text in a document is data, while the
number of worksheets is metadata.

304

While you work on your document, Word automatically saves and man-
ages personal information and hidden data to enable you to create and
develop a document with other people. The personal information and
hidden data includes comments, revision marks, versions, ink annota-
tions, document properties, invisible content, header and footer infor-
mation, hidden text, document server properties, and custom XML data.
The Document Inspector (New!) uses inspector modules to find and
remove any hidden data and personal information specific to each of
these modules that you might not want to share with others. If you
remove hidden content from your document, you might not be able to
restore it by using the Undo command, so it's important to make a copy
of your document before you remove any information.

Document Inspector 5]

To chack the document for the selected content, cick Tngpect.

¥ e Versions, and
L the document for comments, versons, revisan mars, and ini amotatons.

4| Decument Properties and Personal Information

mpects for bickien metadata or personal information saved with the document.

# Custom XML Daka

Inspects for custom XL data stored with this cocument,

¢/ Headers, Footers, and Watermarks

Inspects the document for mformabaen in headers, fodters, and watermarks,

4 Hidden Text

Tnspects the document for teut Bat hiag been formatted as hidden

Inspect Ciase



¢ Custom XML Data. Includes any
custom XML data.

¢ Headers, Footers, and
Watermarks. Includes
information in headers, footers,
and watermarks.

¢ Hidden Text. Includes
information formatted as
hidden text.

Click Inspect.

A progress meter appears while
Word inspects the document.

Review the results of the
inspection.

Click Remove All for each
inspector module in which you
want to remove hidden data and
personal information.

TROUBLE? Before you click
Remove All, be sure you want to
remove the information. You might
not be able to restore it.

To reinspect the document, click
Reinspect, and then click Inspect.

Click Close.

Document Inspector [ |IE
‘Currenty running Inspector 5of 5

Hickden Texl

_——

Inspector progress

?

Document Inspecter | s

Review the inspaction nesults.

@ «c Revisions, Versions, and Annotati
Mo lirms were found

and Persanal

nformaben was feund:

Remave Al |

@ Custom XML Data

o custom XML data was found

@ Headers, Foolers, and Watermarks
Mo headars, foaters, or watermarks were found

& Hidden Text
o higiden text wag found,

f, Mote: Some changes canno! be undone
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Adding Security
Encryptionto a

Document
Microsoft
fpplication  WDO7S6.2.4
Specialist

Apply File Encryption

306

Click the Office button, point to
Prepare, and then click Encrypt
Document.

Type a password.
Click OK.

Retype the password.
Click OK.

File encryption is additional security you can apply to a document. File
encryption scrambles your password to protect your document from
unauthorized people from breaking into the file. You don't have to worry
about the encryption, Word handles everything. All you need to do is
remember the password. If you forget it, you can’t open the file.
Password protection takes effect the next time you open the document.
To set password protection using file encryption, select the Office button,
point to Prepare, select Encrypt Document, enter a password, write it
down for safekeeping, and then reenter the password again. Password
protection takes effect the next time you open the document.

Encrypt Document -7 =

Encrypt the contents of this file

Password:

BRERBERA. o

Caution: If you lose or forget the password, it cannot be
recovered, Itis advisable to keep a list of passwords and
their corresponding document names in a safe place.
{Remember that passwords are case-sensitive.)

| OK | | Cancel

Confirm Password =8 |@

Encrypt the contents of this file

Fieenter password:

Caution: If you lose or forget the password, it cannot be
recavered, Itis advisable to keep a list of passwords and
their corresponding document names in a safe place.
{Remember that passwords are case-sensitive, )

| Ok | | Cancel

(d \
For Your Information

Using a Strong Password

Hackers identify passwords as strong or weak. A strong password is a
combination of uppercase and lowercase letters, numbers, and sym-
bols, such as Grea8t!, while a weak one doesn’t use different character
types, such as Hannah1. Be sure to write down your passwords and
place them in a secure location.

o _/




Open File with Encryption

Password 7=
Click the Office button, click Open, -
. . Enter password to open file
navigate to a document with the Di\,..\e Ch12\Encrypt. results.dock
password encryption, and then i o
click Open.

| oK || Cancel |

Type the password.

Click OK. e

Remove File Encryption

Click the Office button, click Open, RS (2 e

navigate to a document with the CRETYDt I cotem= g fie
password encryption, and then Fison:

click Open. ! o

Caution: If you lose or forget the password, it cannot be
recovered. It is advisable to keep a list of passwords and

Type the password, and then click their corresponding document names in a safe place.
0K. (Remember that passwords are case-sensitive, )

Click the Office button, point to ok | | cancel
Prepare, and then click Encrypt

Document.

Delete the file encryption
password.

Click OK.
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Adding Password }
Protection to
a Document

Microsoft
Certified
Application
Specialist

WD075-6.2.3

Add Password Protection to
an Office Document

Open the document you want
to protect.

Click the Office button, and then
click Save As.

Click Tools, and then click General
Options.

Type a password in the Password
to open box or the Password to
modify box.

IMPORTANT /t’s critical that
you remember your password. If
you forget your password,
Microsoft can't retrieve it.

Select or clear the Read-only
recommended check box.

Click OK.
Type your password again.
Click OK.

If you entered passwords for Open
and Modify, type your password
again, and then click OK.

Click Save, and then click Yes to
replace existing document.
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You can assign a password and other security options so that only
those who know the password can open the document, or to protect
the integrity of your document as it moves from person to person. At
times, you will want the information to be used but not changed; at
other times, you will want only specific people to be able to view the
document. Setting a document as read-only is useful when you want a
document, such as a company-wide bulletin, to be distributed and read,
but not changed. You can set password protection for read-only or to
modify the document. Password protection takes effect the next time
you open the document.

?

Genepl Options |

MBI Secunty...




Open a Document with
Password Protection Pessword

'Protect_results’ is reserved by Steve
CI|Ck the Oﬂice button, click 0pen, Enter password to modify, or open read only.
i Passiword: sessssss
navigate to the protected -
document, and then click Open. [ Beadony | [ ok Cance

If prompted, type a password to é
open the document, and then

click OK.

[EeE 5

Click Read Only if you do not wish
to modify the document, or type
the password in the Password
dialog box.

Click OK.

Change or Remove the
Password Protection e o =

Enter password to open fic
Click the Office button, click Open, e 2 )
navigate to the protected, and

then click Open.

Type the password in the
Password dialog box.

Click OK. If prompted, type the
another password, and then
click OK.

General Uptions =% @

General Opbons

Click the Office button, click Save
As, click Tools, and then click
General Options.

Select the contents in the
Password to open box or the
Password to modify box, and then
choose the option you want:

ight

Macro pecunty...

¢ Change password. Type a new
password, click OK, and then
retype your password.

¢ Delete password. Press Delete. é
Click OK.

Click Save, and then click Yes to
replace existing document.
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Rest"ctlng Formattlng If you want to protect parts of a document, yet grant permission for

specific users to change other parts of the document, you can set

and Ed|t|ng restriction and protection options in the Restrict Formatting and Editing
task pane (New!). If you only want to prevent users from formatting a
document, you can also restrict users from making any formatting
changes or limit formatting to a selection of styles.

Restrict Formatting Changes

Open the document you want
to protect.

Click the Review tab. % s B —

Click the Protect Document button,
and then click Restrict Formatting
and Editing.

Select the Limit formatting to a
selection of styles check box. Home Sense Philosophy

Philosophy

Click Settings.

If necessary, select the Limit
formatting to a selection of styles
check box.

Select the check boxes next to the _
styles you want to allow in the TR 53 SR
document. To provide a standard

minimum amount of restriction,

click Recommended Minimum. o

To allow AutoFormat, block theme
or color scheme switching, or
block Quick Style Set switching,
select the check boxes.

Click OK.

Forfnatting Restrictions =R

If a message alert appears, click
Yes to remove styles, or click No
to keep the formatting.

| | Recormmenced Miriraim e

Click Yes, Start Enforcing
Protection.

AutoFor de formatting restrichons
. Th tching
To assign a password, type a o4 Quick Stie Set suitzng

password, and then reenter it.

Click OK.

Click the Close button on the
task pane.

Cancel
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Allow Changes to Part of a
Protected Document

Open the document you want
to protect.

Click the Review tab.

Click the Protect Document button,
and then click Restrict Formatting
and Editing.

If the document is already
protected, click Stop Protection.

If you assigned a password to help
protect the document, type the
password.

Select the Allow only this type of
editing in the document check
box.

Click the list arrow, and then
select an editing protection option:
Tracked changes, Comments,
Filling in forms, No changes (Read
only).

To add specific user, click More
users, enter names as shown in
the example (separated by
semicolons, and then click OK.

Select the parts of the document
you want to be unrestricted, and
the check box next to the user you
want to be able to edit it.

Click Yes, Start Enforcing
Protection.

Click the Password option, type a
password and reenter it, or click
the User authentication option,
which encrypts the document and
enables Information Right
Management (IRM).

Click OK.

Click the Close button on the
task pane.

| Your permissions

Home Sense Philosophy

et

Philoscphy _

1 [afs sniramant for comtomens
 Excelent customer serece
T Lowdayn. day<d priceg
i Lavge maschandide aisoasent ]

[Restict Fermatiing and Eding + =

Show Al Regons [ Can Edat

o | Highlight the regions 1 can edt

Chapter 13

Add Users PR =]
Enter uger names, separated by semicolons:
betodd Bhomesense, com

Exampld: user1; DOMADNname; someane Bexampia com

Ot Cancel

Add users for
editing privileges

Protecting and Securing Documents
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Restricting Document Information Rights Management (IRM) in Office 2007 programs pro-

vides restricted access to Office documents. You can use IRM to

Access restrict permission to content in documents from being forwarded,
printed, copied, faxed, or edited by unauthorized people. You can also
Microsoft enforce corporate polices and set file expirations. IRM uses a server to
Certl_fled_ WDO075-6.2.1 ) ) K
Appligeiy < authenticate the credentials of people who create or receive docu-
pecialis’

ments or e-mail with restricted permission. For Microsoft Office users
without access to one of these servers, Microsoft provides a free trial
IRM service, which requires a .NET Passport. If you want to view or
change the permissions for a document, click Change Permission in the
Message Bar or click the IRM icon button in the Status bar (New!). If
someone tries to access a restricted document, a message appears
with the author’s address or Web site address so the individual can
request permission.

Set Up Information Rights

Service Sign-Up i |
Management -
the Rights Service "3
Click the Office button, point to
Prepars, point to Restrict e e e e e L
Permlsslon, and then cllck ﬁ::. or Microsolt Office users without sccess to one of these servers, Moosoft provides a free brial IRA

Manage Credentials.

1f yous chaose ta use this free tnal senace:

- Youmust use a Windows Live 1D to use this service.

Click Yes to download and install * Yor oot d sl oo s b st o sord st Mool Whun b
Lo Rl i U « Py DU N L
|nstruct|0ns to |nsta” IRM fmni'ms(cxcew.du.mlomsaa {hex Windows Live ID accounts reman active, =
SOftWare - m&rﬁnﬂir‘e’.‘uoecnn'.c.'mlm'.prohecheubvmsm-»:euimrmedwdo;ab\'a-.'.*:lm1

- . Do yems want B0 sign L for ths trial service?
Upon completion, the Service S e syt o s o s Fom e
SIgn-Up WiZard Opens. Mo, T ko mot want o use Bhis service from Microsoft

Lesen more about this

Click the Yes, | want to sign up for
this free trial service from
Microsoft option.

| pext | Cancel

Click Next, and then follow the
remaining instructions to create a
.NET Passport and complete the

service sign-up. You'll need to 0
select a certificate type, either
Standard or Temporary. Select User
Select one of he following user accounts b create d open content with
. - = restricted permission. To use an account not Ested biow, dick Add.
Click Finish. il sl

Remove

Select a user account with the
credentials you want to use.

Ay uge this account

Select or clear the Always use Co ] [co
this account check box.

Click OK or Cancel to restrict
permission.

312



Create a Document with
Restricted Permission

Open the document you want to
restrict permission.

Click the Office button, point to
Prepare, point to Restrict
Permission, and then click Restrict
Access.

If necessary, click the user with
the permissions to create or open
restricted content, and then click
OK. If expired, click OK, and then
click Add to renew it.

Select the Restrict permission to
this document check box.

Enter e-mail addresses or click the
Read or Change button to select
users from your Address Book.

Click More Options.

Select the check boxes with the
specific permissions you want.

Click OK, and then click OK again,
if needed.

The Message Bar appears with the
current rights management, along
with a Change Permission button,
which you can use to change
document permissions.

(" Did You Know? )

You can unrestrict access to a docu-
ment. Click the Office button, point to
Prepare, point to Restrict Permission,
and then click Unrestricted Access.

You can change permission. Click
Change Permission in the Message
Bar, or click the IRM icon on the

Pernjission [ ]

weere in the Head and Lha
¥ Eparats names with & semio
Fromn the Arkdess book, click the Read on Change button

Gl Reedl... stevej@perspection.com B

g Change...| | dsxci@perspedion.com a4,

nge permission can read, edit
o thic document, but

o Opalices. .

5.3 Cancel

Status bar.

NI /

Permission 5 ==

The following users have permicsion to thie document:

tame Access Level | add...
s lion 202 Phobnail.com Full Conbrol r e
stevej@perspection.com Change:

Additional permizgions for usere:

This cloocmmenl eapines on:

Erint content
Allow users with read access to Copy content
| Aocess content programmatically
Al lial setfigs:
| Users can request addibonal permissions from:
masdtnperspectinn N2 Ghotmail.com 9

Sel Defauils.... |
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Adding a Digital
Signature

Microsoft
Certified
Application
Specialist

WDO07S-6.3.1

Create an Digital ID

314

Click the Office button, point to
Prepare, and then click Add a
Digital Signature.

If an alert message appears, click
Signature Services from the Office
Marketplace to open an informa-
tional Web site where you can
sign up for a digital certificate, or
click OK to create your own.

If you don’t want to see this dialog
box again, select the Don’t show
this message again check box.

If necessary, click OK and verify
your Rights Management account
credentials using your .NET
password.

If you don’t have a digital ID, click
the option to get an ID from a
Microsoft Partner or create your
own, and then click OK.

Enter your name, e-mail address,
organization name, and location.

Click Create.

You can sign a document, or click
Cancel.

After you've finished a document, you might consider adding an invisi-
ble digital signature—an electronic, secure stamp of authentication on
a document. Before you can add a digital signature, you need to get a
digital ID, or digital certificate, which provides an electronic way to
prove your identity. A digital certificate checks a public key to validate
a private key associated with a digital signature. To assure a digital sig-
nature is authentic, it must have a valid (non expired or revoked) certifi-
cate issued by a reputable certification authority (CA), and the signing
person must be from a trusted publisher. If you need a verified authenti-
cate digital certificate, you can obtain one from a trusted Microsoft
partner CA. If you don't need a verified digital certificate, you can cre-
ate one of your own. If someone modifies the file, the digital signature
is removed and revoked. If you're not sure if a document is digitally
signed, you can use the Signatures task pane to view or remove valid
signatures.

Microsoft Office Ward =

o

=

In order to sign a Microcoft Uffice documant, you need a
digital ID. You have two options for getting a digital ID:

Get a Digital ID

P cr|

will e aloks b venify e suthenliity of you sigature

Create your own digital ID

1f you create your own digital 1D, other people wil not be able
102 wrerify B aulhenticily of yoor signatore, Yo wdl e e
to verify the suthentidty of your signature, but only on this
computer.

Leam morc about digital i
iDe in Office. Ok || Kencel

Create a Digital ID EE
Enter the nformabon to be induded n your digital 1D,
Mame: m fodd
E-mal address:  om sense. com
Crgariration:
Location:
_ Lreate ' (.ancel ’



Add a Digital Signature to a
Document

Click the Office button, point to
Prepare, and then click Add a
Digital Signature.

To change the digital signature,
click Change, select the one you
want, and then click OK.

Enter the purpose for signing this
document.

Click Sign.

If necessary, click OK.

View or Remove Signatures

Click the Signature icon on the
Status bar.

The Signatures task pane appears,
displaying valid signatures in the
document. Invalid signatures are
no longer automatically removed
(New!).

Point to a signature, and then click
the list arrow.

To see signature details, click
Signature Details, select a
signature, click View, click OK
when you're done, and then click
Close.

To remove a signature, point to a
signature, click the list arrow, click
Remove Signature, click Yes, and
then if necessary click OK.

Click the Close button on the task
pane.

Sign III@

D see add nformanon shout what you are soning....

You are aboul W add a divila signalure W this dowment. This sionature will ot be
visble within the content of this document.

Purpose for signing this document:

Signature Confirmation ==

[ . \ Your aignatire has heen sucressfilly saved vath this dooument.
1f the document is changed, your signature will become invald.

Don't show this message again

OK

HOME S

Home Sense Philosophy

Philoscphy

Signature icon
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Adding a Signature
Line

Microsoft

Certified WD07S-6.3.2
Application

Specialist

Add a Signature Line
Click the Insert tab.

Click to place the insertion point
where you want to insert a
signature line.

Click the Signature Line button
arrow, and then click Microsoft
Office Signature Line.

If an alert message appears, click
Signature Services from the Office
Marketplace to open an informa-
tional Web site where you can
sign up for a digital certificate, or
click OK to create your own.

Type information about the person
who will be signing on this
signature line.

If you want, type any instructions
for the signer.

To show the signature date, select
the Allow the signer to add
comments in the Sign dialog box
check box.

To show the signature date, select
the Show sign data in signature
line check box.

Click OK.
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If you prefer a visible signature line instead of an invisible digital signa-
ture, you can insert a visible signature line (New!) along with a digital
certificate of authenticity. Signature lines allow you to create a paper-
less signature process for documents, such as contracts. A visible sig-
nature line looks like a typical signature line with a name, a date and a
line for a signature. When you send a document out with a signature
request, the signer sees a signature line and a notification request with
instructions. The signer can type—or ink with a Tablet PC—a signature
next to the X, or select a signature image. To add a signature line and
digital signature at the same time, first you insert a signature line into
your document, and then you sign it.

Home Sense Philosophy

Philascphy

Excellent Customer Service

Paar ol worsr 39

Signature Setup = |@

Suggested signer {for cxample, John Doc):
i

m Todd

n Todd
Suggested signer's bide (for example, Manager):
Pregident

Sugossted signer's e-mall address:

L o 8 iomeser se. com

o

nt, verity that the content you

V] iAliow the signer to add comments In the Sign dialog.

o

7] Show sign date in signature ine

ok || cancel



Sign the Signature Line

Double-click the signature line that
needs a signature.

If an alert message appears, click
OK.

To add a printed version of your
signature, type your name.

If you have a Tablet PC, you can
sign your name.

To select an image of your written
signature, click Select Image,
navigate to the signature image,
and then click Select.

Click Sign.

To make changes to the signature,
point to the signature, click the list
arrow, and then select the
command you want.

=
- 3 Bt f 2
[ Sgratares
e
Tim Todd
!
"
Prelel | wew s 5 8 | - - — 334 b i o
Signature line
Sign 7 =S
@ see addinonal nformanan ahout what you are eonng. ..

Betore signing thic document, verity that the content you are signing is correct.

Type your name below or dick Select Image to celect a picture to uge as your
signature:

X Tim Todd

Tim Todd
President

Purperse for sigring Uis docurent;

Signing ag:  Tim Todd
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Avoiding Harmful Attacks

Spreading Harmful Viruses

Many viruses and other harmful attacks
spread through file downloads, attachments
in e-mail messages, and data files that have
macros, ActiveX controls, add-ins, or Visual
Basic for Applications (VBA) code attached to
them. Virus writers capitalize on people’s
curiosity and willingness to accept files from
people they know or work with, in order to
transmit malicious files disguised as or
attached to benign files. When you start
downloading files to your computer, you
must be aware of the potential for catching a
computer virus, worm, or Trojan Horse.
Typically, you can’t catch one from just read-
ing a mail message or downloading a file, but
you can catch one from installing, opening, or
running an infected program or attached
code.

Understanding Harmful Attacks

Phishing is a scam that tries to steal your
identity by sending deceptive e-mail asking
you for bank and credit card information
online. Phishers spoof the domain names of
banks and other companies in order to
deceive consumers into thinking that they are
visiting a familiar Web site.

Phishers create a Web address that looks
like a familiar Web address but is actually
altered. This is known as a homograph. The
domain name is created using alphabet char-
acters from different languages, not just
English. For example, the Web site address
“www.microsoft.com” looks legitimate, but
what you can’t see is that the “i” is a Cyrillic
character from the Russian alphabet.

Don't be fooled by spoofed Web sites that
looks like the official site. Never respond to
requests for personal information via e-mail;
most companies have policies that do not ask

for your personal information through e-mail.
If you get a suspicious e-mail, call the institu-
tion to investigate and report it.

Spam is unsolicited e-mail, which is often
annoying and time-consuming to get rid of.
Spammers harvest e-mail addresses from
Web pages and unsolicited e-mail. To avoid
spam, use multiple e-mail addresses (one for
Web forms and another for private e-mail),
opt-out and remove yourself from e-mail lists.
See the Microsoft Windows and Microsoft
Office Help system for specific details.

Spyware is software that collects per-
sonal information without your knowledge or
permission. Typically, spyware is downloaded
and installed on your computer along with
free software, such as freeware, games, or
music file-sharing programs. Spyware is often
associated with Adware software that dis-
plays advertisements, such as a pop-up ad.
Examples of spyware and unauthorized
adware include programs that change your
home page or search page without your per-
mission. To avoid spyware and adware, read
the fine print in license agreements when you
install software, scan your computer for spy-
ware and adware with detection and removal
software (such as Ad-aware from Lavasoft),
and turn on Pop-up Blocker. See the Microsoft
Windows Help system for specific details.

Avoiding Harmful Attacks Using Office

There are a few things you can do within any
Office 2007 program to keep your system safe
from the infiltration of harmful attacks.

1) Make sure you activate macro,
ActiveX, add-in, and VBA code detection
and notification. You can use the Trust
Center to help protect you from attached code
attacks. The Trust Center checks for trusted
publisher and code locations on your com-


www.microsoft.com

puter and provides security options for add-
ins, ActiveX controls, and macros to ensure
the best possible protection. The Trust Center
displays a security alert in the Message Bar
when it detects a potentially harmful attack.

2) Make sure you activate Web site
spoofing detection and notification. You
can use theTrust Center to help protect you
from homograph attacks. The Check Office
documents that are from or link to suspicious
Web sites check box under Privacy Options in
the Trust Center is on by default and continu-
ally checks for potentially spoofed domain
names. The Trust Center displays a security
alert in the Message Bar when you have a
document open and click a link to a Web site
with an address that has a potentially spoofed
domain name, or you open a file from a Web
site with an address that has a potentially
spoofed domain name.

3) Be very careful of file attachments in
e-mail you open. As you receive e-mail,
don’t open

or run an attached file unless you know who
sent it and what it contains. If you're not sure,
you should delete it. The Attachment Manager
provides security information to help you
understand more about the file you're open-
ing. See the Microsoft Office Help system for
specific details.

Avoiding Harmful Attacks Using Windows

There are a few things you can do within
Microsoft Windows to keep your system safe
from the infiltration of harmful attacks.

1) Make sure Windows Firewall is turned
on. Windows Firewall helps block viruses and
worms from reaching your computer, but it

doesn’t detect or disable them if they are
already on your computer or come through e-
mail. Windows Firewall doesn’t block unso-
licited e-mail or stop you from opening e-mail
with harmful attachments.

2) Make sure Automatic Updates is
turned on. Windows Automatic Updates reg-
ularly checks the Windows Update Web site
for important updates that your computer
needs, such as security updates, critical
updates, and service packs. Each file that you
download using Automatic Update has a digi-
tal signature from Microsoft to ensure its
authenticity and security.

3) Make sure you are using the most up-
to-date antivirus software. New viruses
and more virulent strains of existing viruses
are discovered every day. Unless you update
your virus-checking software, new viruses can
easily bypass outdated virus checking soft-
ware. Companies such as McAfee and
Symantec offer shareware virus checking pro-
grams available for download directly from
their Web sites. These programs monitor your
system, checking each time a file is added to
your computer to make sure it's not in some
way trying to change or damage valuable sys-
tem files.

4) Be very careful of the sites from
which you download files. Major file
repository sites, such as FileZ, Download.com,
or TuCows, regularly check the files they
receive for viruses before posting them to
their Web sites. Don’t download files from
Web sites unless you are certain that the sites
check their files for viruses. Internet Options
monitors downloads and warns you about
potentially harmful files and gives you the
option to block them.
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Using the Trust
Center

View the Trust Center

320

Click the Office button, and then
click Word Options.

In the left pane, click Trust Center.

Click the links in which you want
online information at the Microsoft
Online Web site.

¢ Show the Microsoft Office
privacy statement. Opens a
Microsoft Web site detailing
privacy practices.

¢ Microsoft Office Online privacy
statement. Opens a Microsoft
Web site detailing privacy
practices.

¢ Customer Experience
Improvement Program. Opens
the Microsoft Customer
Experience Improvement
Program (CEIP) Web site.

¢ Microsoft Windows Security
Center. Opens Windows
Security Center on your
computer.

¢ Microsoft Trustworthy
Computing. Opens a Microsoft
Web site detailing security and
reliability practices.

When you're done, close your
Web browser or dialog box, and
return to Office.

Click OK.

)

The Trust Center (New!) is a place where you set security options and
find the latest technology information as it relates to document privacy,
safety, and security from Microsoft. The Trust Center allows you to set
security and privacy settings—Trusted Publishers, Trusted Locations,
Add-ins, ActiveX Settings, Macro Settings, Message Bar, and Privacy
Options—and provides links to Microsoft privacy statements, a cus-
tomer improvement program, and trustworthy computing practices.

\Werd Gpticns

...........

Microsoft Defice Woed Tru
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Selecting Trusted
Publishers and }
Locations

Modify Trusted Publishers and
Locations

Click the Office button, and then
click Word Options.

In the left pane, click Trust Center.
Click Trust Center Settings.

In the left pane, click Trusted
Publishers.

Select a publisher, and then use
the View and Remove buttons to
make the changes you want.

In the left pane, click Trusted
Locations.

Select a location, and then use the
Add new location, Remove, and
Modify buttons to make the
changes you want.

Select or clear the Allow Trusted
Locations on my network (not
recommended) check box.

Select or clear the Disable all
Trusted Locations, only files
signed by Trusted Publishers will
be trusted check box.

Click OK.
Click OK.

The Trust Center security system continually checks for external poten-
tially unsafe content in your documents. Hackers can hide Web bea-
cons in external content—images, linked media, data connections and
templates—to gather information about you or cause problems. When
the Trust Center detects potentially harmful external content, the
Message Bar appears with a security alert and options to enable or
block the content. Trusted publishers are reputable developers who
create application extensions, such as a macro, ActiveX control, or
add-in. The Trust Center uses a set of criteria—valid and current digital
signature, and reputable certificate—to make sure publishers’ code
and source locations are safe and secure. If you are sure that the
external content is trustworthy, you can add the content publisher and
location to your trusted lists (New!), which allows it to run without
being checked by the Trust Center.

i e

[ a4 new loastion Eemaone Llodity..
amemitch
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Setting Add-in }
Security Options

Set Add-in Security Options
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Click the Office button, and then
click Word Options.

In the left pane, click Trust Center.
Click Trust Center Settings.
In the left pane, click Add-ins.

Select or clear the check boxes
you do or don't want.

¢ Require Application Add-ins to
be signed by Trusted Publisher.
Select to check for a digital
signature on the .dll file.

¢ Disable notification for
unsigned add-ins (code will
remain disabled). Only
available if the above check
box is selected. Select to
disable unsigned add-ins
without notification.

¢ Disable all Application Add-ins
(may impair functionality).
Select to disable all add-ins
without any notifications.

Click OK.
Click OK.

An add-in, such as smart tags, extends functionality to Microsoft Office
programs (New!). An add-in can add buttons and custom commands to
the Ribbon. When an add-in is installed, it appears on the Add-Ins tab
of an Office program and includes a special ScreenTip that identifies
the developer. Since add-ins are software code added to Microsoft
Office programs, hackers can use them to do malicious harm, such as
spreading a virus. The Trust Center uses a set of criteria—valid and
current digital signature, reputable certificate and a trusted publisher—
to make sure add-ins are safe and secure. If it discovers a potentially
unsafe add-in, it disables the code and notifies you in the Message Bar.
If the add-in security options are not set to the level you need, you can
change them in the Trust Center.

B ]
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Setting ActiveX
Security Options }

Change ActiveX Security
Settings

Click the Office button, and then
click Word Options.

In the left pane, click Trust Center.
Click Trust Center Settings.

In the left pane, click ActiveX
Settings.

Click the option you want for
ActiveX in documents not in a
trusted location.

¢ Disable all controls without
notification.

¢ Prompt me before enabling
Unsafe for Initialization controls
with additional restrictions and
Save for Initialization (SFI)
controls with minimal
restrictions (default).

¢ Prompt me before enabling all
controls with minimal
restrictions.

¢ Enable all controls with
restrictions and without
prompting (not recommended,
potentially dangerous controls
can run).

Click OK.
Click OK.

An ActiveX control (New!) provides additional functionality, such as a
text box, button, dialog box, or small utility program. ActiveX controls
are software code, so hackers can use them to do malicious harm,
such as spreading a virus. You can use the Trust Center to prevent
ActiveX controls from harming your computer. If the ActiveX security
options are not set to the level you want, you can change them in the
Trust Center. If you change ActiveX control settings in one Office pro-
gram, it effects all Microsoft Office programs. The Trust Center uses a
set of criteria—checks the kill bit and Safe for Initialization (SFI) set-
tings—to make sure ActiveX controls run safely.

?

Trast Center /=]
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Setting Macro
Security Options

Change Macro Security Settings

324

Click the Office button, and then
click Word Options.

In the left pane, click Trust Center.
Click Trust Center Settings.

In the left pane, click Macro
Settings.

Click the option you want for
macros in documents not in a
trusted location.

¢ Disable all macros without
notification.

¢ Disable all macros with
notification (default).

¢ Disable all macros except
digitally signed macros.

¢ Enable all macros (not
recommended, potentially
dangerous code can run).

If you're a developer, select the
Trust access to the VBA project
object model check box.

Click OK.
Click OK.

)

A macro allows you to automate frequently used steps or tasks to save
time and work more efficiently. Macros are written using VBA (Visual
Basic for Applications) code, which opens the door to hackers to do
malicious harm, such as spreading a virus. The Trust Center uses a set
of criteria—valid and current digital signature, reputable certificate and
a trusted publisher—to make sure macros are safe and secure. If the
Trust Center discovers a potentially unsafe macro, it disables the code
and notifies you in the Message Bar. You can click Options on the
Message Bar to enable it or set other security options. If the macro
security options are not set to the level you need, you can change them
in the Trust Center (New!).

?

Trust Center -k

Masro Setangs




1 The Message Bar (New!) displays security alerts when Office detects
Changlng Messa_ge potentially unsafe content in an open document. The Message Bar
Bar Security Options

appears below the Ribbon when a potential problem arises. The
Message Bar provides a security warning and options to enable exter-
nal content or leave it blocked. If you don't want to receive alerts about
security issues, you can disable the Message Bar.

Modify Message Bar Security

Options ?

Click the Office button, and then [Frocns =
click Word Options. '

Mesiape Bar Settings far 8l Office Apsiications

L1
®

In the left pane, click Trust Center.

Click Trust Center Settings.

In the left pane, click Message
Bar.

Click the option you want for
showing the Message bar.

¢ Show the Message Bar in all
applications when content has
been blocked (default).

This option is not selected if
you selected the Disable all $

macros without notification
check box in the Macros pane
of the Trust Center.

¢ Never show information about
blocked content.

Click OK.
Click OK.
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Setting Privacy
Options

Set Privacy Options

326

Click the Office button, and then
click Word Options.

In the left pane, click Trust Center.

Click Trust Center Settings.

In the left pane, click Privacy
Options.

Select or clear the check boxes
you do or don't want.

)

¢ Search Microsoft Office Online

for Help content when I'm
connected to the Internet.
Select to get up-to-date Help
content.

¢ Update featured links from

Microsoft Office Online. Select
to get up-to-date headlines and

featured templates.

¢ Download a file periodically
that helps determine system
problems. Select to have

Microsoft request error reports,

update trouble-shooting help,
and accept downloads from
Office Online.

¢ Sign up for the Customer
Experience Improvement
Program. Select to sign-up.

¢ Check Microsoft Office

Privacy options in the Trust Center allow you to set security settings
that protect your personal privacy online. For example, the Check Office
documents that are from or link to suspicious Web sites option checks
for spoofed Web sites and protects you from phishing schemes
(New!). If your kids are doing research online using the Research task
pane, you can set Privacy Options to enable parental controls and a
password to block sites with offensive content.

documents that are from or link
to suspicious Web sites. Select
to check for spoofed Web sites.

Click OK.
Click OK.




Set Parental Controls for Online
Research

Rezearch Options ,I‘@
Te activate a cervice for cearching, select the check box ascodiated with that cervice,

Click the Office button, and then
click Word Options.

In the left pane, click Trust Center. sl
A Romanizafinn (Knrean)

Click Trust Center Settings.

In the left pane, click Privacy
Options.

ElEElniElElE]

Thesaurus: Spanish (Spain, International Sort)
Tran<latinn

=

| Research Siles
ClICk Reseal’ch Optlol‘ls, [¥] Encarta encycopedia: english (Morth Amenca)
__ Fnrarta Fnryrinpedia

7 Encar la BrcyUupedia: Frend: ({Conea)

Click Parental Control.

Add Services.. | |gpd.:n:;R:mcw:.., | |P_ur|:qtu| Control...

Select the Turn on content filtering ot ) [ conad
to make services block offensive

results check box.

Select the Allow users to search

only the services that can block
offensive results check box, if

Parental Control

necessary. Parenital Crntiodis a frol with selliogs designesd o bl isers control the use of the

Research task pane. A password prevents unauthorized users from changing these

?fgzxéﬁsmcrd\owgmwnmﬁmnu‘mmmmdam to blodk
Enter a password’so users CannOt Mcm:ortcmnntq|l.mrar|hc|:!hato“cnsvccontmtwlnolbcrcmmndsncl_:‘hc
change these settings. bl e i bl et

[#] Turn on content fitering to make services block otfensive results
Click OK, retype the password, and 7] Allow users to search only the aervices that can black etfensive results 46
then C“Ck OK speafy a pasgword for the Parental Control settings:

oK | canea |

Click OK. - — T -
Click OK.
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Working with Office
Safe Modes

Enable Safe Mode

Click the Office button, and then

click Word Options.

In the left pane, click Trust Center.

Click Trust Center Settings.

In the left pane, click ActiveX
Settings.

Select the Safe Mode (Helps limit

the control’s access to your
computer) check box.

Click OK.
Click OK.

Microsoft Office 2007 uses two types of safe modes—Automated and
User-Initiated (New!}—when it encounters a program problem. When
you start an Office 2007 program, it automatically checks for problems,
such as an extension not properly loading. If the program is not able to
start the next time you try, the programs starts in Automated Safe
mode, which disables extensions—macros, ActiveX controls, and add-
ins—and other possible problem areas. If you're having problems and
the Office program doesn't start in Automated Safe mode, you can start
the program in User-Initiated Safe mode. \WWhen you start an Office pro-
gram in Office Safe mode, not all features are available. For instance,
templates can't be saved, AutoCorrect list is not loaded, Smart tags are
not loaded, preferences cannot be saved, restricted permission (IRM)
can't be used, and all command-line options are ignored (except /a and
/n). Before you can use Office Safe mode, you need to enable it in the
Trust Center. When you're in safe mode, you can use the Trust Center to
find out the disabled items and enable them one at a time to help you
pin point the problem.

See Also

See “Diagnosing and Repairing

Problems” on page 32 for information

on fixing problems with a Microsoft
Office 2007 program.
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Start User-Initiated Safe Mode

Click the Start button on the
taskbar, point to All Programs, and
then click Microsoft Office.

Press and hold Ctrl, and then click
Microsoft Office Word 2007.

(" Did You Know? )

You can use the Run dialog box to
work in Safe mode. At the command
prompt, you can use the /safe parame-
ter at the end of the command-line to
start the program.

J

View Disabled Items

Click the Office button, and then
click Word Options.

In the left pane, click Add-Ins.

Click the Manage list arrow, and
then click Disabled Items.

Click Go.

In the dialog box, you can select
an item, click Enable to activate
and reload the add-in, and then
click Close.

Click OK.

‘Werd Options
Pegar
Criplay
Brooting
e
advanced
Eustomize

amans

iy View and manage Microsaft Office add-ims
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Custom ML Data
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Marking a Document
as Read-Only

Microsoft

Certified WD07S-6.2.2
Application

Specialist

Mark an Office Document as
Final

Click the Office button, point to
Prepare, and then click Mark as
Final.

Click OK, and then click OK again,
if necessary.

The document is marked as final
and then saved.

If necessary, click OK and verify
your Right Management account
credentials using your .NET
password.

The Mark as Final icon appears in
the Status bar to indicate the
document is currently marked as
final.

IMPORTANT An Office Word
2007 document marked as final is
not read-only when opened in an
earlier version of Microsoft Office
Word.

(Did You Know? )

You can enable editing for a document
marked as final. Click the Office button,
point to Prepare, and then click Mark
as Final again to toggle off the Mark as
Final feature.

As a precaution to prevent readers and reviews from making acciden-
tal changes, you can use the Mark as Final command (New!) to make
a Word 2007 document read-only. The Mark as Final command disables
or turns off typing, editing commands, and proofing marks, and sets the
Status property field in the Document Information Panel to Final. The
Mark as Final command is not a security option; it only prevents
changes to the document while it's turned on and it can be turned off
by anyone at any time.
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Reviewing and Sharing
Documents

If you work in an office environment with Microsoft Office
Word 2007, or are part of some other group that routinely col-
laborates in document preparation, learning the basics of
document sharing is a must. The greater the number of peo-
ple that interact with a document before it reaches final form,
the more critical it becomes for you to keep track of versions,
comments, the source of all editing marks, and adequately
manage the process of correcting them.

Because working together on a document may be crucial
to the success of it's completion, there might be various lev-
els of security that need to be set for your readers. Some
may have full access to read and make changes, while others
are limited to just reading the document, and still other may
only be able to read part of the document because it contains
hidden text.

After you finish making changes to a document, you can
quickly send it to another person for review using e-mail.
Word allows you to send documents out for review as an
attachment, either a document, PDF, or XPS document, using
e-mail from within the program so that you do not have to
open your e-mail program. If you are a member of an online
fax service—such as eFax, InterFAX, MyFax, or Send2Fax—
you can use Office to send and receive faxes over the
Internet directly from within Word.

Prepare for Comments and Track
Changes

Insert Comments

Read and Edit Comments

Use Track Changes

Modify Track Changes Options
Compare and Merge Documents
Share Templates

Send a Document for Review
Using E-mail

Send a Document by Internet Fax

331



Preparing for
Comments and
Track Changes

Set User Information
for Comments and Track
Changes

Click the Review tab.

Click the Track Changes button,

)

and then click Change User Name.

¢ You can also click the Office
button, click Word Options, and
then click Popular in the left
pane.

Type your name.
Type your initials.

Click OK.

332

When you enter a comment or make a change in a document with track
changes, Word includes the name and initials of the person who made
the comment or change. You can set or change this information in the
Word Options dialog box, which you can access from the Track
Changes button the Review tab. When you work with comments or
track changes, you can choose to display them in balloons that show
off the right-side of the document or in the Reviewing pane that show
vertically or horizontally in a separate pane. After you choose how you
want to display comments and track changes, you can use the Show
Markup button to show or hide different elements—including
Comments, Ink, Insertion and Deletions, Formatting, and Markup Area
Highlights—on the screen during your review. If you have multiple peo-
ple reviewing a document, you can use the Show Markup button to dis-
play the reviewers you want to display. Once you choose the elements
you want to show, you can use the Display for Review list arrow on the
Review tab to choose how to view the proposed changes to a docu-
ment. You can show the original or final proposed document with or
without showing markup.




Use Balloons or Reviewing Pane
Reviewing
Click the Review tab. Pane

Click the Balloons button, and then
select the option you want:

sy ) Rt -
Lo ]
R ariet

4 Show Revisions in Balloons.

mG

¢ Show All Revisions Inline.
Show changes in the document.

HBME

¢ Show Only Comments and
Formatting in Balloons. Hide
content changes.

Home Sense Philosophy

Click the Reviewing Pane button

arrow, and then click Reviewing

Pane Vertical or Reviewing Pane
Horizontal.

i sinim
2) Excellent Customer Service [+

¢ To show or hide the Reviewing . | —
pane, click the Reviewing Pane o
button.

Show or Hide Elements Using
Show Markup

Click the Review tab.

Click the Show Markup button, and
then select the option you want:
Comments, Ink, Insertion and
Deletions, Formatting, Markup
Area Highlight, or Reviewers.

=
]

¢ For the Reviewers option, you Home Sense Philcacphy
can show individual or All . Phiasophy
Reviewer’s contributions.

Click the Display for Review list
arrow, and then select how to view
the proposed changes to the
document: Final Showing Markup,
Final, Original Showing Markup, or
Original. P
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Inserting Comments

Insert a Comment

Position the insertion pointer
where you want to insert a
comment.

Click the Review tab.
Click the New Comment button.

Type your comment in the balloo
and then click outside the balloo
to save it.

n,
n

You can insert a voice comment. On a
Tablet PC, add the Insert Voice button

using the Customize pane in Word
Options. Click the Insert Voice button,
click the Start button and record the
voice comment. When you're done,
press the Stop button and close the
dialog box. If necessary, click Yes to
update the sound object.

N

" Did You Know? )

command to the Quick Access Toolbar

J
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Comments are useful when someone who is editing the document has
questions pertaining to the document. Perhaps a particular passage
needs to be clarified. Maybe the formatting of an item is inconsistent.
In Word, you can insert a comment or respond to a comment as you
review a document and provide feedback. When you insert a comment
in Print Layout view, it opens a balloon or the Reviewing pane where
you can enter a comment. If you use a Tablet PC, you can also insert a
voice comment or a handwritten comment.

et
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Respond to a Comment

Click the balloon of the comment
in which you want to respond.

Click the Review tab.
Click the New Comment button.

Type your response in the new
comment balloon, and then click
outside the balloon to save it.

” Did You Know? )

You can insert a handwritten com-
ment. On a Tablet PC, click the Review
tab, click the New Comment button,
and then write the comment in the
comment balloon. To show ink, click
the Show Markup button, and then
click Ink.

J
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Reading and Editing Before you can view, read and edit comments, you need to show them

on the screen. The Show Markup button on the Review tab allows you

comments to show or hide comments and tracking information. You can edit the
text in a comment the same way you edit text in a document. If you
have dealt with a comment or no longer need it, you can delete it. If you
prefer to delete comment all at once, you can use the Delete button on
the Review tab to delete all comments shown or all comments in the
document.

Display and Read a Comment
Click the Review tab.

Click the Show Markup button,
and then click Comments.

Read the comment. Home Sense Philosophy |

Philosophy

Click the Previous or Next button
to read another comment.

1) Safety
Sat

2) Excellent Customer Service

3) Day-in, Day-Out Pricing

4) Merchandise Assortment

Edit a Comment
Click the Review tab.

Click the Show Markup button,
and then click Comments.

Click the text in the comment,
make your changes, and then click
outside the balloon to save it.

Home Sense Philosophy

Philosophy

Heme Sarke had b W Fors-pant marchandag ey { Commamt (TR b 20 o Bic st

2) Excallent Customer Service
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Delete Comments for a Specific
Reviewer

Click the Review tab.

Click the Show Markup button
arrow, and then point to
Reviewers.

f——
I—

Click the name of the reviewer
whose comments you want to
delete, or click All Reviewers.

Click the Delete button arrow, and
then click Delete All Comments
Shown.

ey naed help. 1 also means never
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Delete All Comments
Click the Review tab.

Click the Delete button arrow, and
then click Delete All Comments in
Document.

" Did You Know? )

You can quickly delete a comment.
Select the comment, and then click the
Delete button on the Review tab, or
right-click the comment, and then click
Delete Comment.

wed help. 1 also means e b

3) Day-in, Day-Out Pricing
Dy oanh

You can also use the Reviewing Pane
to work with comments. Click the _‘
Review tab, click the Reviewing Pane s
button arrow, click Reviewing Pane

Vertical or Reviewing Pane Horizontal.

4) Merchandiss Assortment
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Using Track Changes

Microsoft
Certified WD07S-5.3.1, WD07S-5.3.2,

Application  WD07S-5.3.3, WD07S-5.4

Specialist

Track Changes as You Work

Open the document you want
to edit.

Click the Review tab.

Click the Track Changes button,
and then click Track Changes.

The Track Changes box on the
Status bar becomes active.

TIMESAVER Double-click
Track Changes on the Status bar
or press Ctrl+Shift+E to turn
tracking on or off.

Make changes to your document.
The changes are reflected using
alternate color characters, along
with comments in balloons at the
side of the screen (if you are in
Print Layout view) or displayed in a
separate window at the bottom of
the screen (if you are in Draft
view).

Click the Track Changes button to
turn off track changes.

(" Did You Know? )

You can show or hide balloons.

Click the Review tab, click the
Balloons button, and then select Show
Revisions in Balloons, Show Revisions
Inline, or Show Only Comments and
Formatting in Balloons.

- J
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Tracking changes in a document allows you to make revisions to a
document without losing the original text. Word shows changed text in
a different color from the original text and uses revision marks, such as
underlines, to distinguish the revised text from the original. You can
review changes by using the Review tabh, which contains buttons that
let you accept and reject changes and comments. If you compare and
merge two documents, you can review the changes and accept or
reject the results.
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Review Changes

Open the document you want to
review.

Click the Review tab.

Use the buttons on the Review tab
to review changes:

¢ Click the Next button or the
Previous button to view
changes one at a time.

¢ Click the Accept button or the
Reject button to respond to the
revisions.

¢ Click the Accept button arrow,
and then click Accept All
Changes in Document to
accept all changes at once.

¢ Click the Reject button arrow,
and then click Reject All
Changes in Document to reject
all changes at once.

You can display different versions of
reviewing marks. Click the Review tab,
click the Display for Review list arrow,
and then select an option (Final
Showing Markup, Final, QOriginal
Showing Markup, or Original).

You can show or hide individual
reviewers. Click the Review tab, click
the Show Markup button, point to
Reviewers, and then click the reviewer
you want to show or hide.

You can show or hide the Reviewing
pane. The Reviewing pane shows a list
of changes in a pane. Click the Review
tab, click the Reviewing Pane button,
and then click the option you want.

Pl 6 WagsJa000 ek ChangrsOn T I 1o -
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Home Sense Philosophy
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Io then
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2) Excellent cusiomer sefvice,
) Low day-in, day.out pricing,
4) Large merchandise assorment,

(" Did You Know? )

(& N\
For Your Information

Printing a Document with Track Changes

If you want to review a print out of document changes, Word provides
several options for printing documents with track changes. Before you
can print a document with track changes and comment showing, you
need to switch to Print Layout view and display the tracked changes
and comments you want to print. Click the Review tab, click the Show
Markup button, and then select the options or reviewers you want to
display. Click the Display for Review list arrow, and then select the
option you want to display. Click the Office button, click Print, click the
Print what list arrow, click Document showing markup or List of
markup, select other print options you want, and then click OK. To
change the print layout for track changes, click the Track Changes but-
ton arrow, click Change Tracking Options, click the Paper orientation in
printing list arrow, select the option you want, and then click OK.

J

- J
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Modifying Track
Changes Options

Modify Track Changes Options

Click the Review tab.

Click the Track Changes button,
and then click Change Tracking
Options.

Specify the markup options you
want when you make changes.

*

*

*

Insertions. Marks inserted text.
Deletions. Marks deleted text.

Formatting. Marks formatting
changes.

Changed Lines. Sets the
location of vertical line that
marks changed paragraphs.

Comments Color. Sets the color
applied to all comments.

Specify the balloons options you
want.

*

Use Balloons (Print and Web
Layout). Sets display option for
balloons.

Preferred width. Sets balloon
width.

Margin. Sets margin location
for balloons.

Click OK.

340

)

You can customize the way track changes marks up a document. When
you make insertion, deletion, and formatting changes, you can change
the markup text to display the change with a specific color or format-
ting style, such as bold, italic, underline, double underline, and
strikethrough. If you are using balloons in Print and Web Layout views,
you can specify a preferred size and location in your document. If you
prefer not to use balloons, you can turn the option off.

Track Changes Options
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If you want to compare an earlier version of a document with the cur-
rent version, or if you receive multiple edited versions of the original
document back from the recipients, you can compare the documents
and merge the changes into one document. The changes can be
merged into one document or viewed for comparison. When you com-
pare or merge documents, the text that differs between the two
versions will be highlighted in a different color or with track reviewing
marks (New!).

Comparing and
Merging Documents

Microsoft
e WD075-5.2.1, WD075-5.2.2,

Application WDO07S-5.2.3

Specialist

Compare and Merge Documents
Click the Review tab.

Click the Compare button, and
then click Compare.

To merge documents, click the e
Compare button, and then click | & 1 A
Merge. _ . _

Home Sense

Home Sense Philosophy Philosophy

Click the Original document list
arrow, and then select the original e rrsai]| | Phiosophy Nmars s AORT—
document you want to use, or click e " g

the Browse button and double-

Rviced Document (Compare reselts - Tim Tock

click it. B o
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Click the Revised document list o s || Home Sense

arrow, and then select the revised O — Philosophy

document you want to use, or click ' o .

the Browse button and double- |m == | l . l e At et 1

click it.

If necessary, click More. Compared results Compared document  QOriginal and revised documents

Select and clear the comparison

settings you want and don’t want. ? ?
Click the Show changes at option —

Compare Documents |-
you want (Character level or Word e rLl o 111E
Ievel) Compare_start = & Compare,_results :j ]

Label changes with Label changes with Ty, Toedd
Click the Show changes in option l—o
you want (Original document, m::‘“m | |ciCbrct
Revised document, or New 4] Tables
document). P it s

¥ Formatting o Textboxes

Click OK. g 2

Shaw changes
If necessary, select a keep shon e, s e

. . . ar acter lev Qi Lo
formatting option, and then click ® Yordlevel P e
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Sharing Templates

Load, Unload, or Attach
Templates

342

Open the document with the
template you want to use to attach
another template, and then click
the Developer tab.

Click the Document Template
button.

Select or clear the check box next
to the global template or add-in
you want to load or unload.

To add or remove one a global
template or add-in, do one of the
following:

¢ Add. Click Add, navigate to the
folder that contains the add-in,
click the Files of type list arrow,
select Word Add-Ins, click the
add-in, and then click OK.

¢ Remove. Select the item you
want to remove, and then click
Remove.

To attach a template to a
document (transfer styles), click
Attach, locate and select the
template file, and then click Open.

Click OK.

To save time, Word allows you to copy features from one template to
another. Once you create a style or macro you never have to create it
again. You can simply copy it to another template to use it with a whole
new set of documents. You can also replace all the styles in a docu-
ment with those from a different template by attaching the new tem-
plate to that document. Word uses two types of templates—global and
document. All documents have access to the Normal global template,
and many documents have document templates attached that provide
formatting instructions. You can load templates as needed to serve as
global templates. When you load global templates, you can specify
whether they are to be available for the current session only or avail-
able whenever you start Word. If you want to change the template used
by the current document (typically Normal.dotx) to another one, use the
Attach button in the Template and Add-Ins dialog box.
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Copy Functionality Between
Templates

With one template open, and then
click the Developer tab.

Click the Document Template
button.

Click Organizer on the Templates
tab.

Click a tab on the Organizer dialog
box with the part of the template
that you want to copy.

To copy items either to or from a
different template, click Close File.

Click Open File, and then open the
template (or file) you want.

Click the items you want to copy in
either list.

Click Copy.
When you're done, click Close.

Click OK.

" Did You Know? )

Templates can be password protected
from unwanted changes. If the Copy
button is unavailable in the Organizer
dialog box, check to see if the template
has been password protected against
tracked changes, comments, or forms.
If so, these settings must be changed
before the elements can be copied to
the template.

- J

See Also

See “Setting Developer Options” on
page 399 for information on showing
the Developer tab.
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Sending a Document
for Review Using
E-mail

After you finish making changes to a document, you can quickly send it
to another person for review using e-mail. Word allows you to send
documents out for review as an attachment—either a document, PDF,
or XPS document—using e-mail from within the program so that you do
not have to open your e-mail program. An e-mail program, such as

Microsoft Outlook, needs to be installed on your computer before you
begin. When you send your document out for review, reviewers can
add comments and then send it back to you.

Send a Document for Review

Using E-mail
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Click the Office button, point to
Send, and then click E-mail.

If the Compatibility Checker
appears, click Continue or Cancel
to stop the operation.

IMPORTANT 7o complete the
following steps, you need to have
an e-mail program installed on
your computer and an e-mail
account set-up.

An e-mail message opens in
Microsoft Outlook with your
document attached. The subject
line contains the file name of the
document that you are sending.

Enter your recipients and subject
line (appears with document name
by default).

¢ To add recipients from your
address book or contacts list,
click To, click the recipient
names, click To, Cc, or Bec until
you're done, and then click OK.

Enter a message for your reviewer
with instructions.

Click the Send button.

&
4
<&

6o



Send a Document as a PDF or
XPS Using E-mail

Click the Office button, point to
Send, and then click E-mail as PDF
Attachment, or E-mail as XPS
Attachment.

PDF file as an attachment

v BT W AW QR GR e (g Sach st Buines Caenda gty

If the Compatibility Checker
appears, click Continue or Cancel
to stop the operation.

IMPORTANT To complete the O

following steps, you need to have
an e-mail program installed on
your computer and an e-mail
account set-up.

An e-mail message opens in
Microsoft Outlook with your
document attached. The subject
line contains the file name of the
document that you are sending.

Enter your recipients and subject
line (appears with document name
by default).

¢ To add recipients from your
address book or contacts list,
click To, click the recipient
names, click To, Cc, or Bec until
you’re done, and then click OK.

Enter a message for your reviewer
with instructions.

Click the Send button.

See Also

See “Creating a PDF Document” on
page 365 or “Creating an XPS
Document” on 366 for information on
working with PDF and XPS documents.
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Sending a Document
by Internet Fax

Send a Document by
Internet Fax

Click the Office button, point to

Send, and then click Internet Fax.

If you're not signed up with an

Internet Fax service, click OK to
open a Web page and sign up for

one. When you're done, return

to Office, and then repeat Step 1.

If the Compatibility Checker

appears, click Continue or Cancel

to stop the operation.

An e-mail message opens in
Microsoft Outlook with your
document attached as a .tif
(image) file.

Enter a Fax Recipient, Fax Number

and Subject (appears with
document name by default).

¢ You can enter a fax number
from your address book.

Country codes in your address

book must begin with a plus
sign (+).

¢ To send your fax to multiple

recipients, click Add More, and

then enter fax information.

In the Fax Service pane, choose

the options you want.

Complete the cover sheet in the

body of the e-mail message.

Click the Send button.
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If you are a member of an online fax service—such as eFax, InterFAX,
MyFax, or Send2Fax—you can use Office to send and receive faxes
over the Internet directly from within Word. If you're not a member, a
Web site can help you sign up. You also need to have Microsoft Outlook
and Word installed to use the fax service and Outlook must be open to
send your fax. If Outlook is not open and you send the fax, it will be
stored in your Outhox and not sent until you open Qutlook again.

‘ Microsoft Cifice ]




Sharing Information Between
Programs

Microsoft Office Word 2007 has the power and flexibility to
share information between programs. You can create, store,
and manage information in the program that works best for
you, and then move that information to another program.You
can also import or export data to and from Word to make
your Office documents be the best they can be.

Completing a successful project in Word is not always a
solitary venture; sometimes you may need to share data with
others or obtain data from other programs. In many offices,
your co-workers (and their computers) are located across the
country or around the world. You can merge information
from different programs into a single document, and you can
link data between programs.

XML (Extensible Markup Language) is a universal lan-
guage that enables you to create documents in which data is
stored independently of the format so you can use the data
more seamlessly in other forms. You can work with the famil-
iar Office interface and create and save documents as XML,
without ever knowing the language. You can also attach a
Word XML Schema or XML Schema (created by a devel-
oper)—a set of rules that defines the elements and content
used in an XML document—and validate the data against it.
Word allows you to open, view, modify, and save XML files
and data.

You can create one seamless document that includes data
from several programs. You can include Excel data, Power-
Point slides, or an Access database into your document. The
ability to copy data from Excel and create a chart using Excel
to embed and display the information in a chart are all fea-
tures that help make Word a useful tool when creating more
technical documents. Word also allows you to save a docu-
ment as an XPS or PDF file (New!), which are secure fixed-
layout formats you can send to others.

Share Information Between Programs
Export and Import Files

Link and Embed Files

Create an XML Document

Work with XML Data

Create a Word Document with
Excel Data

Create a Presentation with Word Text

Use an Access Database to Create
Word Documents

Create a Word Outline from
a Presentation

Create a PDF Document

Create an XPS Document
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Sharing Information Between Programs

Office can convert data or text from one for-
mat to another using a technology known as
object linking and embedding (OLE). OLE
allows you to move text or data between pro-
grams in much the same way as you move
them within a program. The familiar cut and
paste or drag and drop methods work
between programs and documents just as
they do within a document. In addition, all
Office programs have special ways to move
information from one program to another,
including importing, exporting, embedding,
linking, and hyperlinking.

Importing and Exporting

Importing and exporting information are two
sides of the same coin. Importing copies a
file created with the same or another program
into your open file. The information becomes
part of your open file, just as if you created it
in that format. Some formatting and program-
specific information such as formulas may be
lost. Exporting converts a copy of your open
file into the file type of another program. In
other words, importing brings information
into your open document, while exporting
moves information from your open document
into another program file.

Embedding

Embedding inserts a copy of a file created in
one program into a file created in another
program. Unlike imported files, you can edit
the information in embedded files with the
same commands and toolbar buttons used to
create the original file. The original file is
called the source file, while the file in which
it is embedded is called the destination file.

Any changes you make to an embedded
object appear only in the destination file; the
source file remains unchanged.

Linking

Linking displays information from one file
(the source file) in a file created in another
program (the destination file). You can view
and edit the linked object from either the
source file or the destination file. The changes
are stored in the source file but also appear in
the destination file. As you work, Office
updates the linked object to ensure you
always have the most current information.
Office keeps track of all the drive, folder, and
file name information for a source file.
However, if you move or rename the source
file, the link between files will break.

Once the link is broken, the information in
the destination file becomes embedded rather
than linked. In other words, changes to one
copy of the file will no longer affect the other.

a A\
Embedding and Linking

Definition

Term

Source program The program that created the

original object

The file that contains the
original object

Source file

Destination program  The program that created the
document into which you are

inserting the object

Destination file

-

The file into which you are
inserting the object

/




Hyperlinking

The newest way to share information
between programs is hyperlinks—a term bor-
rowed from Web technology. A hyperlink is
an object (either colored, underlined text or a
graphic) that you click to jump to a different
location in the same document or a different
document. (See “Creating Hyperlinks” on
page 288 and “Using and Removing
Hyperlinks” on page 292 for more information
about creating and navigating hyperlinks in
Microsoft Office Word 2007 documents.)

Deciding Which Method to Use

With all these different methods for sharing
information between programs to choose
from, sometimes it is hard to decide which
method to use. To decide which method is
best for your situation, answer the following
questions:

Do you want the contents of another file
displayed in the open document?

No. Create a hyperlink. See “Creating
Hyperlinks” on page 288.

Yes. Go to question 2.

Do you want to edit the content of the file from
within the open document?

No. Embed the file as a picture. See
“Embedding and Linking Files” on
page 352.

Yes. Go to question 3.

Is the source program (the program used to
create the file) available on your computer?

No. Import the file. See “Exporting and
Importing Data” on page 350.

Yes. Go to question 4.

Do you want to use the source program
commands to edit the file?

No. Import the file. See “Exporting and
Importing Data” on page 350.

Yes. Go to question 5.

Do you want changes you make to the file to
appear in the source file (the original copy of the
file)?

No. Embed the file. See “Embedding and
Linking Files” on page 352.

Yes. Link the file. See “Embedding and
Linking Files” on page 352.

Chapter 15  Sharing Information Between Programs
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Exporting and
Importing Data

Import or Export Data Using
Copy and Paste

Select the text or other element
that you want to copy.

Click the Home tab.
Click the Copy button.

Open the destination file, or click
the program’s taskbar button if the
program is already open.

Select the location where you
want the data to be copied.

Click the Paste button.

Click the Paste Options button,

and then click the option you want.

You can link a file in Word. If you start
to import a file into Word, you can link
it instead. Click the Insert tab, click
Object button arrow, click Text from
File, select the file to link, click the
Insert button arrow, and then click
Insert as Link.
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When you export data, you save an open document in a new format so
that it can be opened in an entirely different program. When you import
data, you insert a copy of a file (from the same or another program) into
an open document. You can insert into a Word document a bookmarked
section of a Word document or a specific range in an Excel worksheet.
For example, you might import an Excel worksheet into a Word docu-
ment to create a one-page report with text and a table. Or you might
want to export a document as a Web page or export text as XML data
or in the standard Rich Text Format to use in another program.
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Export a File to Another Program
Format

Open the file from which you want
to export data.

Click the Office button, click Save
As, and then click Other Formats.

Click the Save in list arrow, and
then click the drive or folder
where you want to save the file.

Click the Save as type list arrow,
and then click the format you
want.

If you want, change the file name.

Click Save.

Import a File

Click where you want to insert the
imported file.

Click the Insert tab.

Click the Object button arrow, and
then click Text from File.

Click the Files of type list arrow,
and then click Text Files.

Click the Look in list arrow, and
then select the folder where the
text file is located.

To import part of a Word document
or range from Excel, click Range,
enter a bookmark name or range,
and then click OK.

Click the text file you want to
import.

Click Insert.
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Linking and
Embedding Files

Create a Link to Another File
Using Paste Special

Open the source file and any files
containing information you want to
link.

Select the information in the
source file.

Click the Home tab.
Click the Copy button.

Click the insertion point in the file
containing the link.

Click the Paste button arrow, and
then click Paste Special.

Click the Paste Link option, and
then select the object format you
want to use.

Click OK.

You can edit an embedded object.
Edit an embedded object only if the
program that created it is installed on
your computer.

You can manually update or break an
object link. Click the Office button,
point to Prepare, click Edit Links to
Files, click the link you want to update,
then click Manual update. To break a
link, click Break Link.

352

Embedding inserts a copy of one document into another. When data is
embedded, you can edit it using the menus and toolbars of the program
in which it was created (that is, the source program). Linking displays
information stored in one document (the source file) into another (the
destination file). You can edit the linked object from either file, although
changes are stored in the source file. For example, you might link an
Excel chart or a PowerPoint slide to a Word document so you can
update the chart or slide from any of the files. If you break the link
between a linked object and its source file, the object becomes embed-
ded. You can use the Object button on the Insert tab to modify a link.

Click to add notes
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Embed a New Object
Click the Insert tab.
Click Insert Object button.
Click the Create New tab.

Click the object type you want to
insert.

Click OK.

Follow the necessary steps to
insert the object.

The steps will vary depending on
the object type.

Embed or Link to an Existing
Object

Click the Insert tab.
Click Insert Object button.
Click the Create from File tab.

Click Browse, locate and select
the file that you want to link, and
then click Open.

To create a link to the object,
select the Link to file check box.

Click OK.

You can update links each time you
open a linked document. When you
open a document that contains links, a
warning dialog box opens asking you if
you want to update all linked informa-
tion (click Yes) or to keep the existing
information (click No).

Chapter 15

oK Cancel

Sharing Information Between Programs

353



Creating an
XML Document

Attach or Separate a Schema

Click the Developer tab.
Click the Schema button.
Click Add Schema.

Locate and select the XML
schema file you want to attach,
and then click Open.

Select or clear a schema to attach
or separate it.

Select the Validate document
against attached schemas check
box to validate the document.

Click OK.

Change XML Options

354

Click the Developer tab.
Click the Schema button.
Click XML Options.

Select or clear the check boxes
for the validation options.

Select or clear the check boxes
for the view options.

Click OK, and then click OK again.

XML (Extensible Markup Language) is a universal language that
enables you to create documents in which data is stored independently
of the format so you can use the data more seamlessly in other forms.
XML is fully supported in Microsoft Office Word. XML allows you to
work with the familiar Office interface and create and save documents
as XML, without ever knowing the XML language. When you work with
XML, you can attach a Word XML Schema or XML Schema (created by
a developer)—a set of rules that defines the elements and content
used in an XML document—and validate the data against it. Word
allows you to open, view, modify, and save XML files and data.
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Open, View, and Modify
an XML Data File

Click the Office button, and then
click Open.

Click the Files of type list arrow,
and then click XML Files.

Locate the XML file you want to
open.

Select the XML file.
Click Open.

To show XML tags, select the
Show XML tags in the document
check box.

To add an XML tag, select the
content you want to tag, and then
click an element tag in the XML
Structure task pane.

As necessary, double-click an
XML tag to select its contents, and
then use common editing
techniques to move, copy, and
delete it.

When you're done, click the Close
button on the task pane.

You can remove an XML tag quickly.
Point to the start or end of the tag
name, right-click the tag, and then
click Remove Tag Name tag.

You can locate XML problems quickly.
If the structure of the document
violates the rules of the schema, a
purple wavy line marks the document
location.

Merme Datemoditied  Type Size Tags
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An XML Tag

XML data
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Working with
XML Data

Associate or Modify an XML
Transformation with a Schema

Click the Developer tab.
Click the Schema Library button.

Click the schema you want to
associate a transformation file
(XSLT) with.

Click the Use solution with list
arrow, and then click Word.

Click Add Solution.

Locate and select the XSLT file,
and then click Open.

Type a name for the XSLT file, and
then select the options you want.

Click OK.

Click the Default solution list
arrow, and then click the default
transform you want.

To delete a solution or update
settings, select the solution, and
then click Delete Solutions or
Solution Settings.

Click OK, and then click OK again.
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The Schema Library is a place to manage XML schemas. When you
add a schema to the Schema Library, you create a namespace for any
XML document in which the schema is attached. A namespace pro-
vides a unique identifier for elements defined by a schema. A name-
space can also associate other XML related files, such as an XML
Transformations file, to the XML document. An XML Transformations
file (XSLT) is used to save and transform XML documents into other
types of documents, such as HTML or XML, in different views. In the
Schema Library, you can add, delete, update, and modify schemas and
solutions, which are the files associated with the schema, such as
XSLT. For example, you can add friendly names (aliases) to schemas
and any files associated with the schema. You can add more than one
schema to a single document. Word applies both sets of rules and
alerts you of any conflicts.
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Save an XML Document and
Apply a Transformation

Open the document you want to
save as an XML document.

Click the Office menu, and then
click Save As.

Select a location where you want
to save the XML data.

Click the Save as type list arrow, -

and then click Word XML T [T o
Document or Word 2003 XMI_ Save astype: | Werd ML Decument. -
Document. Toge Akl o

For a Word 2003 XML Document, L e Teoh « [See ] [CCoes

select the Save data only check
box to save only XML data
(disregard Word formatting). To
apply a transformation, select the
Apply transform check box, click
Transform, select a transformation
file (XSLT), and then click Open.

Type a name for the XML
document.

Click Save.

You can insert XML data. Place the
insertion point where you want to
insert the data, click the Insert tab,
click the Object button arrow, click
Text from File, click the Files of type list
arrow, click XML Files, locate and
select the XML file, and then click
Insert.

See Also

See “Using Content Control to Create
Form Documents” on page 410 for
information on mapping XML data to
content controls.
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Creating a Word
Document with
Excel Data

Insert an Excel Worksheet
Range to a Word Document

Click in the Word document where
you want to copy the Excel range.

Click the Insert tab.

Click the Object button arrow, and
then click Text from File.

Click the Files of type list arrow,
and then click All Files.

Locate and select the file name of
the workbook you want to copy.

Click Range.
Specify the range you want.
Click OK.

Click Insert.

You can name a range to make it eas-
ier to use in Word. If you plan to insert
part of an Excel worksheet in a Word
document, name the range. This is
easier to recall than the specific cell
references. Check Help in Microsoft
Excel for details.
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A common pairing of Office programs combines Word and Excel. As
you write a sales report, explain a budget, or create a memo showing
distribution of sales, you often want to add existing spreadsheet data
and charts to your text. Instead of re-creating the Excel data in Word,
you can insert all or part of the data or chart into your Word document.
You can use the Object button on the Insert tab or copy and paste the
information from Excel into Word. The Paste Special command allows
you to specify how you want to paste external information into Word.
After you insert data or a chart into your word document, you can dou-
ble-click the embedded Excel object to modify the data or chart.
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Copy Data from Excel

Excel worksheet
Open both the Word document and

the Excel worksheet that contain
the data you want to create a
linked object or embedded object
from.

Switch to Excel, and then select
the entire worksheet, a range of
cells, or the chart you want.

Click the Home tab, and then click
the Copy button.

Cost Amounts

Switch to the Word document, and
then click where you want the Vs o
information to appear. T &

Click the Home tab. i I

Use either of the following
methods.

Paste. Click the Paste button, Word document
click the Paste Options button,

and then select the option you oy ap-o
want. 7t

Paste Special. Click the Paste = - -
button arrow, click Paste {

Special, click Microsoft Office
Excel Worksheet Object, and 2 I

| | e
é\‘_‘s !f\s @ J,“" .&‘afé“e?

then click OK.

Cost Amounts

§°
qi&d—“’ v,s““
You can import Excel data as a Cost Categories
picture. To save disk space, you can e
insert Excel data as a picture. Data —8-

inserted this way becomes a table that
you cannot edit. Select the data you
want to import, click the Copy button
on the Home tab. Click in the Word
document where you want to insert
the picture, click the Paste button on
the Home tab, click the Paste Options
button, and then click Paste as Picture.
Drag the picture to a new location, or
drag its resize handles to enlarge or
shrink it.

Pagrioth  wonrd f  TaoCregeeom 7] ot

Paste Options button
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Creating a
Presentation
with Word Text

Create PowerPoint Slides from a
Word Document

Open or create a Word document
with heading styles.

Click the Send to Microsoft Office
PowerPoint button on the Quick
Access Toolbar.

The Send to Microsoft Office
PowerPoint button is not on the
Quick Access Toolbar by
default. Use the Customize
pane in Word Options to add
the button.

PowerPoint opens; each Heading 1
style text becomes the title of a
new slide and Heading 2 style text
becomes top-level bullets on a
slide, and so forth.

Save the presentation, and then
edit it by adding slides, changing
slide layouts, and applying a
design template.
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PowerPoint presentations are based on outlines, which you can create
using either PowerPoint, or the more extensive outlining tools in Word.
You can import any Word document into PowerPoint, although only
paragraphs tagged with heading styles become part of the slides. Each
Heading 1 style in a Word document becomes the title of a separate
PowerPoint slide. Heading 2 becomes the first level of indented text,
and so on. If a document contains no styles, PowerPoint uses the para-
graph indents to determine a slide structure. You can edit the slides
using the usual PowerPoint commands. You can also copy any table
you created in Word to a PowerPoint slide.
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Embed a Word Table in a Slide

Click in the Word table you want to

use in a slide. g s
. . Ly Ratereniy Hangs Lt View Devttapes sapie Dengn Lyt b
Click the table selection box (small (K O] (= = E B sonicer AaBbe. assvce [ameal | A BURD
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Sheer | o Select-
o+ 3 [— . e “ | bemng

black box in the upper-left corner
of the table).

Featured Books

Decorating/Design

Click the Home tab, and then click

Click the PowerPoint slide where B R —

you want to insert the Word table. -:“H_.'.,...... ,,::.” mm
GrostiOnchans iews 76 | AMn

Click the Home tab, and then click - — FET R —

the Paste button. By e

Prgriofl  Warsr MM D MadChepmoft | 7] IR T

You can create slides from a Word
outline and insert them into an exist-
ing PowerPoint presentation. In
PowerPoint, display the slide after
which you want to insert the new
slides. Click the Home tab, click the

Teines  Baiew  Vew  Coviger  dsddw v

New Slide button arrow, click Slides * - m——e et e
" Dhaic w | (g [ B (3 (B
from Outline, and then select the Word o : s

Bt o us FEEE Shuger dmngn Gt & tavare

document you want.
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Using an Access
Database to Create
Word Documents

Insert Access Data into a
Word Document

In Access, click the table or query
in the Navigation pane that you

want to insert in a Word
document.

IMPORTANT The database
cannot be in exclusive mode.

Click the External Data tab.

Click the More button, and then

click Merge it with Microsoft
Office Word.

Click the export options you want

to use.
Click OK.

If you selected the option for
linking to an existing Word
document, open the document.

In Word, follow the step-by-step
instructions in the Mail Merge task
pane to create a letter or mailing
list using the data from Access.

See Also

See “Creating a Form Letter” on page
248 for information on using the Mail
Merge task pane.

Access is a great program for storing and categorizing large amounts of
information. You can combine, or merge, database records with Word
documents to create tables or produce form letters and envelopes
based on names, addresses, and other Access records. For example,
you might create a form letter in Word and personalize it with an Access
database of names and addresses. Word uses the Mail Merge task
pane to step you through the process. Mail merge is the process of
combining names and addresses stored in a data file with a main docu-
ment (usually a form letter) to produce customized documents.
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Create a Word Document from
an Access Database
In Access, click the table, query,
report, or form in the Navigation

pane that you want to save as a
Word document.

Click the External Data tab.

Click the Export to RTF File (.rtf
file) or Export to Text File (.txt file)
button.

Click Browse, select a location,

enter a name, and then click Save.

Click the export options you want
to use.

Click OK.

Word opens and displays the
document.

Edit the document using Word
commands and features.

You can save in Rich Text Format. A
Rich Text Format file (.rtf) retains for-
matting, such as fonts and styles, and
can be opened from Word or other
word processing or desktop publishing
programs.

‘Spmsf the destration e name s format

Spmty export cptors.

Select the destnation for the data yeu want to expert
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Access data in a Word document
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c t You can send both your notes and slides to Word so that you can use a
reating a . es .
full array of word processing tools. This is especially handy when you

Word Outline from are developing more detailed materials, such as training presentations
P t t and manuals. By default, PowerPoint pastes the presentation into the
a rresentauon Word document. If you change the presentation after sending it to

Word, the changes you make to the presentation are not reflected in
the Word document. If you click the Paste Link option in the Send To
Microsoft Office Word dialog box, however, you create a link between
the Word document and the presentation, so that changes you make in
one are reflected in the other.

Create a Word Document from a

PowerPoint Presentation ?
In PowerPoint, click the Office el
button, point to Publish, and then ,v e ‘"; - -
click Create Handouts in Microsoft g =
Office Word. : :

Click the page layout option you
want for handouts.

#age lavout 1 Mereefl O Werd

To create a link to the
presentation, click the Paste Link
option.

Click OK.

Word starts, creates a new
document, and inserts your
presentation slides with the page
layout you selected.

pvor withouf a clear direction,

Print the document in Word,
editing and saving it as necessary. e

When you're done, click the
Close button to quit Word.
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1 Portable Document Format (PDF) is a fixed-layout format developed by
creatlng a PDF Adobe Systems that retains the form you intended on a computer moni-
Document tor or printer. A PDF is useful when you want to create a document pri-

marily intended to be read and printed, not modified. Office allows you
ool Woors6.11 to save a document as a PDF file (New!), which you can send to others
gggc“i';'i‘;f" for review in an e-mail. To view a PDF file, you need to have Acrobat

Reader—free downloadable software from Adobe Systems—installed

on your computer. If the PDF or XPS command is not available on the

Save As submenu, you'll need to download and install the Publish

as PDF or XPS add-in for Microsoft Office 2007 from the Microsoft

Web site.
Save an Office Document as a
PDF Document e
Click the Office button, point to S sovers - =

Save As, and then click PDF or BHIB [ » Bl vion e [ seers 2
XPS. g -~

Click the Save as type list arrow,
and then click PDF.

Click the Save in list arrow, and
then click the drive or folder 5
where you want to save the file.

Type a PDF file name.

To open the file in Adobe Reader
after saving, select the Open file
after publishing check box.

Click the Standard or Minimize $
size option to specify how you
want to optimize the file.

46 6

Click Options.

Gtiars |
Select the publishing options you
want, such as what to publish,
range to publish, whether to
include non-printing information,
or PDF options.

These options are similar to Print
dialog box options.

Click OK.
Click Save.

If necessary, install Adobe Acrobat
Reader and related software as
directed.
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Creating an XPS
Document

Microsoft

Certified WDO07S-6.1.1
Application

Specialist

Save an Office Document as an
XPS Document

366

Click the Office button, point to
Save As, and then click PDF or
XPS.

Click the Save as type list arrow,
and then click XPS Document.

Click the Save in list arrow, and
then click the drive or folder
where you want to save the file.

Type an XPS file name.

To open the file in viewer after
saving, select the Open file after
publishing check box.

Click the Standard or Minimize
size option to specify how you
want to optimize the file.

Click Options.

Select the publishing options you
want, such as what to publish,
range to publish, whether to
include non-printing information,
or XPS options.

Click OK.
Click Save.

If necessary, click Install to
download and install the Microsoft
.NET Framework.

XML Paper Specification (XPS) is a secure fixed-layout format devel-
oped by Microsoft that retains the form you intended on a monitor or
printer. An XPS is useful when you want to create a document primarily
intended to be read and printed, not modified. Office allows you to save
a document as an XPS file (New!), which you can send to others for
review in an e-mail. XPS includes support for digital signatures and is
compatible with Windows Rights Management for additional protec-
tion. The XPS format also preserves live links with documents, making
files fully functional. To view an XPS file, you need to have a viewer—
free downloadable software from Microsoft Office Online—installed on
your computer. If the PDF or XPS command is not available on the Save
As submenu, you'll need to download and install the Publish as PDF or
XPS add-in for Microsoft Office 2007 from the Microsoft Web site.
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Customizing Word

Once you've become familiar with Microsoft Office Word and
all its features, you might want to customize the way you
work with Word. You can change your view settings so that
your Word window looks the way you want it to. Word comes
with set defaults—such as showing the vertical ruler, or how
many files you've recently opened—which you can change to
suit your needs.

Some of the other Word customization features allow you
to set a default font and related attributes to use when you
are typing text in text boxes. Other defaults might be the
color or line style of a shape object that you create. You can
change the location of the Ribbon and the configuration of
the Quick Access Toolbar to include commands not available
on the Ribbon.

When you want to scan one or more documents or faxes
and recognize the text using an Optical Character Recognition
(OCR), Microsoft Office Document Scanning and Document
Imaging gives you the tools you need to quickly and easily
scan and recognize text for use in Word. All you need is com-
patible scanner hardware.

When you need to manage all the pictures on your com-
puter, Microsoft Office Picture gives you a flexible way to
organize, edit, and share your pictures. With Picture Manager,
you can view all the pictures on your computer no matter
where you store them. If you need to edit a picture, you can
use Picture Manager to remove red eye and to change bright-
ness, contrast, and color. You can also crop, rotate and flip,
resize, and compress a picture.

Set Popular Word Options

Set Page Display Options

Set Display Options

Set Print Options

Set Editing Options

Change Default Text and Page Settings
Set Advanced Save Options

Set Advanced General Options

Set Compatibility Options

Change Advanced Document Properties
Customize the Way You Create Objects
Access Commands Not in the Ribbon
Use Multiple Languages

Scan and Image Documents

Manage Pictures
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Setting Popular Word
Options

Change Popular Options

Click the Office button, and then
click Word Options.

In the left pane, click Popular.

Select the Top options for working
with Word you want:

Show Mini Toolbar on
Selection (New!). Select to
show a miniature semi-
transparent toolbar that helps
you work with selected text.

Enable Live Preview (New!).
Select to show preview
changes in a document.

Show Developer tab in the
Ribbon (New!). Select to
access developer controls,
write code, or create macros.

Open e-mail attachments in
Full Screen Reading view
(Nlew!). Select to use Full
Screen Reading view or clear
to use Print Layout view.

Color Scheme (New!). Click
the list arrow to select a

Windows related color scheme.

ScreenTip style (New!). Click
the list arrow to select a
screentip option: Show
enhanced ScreenTips, Don’t
show enhanced ScreenTips, or
Don’t show ScreenTips.

Type your name and initials as you
want them to appear in Properties,
and review comments.

Click OK.

368

| Veoed Ciptient l ] ﬁ.

You can customize the performance of many Word features including
its editing, saving, spelling, viewing, printing and security procedures.
Each person uses Word in a different way. Word Options allows you to
change popular options to personalize what appears in the Word win-
dow (New!). When you change these options, Word uses them for all
subsequent Word sessions until you change them again.
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Setting Page Display
Options

Change Page Display Options

Click the Office button, and then
click Word Options.

In the left pane, click Display.

Select or clear any of the check
boxes to change the display
options you want.

Show white space between
pages in Print Layout view.
Select to display top and
bottom margins. (Default on).

Show highlighter marks. Select
to display highlighted text on
the screen and in print.

(Default on).

Show document tooltips on
hover. Select to display
information when you point to a
hyperlink or reviewer's
comment. (Default on).

Select or clear any of the check
boxes to display or hide the
formatting marks you want.

Tab characters, Spaces,
Paragraph marks, Hidden text,
Optional hyphens, or Object
anchors. (Default off).

Show all formatting marks.
(Default off).

Click OK.

Sometimes it's hard to determine whether a blank is a tab or space. You
can set options on the Display pane in the Word Options to show or
hide formatting marks. Formatting marks help you see characters that
are not visible, such as tabs, spaces, paragraph marks, and hidden text.
You can also set page display that show white space between pages in
Print Layout view, show highlighted text on the screen and in print, or
show tooltip information when you point to a hyperlink or reviewer’s
comment.

facument content is displayed on the screen and when printed
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Setting Display
Options

Change Display View Options

Click the Office button, and then
click Word Options.

In the left pane, click Advanced.

Select or clear any of the check
boxes to change the display view
options you want.

Show background colors and
images in Print Layout view.
(Default off).

Show text wrapped within
the document window.
(Default off).

Show picture placeholders.
Shows empty boxes; speeds up
the display. (Default off).

Show drawings and text boxes
on screen. (Default on).

Show text animation.
(Default on).

Show hookmarks. (Default on).
Show Smart Tags. (Default on).

Show text boundaries. Shows
dotted lines. (Default on).

Show crop marks. Shows
corner of margins. (Default off).

Show field codes instead of
their values. (Default off).

Use draft font in Draft and
Outline views. (Default off).

Click OK.

370

Word uses unique characters and formatting to display specialized
document elements, such as bookmarks, crop marks, smart tags, text
boundaries and wrapping, and background colors and images. You can
set options on the Advanced pane in Word Options to show or hide
these elements when you work on a document. In addition, you can
also show or hide Word window elements, such as scroll bars, shortcut
keys, and the vertical ruler. If you want to change the number of recent
documents shown on the Office menu or the units of measurement
used in a document, you can set the options on the Advanced pane.




Change Display Options

Click the Office button, and then
click Word Options.

In the left pane, click Advanced.

Select or clear any of the check
boxes to change the display
options you want.

Show this number of Recent
Documents. Set to 0 to turn off
the recent documents display.
(Default is 4).

Show measurements in units
of. Set ruler units. (Default is
Inches).

Show pixels for HTML
features. Uses pixels as the unit
of measurement for HTML
features. (Default on).

Show all windows in the
Taskbar. Select to show each
document window on the
taskbar. (Default on).

Show shortcut keys in
ScreenTips. (Default on).

Show horizontal scroll bar.
(Default on).

Show vertical scroll bar.
(Default on).

Show vertical ruler in Print
Layout view. (Default on).

Optimize character positioning
for layout rather than
readability. Select to optimize
for printing. (Default off)

Click OK.

Save
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Setting Print Options

Change Print Display Options

Click the Office button, and then
click Word Options.

In the left pane, click Display.

Select or clear any of the check
boxes to change the print display
options you want.

Print drawings created in
Word. Clear to speed up the
process. (Default on).

Print background colors and
images. Clear to speed up the
process. (Default off).

Print document properties.
Select to print document
summary information.
(Default off).

Print hidden text. Select to
print text marked as hidden
without the dotted lines.
(Default off).

Update fields before printing.
(Default off).

Update linked data before
printing. (Default on).

Click OK.

372

If your document contains a lot of graphics, colors, and drawings, it
could slow down the printing process. While you're working on the
document, you can turn off options to speed up the printing process.
When you're ready to print the final version, you can turn the options
back on. If you have marked text in the document as hidden, you can
turn on the Print hidden text option to print it. You can also set options
to print on both sides of a page (known as duplex printing) and select
the default paper tray you like to use.

¢hange haw dacument contert is displayed cn the screen and when printed




Change Print Options

Click the Office button, and then
click Word Options.

In the left pane, click Advanced.

Select or clear any of the check
boxes to change the print options
you want.

Use draft quality. Select for
documents with minimal
formatting. (Default on).

Print in background. Set to
print while you continue to v
Work (Default On) Preserve figelity when sharing this document. ] Customize_iat

Print pages in reverse order.
(Default off).

Print XML tags. Select when a e R
Schema is attached to the

document. (Default off).

Print field codes instead of

their values. (Default off).

Print on front of the sheet for
duplex printing. Prints in
reverse order, so you can flip
and print on the back.
(Default off).

Print on back of the sheet for
duplex printing. Prints in
ascending order so you can
print on the front in reverse
order. (Default off).

Scale content for A4 or 8.5 x
11" paper sizes. (Default on).

Default tray. Select the printer
tray you want. (Default is Use
printer settings).

Click OK.
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Setting Editing
Options

Change Editing Options

374

Click the Office button, and then
click Word Options.

In the left pane, click Advanced.

Select or clear any of the check
boxes to change the options you
want, some options include:

Typing replaces selected text.
(Default on).

When selecting, automatically
select entire word. (Default
on).

Allow text to be dragged and
dropped. (Default on).

Use CTRL+ Click to follow
hyperlink. (Default on).

Automatically create drawing
canvas when inserting
AutoShapes. (Default off).

Use smart paragraph selection.

(Default on).

Use smart cursoring. (Default
on).

Use the Insert key to control
overtype mode. (Default off).

Prompt to update style.
(Default off).

Use Normal style for bulleted

or numbered lists. (Default off).

Enable click and type. Select a
default paragraph style.
(Default on and Normal).

Click OK.

If you spend a lot of time modifying documents, you can set editing
options in Word to customize the way you work. You can set options to
automatically select entire words, use smart paragraph selection
(includes the paragraph mark), allow text to be dragged and dropped,
and identify formatting inconsistencies, and keep track of formatting.
You can also set cutting, copying, and pasting options to specify for-
matting preferences when you paste text and graphics. Editing options
are available on the Advanced pane in Word Options.




Change Cut, Copy, and Paste
Options

Click the Office button, and then
click Word Options.

In the left pane, click Advanced.

Click the list arrow next to any of
the following, and then select the
option you want:

Pasting within the same
document. (Default: Keep
Source Formatting).

Pasting between documents.
(Default: Keep Source
Formatting).

Pasting between documents
when style definitions conflict.
(Default: Use Destination
Styles).

Pasting from other programs.
(Default: Keep Source
Formatting).

Insert/paste pictures as.
(Default: In line with text).

Select or clear any of the check
boxes to change the options you
want, some options include:

Keep bullets and numbers
when pasting text with Keep
Text Only option. (Default on).

Use the Insert Key for paste.
(Default off).

Show Paste Options buttons.
(Default on).

Use smart cut and paste.
(Default on).

Click OK.
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Changing Default
Text and Page
Settings

Change Default Text and
Character Spacing

376

Click the Home tab.

Click the Font Dialog Box
Launcher.

Change the font options to what
you want to be the default.

Click the Character Spacing tab.

Change the character spacing
options to what you want to be
the default.

Click Default.
Click Yes to confirm the change.

Click OK.

When you type text in a document, Word applies a set of default text
font and paragraph attributes. Some examples of Word's font default
settings include font style, size, and formatting options, such as bold,
italic, and underline. Some paragraph examples include alignment,
indents, and spacing. You might find that having your own personalized
font style and color, indent, and spacing settings would really make
your documents more custom. In the same way, you can also set
default page options—such as margins, paper sizes, and layout—for a
new document. To find out the current default settings for your docu-
ment, you can open a new document, and then type some text.

Font T | ez

Dutine A caps
Erboss dden
Engrave
Verdana
Th is 8 TrueType font. The font vl be used on bath prnter and sreen.
Refout... o | ancel
Microsoft Office Word
0 ‘You are about to change the default font t} Verdana, 12 pt, Dold, Font color: Dlack,
Do you want thic change to attect ite based on the NORMAL template

ho Cancel



Change Default Paragraph Text
Click the Home tab. e

Click the Font Dialog Box "'j"'"" — -
Launcher. e =

Click the Indents and Spacing or s B E
Line and Page Break tab.

Change the paragraph options to R .
what you want to be the default. tor s o

Click Default, and then click Yes. f i g
Click OK.

Change Default Page Setup
Click the Page Layout tab.

Click the Page Setup Dialog Box
Launcher.

Click the Margins, Paper, or
Layout tab.

Change the margin, paper, and
layout options to what you want to

be the default. . __0

Click Default, and then click Yes.
Click OK.
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Setting Advanced
Save Options

Change Advanced Save Options

Click the Office button, and then
click Word Options.

In the left pane, click Advanced.

Select the save options you want:
Prompt before saving Normal
template. (Default off).

Always create backup copy.
(Default off).

Copy remotely stored files onto
your computer, and update the
remote file when saving.
(Default off).

All background saves. (Default
on).

Click the Preserve fidelity when
sharing this document list arrow,
and then select the document you
want to specify options.

Select the save options you want:

Save smart tags as XML
properties in Web pages.
(Default off).

Save form data as delimited
text file. (Default off).

Click OK.

378

In addition to the standard save options on the Save pane in Word
Options, you can also set more advanced save options that allow you to
automatically create a backup copy of a document, save smart tags,
save form data, and update remotely stored files. If you are using non-
standard fonts to create a document, you can embed the fonts you use
so they “travel” (are saved) with your document, Then, if the computer
you use to show or print the document does not have all your document
fonts installed, the embedded fonts appear in the document and your
document quality will not suffer. When you embed fonts, the size of

your document increases.

Preserve figefity when shasing this document:
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Change Embedding Options

Click the Office button, and then
click Word Options.

In the left pane, click Save.

Click the Preserve fidelity when
sharing this document list arrow,
and then select the document you
want to specify options.

Select the document embedding
options you want:

¢ Embed fonts in the file. Select
to save fonts in a document file.
(Default off).

¢ Embed only the characters
used in the document. Select to
save only the fonts you actually

use in a document. (Default off).

¢ Do not embed common system
fonts. Select to reduce file size
when you use Windows and
Office 2007 fonts. (Default off).

In the left pane, click Advanced.

Select the document embedding
options you want:

¢ Embed linguistic data. Select
to save speech and hand-
written text. (Default on).

¢ Embed smart tags. Select to
save smart tags. (Default on).

Click OK.
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Setting Advanced
General Options

Change Advanced General
Options

Click the Office button, and then
click Word Options.

In the left pane, click Advanced.

Select the general options you
want:

Provide feedback with sound.
(Default off).

Provide feedback with
animation. (Default on).

Confirm file format conversion
on open. Select to choose a file
converter. (Default off).

Update automatic links at
open. (Default on).

Allow opening a document in
Draft view. (Default off).

Allow background open of web
pages. Select to open Web
pages in the background.
(Default off).

Enable background
repagination. Select to
repaginate documents as
needed. (Default on).

Show add-in user interface
errors. Select to display alerts
for custom interface problems.
(Default off).

Mailing address. Enter to use
as the default return address
for envelopes and letters.

Click OK.
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In addition to display options, the Advanced pane in Word Options also
includes options to provide general user feedback. You can set the
feedback options to play sound, show simple animation, show add-in
user interface error, or display alerts to update links. You can also set
options for default file locations, Web pages, and shared workspaces
using the File Locations, Web Options, and Service buttons.

Progting 7] iiww backqround saves

Preserve figeity when shasing this document =] Customize s | =

file Locations... | | web Ogtions... | | Sergice Gptians..
Gompatibilty options for: W8] Customaze statt | ¥

Lay oyt this Socument as if crested i Micresodt Otlice Word 2007 -

/d N\
For Your Information

Changing Default File Locations

If you always save documents in a specific folder, you can change the
default location where documents are saved. You can change the
default file location for documents, clip art pictures, user templates,
workgroup templates, AutoRecover files, tools, and startup. Unless you
fully understand the internal connects between Word and the clip art,
tools, and startup folders, you should not change those default file loca-
tions. After you make a change, Word uses the new setting for all sub-
sequent Word sessions until you change the setting again. In the
Advanced pane of the Word Options dialog box, click File Locations,
select the file type you want to change, click Modify, open the new
default folder location, click OK, and then click OK.
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Setting Compatibllity If you have an older Word or WordPerfect document that doesn’t dis-

play very well in Word 2007, you can set compatibility options to simu-

Options late the layout of an older format to improve the display. Word 2007
provides compatibility for all previous version of Word going back to
Word for Windows 1.0 and WordPerfect 5.x. Compatibility options are
available on the Advanced pane in Word Options. After you select the
layout version you want to use, you click the plus sign (+) to display the
long list of compatibility options.

Change Compatibility Options

Click the Office button, and then
click Word Options.

In the left pane, click Advanced,
and then scroll to the bottom of the
dialog box.

Click the Compatibility options for
list arrow, and then select the
document in which you want to set
options.

Click the Layout this document as
if created in list arrow, and then
select the version of Word you
want.

Click the plus sign (+) next to
Layout Options.

Select or clear the layout check |
box options in the list. &

Click OK.
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Changing Advanced
Document Properties

Customize Advanced Properties

382

Click the Office button, point to

Prepare, and then click Properties.

Click the arrow next to Document
Properties, and then click
Advanced Properties.

Click the tabs to view and add
information:

General. To find out file
location or size.

Summary. To add title and
author information for the
document.

Statistics. To display the
number of slides, paragraphs,
words and other details about
the document.

Contents. To display document
contents.

Click the Custom tab.

Type the name for the custom
property or select a name from
the list.

Select the data type for the
property you want to add.

Type a value for the property.
Click Add.
Click OK.

You can use document properties—also known as metadata—to help
you manage and track files. Search tools can use the metadata to find
a document based-on your search criteria, such as title, subject,
author, category, keywords, or comments. You can create advanced
custom properties to associate more specific criteria for search tools
to use. If you associate a document property to an item in the docu-
ment, the document property updates when you change the item.

Customize_stert Proplertics 7 ==
r — 1
General | SUmMmary | Statistics | Contents | Custom
tie: Home Sense Hhinsnphy
Sub
A Tim Todd
Comp. Home Sence,
Hyperink
bage:
emplate: ™A
ave Thumbnais for All Word Documents
ok || coneed

Customize_start Propertics ' =

General | Summary | Statistics | Contents | Custom
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Customizing the Way
You Create Objects

Customize the Way You Create
Shape Objects

Create a shape.

Change the shape attributes,
including fill color or effect, text
color, outline color and style; and
font type, style, and size.

Right-click the shape, and then
click Set AutoShape Defaults.

When you draw an object, Word applies a set of default object attrib-
utes. Examples of object default settings include fill color, shadow, and
line style. To find out the current default settings for your document,
you can draw an object, or create a text object and check the object’s
attributes. If you change a default setting, Word will use the new set-
ting for all subsequent Word sessions until you change the setting
again.

.......
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Accessing Commands
Not in the Ribbon

Add Commands Not in the
Ribbon to the Quick Access
Toolbar

Click the Customize Quick Access
Toolbar list arrow, and then click
More Commands.

Click the Choose command from list
arrow, and then click Commands
Not in the Ribbon.

Click the Customize Quick Access
Toolbar list arrow, and then click
For all documents (Default).

Click the command you want to add
(left column).

TIMESAVER Click <Separator>,
and then click Add to insert a
separator line between buttons.

Click Add.

Click the Move Up and Move Down
arrow buttons to arrange the
commands in the order you want
them to appear.

Click OK.

You can reset the Quick Access
Toolbar to its original state. In the
Word Options dialog box, click
Customize in the left pane, click Reset,
and then click OK.
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If you don’t see a command in the Ribbon that was available in an ear-
lier version of Word, you might think Microsoft removed it from the
product. To see if a command is available, check out the Customize
section in Word Options. The Quick Access Toolbar gives access to
commands not in the Ribbon (New!), which you can add to the toolbar.
For example, you can add the following commands: Create Microsoft
Office Outlook Task, Replace Fonts, Send to Microsoft Word, and Web
Page Preview.
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Using Multiple
Languages

Add a Language to Office
Programs

Click Start on the taskbar, point to
All Programs, click Microsoft
Office, click Microsoft Office
Tools, and then click Microsoft
Office 2007 Language Settings.

TIMESAVER In Word, click the
Office button, click Word Options,
click Popular, and then click
Language Settings.

Select the language you want to
enable.

Click Add.

Click OK, and then click Yes to
quit and restart Office.

You can check your keyhoard layout.
After you enable editing for another
language, such as Hebrew, Cyrillic, or
Greek, you might need to install the
correct keyboard layout so you can
enter characters for that language. In
the Control Panel, double-click the
Regional And Language icon, click the
Language tab, and then click Details to
check your keyboard.

International Microsoft Office users can change the language that
appears on their screens by changing the default language settings.
Users around the world can enter, display, and edit text in all supported
languages—including European languages, Japanese, Chinese,
Korean, Hebrew, and Arabic—to name a few. You'll probably be able to
use Office programs in your native language. If the text in your docu-
ment is written in more than one language, you can automatically
detect languages or designate the language of selected text so the
spelling checker uses the right dictionary.

° o

¥ Microsoft Office Lenguage Setthgs 2007 -l

Enabled editing languages

Added language
I

Micrescit Clfice Languege Settings 207 [

Chapter 16  Customizing Word 385



Scanning and
Imaging Documents

Scan a Document Image

Click the Start button, point to All
Programs, click Microsoft Office,
click Microsoft Office Tools, and
then click Microsoft Office
Document Imaging.

Click the Scan New Document
button on the toolbar.

Click Scanner, select your scanner
hardware, and then click OK.

Click a preset scanning option.

Click the scanner options you
want.

Click the Scan button.
The document is scanned.

Click the Save button on the
toolbar, specify a name and
location, and then click Save.

When you're done, click Close.

You can open Microsoft Office
Document Scanning program sepa-
rately. Click the Start button, point to
All Programs, click Microsoft Office,
click Microsoft Office Tools, and then
click Microsoft Office Document
Scanning.
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With Microsoft Office Document Imaging, you can scan and manage
multiple page documents using the TIFF file format and recognize text
in image documents and faxes as editable text by using Optical
Character Recognition (OCR). You can copy scanned text and images
into Microsoft Office programs as well as e-mail or fax the document
over the Internet. If you need to add information to a document, such as
a fax, you can add text as a note or comment, apply highlighting, draw
shapes, and insert pictures by using the Annotation toolbar (New!).

=5 Scan bew Documgnt = =
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Presel opliorns v
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Perform OCR on a Document

Image ? © O (7]

Click the Start button, point to All : o;.:-ﬂa-;:d;uuowuudq T s
Programs, click Microsoft Office, I R T

(8] |zoom sewen - @ & |2 a7~ 7 - W@ &

click Microsoft Office Tools, and
then click Microsoft Office
Document Imaging.

Click the Open button on the
toolbar.

Click the Look in list arrow, and
then navigate to the file.

Please join me in congratulating Gary on hi

Click the document image you
want to open, and then click Open.

Click the Recognize Text Using
OCR button on the toolbar.

To add annotations and comments,
use the pen, highlighter, and
comments buttons on the
Annotation toolbar.

Select the text in the document. It @ Inserted OCR text

appears with a red rectangle

around it. of 4o - e R
Click the Edit menu, and then click WA R R et

ert 0 [ . Sy

Copy.

Save and close the document.

Bam plaased 1o wancnce that Gary Razieck has sctested & sohe b chamgeon the Mecsosol
ABance Gary will be 8 by SH0uCH in ushng the multeds of Mciosol echiologs 51088

Open or switch to Word, and the . it e oy v e s
place the insertion point where
you want to paste the text.

Click the Paste button on the
Home tab.

Prgelol | WemW B TR T —
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Managing Pictures

Open Picture Manager and
Locate Pictures

Click the Start button, point to All
Programs, click Microsoft Office,
click Microsoft Office Tools, and
then click Microsoft Office Picture
Manager.

The first time you start the
program, it asks you to select the
file types you want to open with
Picture Manager. Select the check
boxes with the formats you want,
and then click OK.

If necessary, click Add Picture
Shortcut.

Click Locate Pictures.

Click the Look in list arrow, and
then click a drive location.

Click OK.

Use the View buttons to view your
pictures.

When you're done, click the Close
button.

You can export a folder of files with a

With Microsoft Office Picture Manager, you can manage, edit, and
share your pictures. You can view all the pictures on your computer
and specify which file type you want to open with Picture Manager. If
you need to edit a picture, you can use Picture Manager to change
brightness, contrast, and color, and to remove red eye. You can also
crop, rotate and flip, resize, and compress a picture.

new format or size. In Picture
Manager, click the File menu, click

Export, specify the folder with the pic-

tures you want to change, select an

export file format or select a size, and

then click OK.
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Edit Pictures

In Picture Manager, select the
picture you want to edit. FL

B[S Yeu Bonee Dsch L
- CLINET X

Click the Edit Pictures button on P
the Standard toolbar. .

Use the editing tools on the Edit
Pictures task pane to modify the
picture.

¢ Brightness and Contrast
¢ Color
¢ Crop

¢ Rotate and Flip

¢ Red Eye Removal e - o =

Use the sizing tools on the Edit

Pictures task pane to change the e

picture size.

¢ Resize i e =
e i G 4 -_1..:. ><‘ L] % . g S S e Pees. (e Comea g

¢ Compress Pictures ¥

Click the Save button on the ]
Standard toolbar.

When you're done, click the Close
button.

Did You Know? )

You can discard changes to a picture.
If you don't like the changes you make
to a picture, click the Edit menu, and
then click Discard Changes to restore
the picture.

| 1 s s e gy |t

j Color enhancing options
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Expanding Word
Functionality

Introduction

An add-in extends the functionality of Microsoft Office pro-
grams. Word includes a variety of add-ins—programs that are
included with Word but not essential to its functionality.
Before you can use an Word or a third-party add-in, you need
to load it first. When you load an add-in, the feature may add
a command to a Ribbon tab or toolbar.

If you want to customize Microsoft Office Word 2007 and
create advanced documents, you’ll need to learn how to work
with the Microsoft Office 2007 programming language,
Microsoft Visual Basic for Applications (VBA). VBA is
powerful and flexible, and you can use it in all major Office
applications. To create a VBA application, you have to learn
VBA conventions and syntax. Office 2007 makes VBA more
user-friendly by providing the Visual Basic Editor, an applica-
tion that includes several tools to help you write error-free
VBA applications. The Visual Basic Editor provides extensive
online Help to assist you in this task.

A practical way to use VBA is to create macros. Macros
can simplify common repetitive tasks that you regularly use
in Word. Macros can reside on the Quick Access Toolbar for
easy access. If a macro has a problem executing a task, the
Visual Basic Editor can help you debug, or fix the error in
your macro.

An ActiveX control is a software component that adds
functionality to an existing program. An ActiveX control sup-
ports a customizable, programmatic interface for you to cre-
ate your own functionality, such as a form. Word includes
several pre-built ActiveX controls—including a label, text box,
command button, and check box—to help you create a user
interface.

View and Manage Add-ins
Load and Unload Add-ins
Enhance a Document with VBA
View the Visual Basic Editor
Set Developer Options

Understand How Macros Automate
Your Work

Record or Create a Macro
Run and Control a Macro

Add a Digital Signature to a Macro
Project

Assign a Macro to a Toolbar

Save and Open a Document
with Macros

Use Content Controls to Create
Documents

Insert and Use ActiveX Controls
Set ActiveX Control Properties
Add VBA Code to an ActiveX Control

Play a Movie Using an ActiveX
Control

Change the Document Information
Panel

391



3 3 An add-in, such as smart tags, extends functionality to Microsoft Office
VlﬂWln-g and . } programs (New!). An add-in can add buttons and custom commands to
Managing Add-ins

the Ribbon. You can get add-ins for Word on the Microsoft Office Online
Web site in the Downloads area, or on third-party vendor Web sites.
When you download and install an add-in, it appears on the Add-Ins or
other tabs in Office programs depending on functionality, and includes
a special ScreenTip that identifies the developer. You can view and
manage add-ins from the Add-Ins pane in Word Options.

View Installed Add-ins

Add-i
Click the Add-Ins tab. " ?
Add-ins with buttons and controls & i ‘ Tk Ty
appear on the Ribbon. To display a as
ScreenTip, point to a button or
control.

Click the Office button, and then
click Word Options. ? ?
In the left pane, click Add-Ins. pra—

The installed add-ins appear in the
list by category.

Addins

¢ Active Application Add-ins.
Lists the registered and running
add-ins. A selected check box
for a COM add-in appears here.

¢ Inactive Application Add-ins.
Lists the installed add-ins, but
not currently loaded. A cleared
check box for a COM add-in
appears here.

¢ Document Related Add-ins.

Lists template files currently —
open in a document. Information about the

selected add-in.

¢ Disabled Application Add-ins.
Lists automatically disabled
add-ins causing Office
programs to crash.

Click an add-in to display
information about it.

Click OK.
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Manage Installed Add-ins

Click the Office button, and then
click Word Options.

In the left pane, click Add-Ins.

Click the Manage list arrow, and
then click the add-in list you want
to display:

¢ COM Add-ins. Opens the COM
Add-Ins dialog box and lists the
Component Object Model
(COM) add-ins.

¢ Word Add-ins. Opens the Add-
Ins dialog box and lists the
currently installed Word add-
ins.

¢ Smart Tags. Opens the
AutoCorrect dialog with the
Smart Tags tab and list the
installed smart tags.

¢ XML Expansion Pack. Opens
XML Expansion Packs that
provide additional XML
functionality.

¢ Disabled Items. Opens the
Disabled Items dialog box and
lists the disabled items that
prevent Word from working
properly. If you want to try and
enable an item, select it, click
Enable, click Close, and then
restart Word.

Click Go.
Click OK.

s

Canesi
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Loading and }
Unloading Add-ins

Load or Unload a Word Add-in
Click the Developer tab.

Click the Document Template
button.

Select or clear the check box next
to the global template or add-in
you want to load or unload.

To add or remove one a global
template or add-in, do one of the
following:

¢ Add. Click Add, navigate to the
folder that contains the add-in,
click the Files of type list arrow,
select Word Add-Ins, click the
add-in, and then click OK.

¢ Remove. Select the item you
want to remove, and then click
Remove.

Click OK.

See Also

See “Setting Developer Options” on
page 399 for information on displaying
the Developer tab.
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Add-ins are additional programs, designed to run seamlessly within
Word or Office. There are two main types of add-ins: Word and
Component Object Model (COM). Word add-ins are custom controls
designed specifically for Word, while COM add-ins are designed to run
in one or more Office programs and use the file name extension .dll or
.exe. Some add-ins are installed when you run the Setup program,
while others can be downloaded from Microsoft Office Online or pur-
chased from third-party vendors. To load or unload add-ins, Word pro-
vides commands you can access from an added button on the Quick
Access Toolbar, Developer tab, or the Add-Ins pane in Word Options.
When you load an add-in, the feature may add a command to a tab or
toolbar. You can load one or more add-ins. If you no longer need an
add-in, you should unload it to save memory and reduce the number of
commands on a tab. When you unload an add-in, you also may need to
restart Word to remove an add-in command from a tab.

lemplates and Add ins :_?..f_.

Tempiates | NML Schema | ML Expansion Packs: | Linked C55




Load or Unload a COM Add-in

COM Add-In =S
Click the COM Add-Ins button on T w
the Quick Access Toolbar. =
s
¢ The COM Add-Ins button is not pre— _e
on the Quick Access Toolbar by = e :
default. Use the Customize CDE e e R R
pane in Word Options to add
the button.
Select the check box next to the e

add-in you want to load, or clear
the check box you want to unload.

TROUBLE? [fthe add-in is not e N\
available in the list, click Add, For Your Information
locate and select the add-in you

want, and then click OK. Dealing with an Add-in Security Alert

Tq remove the selected add-in, When there is a problem with an add-in, Word disables it to protect the
click Remove. program and your data. When a problem does occur, a security alert
Click OK dialog box appears, displaying information about the problem and

options you can choose to fix or ignore it. You can choose an option to
help protect you from unknown content (recommended), enable this
( i \ add-in for this session only, or enable all code published by this pub-
Did You Know? lisher. See “Setting Add-ins Security Options” on page 322 for more
information about setting options that trigger the Add-in security alert.

You can can get more information \_
about COM online. Visit
www.microsoft.com/com.

You can open an add-in dialog hox
from Word Options. Click the Office
button, click Word Options, click Add-
ins, click the Manage list arrow, click
Word Add-ins or COM Add-ins, and
then click Go.

N J

See Also

See “Working with Toolbar” on page 6
for information on adding a button to
the Quick Access Toolbar.
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Enhancing a Document with VBA

Office 2007 applications like Word, Access,
Excel, PowerPoint, and Visio share a common
programming language: Visual Basic for
Applications (VBA). With VBA, you can
develop applications that combine tools from
these Office 2007 products, as well as other
programs that support VBA. Because of the
language’s power and flexibility, program-
mers often prefer to use VBA to customize
their Office applications.

Introducing the Structure of VBA

VBA is an object-oriented programming lan-
guage because, when you develop a VBA
application, you manipulate objects. An object
can be anything within your document, such
as a shape, text box, picture, or table. Even
Word itself is considered an object. Objects
can have properties that describe the object’s
characteristics. Text boxes, for example, have
the Font property, which describes the font
Word uses to display the text. A text box also
has properties that indicate whether the text
is bold or italic.

Objects also have methods—actions that
can be done to the object. Deleting and insert-
ing are examples of methods available with a
record object. Closely related to methods are
events. An event is a specific action that
occurs on or with an object. Clicking a button
initiates the Click event for the button object.
VBA also refers to an event associated with
an object as an event property. The form but-
ton, for example, has the Click event property.
You can use VBA to either respond to an
event or to initiate an event.

Writing VBA Code

A VBA programmer types the statements, or
code, that make up the VBA program.Those
statements follow a set of rules, called syn-
tax, that govern how commands are formu-
lated. For example, to change the property of
a particular object, the command follows the
general form:

Object.Property = Expression

Where Object is the name of a VBA object,
Property is the name of a property that
object has, and Expression is a value that
will be assigned to the property. The following
statement turns on track changes in the active
document:

ActiveDocument.TrackRevisions = TRUE

You can use Office and VBA's online Help to
learn about specific object and property
names. If you want to apply a method to an
object, the syntax is:

Object.Method arg1, arg?, ...

Where Object is the name of a VBA object,
Method is the name of method that can be
applied to that object, and arg1, arg2, ... are
optional arguments that provide additional
information for the method operation. For
example, to clear the Find and Replace for-
matting, you could use the following method:

Selection.Find.ClearFormatting
Selection.Find.Replacement.ClearFormatting



Working with Procedures

You don’t run VBA commands individually.
Instead they are organized into groups of
commands called procedures. A procedure
either performs an action or calculates a
value. Procedures that perform actions are
called Sub procedures. You can run a Sub
procedure directly, or Office can run it for you
in response to an event, such as clicking a
button or opening a form. A Sub procedure
initiated by an event is also called an event
procedure. Office provides event procedure
templates to help you easily create proce-
dures for common events. Event procedures
are displayed in each object’s event properties
list.

A procedure that calculates a value is
called a function procedure. By creating
function procedures you can create your own
function library, supplementing the Office col-
lection of built-in functions. You can access
these functions from within the Expression
Builder, making it easy for them to be used
over and over again.

Working with Modules

Procedures are collected and organized within
modules. Modules generally belong to two
types: class modules and standard modules.
A class module is associated with a specific
object. In more advanced VBA programs, the
class module can be associated with an object
created by the user. Standard modules are
not associated with specific objects, and they
can be run from anywhere within a database.
This is usually not the case with class mod-
ules. Standard modules are listed in the
Database window on the Modules Object list.

Building VBA Projects

A collection of modules is further organized
into a project. Usually a project has the same

name as a document. You can create projects
that are not tied into any specific document,
saving them as Word add-ins that provide
extra functionality to Word.

Using the Visual Basic Editor

You create VBA commands, procedures, and
modules in Office’s Visual Basic Editor. This
is the same editor used by Word, Word, and
other Office programs. Thus, you can apply
what you learn about creating programs in
Word to these other applications.

The Project Explorer

One of the fundamental tools in the Visual
Basic Editor is the Project Explorer. The
Project Explorer presents a hierarchical
view of all of the projects and modules cur-
rently open in Word, including standard and
class modules.

The Modules Window

You write all of your VBA code in the
Modules window. The Modules window acts
as a basic text editor, but it includes several
tools to help you write error-free codes. Word
also provides hints as you write your code to
help you avoid syntax errors.

The Object Browser

There are hundreds of objects available to
you. Each object has a myriad of properties,
methods, and events. Trying to keep track of
all of them is daunting, but the Visual Basic
Editor supplies the Object Browser, which
helps you examine the complete collection of
objects, properties, and methods available for
a given object.
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Viewing the Visual Basic Editor

The Project Explorer displays a hierarchical ~ The Modules window allows you

list of all open projects and modules. to enter VBA commands.
] Micrecoft Vel Ratic - Mearral = e
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1 A VBA statement
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The Object Browser displays a list of available ~ Objects Properties

objects, properties, methods, and events.



Setting Developer The Developer tab (New!) is a specialized Ribbon that you can use to

. access developer controls, write code, or create macros. You can set
0pt|0|‘|s an option in the Popular pane in Word Options to show or hide the
Developer tab. As a developer, you can also set an option to show
errors in your user interface customization code.

Set Developer Options

Click the Office button, and then
click Word Options.

Wiced Opticet ==

G ¢hange the most popular options in Word.

In the left pane, click Popular.

Select the Show Developer tab in
the Ribbon check box.

In the left pane, click Advanced.

Select the Show add-in user
interface errors check box.

Click OK.
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Understanding How Macros Automate Your Work

To complete many tasks in Word, you need to
execute a series of commands and actions. To
print two copies of a selected text in a docu-
ment, for example, you need to open the doc-
ument, select the text, open the Print dialog
box, and specify that you want to print two
copies. If you often need to complete the
same task, you'll find yourself repeatedly tak-
ing the same series of steps. It can be tire-
some to continually repeat the same
commands and actions when you can easily
create a mini-program, or macro, that accom-
plishes all of them with a single command.

Creating a macro is easy and requires no
programming knowledge on your part. Word
simply records the steps you want included in
the macro while you use the keyboard and
mouse. When you record a macro, Word
stores the list of commands with any name

you choose. You can store your macros in the
current document or in a new document.

Once a macro is created, you can make
modifications to it, add comments so other
users will understand its purpose, and test it
to make sure it runs correctly.

You can run a macro by choosing the
Macro command on the View or Developer
tab, or by using a shortcut key or clicking a
Quick Access Toolbar button you‘ve assigned
to it. From the Macro dialog box, you can run,
edit, test, or delete any Word macro on your
system, or create a new one.

If you have problems with a macro, you
can step through the macro one command at
a time, known as debugging. Once you iden-
tify any errors in the macro, you can edit it.

Indicates the document(s) from which
you can access the selected macro

Macro=

Cancel

When you create a macro, you can add
a description of what the macro does.



= If you find yourself repeating the same set of steps over and over, you
Recording a Macro You ane y poeing P Y

can record a macro. Macros can run several tasks for you at the click
of a button. When you turn on the macro recorder, Word records every
mouse click and keystroke action you execute until you turn off the
recorder. Then you can “play,” or run, the macro whenever you want to
repeat that series of actions—but Word will execute them at a much
faster rate. The macro recorder doesn't record in real time, so you can
take your time to correctly complete each action.

Record a Macro
Click the Developer or View tab.
Click the Record Macro button. A

¢ If you use the View tab, click
View Macros on the menu.

TIMESAVER To quickly start or

stop a macro recording, click the | Home Sense
Record icon or Stop Record icon
on the Status bar (left side). e ek

Emgloyeetams _Gary O'Neal Emplyesls | 2834

Marketing Mmwager _Tim Tedd]

Type a name for the macro.

Assign a ShortCUt key to use a Short-Term Action Hems. Due Date | Status

keystroke combination or assign a
button to run the macro.

e ReportEnd Date

Click the Store macros in list ; - = 1 - B
arrow, and then select a location. T - ] 5

¢ All Documents. The macro is

available whenever you use
Word.
¢ Documents Based On. The RererINTEr 2 =l
macro is available in bacroname: J
documents based on this Fil_In_Renort
dOC ument Agegign macro to

by

Button @ Keyboard ‘0

¢ This Document. The macro is

available only in this document. P
Ml Documents {Normal.dotm) EI——G
If you want, type a description. Description:
Fil in cmployec information in a status report,
Click OK.
Execute the commands or actions o P |G
you want to complete the task.

Click the Stop Recording button.
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H If you find yourself repeating the same set of steps over and over, or if
creatlng a Macro you need to add new functionality to Word, you could create a macro.

If you find it difficult to record a macro, you can create one using a pro-
gramming language called Microsoft Visual Basic for Applications
(VBA). With VBA, you create a macro by writing a script to replay the
actions you want. The macros for a particular document are stored in a
macro module, which is a collection of Visual Basic codes.

Create a Macro
Click the Developer or View tab. ?
Click the Macros button. Mecros _l e

¢ |If you use the View tab, click
View Macros on the menu.

Type a name for the macro. — _e
Click the Macros in list arrow, and orgenier.

then click All active templates and PR M tie Schs oo —°

documents or the document to
which you want the macro stored.

Click Create.

The Microsoft Visual Basic
window opens.

Click the Module window (if
necessary), and then type new
Visual Basic commands, or edit
existing ones.

To run the macro, press F5.

=] [Fina_Repiace_Farmating

When you're done, click the Save
button, click the File menu, and
then click Close and Return to
Microsoft Word.

= 3 TemplateProgect (Tmplo
o B Templateprageet (Snagt

W Coject Erruse = e

HETLILI L T s

IBEEHBEE

Object Browser helps you insert commands.
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Runnlng a Macro Running a macro is similar to choosing a cgmmand in W(?rd. When you
record or edit the macro, you have the choice of making it available

through a menu command, a keyboard combination, or even a toolbar
button. As with other options in Word, your choice depends on your
personal preferences—and you can choose to make more than one
option available. Where you store a macro when you save it deter-
mines its availability later. Macros stored in the Personal Macro docu-
ment are always available, and macros stored in any other documents
are only available when the document is open.

Run a Macro
Click the Developer or View tab. ?

Macros

Click the Macros button.

Macro nase:

F{:\! lwlq;. s e Formating

¢ If you use the View tab, click L S0 into
View Macros on the menu.
Create
TIMESAVER Click the Macros Sriete
button on the Status bar. _ | [Crpmnaer..
Click the macro you want to run. Ousargti
Click Run.

Cancel

Delete a Macro
Click the Developer or View tab. ?

Click the Macros button. Macras s
¢ If you use the View tab, click e ; e

View Macros on the menu.

Click the macro you want to o

delete. e _o
Click Delete, and then click Delete o e [=]

again to confirm the deletion. e e T T T

Cancel

Did You Know?

You can stop a macro. Press
Ctrl+Break to stop a macro before it
completes its actions.
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Controlling a Macro }

Debug a Macro Using
Step Mode

Click the Developer or View tab.
Click the Macros button.

¢ If you use the View tab, click
View Macros on the menu.

Click the macro you want to
debug.

Click Step Into.

The Microsoft Visual Basic
window opens.

Click the Debug menu, and then
click Step Into (or press F8) to
proceed through each action.

¢ You can also use other
commands like Step Over and
Step Out to debug the code.

When you're done, click the Save
button, click the File menu, and
then click Close and Return to
Microsoft Word.

Click OK to stop the debugger.

Did You Know?

You can display the Debug toolbar. \n
the Visual Basic editor, click the View
menu, point to Toolbars, and then click
Debug.
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If a macro doesn't work exactly the way you want it to, you can fix the
problem using Microsoft Visual Basic for Applications (VBA). VBA
allows you to debug, or repair, an existing macro so that you change
only the actions that aren’t working correctly. All macros for a particu-
lar document are stored in a macro module, a collection of Visual Basic
programming codes that you can copy to other document files. You can
view and edit your Visual Basic modules using the Visual Basic editor.
By learning Visual Basic you can greatly increase the scope and power
of your programs.

hacros I EE

Macrg rava:

Find Reclece Formatting fun

Fil In Resort e

[P Rieplnce Formatting ghep into
£at
Ceate
Qeisie

Organizes,

Mamosin: Al actve templater and documents =

Descripies

? ? Step debugging

Iﬁll:..e:du Viausl Batic + ol [bresl] =% -]
L -

e 4 Yiew Jen Py [ebug Bus Dech  gaddn

an 9

® (78 Hormt - Hetacres o =]

(Genens =] [Fira_Repiace_Farmating

< B Tem fect (T
+ B Templaterroges

Debug toolbar



Edit a Macro

Click the Developer or View tab.

Click the Macros button. T —— -
H:_ A. as 9 uak ¥y B Lnd¥ Cox -

¢ If you use the View tab, click | Ao s cese 5=

= [Genens =] [Fira_Repiace_Farmating

View Macros on the menu.

=
+ B Praject [CrestePres_sts

Click the macro you want to edit, " ot e
and then click Edit. k '

= B TemplateProgect (Tmplc
# B Templatepragect {Snsgl

Click the Module window
containing the Visual Basic code
for your macro.

Type new Visual Basic commands,
or edit the commands already
present.

Click the Save button, click the
File menu, and then click Close
and Return to Microsoft Word.

Copy a Macro Module to

Another Document (5 ) Module VBA code
Open the document files you want e =
to copy the macro from and to. TR T T Y
Click the Developer tab. N e — ol e —

Click the Visual Basic button.

Click the View menu, and then P .
click Project Explorer. S e

Drag the module you want to copy
from the source document to the
destination document.

Click the Save button, click the
File menu, and then click Close
and Return to Microsoft Word.

Properties
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Adding a Digital
Signature to a Macro
Project

Sign a Macro Project

Open the document that contains
the macro project, and then click
the Developer tab.

Click the Visual Basic button to
open the Visual Basic window.

Click the Tools menu, and then
click Digital Signature.

Click Choose.
Select a certificate in the list.

To view a certificate, click View
Certificate, and then click OK.

Click OK.
Click OK again.

Click the Save button, click the
File menu, and then click Close
and Return to Microsoft Word.

You can create a self-signing certifi-
cate for a macro project. Click the
Start button, point to All Programs,
click Microsoft Office, click Microsoft
Office Tools, click Digital Certificate for
VBA Projects, enter a name, and then
click OK. Office programs trust a self-
signed certificate only on the computer
that created it.

406

If you want to add a digital signature to a document with a macro, you
need to add it using the Visual Basic editor. If you open a document
that contains a signed macro project with a problem, the macro is dis-
abled by default and the Message Bar appears to notify you of the
potential problem. You can click Options in the Message Bar to view
information about it. For more details, you can click Show Signature
Details to view certificate and publisher information. If a digital signa-
ture has problems—it's expired, not issued by a trusted publisher, or
the document has been altered—the certificate information image con-
tains a red X. When there’s a problem, contact the signer to have them
fix it, or save the document to a trusted location, where you can run the
macro without security checks.

Digital Signature |
The VBA project is currently signed as
Certificate name:  [No certificate]

Sign as
Certificate name: Gary OMeal

o

(" Did You Know? )

J

Select Certificate

Sedecl the cerlificate you wanl b use.

Issued by Ini

dP... Friendyname  Expiralon ... E

| = cancel | | view Cernficats |



Assigning a Macro to
a Toolbar }

Assign a Macro to a Toolbar

Click the Customize Quick Access
Toolbar list arrow, and then click
More Commands.

Click the Choose command from
list arrow, and then click Macros.

Click the Customize Quick Access
Toolbar list arrow, and then click
For all documents (default).

Click the macro you want to add
(left column).

Click Add.

Click the Move Up and Move
Down arrow buttons to arrange
the commands in the order you
want them to appear.

Click Modify.

Type a name for the button.
Click an icon in the symbol list.
Click OK.

Click OK.

See Also

See “Working with Toolbars” on page
6 and “Accessing Command Not in the
Ribbon” on page 384 for information on
using the Quick Access Toolbar.

After you create a macro, you can add the macro to the Quick Access
Toolbar (New!) for easy access. When you create a macro, the macro
name appears in the list of available commands when you customize
the Quick Access Toolbar in Word Options. When you point to a macro
button on the Quick Access Toolbar, a ScreenTip appears, displaying

Macro: document name!macro name.

?O
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4| Customize the Gick Access Toolbarand keyboard shortouts.
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Macro button
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Saving a }
Document

with Macros

Microsoft

Certified WDO07S-6.1.1
Application

Specialist

Save a Document with Macros

Click the Office button, and then
click Save As.

TIMESAVER To select the
Word Macro-Enabled file type,
click the Office button, point to
Save As, and then click Word
Macro-Enabled Document.

Click the Save in list arrow, and
then click the drive or folder
where you want to save the file.

Type a document file name.

If necessary, click the Save as
type list arrow, and then select the
macro format you want:

¢ Word Macro-Enabled
Document. A document (.docm)
that contains VBA code.

¢ Word Macro-Enabled
Template. A template (.dotm)
that includes preapproved
macros.

Click Save.

408

Macros are created using Visual Basic for Applications (VBA) code. If
you add a macro to a document, you need to save it with a file name
extension that ends with an “m” (New!), either Word Macro-Enabled
Document (.docm), or Word Macro-Enabled Template (.dotm). If you try
to save a document containing a macro with a file name extension that
ends with an “x” (such as .docx or .dotx), Word displays an alert mes-
sage, restricting the operation. These Word file types are designated to
be VBA code-free.

File name:  Macro_results - -

Save astype: | Word Macro-Enabled Document = ——0

= Hide Folders Taok =~ Save Cancel



opening a Document When you open a document with a macro, VBA, or other software code,

X Word displays a security warning (New!) to let you know the document

W|th Macros might contain potentially harmful code that may harm your computer. If
you know and trust the author of the document, you can change secu-
rity options to enable the macro content and use the document normally.
If you don’t trust the content, you can continue to block and disable the
content and use the document with limited functionality. If you don't
want a security alert to appear, you can change security settings in the
Trust Center in Word Options.

Open a Document with Macros

Click the Office button, and then ?
click Open.

If necessary, click the File as type T T Fm,c samecn augmoc A B4
list arrow, and then the document e e e s 5
type that contains a macro. sy . ot v b

mE x

If the file is located in another
folder, click the Look in list arrow, ;
and then navigate to the file. ' Home Sense

Click the document with macros Employee Satus Repor
you want to open, and then click g =
Open. o

®  Msrketing Msrager | Tim Tedd

Click Options in the Security
Warning.

If you trust the document content, .
click the Enable external content
option or the Trust all documents

from this publisher option (if

available) to open it. If you don't TRt OV Clany Oria B
trust it, click the Help protect me
from unknown content option to

'.';!) Security Alert - Macro

Macro

H Macves have been disabied. Macras might contan vinmses or asher seaity hazards. Do
block and disable the macros. kLI T Coment U8 Y0 ey g seros OF 0 .
‘Warnangs IL s nol possible to deternmne that thes content came from a
. trustworthy saurce. You should leave this content disabled snbess the
C|ICk OK content provides critscal functionality and you trust its source.

FiePallc  E'Urers'Steve\Documents's_Example Fles| Mecro_resulls, doomn

& Felp grotect me from unkngnn wnbenl (recommended)
B this condenit

Cusn e Tuat Canter f_*f4 conce
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Using Content
Controls to Create
Documents

Add Controls to a Document
Click the Developer tab.

Position the insertion point where
you want to insert a control.

Use the buttons in the Controls
group to insert controls.

¢ Rich Text or Text. Click to
insert a text box where you can
enter text.

¢ Picture. Click to insert a
placeholder where you can
insert a picture.

4 Combo Box. Click to insert a
combo box control.

¢ Drop Down List. Click to insert
a drop down list control where
you can select from a list.

¢ Date Picker. Click to insert a
control to select a date from a
pop-up calendar.

¢ Building Block Gallery. Click to
insert a Quick Part control
where you can specify the
information you want.

¢ Legacy Tools. Click to select
form and ActiveX controls.

¢ Group. Select contents you
want to protect; prevents
changes to document.

410

Forms are an easy way for you to interact with users of your docu-
ments, either online or in print, and gain information and feedback from
them in the process. Controls—either Content (New!), Form, and
ActiveX—are predefined fields or set of fields that contain information
you can use throughout a document. Word includes many different
types: text boxes for typed entries, date picker, combo boxes, drop-
down lists, and check boxes. The fields display information you pro-
vided in Document Properties or a placeholder, which you can fill in.
After you insert the fields you want, you can change field properties to
customize the form. Word uses Content controls and Quick Parts as
part of the program to build page covers, headers and footers, pull
quotes, and side bar to name a few.

REPORT OF JOB ACCIDENT: smployes’s prelminary report of werk-related :

injury 1o emploer i
WORKER'S REPORT OF ACCIDENT
Date
Picker
desay e
Drop down Rich Text
list

REPORT C. ENT: employee's prelimman report of nork-related

injury o smplover
WORKER'S REPORT OF ACCIDENT

Date of vepart o mt i o

Repors filled ow b

Addrei:

The following worker reports an injesy suitained in the work-olsted accident
described below

1 Wesker'

2 Wedke's

- Grouped

s text and

: controls




Set or Change Control Properties
Click the Developer tab.

Select the control you want to set
or change properties.

Click the Properties button.

Select the new options you want
for the form field.

Click OK.

(” Did You Know? )

You can prevent any changes to a doc-
ument except content controls. Open
the document with content controls,
click the Developer tab, select the text
you don't want to get changed, click
the Group button, and then click
Group. You can not change any of the
grouped text. However, you can enter
text or specify options using the con-
tent controls. To remove the protec-
tion, click the Group button, and then
click Ungroup.

You can protect a form or document.
Click the Document Protect button on
the Developer tab, and then Restrict
Formatting and Editing to prevent users
of the form from being able to edit its
content (not their answers, but the

questions and choices themselves).

N J

Fage 1

REPORT OF JOB ACCIDENT: employes’s preliminary report of work-related
injury 1o smmploy er
WORKER'S REPORT OF ACCIDENT
Date of report No.

[ ——

ol WordraN D oo Chmg O T

.

/4 N\
For Your Information

Mapping Content Controls to XML Data

You can map most content controls to elements in XML data attached
to a document. XML data is stored in document parts using the Office
XML file formats; for Word the XML file format is .docx. Document
parts help define sections of the overall contents of the file. The file for-
mat consists of many different types of document parts, including cus-
tom XML data part. All document content associated with an XML
element maps to data in a custom XML data part. This separation of the
XML from the document formatting and layout—known as the Open
Packaging Convention (New!)—makes it easier to access data. To
view the document parts (which is a compressed zip package), add .zip
to the end of the document name after the .docx, and then double-click
the renamed file. The contents of the file appear, displaying a tree
structure of individual document parts. You can move the custom.xml
document part out of the zip file to open and modify it. You can attach
the XML file to other Office documents to reuse data. When you're
done changing the XML file, you can move it back into the zip file and
use it with the original file.

J
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Inserting ActiveX
Controls

Insert ActiveX Controls

412

Display the document where you
want to place the ActiveX control.

Click the Developer tab.

Click the Design Mode button
(highlighted).

Click the Legacy Tools button
arrow, and then click the button
with the ActiveX control you want
to use.

See the next page for a list and
description of each ActiveX
control.

Drag (pointer changes to a plus
sign) to draw the ActiveX control
the size you want.

To resize the control, drag a resize
handle (circles) to the size you
want.

To add Visual Basic code to the
ActiveX control, right-click the
control, click View Code, or to
change display properties, click
the Properties button. To exit, click
the Save and Close buttons.

Click the Design Mode button (not
highlighted) to exit.

)

An ActiveX control is a software component that adds functionality to
an existing program. An ActiveX control is really just another term for
an OLE (Object Linking and Embedding) object, known as a Component
Object Model (COM) object. An ActiveX control supports a customiz-
able, programmatic interface. Word includes several pre-built ActiveX
controls (New!) on the Developer tab, including a label, text box, com-
mand button, image, scroll bar, check box, option button, combo box,
list box, and toggle button. To create an ActiveX control, click the Insert
button on the Developer tab, and then click the ActiveX control you
want, and then drag to insert it with the size you want. If there is a
problem with an ActiveX control, Word disables it to protect the pro-
gram and your data. When a problem does occur, a security alert dia-
log box appears, displaying information about the problem and options
you can choose to leave it disabled or enable it.

CUSTOMER SURVEY

/4 N\
For Your Information

Using Form Controls

Form controls are objects that users can interact with to enter or
manipulate data. For example, you can add a Check box control to your
document so that users can turn an option on and off. You can select a
control from the Developer tab and drag to create the control directly
on your document just like an ActiveX control. For an example on using
form controls, see project downloads for Office 2007 On Demand avail-
able on the Web at www.perspection.com.

- J



www.perspection.com

Deal with an ActiveX Control

Security Alert ?

Click the Office button, and then Ayanio =
click Open. e -
Click the File as type list arrow, i :
and then click the document type S s st -
that contains the ActiveX control. ; =
If the file is located in another l" N
folder, click the Look in list arrow, CUSTOMER SURVEY
and then navigate to the file.
Click the document with the
ActiveX control you want to open, o
and then click Open. S
Click Options in the Security R S
Warning_ I Building Materials [ Electric ;m15 .—.uﬂ....w :
If you trust the document content, e 55 5
click the Enable this content
option to open it. If you don’t trust

Microteft Office Security Opticns =

it, click the Help protect me from
unknown content option to block
and disable the macros. P e e s el b daaled. T v et it

U5, D0 not enable the content uiess vou trust

@ Security Alert - Macros & ActiveX

Cllck OK Warninge It is not passible b determine that this cantent came from a
. trustworthy source. You should leave this content disabled unless the

cantent pravides critical functionality and you trast ibs souree,

a3 Progects Example Vond Fies'e_Ch1Tidctveiinsert resits.docm

me from unknewm content (recommended) | 0

/See Also ) =

See “Setting ActiveX Security Options”
on page 323 for more information
about setting options that trigger the P S [ oc ) [Ccaen |
ActiveX security alert.

See “Setting ActiveX Control o
Properties” on page 415 for more

information about setting ActiveX dis-
play properties.

- J
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Using ActiveX Controls

‘a N\
ActiveX Controls

Button Name Description

Label This button creates a text label. Because the other controls
A already include a corresponding label, use this button to
create labels that are independent of other controls.

Text Box This button creates a text box in which the user can enter
text (or numbers). Use this control for objects assigned to a
text or number data type.

Bl

ﬂ Spin Button This button creates a box in which the user can click arrows
to increase or decrease numbers in a box. Use this control
assigned to a number data type.

Command Button This button creates a button that runs a macro or
= | Microsoft Visual Basic function when the user clicks
the button in the form.

P Image This button inserts a frame, in which you can insert a
Eﬂ graphic in your form. Use this control when you want to
insert a graphic, such as clip art or a logo.

Scroll Bar This button creates a scroll bar pane in which the user can
enter text (or numbers) in a scrollable text box. Use this control
for objects assigned to a text or number data type.

(3

Check Box This button creates a check box that allows a user to make
[+ multiple yes or no selections. Use this control for fields
assigned to the yes/no data type.

Option Button This button creates an option button (also known as a radio
C button) that allows the user to make a single selection from
at least two choices. Use this control for fields assigned to
the yes/no data type.

Combo Box This button creates a combo box in which the user has
ﬂ the option to enter text or select from a list of options.
You can enter your own options in the list, or you can
display options stored in another table.

= List Box This button creates a list box that allows a user to

S select from a list of options. You can enter your

own options in the list, or can have another table provide a
list of options.

Toggle Button This button creates a button that allows the user to make a
yes or no selection by clicking the toggle button. Use this
control for fields assigned to the yes/no data type.

L[

T More Controls Click to display other controls, such as Adobe Acrobat Control
j\ for ActiveX, Microsoft Forms 2.0, Microsoft Office InfoPath
controls, and Microsoft Web Browser.

- J
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Settlng Act“’ex Every ActiveX control has properties, or settings, that determlng its
. appearance and function. You can open a property sheet that displays
Control Properties

all the settings for that control in alphabetic or category order directly
from Word (New!). The ActiveX controls appear in the Properties win-
dow in two columns: the left column displays the name of the control,
and the right column displays the current value or setting for the con-
trol. When you select either column, a list arrow appears in the right
column, allowing you to select the setting you want. After you set prop-
erties, you can add VBA code to a module to make it perform.

Set ActiveX Control Properties
Click the Developer tab.

Click the Design Mode button
(highlighted). g
Select the control whose

properties you want to modify.

Click the Properties button.

CUSTOMER SURVEY

To switch controls, click the
Controls list arrow (at the top), and
then select the one you want.

entertaday’s date

Click the Alphabetic or g T

Categorized tab to display the s o .
control properties so you can find

the ones you want.

Click the property box for the T Thmm e 5
property you want to modify, and
then do one of the following:

¢ Type the value or information
you want to use, such as the
control name.

¢ |If the property box contains a
list arrow, click the arrow and
then click a value in the list.

¢ |If a property box contains a
dialog button (...), click it to
open a dialog box to select
options or insert an object,
such as a picture.

When you're done, click the Close
button on the Properties window.

Click the Design Mode button (not
highlighted) to exit.
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Adding VBA Code to
an ActiveX Control

Add VBA Code to an ActiveX
Control

416

Click the Developer tab.

Click the Design Mode button
(highlighted).

Select the control to which you
want to add VBA code.

Right-click the control, and then
click View Code.

The Visual Basic Editor window
opens.

To show the Properties window,
click the Properties window
button.

To help with scripting commands,
click the Object Browser button
on the toolbar.

Click in the Code window between
the beginning and ending line of
the procedure, and then type VBA

code to perform the task you want.

The Object list is set to
CommandButton], and the
Procedure list is set to Click.

When you're done, click the Save
button on the toolbar.

Click the program Close button.

Click the Design Mode button (not
highlighted) to exit.

After you add controls and set properties, you can add VBA code to a
module to determine how the controls respond to user actions. All con-
trols have a predefined set of events. For example, a command button
has a Click event that occurs when the user clicks the button. When
you select a control in Design Mode and then click the View Code
button, the Visual Basic Editor opens with a Code window, displaying
the start of a procedure that runs when the event occurs. The top of
the Code window displays the active object and event procedure. The
Object list displays the ActiveX control, such as CommandButtonT, and
the Procedure list displays the trigger event, such as Click.

? Module ?? Object list Procedure list

Properties for the
ActiveX Control



H : Although you cannot insert a Flash movie into an Word 2007 document,
Playlng a Mo_‘"e } you can play one using an ActiveX control and the Flash player (New!).
Using an ActiveX

Before you can use the control, the ActiveX control and Flash player
need to be installed on your computer. You can get the ActiveX control

Control at http://activex.microsoft.com/activex/activex/. To play the Flash (.swf)
movie, you add the Shockwave Flash Object ActiveX control to the doc-
ument and create a link to the file. If a movie doesn’t play, check
ActiveX security options in the Trust Center in Word Options.

Play a Flash Movie

ActiveX_ control
Save the Flash file to a Flash movie for movie
file (.swf) using the Flash software.

oy -

Click the Developer tab. afr R |

Click the Design Mode button
(highlighted).

CI|Ck the Legacy T00|S buﬂOn, and "””T Employee Information
then click the More Controls g S u afHore D™
button.

Click Shockwave Flash Object.
Click OK.

Drag to draw the movie control.

Right-click the Shockwave Flash
Object, and then click Properties.

Click the Alphabetic tab. e ?

Click the Movie property, click in

the value column next to Movie, ol &
type full path and file name [Shockwaveriashi shoamaverash =]
(c:\MyFolder\Movie.swrf), or the Aims: |cognd]

URL to the Flash movie you want.

To set specific options, choose any
of the following:

¢ To play the file automatically
when the document appears,
set the Playing property to True.

¢ To embed the Flash file, set the
EmbedMovie property to True.

When you're done, click the Close
button.

Click the Design Mode button (not
highlighted) to exit.
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Changing the }
Document
Information Panel

Select a Document Information
Panel Template

Click the Developer tab.
Click the Document Panel button.

Click Browse, locate and select
the custom template you want,
and then click Open.

¢ URL. Short for Uniform
Resource Locator. The address
of resources on the Web.

http://www.perspection.com/
index.htm

¢ UNC. Short for Uniform or
Universal Naming Convention.
A format for specifying the
location of resources on a
local-area network (LAN).

\\server-name\shared-
resource-pathname

4 URN. Short for Uniform
Resource Name.

Click the Display by default list
arrow, and then select the default
properties you want.

Select the Always show
Document Information Panel on
document open and initial save
check box.

Click OK.
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The Document Information Panel (New!) helps you manage and track
document property information—also known as metadata—such as
title, author, subject, keywords, category, and status. The Document
Information Panel displays an XML-based mini-form using an InfoPath
Form Template (.xsn) file developed in Microsoft InfoPath 2007. By
using an XML InfoPath form, you can create your own form templates
to edit the document property data and perform data validation.

Document Informaticn Panel

)

| Browse... —e
Document Information Panel Settings

andard properties B

ays show Document Information Panel on document open and initial save

‘ [ ok || cancet |

|u\‘]

Custom Document Information Panel Template

Spedfy a custom tempiate (URL, UNC, or URN):

Diisp!

by default:

° 0
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Working Together on Office
Documents

Microsoft Office Groove 2007 is a new addition to the
Microsoft Office 2007 Enterprise system that enables teams
to set up collaborative workspaces. With Office Groove 2007
(New!), you can bring the team, tools, and information
together from any location to work on a project. After creat-
ing documents with Microsoft Office programs, you can use
Groove for file sharing, document reviews, co-editing and
co-reviewing Word documents, and for co-viewing Access
databases.

Instead of using a centralized server—like Office
SharePoint Server 2007—to store information and manage
tasks, Office Groove stores all your workspaces, tools, and
data right on your computer. You don’t need to connect to a
network to access or update information. While you're con-
nected to the Internet, Groove automatically sends the
changes you make in a workspace to your team member’s
computers, and any changes they make get sent to you.
Office Groove uses built-in presence awareness, alerts, and
unread marks to see who is working online and what team
members are doing without having to ask.

Office Groove uses tools and technology from other
Microsoft Office system products to help you work together
and stay informed. With the Groove SharePoint Files tool,
you can check out documents from Microsoft Office
SharePoint 2007 into a Groove workspace, collaborate on
them, and then check them back in when you're done. With
the Groove InfoPath Forms tool, you can import form solu-
tions created in Office InfoPath 2007, or design your own.

If you have access to an Office SharePoint 2007 site, you
can use the Document Management task pane directly from
Word to access many Office SharePoint Server 2007 features.
For example, you can create a document on a SharePoint site
to exchange information (New!).

Configure and Launch Groove

View the Groove Window

Set General Preferences

Create a Groove Workspace

Invite Others to a Workspace

Deal with Groove Alerts

Share Files in a Workspace

Hold a Discussion

Add Tools to a Workspace

Set Calendar Appointments

Manage Meetings

Work with Forms

Track Issues

Create a Picture Library

Add a Contact

Send a Message and Chat with Others
Share Files with SharePoint

Share Files with Synchronizing Folders
Work with a Shared Workspace

Save a Document to a Document
Management Server

M9



Configuring Groove

Start, Configure, and Exit Groove

For the first time, click the Start
button, point to All Programs, click
Microsoft Office, and then click
Microsoft Office Groove 2007.

Click the Create a new Groove
account option.

Click Next.

Click the Account Configuration
Code option you want, and then
click Next.

Enter account information,
including name, e-mail address,
and password.

Click Next.

Click an option to list your account
in the Public Groove Directory,
either No Listing (default), Name
Only, and All Contact Information.

Click Finish.

Click Yes or No to watch a movie
about Groove.

To exit Groove, click the Close
button on the title bar.

Did You Know? )

You can use your account on another
computer. Click the Options menu,
click Invite My Other Computers, click
0K, and then copy the account file for
use on another computer.

The first time you launch Microsoft Office Groove 2007, the Account
Configuration Wizard appears, asking you to create a new Groove
account or use an existing one already created on another computer.
During the wizard process, you'll enter your Groove Account
Configuration Code—for network purposes only—and Groove Account
Information, including name, e-mail address, and password. If you want
your Groove account to be listed in a Public Groove Directory, you can
also select that option during the wizard process.

& Aceount Configuration Wizard - Micrasoll Grsove

Welenme tn Gronve

) Creat account e
Sedoct this aption i this b5 your first time Using Groove.

) lise a Groowe account you have aleeady ereated

Select this aption I you skeady are using Grovve on anclber compter or | you'd e Lo restors your sccourt on
Hhis eomputer.

Nk > Il Carnel

1 Aceount Conliguration Wizard - Microsoll Groove

Enter Genave Accont Tnfoemation

e

[Brerve Jbrean |
E-mad Address:

[steverpperspection com |

Pasgword:

[eavanaas ]
Condem Password: e
[sanannan |

Pasewerd Hint:

v J

[ Remerber password

[ Erusbie prssword resee
1F ehnched, you ran reqisst & passnrd reset and selsct & rew parssword.

Privacy Stakement

J
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Launching Groove

4

Launch Groove from the Start
Menu and Login
Click the Start button on the
taskbar, point to All Programs, click

Microsoft Office, and then click
Microsoft Office Groove 2007.

TIMESAVER Click the Groove
icon in the notification area, and
then click Open Groove.

Enter your password, and then
click Login.

To logoff, click the File menu, and
then click Log Off Account.

Add Groove as a Firewall
Exception

In Windows, click Start, and then
click Control Panel.

Double-click the Windows Firewall
icon.

Click the Exceptions tab.
Click Add Program.

Click Browse, navigate to the
Programs Files folder, Microsoft
Office folder, Office 12 folder, click
Groove.exe, and then click Open.

Click OK.

Microsoft Groove 2007 allows teams to securely work together over the

Internet or corporate network as if they were in the same location.

Teams using Groove can remotely work with shared files and content,
even when they are offline. You can launch Groove 2007 from the Start
menu or from the notification area. When you start Groove, the

Launchbar window opens, displaying two tabs: one for creating and

managing workspaces, and one for adding and managing contacts. If
you are having difficulty launching Groove, check to make sure Groove
is configured as a Windows Firewall exception.

18 Welcame to Groove - Microsoft Office Groove @]

— | Sreve Inhnson
LS| Password:
@)

LI Resmesnber nry password o Uiis computer
Enrqof your pasoward?

canrel |

Gerenad | Excepions | Advarced

o wark better but might nciaate yous acuey itk

Progiams and Setvces

[ Endemrost Evrboner
[ Micioscht ther Graove

‘Windowis Firewiall it blocking incamming vtk connactions, seaspt o the
woiganis arel vervies seleched bekev, Sukdewg eecepbons alows v pogans

Nams
45 Fie and Prirtor Sharing

[l Remole Assistance
L Remole Deskin
CIUPAP Framework

Groove
added

[stProgen | [ asaPor. [ Em

J

Wit ks i

[i2] Display a notification when Windows Frewal blocks a pogram
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Viewing the Groove Window

Workspace

Workspace
selector

B rraining Course Catalog - Files - M :rosoft Office Groove

(3 Fies (Ruut Fukder)
3 Catdog

(i Fles (Root Folder)

Tree
Ecurrent Catalog Courses WA
s S WA
) Cataky File Fuikder

Marnsaft Cffice Word 0.,
Micrusalt O Wored B,

Workspace
members

2§ Workspace Members

) Steve Johnson
{7 iy Yobevion

% Onling

20l Hine

Tk b Workspace:

| rhat

Erave Johnson:
|
Hirrs Lt e ki by ?

Johnson:
Vs, do. | can be madyn 15
mirnpe

(ot gt
£ 7
Lommaon Tasks

9y Turn Off Tools Lineead Ainres

P add Tooks

2 i Wirhsgunc i Progmirlion:

&' Ik My Other Computers

|
Workspace tool tabs

|
Common tasks

Chat

Launcher

B Launchbar -... [ |[5]5]
[he Lot Options bep 0o

) Have Jobweon
L Ondine

& 1oty Johnson

Offlne.

Lammon Tasks

[T View By -~
9 Supress bty
iy Mews Fobder
3, serd My Contact v L-mal

Common tasks

Workspace
and Contacts
tab



1 Groove makes it easy to set program preferences all in one place by
Settlng General using the Preferences dialog box. You can select from six different
Preferences

tabs —Identities, Account, Security, Alerts, Options, and
Synchronization—to specify startup and application settings, alert
levels, communication policies, file and workspace restrictions,
account privileges, and identity information. The Options tab allows you
to set general preferences to startup Groove and related applications,
like Launchbar and Workspace Explorer, and scan for viruses.

Set General Preferences

In the Launchbar, click the Options
menu, and then click Preferences.

CI|Ck the OPtions tab. Tdenbties | Aceount | Seouiy | Alerrs | OPUONS | Synchroneation
unn_msmmm j
Select or clear the Launch Groove e | o
when Windows starts up and the AooRcation Settings
Integrate messenger Contacts ST Ty

check boxes. s s vk

Click an application (Launchbar or setngr.. o
Workspace Explorer by default), Hussor s o e
and then click Settings, select S
start up and display options, and [l zendemal fe otk
then click OK. i W
[#] Everyone

Select or clear the Discard Groove ’
messages from unknown contacts e
Check box_ Ts«mnmww‘nﬁsfu»\«w

- L o
Select or clear the Send e-mail 1
invitations using Microsoft
Outlook check box. o o

Specify the online presence
settings you want.

Select or clear the Scan incoming
and outgoing files for viruses
check box.

Click OK.

(" Did You Know? )

You can set workspace properties. In
the workspace, click View Workspace
Properties under Command Tasks,
click the tab and select the properties
you want, and then click OK.
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Creating a Groove
Workspace

Create a Workspace

In the Launchbar, click the File
menu, point to New, and then click
Workspace.

Click a workspace option:

¢ Standard. Select to display the
Groove Workspace Explorer
and initially include the Files
and Discussion Tools.

¢ File Sharing. Select to share
the contents of a folder in your
Windows system.

¢ Template. Select to display the
Groove Workspace Explorer
with the selected tools you
want. Click Browse to visit a
Groove Web site, where you
can download templates.

Type a new name for the
workspace.

Click OK.

The new workspace opens in
another window.

” Did You Know? )

You can delete a workspace. In the
workspace, click the File menu, point
to Delete Workspace, and then click
From This Computer or For All
Members.

You can save a workspace as a tem-
plate or back it up. In the workspace,
click the File menu, point to Save
Workspace As, and then click

A Groove workspace is a special site template that provides you with
tools to share and update documents and to keep people informed
about the current status of the documents. After you create a work-
space, you can use Files and Discussion Tools to share files, exchange
messages, and collaborate with a team. In a Groove workspace, you
can point to the Files or Discussion tab to display the contacts currently
using a tool.

Crrsade Nisw Wionrkspae

A workspace with & Fles tool and & Disoussion tool. Add
morn tooks bber s needed,

) Fibe Shariny

A weorkspace for syrchionizng s selecbed Wirdows.
Folder across computens, You can Sccess the
synchroniosd fulders from sy Wirndows. apulication,

i Templake

& o

B warkspace with tooks you select from a kst =

[(ovomse Templares | [_ox | [ ceneel |
T

o

New workspace

B Training Course Catalog - Files - Microsoft Office Groove

Fle [dt yew Options Hb S Workspaces = i;‘
] Add .. u B || & 1n warkspace I
| Fubdars Nans S Tyve Moxdien (3 steve Johnson

= Online

1
(3 Fibes (Rout Fuider) = OFfine

§ kel yous know...

® rhat

Comman Tasks

[ Fbes (Rt Felder)

- riles 1|

Template or Archive.

J
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InVltlng Others to a Before you can invite someone tp a_Groove workspace, they need to be
a Groove user. Each person you invite to a Groove workspace needs to

Workspace have a role, either Manager, Participant, or Guest. Each role comes
with a set of permissions that allow a user to perform certain tasks.
Mangers can invite others, edit existing files, and delete files or the
entire workspace. Participants can edit and delete files. Guests can
view existing data, but not make changes. After you send an invitation
to join a workspace, check for Groove alerts in the notification area to
see if the user has accepted your invitation.

Invite Users to a Workspace

Open the workspace, click the
Options menu, and then click

I Send Invitation - Microsoft Office Graove g§|m

Invite to Workshop. 1
Workspace:  Traning Courss Catslog

Click the To list arrow, and then Fole:  [Homager

select a user. e¥us

& o]

. G,

If the user you want is not there, N . —
. . “fou'll be acting as manager for the Training Courss

click Add More, click Search for Catalan for tho yees

User, type part of the user’s name,

click Find, select the user's name !

you want, and then click Add, and Gl (o ) [

then click OK.

Click the Role list arrow, and then e
click a role: Manager, Participant,

or Guest.

©o

Groove alert
Enter a message. with invitation

Select the Require acceptance f e - — =
[ "Steve Tohnson” wanks "Holly Tohnson” bo come bo "Training Coirse Catalng” (7/S2006 9:73 PM)

confirmation check box as a 3\ rieing CShive e vsonts Babiara WaRE Fa i 16 be
security recommendation. [ o

Click Invite.

Monitor your Groove alerts for
status and acceptance.

(” Did You Know? )

You can change workspace roles and
permissions. In the Launchbar, click
Set Roles under Common Tasks. To
adjust permissions for a tool, right-
click the tool tab, and then click
Properties/Permissions.
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Dealing With Groove Groove alerts appear as blinking messages in the lower right corner of

Windows. You can check for Groove alerts by resting the pointer on the
Alerts Groove icon in the notification area. Groove alerts notify you about
updates and work status. For example, Groove sends you an alert when
someone accepts an invitation to a workspace, sends a message,
changes an existing file or adds a new file. If you're getting more alerts
than you want, you can set alert options in the Preferences dialog box.

Check for Groove Alerts

istart A E 6 € [t oo [—— €L smm

Look for a blinking message or
Groove icon in the notification
area.

Point to the Groove icon in the .
notlflcatlon area to dlsplay the £ “Steve Johnenn” wanks “Holly Tohnson® bo come bo “Training Courss Catalog” (757006 9:73 PM) x_e
Lo

i Irwiking "Gteve Johnson™: Delivered, wating For invites bo open...
alert.

.
Click the alert to open Groove.

Set Alert Options

In the Launchbar, click the Options
menu, and then click Preferences.

Click the Alerts tab. it et et A4 Jontrs | Smcienietin
:gcmrfe#nweeddvtleu!ta“ i o hen there & urread workspace. You can
Drag the slider to select an alert et . i e
level:
Def ault Urread Alert Level;
¢ Auto. Similar to the High alert ] o
level, but auto-dismissed Cont sty an st fox v o e ok,
ignored unread alerts.
+ High. Highlight unread content 8
with an icon and display an [t o
alert for all unread content. suena: et o

After this many days, unresd skerts that you ignore will be sutomatically removed:

¢ Medium. Highlight unread
content with an icon.

a -

+ 0Off. Don't display an alert for : s L i J

new or modified content. E——
Specify the number of days you
want to keep unread alerts from

being removed.

Click OK.
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team members of a workspace can open files that appear in the Files
Tool. When a team member opens, changes, and saves a file to the
workspace, Groove automatically updates the file for all other team
members. When several team members work on the same file at the
same time, the first person to save changes to the workspace updates
the original file. If another team member saves changes to the original
version, Groove creates a second copy with the editor’'s name.

1 1 1 The Files Tool in Groove allows you to share and collaborate on differ-
Sha"ng Flles ina ent types of files, including files from Microsoft Office programs. All
Workspace

Share Files in a Workspace

In Launchbar, double-click the
workspace you want to share.

Click the Files tab.
Click the Add Files button.

Locate and select the files you
want to add to the workspace.

Click Open.

The selected files appear in the
file list in the workspace.

Manage Tools

B Traiming Course Catalog, - Files - Microsolt Offlos Groove Ji
¢ New Files. Select a folder, click o ——
the File menu, point to New, and s peons R S e

Fokdirt

then click a file type. | 5 e i

L St

¢ Open Files. Double-click it, make
and save changes, and then click

Yes or No to save changes in e . Workspace file
Groove. ol options

¢ Delete Files. Right-click, and then
click Delete.

¢ New Folder. Select a folder, click Pt )

Files |

the File menu, point to New, click
Folder, type a name, and then
press Enter.

¢ Alerts. Right-click a folder or file,
click Properties, click the Alerts
tab, drag slider, and then click OK.
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Holding a Discussion

Start and Participate in a
Discussion

428

In Launchbar, double-click the
workspace from which you want
to hold a discussion.

Click the Discussion tab.

Click the New button, and then
click Topic.

A new topic opens.
Type the Subject.

Click the Category list arrow, and
then select a category.

If the category you want is not
available, click the plus (+) sign,
enter a category name, and then
click OK.

Enter a message in the discussion
box.

Click Save to post the message or
click Save and Create Another to
post and create a new topic.

The new discussion is displayed in
the workspace.

To participate in a discussion,
double-click the discussion within
the workspace in order to respond.

When you're online, Groove
synchronizes the discussion, so all
workspace participants can see all
new postings and topics.

The Discussion Tool in Groove allows users to post an announcement,
news item, or other information for everyone working together in a
standard workspace. Team members can add and view discussion
items as a threaded conversation. Since the discussions are entered
into a different area than the shared document, users can modify the
document without affecting the collaborative discussion. Users can add
changes to read-only documents and allow multiple users to simultane-
ously create and edit discussion items.

Disc pssion o [ Workspace Members

Il Save Sawe snd Crpate Another 3 st 30 fCany | = In Workspace

(2 steve Johnson

Subject® [New Churse List (2 Haly dobevson
) i % Cnline:

Catagory [Hiw =] +] Anach || 2 ottt

by Steve Johason on 71572006 10:10 PH e

ho has the teedback listz from students? | would Bee to review hem for new course

o £ shas
inas? o

e Chat

Lomman Tasks

= Discussson |




1 Like many other Office programs, Groove allows you to add functional-
Addlng TOOIS toa ity. Groove already comes with the Files and Discussion Tools. You can

Workspace add other tools, such as InfoPath Forms, Issue Tracking, or SharePoint
Files. The InfoPath Tool allows you to collect and view data. The Issue
Tracking Tool lets you report on and track the status of issues and inci-
dents. If you have access to an Office or Windows SharePoint Server,
the SharePoint Files Tool allows you to synchronize files on a work-
space with those on a SharePoint site, document library, or folder.

Add Other Tools to a Workspace

In Launchbar, double-click the ot bl you ek M 0 5 0t ke
Workspace you want to open. Hane Deserpiin =
] [ calendar c diabes and bulld
. [ il chess Game Flay a game of hess itk Ure il of e s,
Under Command Tasks, click Add [EE T
L] Saries Sheee, crganae, and share fles.
TOOIS [ ERrorms Create customized sppbcations For colecting sndl viewing dats,
. [ nferath Foms \'rrmnmmdwmfmﬂlrﬂmndm data,
El Tisasm Troachinng Bt trusrumgen, sl brsnck Ui obatuss of b arad i, e
5 [E] 2 Meeti s e s axton e, e iy s,
TIMESAVER Click the Add a fi sl et e 1 hows skt
0 [+] laalictures Easplay and share graphic images snd dgtal hates.
tool to this Workspace button, and (2] (g ehareiont Fes Syrcheceize fles wih o Shornont ste, dooument lhraey, o Foder.
- O & sherchpad Lt chrawin] bnoks on 2 sietehpiad,
then click the tool you want. O B custom Tl From ay of & wids variety of Took. _
Select the check box next to each
tool you want to add.

Click OK. [ — ]

Brumss Crie [

A button tab for each tool appears T
at the bottom of the workspace. &

Manage Tools

B Training Course Catalog - Files - Microeoft Offica Groove k

¢ Delete. Right-click the tool tab, the L Vew Qozkes b S Werkioaies - &)

click Delete, and then click Yes. = J vorioucs remvers )

_] Add Fls, X o | % | workspace
) ) | Fuders Neme Sz Typs .. } steve Johnson

¢ Rename. Right-click the tool tab, 3 ek ki @Jmmwmm = ool et Ditipfaid

click Rename, enter a new name, o S FioFlr Asizons 0| & Oflline

and then click OK. endlabintdl
¢ Move. Drag a tool tab name to the

left or right. I

T Cpen n New Wndow

¢ Open in Window. Right-click the Dy Cop T stk ! .

tool tab, and then click Open in saveds > e ™

New Window. el ‘

. . . 4 Set Aderls..

¢ Properties. Right-click the tool tab, progactes..

and then click Properties. Click a T A 2

tab—General, Permissions, Eories o e

Alerts—to view or change ;

properties. I )

Tool options
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Setting Calendar
Appointments

Add an Appointment

In Launchbar, double-click the
workspace you want to open, and
then click the Calendar tab.

Click the New Appointment button.

TIMESAVER To create an
appointment with pre-selected
dates and times, drag across the
range of dates and times you
want.

Enter an appointment subject.

Fill in the start and end date and a
start and end time.

Click OK.

Manage Appointments and
the Calendar

2

*

430

View. Point to an appointment to
display a text window.

Delete. Select the appointment,
and then press Delete.

Edit. Double-click the appointment,
make changes, and then click OK.

Navigate. Click Navigate Previous
or Next Appointment buttons on
the toolbar, or click Navigate
Previous or Next Unread buttons
on the toolbar.

Navigate Calendar Days. Click the
Previous/Next buttons in the
Calendar's title bar.

Change Calendar Display. Click
the Day, Week, or Month icons.

Using the Calendar Tool, you can manage your time by doing much
more than circling dates. The Calendar collects important information
for team members by providing them with critical dates for the comple-
tion of a project. Among its many features, the Groove Calendar lets
you schedule and manage project appointments and customize the
Calendar view to help everyone stay on track.

st [ 3 WA 3
et [7miees 8| @ (voomm 3

Ay e 123 13 " 15
Dt

Flease iview inadbeck ard come
rendy o distuss new courses and ) = 2 z
changes to e catalag

Navigate days Change display

I T nining Couren Catalog - Calndar - Micrsaft Office Groor

| A In Workspace
(2 srava Johason
12 Holy Johnson
'~ I| 5 ontne
= otitne

¥ Did you know. ..
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Managing Meetings

Create a Meeting

In Launchbar, double-click the
workspace you want to open, and
then click the Meetings tab.

Click the New Meeting button to
start the wizard.

Enter the subject, start and end
times, location and details.

Click OK.

Use the Attendees tab to select
meeting attendees and appoint a
chairperson and minutes-taker.

Manage a Meeting

2

Agenda. Click the Agenda tab,
click New Topic, fill in the form,
and then click OK.

Action Items. Click the Actions
tab, click New Action ltem, fill in
the form, and then click OK.

Record Minutes. Click the Minutes
tab, click Edit, type in text or click
Insert Agenda, and then save or
discard your work.

Attendees. Click the Attendees
tab, click Edit, make changes, and
then click Save and Close.

Navigate. Click the Date of range
options button, and then select a
range of dates, or click the
Previous/Next arrows.

Attachments. Select a profile,
agenda, or action, click Edit, click
Attachments list arrow, and then
click Add, Delete, Save all, or file
name you want to open.

The Groove Meetings Tool helps you organize, conduct, and record
meetings. Every Groove meeting includes a Meeting profile (start and
end times, location, and description), Attendees list, Agenda, Minutes,
and Actions, which are displayed as tabs for easy access. You can use
a wizard to quickly create a meeting, and then manage all aspects of it.

= Meeting, Wizard - Microad | Oice Grooe:

Subjoct: Prciss Kack O Heliny results
stert: Fjl1fm [a 10:00 PH -
End: [rarnes [ sawem «
Locakian: Fuisaunw-—
Dietinds: =

Lirfs rmeshs siormas e dicasonss and nssin sk
-

( oK I Cocel
I

Meeting options

I® Training Course Catalog - Meatings - Microgaft Office Groove
Fie [dt Wew Opbons el S workspaces -

1 Profie | iaruimes. | Agernda | Miomies | tutiors |

Start: 400 10

End: T4 1100
o

Confernncn Rinom
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:
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Working with Forms

Create a Form and View

In Launchbar, double-click the
workspace you want to open, and
then click the Forms tab.

Click the Designer button, and
then click Create New Form.

¢ On first run, click Start Here.

On the Basics tab, enter form
name.

Select the check boxes with the
system fields you want.

To create new fields, click Create
New Field in the left pane, click
the field type you want, click Next,
click a property in the left pane,
enter information or select options,
and then click Finish.

Click the Style Form button, and
then select a style.

Click Column Number button, and
then select a number.

Select other options for defining
the behavior of the fields and form.

You can revise a form. In the work-
space, click the Forms tab, click the
Designer button, point to Modify Form,
click a form name, make changes,
click Save, and then click Publish
Sandbox to update the workspace.
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" Did You Know? )

If you need to collect data as part of your project, you can use the
Groove Forms Tool to create custom forms in the workspace window,
or use the InfoPath Forms Tool to import forms you have already cre-
ated using Microsoft Office InfoPath 2007. With Designer Access privi-
leges, you can use the Groove Forms Tool to name the form, choose the
fields, select the form style, and create a form view to view the data.
You create and layout form elements in the design sandbox, which mul-
tiple team members can use to help with the design. Like working with
files in Groove, your form designs are stored locally until you publish
them back to the workspace.

;
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In the left pane, click Create New 10 13

View.

. . B Training Course Catalog - Forn e - Micrasoft Offics G o EE=E
Click the Basics tab, and then TR T T —
enter a view name. 2 | WorkseceMerbers |

jobtect Pane | gl Publish Sanvdbor (3 Discard Sandben £/ In Warkspace
1 Locl sandbon crested: TIGR006 11102 PN () Steen Inhnsan
Select the check boxes with the Settings and Options s © ok Stemcn
. . " - 7 Ondne
fields you want, and other options. : sk |vachup fefsences | sbour T Tod = offine
- 3 Dl e know...
LliEkeSave: s Bty

wddrags or cortict name below to
send an ik ation,

Click the Publish Sandbox or
Discard Sandbox button.

5 Invhe My Other Computers

Lators [Cdtors]
/ \ _Mrd[ﬂmin ined
o 7 _H-In:‘b{[bi- :
Dld YOU KIIOW. _‘mi’::li"" & hat
You can change form settings and fbiaus T
access. In the workspace, click the Gl 1 v Werbspme Propertes

Forms tab, click the Designer button,
point to Modify Form, click a form
name, click the Options or Access tab,
select options, click Save, and then e
click Publish Sandbox.

o _/

Create and Manage a Form
Record

In Launchbar, double-click the
workspace you want to open, and
then click the Forms tab.

Click the New button, and then
click the form name.

¥ i yeus bnow...

i i thet wiorks
Enter form data. Iy e e s,
ddrass or corkact name below to
send an v ation,

Click the Save or Save and Create
Another button.

To edit a form record, double-click

Created

it, make changes, and then click B Sy ® chac
Update. (LIS Steve Johnst - Steve Johns: Camnon Tarks .
Ot Toofs Lnnead Risrts
Y add fosks

To delete a form record, click the . ; 1 Viw Wirheom Properies
form record, and then click the & - ; Rl e
Delete button.
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Tracking Issues

Track Issues Using Forms

434

In Launchbar, double-click the
workspace you want to open, and
then click the Issue Tracking tab.

Click the New button, and then
click Issue.

Click the Qriginal Report tab.
Enter a title for the issue.

Click the list arrow next to each,
and then select or add an item.

¢ Category.

¢ Subcategory.

¢ Originated by: Organization.
¢ Individual.

Enter a description.

If you want to attach a file and
work with it, use the Attachment
buttons.

Click the Current Status tab.

Click the list arrow next to each,
and then select or add an item.

¢ Status.

¢ Priority.

¢ Assigned to: Organization.
¢ Individual.

Enter ongoing remarks.

Click the Save or Save and Create
Another button.

r T e

Tracking issues is useful for managing all phases of issue reporting and
response tracking. Users can create reports, assign ownership, and
track status over time. Issue Tracking is a tool designed using the
Groove Forms Tool, which includes two basic form types: Issue and
Response. The Issue form records issue information, owner assign-
ment, and tracks status. The Response form records a response to an
issue record.

Issue Tracking

Wi 5ve Svvm ard Crmaen et | o et ¢

Issue Tracking
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Manage Tools

¢ Edit. Double-click the issue, make
changes, and then click Update.

¢ Delete. Select the issue record,
and then click the Delete button on
the toolbar.

¢ Update Assignments. As a
manager, click the Run Macros
button on the toolbar, and click
Update Assignment - manager
only.

¢ Sort. Click the column heading you
want to sort by.

¢ View by. Click the View By button
on the toolbar, and then select a
view, such as Assignment,
Category, Originator, Priority, and
Status.

¢ Search. Click the Search button on
the toolbar, click Search, enter the
search criteria you want, and then
click Search.

When you're done with the results,
click the Clear Results button on
the toolbar.

(" Did You Know? )

You can set alerts for tools. In the
workspace, click any tool tab, click Set
Tool Alerts under Command Tasks,
drag the slider to select an alert level,
and then click OK. To turn alerts off,
click Turn Off Tool's Unread Alerts

under Common Tasks.
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Creating a Picture
Library

Add and View Pictures

In Launchbar, double-click the
workspace you want to open, and
then click the Pictures tab.

To add pictures, click Add
Pictures, and then drag and drop
files into the list or copy and paste
files into the list.

To show or hide picture details,
click the Show Pictures Details or
Hide Picture Details button.

To view pictures, click the
Previous or Next buttons.

Manage Pictures

L 2
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Edit. Right-click a picture, and
then click Open. Your graphics
program opens. Edit and save the
picture, and then Yes to update in
Groove.

Rename. Select the picture, click
the Rename button on the toolbar,
type a new name, and then click
OK.

Export. Select the picture file, click
the Export button on the toolbar,
select a location, and then click
Save.

Delete. Select one or more
pictures, and then press Delete.

)

You can add the Groove Pictures Tool to a workspace to display and
share picture files in JPEG (.jpg) or bitmap (.bmp) format. You can view
a list of picture files that you or other team members have added to the
Pictures Tool. The list also includes status information about the picture
files, such as type, size, modified date, and last editor. The Pictures Tool
automatically scales all pictures you add to fit the current size of the
picture viewer window.

Toolbar to manage pictures




members, you need to add them as contacts. In the Launchbar, you can
quickly and easily check for the online presence of a contact. By
default, each contact appears on the Contacts tab based on status,
either Active, Online, or Offline. Each icon next to a contact also indi-
cates whether the member is online, away or offline. In a Groove work-
space, you can point to the Files or Discussion tab to display the
contacts currently using a tool.

Adding a contact } In order to send messages or have a chat with other Groove team

Add a Contact

In Launchbar, click the Contacts

tab.

1= Find User
Click the Add Contact button. SoachFor: [Hoty

Search complete

. . Full Nearre: Found In Busiress E-mal Personsl C-mal Y Tste

The Find User window opens. @ by v ——  nou Comorts, Lo etk bobypbpecspectin.con ok bpecspecton.com

@ St otreon Fnown Coriacks, Local bekwork, com
Type part of the user’'s name.
Click Find.
Select the user’s name you want
to add as a contact. [

. (o | [Ccoma ]

Click Add.

Check the Presence of a Contact

B taunchhar ... [2]8]5]
¢ Inthe Launchbar, click the B £ gotkns teb |
Contacts tab. By default, each o
contact appears in the Launchbar  Active
based on status, either Active, | e

Contacts
a . . | Tohrsan
Online, or Offline. Each icon next ol

to a contact also indicates
whether the member is online,
away or offline.

TIMESAVER To change order,
click the Options menu, point to
View Contacts By, and then click a
sort method.

¢ In a Groove workspace, the tabs at
the bottom of the workspace
display the number of people who
are actively using the tool, either
Files or Discussion. To see the
names of the people using a Tool,
point to the tab.
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Sendlng a Message You can send messages to other Groove contacts at any time even if

you or your contact are not online. If you or your contact are offline,
Groove sends the message and alerts you of delivery, when it's opened,
and when your contact replies as soon as you and your contact are
online.

Send a Message

= Send Messape - Micrnsnft Office Gronve EE|E|
In Launchbar, click the Contacts
ta b T - Sl Mgrg
el a3
RIght_CIICk a contaCt' and then Hawn you rovinwind the mast incont coursn cvalusbon __o
click Send Message. foms
The Send Message window opens.
TIMESAVER Press Shift-Shift : e
to open a new instant message
window or bring up your next
unread instant message from your
inbox.

Type a message.
Click Send.

An alert appears, indicating your
message was sent. Monitor
Groove alerts for more message
status.

Receive and Reply to a Message

I¥= Reply To Message - Microsaft Office Granve

When a Groove alert appears, From: Haly
g g g g Tos BLeve Jolrson) - fahd More,
indicating you have received a
message, click it. = =)
rro [have Il havn & summany rmpor ready for the n

Enter your reply to the message. meting

— Dliginal meszage iom Steva Johnzon [7/6/2006 11:57 AM) — _e
Click Send.

Have you reviewed the most recent course evaluation
i H
tommsT

An alert appears, indicating your

o rachments: Fila...
message was sent. Monitor = R
Groove alerts for more message [t ) oo ]
status.
When the original sender received o

back the message, the sender can
Reply, Forward, or Close the
message.
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Groove workspace includes a chat tool, where you can communicate
with others in real time or offline. The number of team members cur-
rently involved in a chat appears on the title bar. When you post a new
message in the chat tool, a Groove alert notifies other team members.
As each team members post messages in a workspace chat, the ongo-
ing conversation is saved in the workspace for reference until the
workspace is deleted.

Chatting With Others } A chat is an ongoing conversation you type and send, or post. Each

Chat with Other Workspace

Team Members
£ In Workspace
) Steve Johnson
In Launchbar, double-click the b e
workspace you want to open, and | offine

then click Expand Chat button next
to Chart, if necessary.

IMPORTANT /f you are using
Groove on a Tablet PC, the chat
window may open by default in Ink
mode. To switch to Text mode, "
click the Options menu (Down
Arrow), and then click Switch to
Text Mode.

Hanve time for lunch today?

Johnson:
s, | do, | can be ready in 15
minutes.

00

Options

Click in the blank box at the bottom
of the chat tool, located on the
right side of the workspace, and
then type a message.

To check spelling, click the Check
Spelling button, and then correct
any mistakes.

Click Go.

Your message is added to the
ongoing conversation.

(" Did You Know? )

You can use a microphone. With a
microphone installed on your com-
puter, click the Microphone button,
and then reply to the Audio Tuner
wizard questions.

- J
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Sharing Files with
SharePoint

Set Up a SharePoint Connection

In Launchbar, double-click the
workspace you want to open, and
then click the SharePoint Files
tab.

Click Setup.

Enter the SharePoint Server Web
address, and then press Enter.

See your Network Administrator
for specifics.

Click the library in which you want
to connect.

Click Select.

All the files in the SharePoint
library are synchronized with the
Groove workspace.

” Did You Know? )

You can get more information about
SharePoint. To download a complete
chapter about Office SharePoint, go to
www.perspection.com.

You can set file permissions for
SharePoint files. In the workspace,
right-click the SharePoint Files tab,
click Properties, click the Permissions
tab, select a role, select the permis-
sions you want, and then click OK.

N J
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If you have access to an Office or Windows SharePoint Server 3.0 site,
(workspace collaboration using a Web server), you can synchronize file
content between Groove and SharePoint libraries. Groove uses the
SharePoint Files Tool as a centralized location to work on SharePoint
files and with people outside your workspace. The SharePoint Files
Tool synchronizes data with workspace members in the same way as
the standard File Tool. The one who sets up the SharePoint connection
is the synchronizer, and is typically the workspace Owner. The synchro-
nizer has two options: manual or automatic based on a time interval.
Simply double-click a SharePoint file to edit it in its native program. As
the synchronizer, you can also check out/in files to avoid conflicts with
other SharePoint users while you edit a file.

Select a document lbrary or folder ri_lg
Lok i = steveohrmon spbeta porstost | @ 0O X
3, My Recent
= Documents
My tosewark
e

Document Libeares

| frsnng Company Tranng Doauments ——o
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B acvermure work

[E Training Course Catalog - SharePoint Files - Microsaft Office Groove

Ede Edt Yew Optons bk S Werkspacss +
St i
_AddFies... gl Severdes.. X . 43 =AY 2 In Workspace
Fuklors N S Modlien Dol Morklied By | ©Steve Jobnson
3 Trsing AT TG0 14722 P Stown dohnson, ) Holy Jobeson
2 Online
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www.perspection.com

Check Out and In Files to Edit

In Launchbar, double-click the
workspace you want to open, and
then click the SharePoint Files

I Training Course Cotalo - SharoPaint Files - Mic resoft Office Groove

tab.
Select the file you want to check 1o L a— Ay ey | S
out. 5o

Click the Check In/Out button on

Grovve has detected charges n ley Nm!u_wl i,
backto

the toolbar, and then click Check i meme

Save Fie ;| EEERMITTNCARTIR)

\ﬁ'llw I yeona chogse No ared harve ciosed the fie, s'wvd
ol changes you made in the file since the last tme
uw-l changes b ke Grern.

To edit a file, double-click the file En=ilr=]
to open it in its native program, g
make changes, save and close it. LI

Out from SharePoint.

L »
%, Synchroniaes: Steve Johnes v Syncheonized: 7/6/2006 1144 P4 'l

Common Tasks

In Groove, click Yes to save
changes.

Al Groove les e synehenized. L Syrctvonize Now. .

Click the Check In/Out button on
the toolbar, and then click Check

In from SharePoint. e G

Describe your changes, and then
click OK.

Synchronize Files

= e -
. l‘uvln.u ymC hnmi dliml ﬁ(l:
In Launchbar, double-click the
workspace you want to open, and e
then click the SharePoint Files :

tab.

B There i | change wating to be synchegnized:

To set synchronization options,
click the Calendar icon, click the
Manually or Automatically option,
and then if necessary, specify an .
interval, and then click OK. ;

Bame: Compary Mame_D01.pptx.

To manually synchronize files, click
Synchronize Now.

T
e, Synchronizer: Steve Johnsan Symchronized: 7/6/2006 1:44 P4 24

Al Groove Hes sre synchronized.

The Preview Synchronization
dialog box opens.

Click Synchronize Now. é é
Resolve any conflicts that arise. If 0

necessary, click Resolve, select
another file version, and then click
OK.
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Sharing Files with
Synchronizing Folders

Synchronize Local Folders

In Windows Explorer, click the
folder you want to share as a GFS
folder.

Click the Folder Sync button.

The Groove Folder Synchronization
pane replaces the Windows Folder
pane.

Click Start synchronizing
foldername.

Click Synchronize Now, if
necessary, to continue from the
preview synchronization.

Click Yes to confirm the folder
share.

Use commands in the Groove
Folder Synchronization pane to
view the details of the file sharing
workspace, view members of the
workspace, send workspace
invitations, mark folders read or
unread, and set workspace and
folder properties.

In Groove, click the Workspace
tab to access the GFS folder, and
view read and unread files.

442

Instead of using the File Tool in Groove, you can use Groove Folder
Synchronization (GFS) in Windows to make sure all changes within a
folder are shared between users and kept up-to-date. You create GFS
folders in your Windows file system using Windows Explorer. GFS fold-
ers are separate from workspaces and currently have a 2 gigabyte size
limit. Files shared in Groove workspaces are stored in an encrypted for-
mat, while files in a GFS folder are only encrypted during transmission
between computers. Any new files added to a synchronized folder are
automatically shared with other team members to ensure a secure
environment. In Windows Explorer, you can use the Groove Folder
Synchronization pane to view the details of the file sharing workspace,
view members of the workspace, send workspace invitations, and set
workspace and folder properties.
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Working with a
Shared Workspace

Work with a Shared Workspace

In Word, open the document you
want to share.

Click the Office button, point to
Publish (to create) and then click
Create Document Server, or point
to Server (to modify), and then
click Document Management
Server.

To create a workspace, type a
name for the site, type the URL or
network location, and then click
Create.

Use the Document Management
task pane tools.

¢ Status. Displays the checked-
in/checked-out status of your
current document.

¢ Members. Shows you who is
online from your Team
Members Group. You can add
new members and send
e-mail message to members.

¢ Tasks. Shows you the tasks
assigned for this document and
the completion status. You can
add new tasks, create alerts,
and view workflow tasks.

¢ Documents. Displays the name
and workspace of the selected
document. You can add new
documents and folders, and
alert me about documents.

¢ Links. Displays links to files,
folders, and resources. You can
add new links and alerts.

4

A Document Workspace is an Office SharePoint site template that pro-
vides you with tools to share and update documents and to keep peo-
ple informed about the current status of the documents. Using icons on
the Document Management task pane, you can connect to an Office
SharePoint Server directly from Word. Each icon displays different
information relating to your document: Status, Members, Tasks,
Document, and Links. Users can show current tasks, view the status of
a document, see the availability of a document, display properties of a
document, and list additional resources, folders, and privileges.
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Saving a Document to
a Document
Management Server

Save a Document to a Document
Management Server

In Word, open the document you
want to save to a Document
Management Server.

Click the Office button, point to
Publish, and then click Document
Management Server.

Navigate to the network folder
location on the SharePoint server
where you want to save the file.

Type a document file name.

If necessary, click the Save as
type list arrow, and then click
Word Document.

Click Save.

You can access SharePoint resources
from Word. After you save or publish a
document to a SharePoint Server site,
you can click the Office button, and
then point to Server to access other
server related commands: View
Version History, View Workflow Tasks,
and Document Management
Information.

- J
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(" Did You Know? )

You can save documents to a Document Management Server, such as a
Document Library on an Office SharePoint site, or another Web location
in a similar way that you save documents on your hard disk. After you
save the document for the first time using the Document Management
Server command, you can click the Save button on the Quick Access
Toolbar as you do for any document to update the document on the site.
If you save a file to a library that requires you to check documents in
and out, the SharePoint site checks it out for you. However, you need to
check the document in when you're done with it. If the site stores multi-
ple content types, you might be asked to specify the content type.

Point to access online SharePoint o o
document resources
& «
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Workshop

Introduction

The Workshop is all about being creative and thinking outside of the box. These workshops will help
your right-brain soar, while making your left-brain happy; by explaining why things work the way
they do. Exploring possibilities is great fun; however, always stay grounded with knowledge of how
things work.

Getting and Using the Project Files

Each project in the Workshop includes a start file to help you get started with the project, and a
final file to provide you with the results of the project so you can see how well you accomplished
the task.

Before you can use the project files, you need to download them from the Web. You can access the
files at www.perspection.com in the software downloads area. After you download the files from
the Web, uncompress the files into a folder on your hard drive to which you have easy access from
Microsoft Office Word 2007.

Project 1: Creating a Form with Content Controls

Skills and Tools: Use content controls to create a form

Forms are an easy way for you to interact with users of your documents, either online or in print,
and gain information and feedback from them in the process. Content controls are predefined fields
or set of fields that contain information you can use throughout a document. Word includes many
different types: text boxes (Rich Text and Text), picture, date picker, combo boxes, drop-down lists,
and building block gallery. The fields display information you provided in Document Properties or a
placeholder, which you can fill in. After you insert the fields you want, you can change field proper-
ties to customize the form. When you're done with the form, you can group the document text to
the content controls to prevent a user from accidentally making changes to the document text.

The Project

In this project, you'll learn how to create a form, add content controls, change properties, and
group the results to protect the document text, yet allow the content controls to change.
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The Process

o Open Word 2007, open Form_start.docx, and then save it as Form_results.docx.

o Click the Developer tab.

¢ To turn on the Developer tab, click the Office button, click Word Options, click Popular in
the left pane, select the Show Developer tab in the Ribbon check box check box, and then

Content Controls
ooy Wl 0 s . .
> temt Wt mptignd |nreenon  sstws  mesw vew | Orveo | aesim | Onn  tasa w

click OK.

Click the Design Mode
button.

Click to place the insertion
point to the right of the text
Date of report:

Click the Date Picker
button in the Controls
group.

Click to place the insertion
point to the right of the text
Report filled out by:

Click the Drop-Down List
button in the Controls

group.

o Click to place the insertion
point to the right of the text
Address:

) Click the Rich Text button in
the Controls group.

@ Use the Rich Text button
and the Date Picker button
to insert a text or date
control for the rest of the
elements in the form that
end with a colon.

¢ If you need to delete a
control, right-click the
control, and then click
Remove Content Control.

m Select the text Click here to
enter a date in the control
to the right of the text Date
of report:

@ Type Report Date.
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REPORT OF JOB ACCIDENT: smplayes’s prelimsinary report of work-related
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Reepars filled ot by
Address

The following worker repons am imjury sumaimed in the workoelared accidem
described befon

1 Worker's name

1 Worker's address

City

State

p

3. Dute of imjury

4 Address place where injury happened.

I $. Description of imjury and part of body affected g I
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@ Select the text in each one of the controls and enter an Drop Down List Properties @

When you're done, click the Design Mode button.

appropriate name for the data item. |
) Ceontent Contral Properties y [ |
@ Select the control next to the text Report filled out by: e
@ Click the Properties button. g, oy
1 Use 2 styie to format contents
@ Click Add, and enter a display name of your choice for the Sty | efauit? 3
drop-down list, and then click OK. Add in two other names of h
your choice. When you're done adding names, click OK. m'""f T
Q Set properties for all the controls providing a title and XML M;mﬂp;fnm
tag (label) for each one. For the date controls, you can also Cepsylame  vaue | e
specify the format you want. B
Fred Storm Fred Storm
@ Select all the text in the document. e e
@ Click the Group button, and then click Group. == i

Enter information of your
choice in the content
controls for the form. Try to
change the standard text in
the document. Grouping the
text and controls provides a
protection against anyone

from accidentally changin Repees S oot by: PO TFil1d g By 8
y ging
the text. e (R e
u«?ﬂmg worker reports am imjury sustaimed in the workrelated accidem
@ Click the Save button on the " e e I
Quick Access Toolbar. ? ks bt WS TWorber's Adebrss IREBSE
City: (66 [ Ciny 8
State: | e Seace e
The Results i s stnm;
3 Dateof injury: | S0 [njury Dase| Senins
Fil'lish: Compare yOUr 4 Adtenplice where injusy bappemed: | FRSCRE | [ojur Place | Fnisomen
. . . ¢ Description of mjpury and of body affected bentEmoe  [nun
completed project file with Bty =

the results file PR —
FormControls_results.docx. Pt Ve B i e o | 7]
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Project 2: Viewing XML Data in a Document

Skills and Tools: View XML data in a Word 2007 document

XML data is stored in document parts using the Office XML file formats; for Word the XML file for-
mat is .docx. Document parts help define sections of the overall contents of the file. The file format
consists of many different types of document parts, including custom XML data part. All document
content associated with an XML element maps to data in a custom XML data part. This separation
of the XML from the document formatting and layout—known as the Open Packaging Convention
(Nlew!)—makes it easier to access data. To view the document parts (which is a compressed zip
package), add .zip to the end of the document name after the .docx, and then double-click the
renamed file. The contents of the file appear, displaying a tree structure of individual document
parts.

The Project
In this project, you'll learn how to view the XML data in an Office document by opening the ZIP
package.
The Process
Open Word 2007, open ViewXML_start.docx, and then save it as ViewXML_results.docx.
Exit Word and navigate to the location where you saved the file ViewXML_results.docx.
Right-click the file, and then click Rename.
Add .zip to the end of the file name. (ViewXML_results.docx.zip), and then press Enter.

& Make sure a Zip utility is installed on your computer, and the .zip extension is associated

with the program.
Sample file structure for a

Double-click the file with the .zip extension. Word 2007 document
The ZIP utility opens and you can see the document parts = & sample
that are included in the file. - docProps

. ) ) [ appsml
Navigate through the folders to locate the item1.xml file. =) core.sml

=) word
Double-click the item1.xml file to view the XML contents in = theme
the associated viewer. In this case, Internet Explorer. Qlthem'ﬂ-ﬁm'
=) _rels

= document.sml.rels
ﬂ document. =ml
ﬂ fontT able.xml

You can see the data entered while in Word in XML form.

Close Internet Explorer. 5] settings sl
= styles.xml
|| webSettings.xml
The Results ~o
= rels

Finish: Compare your completed project file with the results (=] [Cortent_Types] i

file ViewXMLData_results.docx.
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Want More Projects

You can access and download more workshop projects and related files at www.perspection.com
in the software downloads area. After you download the files from the Web, uncompress the files

into a folder on your hard drive to which you have easy access from your Microsoft Office program.

Get Everything on CD

Instead of downloading everything from the Web, which can take a while depending on your Inter-
net connection speed, you can get all the files used in this book and much more on the Microsoft
Office 2007 On Demand CD. The CD contains task and workshop files, tips and tricks, keyboard
shortcuts, transition helpers from 2003 to 2007, and other goodies from the author.

To get the Microsoft Office 2007 On Demand CD, go to www.perspection.com.

Workshop

449


www.perspection.com
www.perspection.com

This page intentionally left blank



New!' Features

Microsoft Office Word 2007

Microsoft Office Word 2007 is a powerful word-processing program that enables you
to easily compose and edit documents for print or online use. Word 2007 contains
many new tools specifically designed to improve the way you interact with the pro-
gram, and the way you collaborate with one another in preparing documents. With
enhancements to the user interface, and the addition of advanced tools, page lay-
out, SmartArt graphics, Office themes and Quick Styles for text, shapes, tables, and
pictures, you can accomplish a variety of business or personal tasks more easily in
Office Word 2007.

Only New Features

If you're already familiar with Microsoft Office Word 2003, you can access and
download all the tasks in this book with Microsoft Office Word 2007 New Features to
help make your transition to the new version simple and smooth. The Microsoft
Office Word 2007 New Features as well as other 2003 to 2007 transition helpers are
available on the Web at

www.perspection.com.

What's New

If you're searching for what's new in Office Word 2007, just look for the icon: New!.
The new icon appears in the table of contents and throughout this book so you can
quickly and easily identify a new or improved feature in Office Word 2007. The fol-
lowing is a brief description of each new feature and it's location in this book.

Office 2007

¢ Ribbon (p. 4) The Ribbon is a new look for Office 2007. It replaces menus,
toolbars, and most of the task panes found in Office 2003. The Ribbon is
comprised of tabs with buttons and options that are organized by task.

¢ Live Preview (p. 4) A gallery displays graphical options on the Ribbon.
When you point to a gallery on the Ribbon, Office programs display a live
preview of the option change so that you can see exactly what your change will
look like before committing to it.
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KeyTip (p- 4) If you prefer using the keyboard instead of the mouse to access
commands on the Ribbon, you can use KeyTips. Simply press and release the
or () key to display KeyTips over each feature, and then continue to press
the letter shown in the KeyTip until you press the one that you want to use.

Office button and menu (p. 5) The Office button and menu replaces the
File menu with a revised list of commands and options, such as the Recent
Documents list.

Quick Access Toolbar and Mini-Toolbar (p. 6-7, 62, 384 Office includes
its most common commands, such as Save and Undo, on the Quick Access
Toolbar. The Mini-Toolbar appears above selected text and provides quick
access to formatting tools.

Dialog Box Launcher (p. 8, 10) Dialog Box Launchers are small icons that
appear at the bottom corner of some groups on the Ribbon. When you point to
a Dialog Box Launcher, a ScreenTip with a thumbnail of the dialog box appears
to show you which dialog box opens when you click the Dialog Box Launcher.

Status bar (p. 9, 215) The Status bar displays the on/off status of features,
such as signatures and spelling, and determines what information appears on
the bar.

Spotlight (p. 38) The Spotlight section under the Featured category in the
New Document dialog box, highlights new content from Microsoft Office
Online.

Pin or unpin documents (p. 12-13) Office Similar to the Windows Start
menu, the Recent Documents list allows you to pin documents to the list that
you want to remain accessible regardless of recent use.

Compatibility mode (p. 15, 22) When you open an Office document from
Office 97-2003, Office 2007 goes into compatibility mode where it disables new
features that cannot be displayed or converted well by previous versions.

Save in XML-based file format (p. 22-25) Office 2007 saves files in an
XML (Extensible Markup Language) based file format. The XML-based format
significantly reduces file sizes, provides enhanced file recovery, and allows for
increased compatibility, sharing, reuse, and transportability.

Check compatibility (p. 26) The Compatibility Checker identifies the
potential loss of functionality when you save an Office 2007 document in a
previous venison file format.

Document Information Panel (p. 27, 418) You can view or edit standard
document properties or create advanced custom properties by using the
Document Information Panel, which is an XML-based Microsoft InfoPath 2007
form hosted in the Office program.

View selector (p. 28) You can quickly switch between program views using
buttons in the lower-right corner of the program window.

Diagnose problems (p. 32-33) The Diagnose command improves
performance by diagnosing and repairing problems, such as missing files from



setup, corrupted file by malicious viruses, and registry settings.

Themes (p. 97-106) A theme is a set of unified design elements that
provides a consistent look for a document by using color themes, fonts, and
effects, such as shadows, shading, and animations. You can use a standard
theme or create one of your own.

Picture Quick Styles (p. 110) The Picture Quick Style gallery provides a
variety of different formatting combinations.

Apply a shape to a picture (p. 111) You can now select a picture and
apply a shape to it.

Picture effects (p. 113) You can now change the look of a picture by
applying effects, such as shadows, reflections, glow, soft edges, and 3-D
rotations.

Recolor Picture Quick Styles (p. 118-119) The Recolor Picture Quick Style
gallery provides a variety of different formatting combinations.

SmartArt graphics (p. 126-134) SmartArt graphics allow you to create
diagrams that convey processes or relationships. Office provides a variety of
built-in SmartArt graphic types, including organization charts, graphical lists,
process, cycle, hierarchy, relationship, matrix, and pyramid.

Table Quick Styles and effects (p. 146-148) The Table Quick Style gallery
provides a variety of different formatting combinations. You can change the look
of a table by applying effects, such as shadows, reflections, glow, soft edges, 3-
D rotations, and transformations.

Added chart types and effects (p. 146-148, 154-155) Office added more
built-in chart layouts and styles to make charts more appealing and visually
informative.

Microsoft Excel used to create charts (p. 151) Office programs now use
Microsoft Excel to embed and display a chart instead of Microsoft Graph.

Chart template (p. 160) You can now create a chart template (.crtx) to save
a chart style for use in other documents.

Shape Quick Styles (p. 178-180) You can quickly add different formatting
combinations to a shape using Shape Quick Styles. You can also change
individual styles by applying shadows, reflections, glow, soft edges, bevels, and
3-D rotations.

Common spell checking and dictionary (p. 262-267) Microsoft Office
2007 programs share a common spell checker and dictionary, so you only need
to make additions and changes once.

English Assistant (p. 269) The English Assistant is a Microsoft Office Online
service that helps people for whom English is a second language write
professional English text.

Document Inspector (p. 304-305) The Document Inspector uses inspector

New Features
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modules to find and remove any hidden data and personal information specific
to the modules that you might not want to share with others.

¢ Information Right Management (p. 312-313) If you want to view or
change the permissions for a document, you can use the Change Permission
button on the Message Bar or the IRM icon button on the Status bar.

¢ Add-ins and ActiveX controls (p. 322-323, 392, 415, 417) Office
includes several pre-built ActiveX controls, including a label, text box,
command button, image, scroll bar, check box, option button, combo box, list
box, and toggle button that you can insert into your documents to add
functionality.

¢ DMessage Bar (p. 325, 408-409) The Message Bar appears based onTrust
Center security settings to protect your computer from harmful attacks.

¢ Microsoft Office safe mode (p. 328) Microsoft Office 2007 uses two types
of safe modes—Automated and UserInitiated—when it encounters a problem.
Safe mode only loads minimal features to help start the Office program.

¢ Mark an Office document as final (p. 330) The Mark as Final command
makes an Office 2007 document read-only and disables or turns off typing,
editing commands, and proofing marks.

¢ Create a PDF or XPS (p. 365-366) You can now save a document as a PDF
or XPS file, which is a fixed-layout format that retains the form you intended on
a computer monitor or printer.

¢ Microsoft Office Document Imaging (p. 386-387) With Microsoft Office
Document Imaging, you can now add annotations to a scanned document
image, such as a fax.

¢ Developer tab (p. 399) The Developer tab is a specialized Ribbon that you
can use to access developer controls, write code, or create macros.

¢ Macros (p. 407-409) If you add a macro to a document, you need to save it
with a file name extension that ends with an “m" For Word, either Word Macro-
Enabled Document (.docm), or Word Macro-Enabled Template (.dotm).

¢ Microsoft Office Groove (p. 420-442) With Office Groove 2007 (an
enterprise program), you can bring a team, tools, and information together
from any location to work on a project.

¢ Document Management Server and SharePoint (p. 443-444) You can
save your documents to a Document Management Server, such as a Document
Library on an Office SharePoint site that provides you with tools to share and
update documents and to keep people informed about the current status of the
documents using a workflow and validation process.

Word 2007

¢ Reading Highlight button (p. 68-69) The Reading Highlight button
highlights items found using the Find and Replace commands to make them
easier to read.
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Style sets (p. 87-89) Word provides different style sets to make it easy to
format text. Each style set consists of a variety of different formatting style
combinations, which you can view using the Quick Style gallery.

Quick Tables (p. 146-147) A QuickTable is a predefined table that you can
quickly insert into a document. The predefined Quick Tables include calendars
and other specific table layouts, such as double table, matrix, or tabular list.

Quick Parts (p. 172-173, 218-221, 236-237) A Quick Part (also called
building blocks) is a defined field or set of fields—including Author, Company,
Company Address, E-mail, and Status—that contains information you can use
throughout a document. The Equations, Headers and Footers, and AutoText
galleries are part of Word’s building block approach to creating customized
documents.

Cover page (p- 216) You can quickly select a cover page from a gallery of
styles that fit your document. Each cover page includes text boxes sample text
and defined fields that get filled in with information from document properties.

Translation ScreenTip (p. 270-271) The Enhanced ScreenTip translates
words when you point to them. The Translation ScreenTip supports English,
French, and Spanish by default.

Print Preview (p. 278-279) You can use the Shrink One Page button to
reduce the font and spacing size on a page to make it fit. You can also edit text
in Print Preview by turning the Magnifier option off.

Blog (p. 298-302) A blog is a Web site that provides journal style
information on a particular subject, such as news or a diary. You can create and
publish blog postings directly from Word.

Restrict formatting and editing (p. 310-311) The Restrict Formatting and
Editing task pane allows you to restrict users from editing parts of a document
or from making any formatting changes or limit formatting to a selection of
styles.

Add a digital signature line (p. 316-317) You can add insert a signature
line to provide a visible representation of a signature along with a digital
signature.

Compare two version of a document (p. 341) Display documents side by
side, and then compare and combine information.

Content controls (p. 410-411) Content controls are predefined fields or set
of fields that contain information you can use throughout a document. Word
includes many different types: text boxes (Rich Text and Text), picture, date
picker, combo boxes, drop-down lists, and building block gallery. The controls
are useful for creating forms.

New Features
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Microsoft Certified Applications
Specialist

About the MCAS Program

The Microsoft Certified Applications Specialist (MCAS) certification is the globally
recognized standard for validating expertise with the Microsoft Office suite of busi-
ness productivity programs. Earning an MCAS certificate acknowledges you have
the expertise to work with Microsoft Office programs. To earn the MCAS certifica-
tion, you must pass a certification exam for the Microsoft Office desktop applica-
tions of Microsoft Office Word, Microsoft Office Excel, Microsoft Office PowerPoint,
Microsoft Office Outlook, or Microsoft Office Access. (The availability of Microsoft
Certified Applications Specialist certification exams varies by program, program ver-
sion, and language. Visit www.microsoft.com and search on Microsoft Certified
Applications Specialist for exam availability and more information about the pro-
gram.) The Microsoft Certified Applications Specialist program is the only Microsoft-
approved program in the world for certifying proficiency with Microsoft Office
programs.

What Does This Logo Mean?

It means this book has been approved by the Microsoft Certified Applications Spe-
cialist program to be certified courseware for learning Microsoft Office Word 2007
and preparing for the certification exam. This book will prepare you for the Microsoft
Certified Applications Specialist exam for Microsoft Office Word 2007. Each certifica-
tion level has a set of objectives, which are organized into broader skill sets.
Throughout this book, content that pertains to a Microsoft Certified Applications
Specialist objective is identified with the following MCAS certification logo and
objective number below the title of the topic:

Microsoft
Certified WDO07S-1.1
Application | wD07S-2.2
Specialist
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4 . \
Objective Skill Page
WW07S-1 Creating and Customizing Documents

WWo07s-1.1 Create and format documents
WWO07S-1.1.1  Work with templates 38,84
WWO07S-1.1.2  Apply Quick Styles to documents 87
WWO07S-1.1.3  Format documents using themes 99, 105, 106
WW07S-1.1.4  Customize themes 100, 102, 104
WW07S-1.1.5  Format documents backgrounds 164-167
WWO07S-1.1.6  Insert blank pages or cover pages 216

WW07S-1.2 Lay out documents
WW07S-1.2.1  Format pages 40-41, 204-205, 272
WW07S-1.2.2  Create and modify headers and footers 202, 204-205

(Not using Quick Parts)

WWO07S-1.2.3  Create and format columns 168-169

WW07S-1.3 Make documents and content easier to find
WW07S-1.3.1  Create, modify and update tables of contents 210-211
WW07S-1.3.2  Create, modify and update indexes 212-213
WWO07S-1.3.3 Modify document properties 27
WW07S-1.3.4 Insert document navigation tools 230-231, 288-289

WW07S-1.4 Personalize Word
WWO07S-1.4.1  Customize Word options 6-7, 18-19, 58-59
WWO07S-1.4.2 Change research options 222-223

WW07S-2 Formatting Content

WWO07S-2.1 Format text and paragraphs
WW07S-2.1.1  Apply Styles 87, 96
WWO07S-2.1.2  Create and modify styles 88, 90
WW07S-2.1.3  Format characters 62-66
WW07S-2.1.4  Format paragraphs 12,73, 76-77
WW07S-2.1.5  Set and clear tabs 75

WW07S-2.2 Manipulate text
WW07S-2.2.1  Cut, copy, and paste text 50-51

\ WWO07S-2.2.2  Find and replace text 52-53 )




4 __ \
Objective Skill Page
WW07S-2.3 Control pagination
WWO07S-2.3.1 Insert and delete page breaks 276-277
WW07S-2.3.2 Create and modify sections 202-203, 276-277
WW(07S-3 Working with Visual Content
WW07S-3.1 Insert illustrations
WW07S-3.1.1  SmartArt graphics 126-132
WWO07S-3.1.2  Pictures from files and clip art 108, 109
WWO07S-3.1.3  Shapes 174-175
WW07S-3.2 Format illustrations
WWO07S-3.2.1  Format text wrapping 170-171
WWO07S-3.2.2  Format by sizing, cropping, scaling, and rotating 114-115, 120
WW07S-3.2.3  Apply Quick Styles 110
WW07S-3.2.4  Set contrast, brightness, and coloration 117, 118-119
WWO07S-3.25 Add text to SmartArt graphics and shapes 126-1217, 176
WW07S-3.26  Compress pictures 116
WWO07S-3.3 Format text graphically
WWO07S-3.3.1 Insert and modify WordArt 121-126
WW07S-3.3.2 Insert Pull Quotes 172-173
WW07S-3.3.3 Insert and modify drop caps 162-163
WW07S-3.4 Insert and modify text boxes
WWO07S-3.4.1 Insert text boxes 172-173
WW07S-3.4.2 Format text boxes 172-173,178, 179
WW07S-3.43  Link text boxes 172-173
WW07S-4 Organizing Content
WW07S-4.1 Structure content by using Quick Parts
WWO07S-4.1.1  Insert building blocks in documents 218-219
WW07S-4.1.2  Save frequently used data as building blocks 218-219
WW07S-4.1.3  Insert formatted headers and footers from Quick Parts 202-203
WWO07S-4.1.4 Insert fields from Quick Parts 184-185, 218-219
WW07S-4.2 Use tables and lists to organize content
WW07S-4.2.1  Create tables and lists 136-137
WW07S-4.2.2  Sort content 139
- J
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Word 2007 Objectives (continued)

Objective Skill Page
WWO07S-4.2.3  Modify list formats 76-79
WW07S-4.3 Modify tables
WW07S-4.3.1  Apply Quick Styles to tables 146-147
WW07S-4.3.2 Modify table properties and options 140-141
WWO07S-4.3.3 Merge and split table cells 142-143
WWO07S-4.3.4  Perform calculations in tables 150
WW07S-4.3.5 Change the position and direction of cell contents 144-145
WWO07S-4.4 Insert and format references and captions
WW07S-4.4.1  Create and modify sources 232
WWO07S-4.4.2 Insert citations and captions 232
WWO07S-4.43 Insert and modify bibliographies 206
WWO07S-4.44 Select reference styles 206
WWO07S-4.45 Create, modify and update tables of figures and 233
tables of authorities
WW07S-4.5 Merge documents and data sources
WWO07S-4.5.1 Create merged documents 248-249, 254-255
WWO07S-4.5.2 Merge data into form letters 248-249, 254-255
WW07S-4.5.3 Create envelopes and labels 258
WW07S-5 Reviewing Documents
WW07S-5.1 Navigate documents
WW07S-5.1.1  Move a document using the Find and Go To command 52-53, 230-231
WW07S-5.1.2 Change window views 16, 28, 44-45
WW07S-5.2 Compare and merge document versions
WW07S-5.2.1  Compare document versions 341
WWO07S-5.22 Merge document versions 34
WWO07S-5.2.3 Combine revisions from multiple authors 34
WW07S-5.3 Manage track changes
WWO07S-5.3.1  Display markup 338-339
WWO07S-5.3.2 Enable, disable, accept and reject tracked changes 338-339
WW07S-5.3.3 Change tracking options 338-339
WW07S-5.4 Insert, modify, and delete comments 338-339
WWO07S-6 Sharing and Securing Content
- J
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4 __ \
Objective Skill Page
WW07S-6.1 Prepare documents for sharing
WWO07S-6.1.1  Save to appropriate formats 22-24, 294-295,
365-366, 408
WW07S-6.1.2 Identify document features not supported by previous 26, 304-305
versions using the compatibility checker
WW07S-6.1.3  Remove inappropriate or private information using 304-305
Document Inspector
WW07S-6.2 Control document access
WW07S-6.2.1  Restrict permissions to documents 312-313
WW07S-6.2.2  Mark documents as final 330
WWO07S-6.2.3  Set passwords 308-309
WW07S-6.2.4  Protect documents 306-307
WW07S-6.3 Attach digital signatures
WWO07S-6.3.1  Authenticate documents using digital signatures 314-315
WW07S-6.3.2 Insert a line for a digital signature 316-317

Microsoft Certified Applications Specialist
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Preparing for a MCAS Exam

Every Microsoft Certified Applications Specialist certification exam is developed from
a list of objectives based on how Microsoft Office programs are actually used in the
workplace. The list of objectives determine the scope of each exam, so they provide you
with the information you need to prepare for MCAS certification. Microsoft Certified
Applications Specialist Approved Courseware, including the On Demand series, is
reviewed and approved on the basis of its coverage of the objectives. To prepare for
the certification exam, you should review and perform each task identified with a
MCAS obijective to confirm that you can meet the requirements for the exam.

Taking a MCAS Exam

The Microsoft Certified Applications Specialist certification exams are not written
exams. Instead, the exams are performance-based examinations that allow you to
interact with a “live” Office program as you complete a series of objective-based tasks.
All the standard ribbons, tabs, toolbars, and keyboard shortcuts are available during the
exam. Microsoft Certified Applications Specialist exams for Office 2007 programs con-
sist of 25 to 35 questions, each of which requires you to complete one or more tasks
using the Office program for which you are seeking certification. A typical exam takes
from 45 to 60 minutes. Passing percentages range from 70 to 80 percent correct.

The Exam Experience

After you fill out a series of information screens, the testing software starts the exam
and the Office program. The test questions appear in the exam dialog box in the lower
right corner of the screen.

¢ The timer starts when the first question appears and displays the remaining exam
time at the top of the exam dialog box. If the timer and the counter are distracting,
you can click the timer to remove the display.

¢ The counter at the top of the exam dialog box tracks how many questions you
have completed and how many remain.

¢ If you think you have made a mistake, you can click the Reset button to restart the
question. The Reset button does not restart the entire exam or extend the exam
time limit.

¢ When you complete a question, click the Next button to move to the next question.
It is not possible to move back to a previous question on the exam.

¢ If the exam dialog box gets in your way, you can click the Minimize button in the
upper right corner of the exam dialog box to hide it, or you can drag the title bar to
another part of the screen to move it.



Tips for Taking an Exam

L 4

L 4

Carefully read and follow all instructions provided in each question.

Make sure all steps in a task are completed before proceeding to the next exam
question.

Enter requested information as it appears in the instructions without formatting
unless you are explicitly requested otherwise.

Close all dialog boxes before proceeding to the next exam question unless you are
specifically instructed otherwise.

Do not leave tables, boxes, or cells “active” unless instructed otherwise.
Do not cut and paste information from the exam interface into the program.

When you print a document from an Office program during the exam, nothing
actually gets printed.

Errant keystrokes or mouse clicks do not count against your score as long as you
achieve the correct end result. You are scored based on the end result, not the
method you use to achieve it. However, if a specific method is explicitly requested,
you need to use it to get credit for the results.

The overall exam is timed, so taking too long on individual questions may leave
you without enough time to complete the entire exam.

If you experience computer problems during the exam, immediately notify a
testing center administrator to restart your exam where you were interrupted.

Exam Results

At the end of the exam, a score report appears indicating whether you passed or failed
the exam. An official certificate is mailed to successful candidates in approximately two
to three weeks.

Getting More Information

To learn more about the Microsoft Certified Applications Specialist program, read a
list of frequently asked questions, and locate the nearest testing center, visit:

www.microsoft.com

Microsoft Certified Applications Specialist
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Index

A

Access
inserting Access data in documents, 362
mail merge, importing data for, 243
merging with documents, 362-363

Account Configuration wizard for
Groove, 420

Acrobat Reader, 365
action items for meetings, 431
ActiveX controls, 320, 391
flash movies, playing, 417
harmful attacks and, 318-319
inserting, 412
list of, 414
properties, setting, 415
security alerts, 413
security options, 323
VBA code, adding, 416
Ad-aware, Lavasoft, 318
add-ins, 320, 391. See also COM add-ins
harmful attacks and, 318-319
loading/unloading, 342, 394-395
managing installed add-ins, 393
security alerts, dealing with, 395
setting security options, 322
user interface errors, showing, 380
viewing installed add-ins, 392
adding/removing. See also deleting
borders, 166-167
features, 33
Quick Access Toolbar, items from, 7
shading, 166-167
Status bar, items on, 9
watermarks, 164-165
Address book for mailing labels, 258
addresses
Company Address Quick Part, 218

default mailing address, 380
form letter envelopes, addressing, 258
URLs (Uniform Resource Locators), 287
Web addresses, 287
adjustment handles for shapes, 174-175
Adobe Systems
Acrobat Control for ActiveX, 414
Acrobat Reader, 365
Photoshop, 119
Type Manager fonts, 66
adware, 318
agenda for meetings, 431
alerts. See Groove; security alerts
aliases in XML schemas, 356
Align commands, 186

Align Group for SmartArt graphics
shapes, 132

aligning. See also objects
columns, text in, 168
of equations, 236
of existing text, 72
paragraph alignment, changing, 72
tables, cells in, 144
all caps text, 64
animated GIFs, 108
animation
animated GIFs, 108
feedback with, 380
in organization charts, 134
showing, 370
Annotation toolbar, 386-387
Anonymous FTP sites, 297
antivirus software, 319
Apply button, 8
Arabic, support for, 385
arrows in dialog boxes, 8
articles, text boxes for, 172
ascending sort, 139

465



466

ASCII symbols, 238
attachments
Full Screen Reading view
disabling attachments in, 18
opening in, 368
harmful attacks and, 318-319
meeting attachments, 431
Author Quick Part, 218
AutoComplete, 47
AutoCorrect, 58-59
example of changes, 59
spell-checking with, 262-263
AutoCorrect Exceptions dialog box, 58
AutoFit for tables, 145
AutoFormat
for long documents, 200-201
revising documents with, 200
Automated Safe mode, 328-329
automatic links, updating, 380
Automatic Updates, 319
AutoRecover, 31
AutoShape, 383
AutoSummarize, 214
AutoText, working with, 220-221
averaging values in table cells, 150
Avery Standard 1529 labels, 254-255

background

printing in, 373

repagination, enabling, 380

Web pages, opening, 284
backgrounds

page backgrounds, adding, 166-167

print options, 372

as shape fills, 180

WordArt fill and, 122
backing up Groove workspace, 424
Backspace key, 48

bulleted or numbered list, ending, 59
balloons. See sharing documents

Banded Row or Banded Column option, 148

bibliographies
citation and source, adding, 228
indents, setting, 76
placeholders, adding, 229

bitmap images. See BMP files
black and white color option, 118
blank documents, creating, 36
Blog Accounts dialog box, 300
Blogger, 298, 300
blogs
creating postings, 298
document contents, creating blog, 299
existing posting, opening, 299
managing accounts, 300
BMP files
cropping bitmapped pictures, 120
modifying pictures, 119
resizing images, 115
boilerplate for mail merge, 242
boldfacing
in index, 212
long documents, formatting in, 200
shape text, 179
text, 62, 64
bookmarks
creating, 230
for indexes, 212-213
navigating to, 230-231
showing, 370
borders. See also paragraphs
adding/removing, 166-167
applying, 80-81
edge, moving, 10
pictures, adding to, 112
tables, applying to, 147
Borders and Shading dialog box, 80-81
bottom-aligning objects, 186-187
bound document, preparing for, 207
breaks. See also page breaks
column breaks, inserting, 168-169
brightness of pictures,
changing, 117, 388-389
Bring Forward for objects, 190
Bring to Front
for objects, 190
SmartArt graphics shapes, 132
browsers
documents, opening, 12, 285
viewing Web pages from, 287
browsing in documents, 46
Building Block gallery form controls, 410
Building Blocks Organizer, 219



bulleted lists
copying/pasting options, 375
creating, 59, 78
multi-level lists, creating, 79
options, 374
style of bullets, changing, 78-79
buttons. See also specific types
in dialog boxes, 8

c

CalendarTool, Groove, 430
Cancel button, 8
capitalization

AutoCorrect changes, 59

drop caps, 162-163

Match Case option, 68

uppercase text, 64
Caps Lock button, 9
captions, creating, 232
case of text

changing, 64

Match Case option, 68
CD-ROM, inserting pictures from, 109
cells. See tables
center-alignment

of equations, 236

objects, 186-187

of text, 72

centered as group alignment of
equations, 236

certification authority (CA), 314
Change Color button, 134
Character Code box, 238
characters. See also symbols
drop caps, 162-163
finding and replacing special
characters, 69
inserting special characters, 239
spacing, changing, 66, 376
styles, 90
wildcards, finding and replacing with, 71
charts. See also organization charts
axis titles, changing, 157
bar charts, formatting, 158
creating, 151
custom chart templates, creating, 160

data labels, changing, 157
deleting, 154
drop lines in, 158
editing data in, 159
entering data in worksheets, 153
entire chart, changing type for, 154
error bars in, 158
gridlines, showing/hiding, 157
high-low lines in, 158
inserting, 151
layout, changing, 155
legends, changing, 157
line charts, formatting, 158
opening chart data, 152
saving chart templates, 160
series lines in, 158
showing/hiding elements, 156
style, changing, 155
titles, changing, 156
trendlines, options for, 158
type, changing, 154
up/down bars in, 158
viewing chart data, 152
wrapping text around, 170-171
chatting with Groove, 439
Check Box button, 414
check boxes, 8

Check Office documents that are from or
link to suspicious Web sites check
box, 319, 326

Check for Updates button, 29

Check Office documents that are from or
link to suspicious Web sites check
box, 319, 326

Chinese, support for, 385
circles, drawing, 174
citations, adding, 228-229
class modules in VBA, 397
Classic style set, 88
Click-And-Type text, 72
clip art, 107
cropping, 120
locating and inserting, 108
recoloring, 118-119
shapes, applying picture fills to, 182
Clip Art task pane, 108
Clip Organizer, 108, 161
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Clipboard
copying text to, 50-51
options, changing, 50
storing text on, 48
Close button, 42
closing
documents, 34
task window, 10
window panes, 10

code. See VBA (Visual Basic for
Applications)

colors. See also font colors; gradient fills;
themes

comment colors, setting, 340

menus, adding to, 97

for organization charts, 134

page colors, adding, 166-167

picture color, editing, 388-389

properties of, 101

recoloring pictures, 118-119

schemes, selecting, 368

shapes, adding color fills to, 180-181

SmartArt graphic colors, changing, 131

3-D colors to shapes, adding, 185

Web page colors, changing, 285
columns and rows. See also charts; tables

breaks, inserting, 168-169

mail merge data, displaying, 247

modifying text columns, 168-169

newspaper-style columns, 168-169

COM add-ins, 393. See also ActiveX
controls

loading/unloading, 394-395
Combo Box button, 414
combo box form controls, 410
command buttons, 4, 414
commands
accessing commands not on Ribbon, 384
choosing, 5
comments
all comments, deleting, 336-337
colors, setting, 340
editing, 336
handwritten comments, inserting, 335
inserting, 334
reading comments, 336
responding to, 335
on scanned documents, 386-387

specific reviewer, deleting comments
from, 336-337

voice comments, inserting, 334
Company Address Quick Part, 218
Company E-mail Quick Part, 218
Company Quick Part, 218
comparing documents, 341
Compatibility Checker, 26
compatibility mode

converting existing documents, 15

diagnostics, 32

options, setting, 381

saving documents, 22
compressed zip package, 411
compressing pictures, 116
connection status help, 21
contacts. See Groove
content controls, 410-411
content filtering, 327
contextual spelling, 266-267
contextual tabs, 4
contrast in pictures, changing, 117, 388-389
converting existing documents, 15
copy, opening document as, 12
copying. See also drag-and-drop; text

Excel, data from, 358-359

hyperlinks, 292

importing/exporting with, 350-351

macros, 405

options, changing, 375

scanned documents, 386-387

templates, functionality between,342-343

window contents, 109
copyright symbols, 66
cover pages for long documents, 216
cropping

pictures, 120, 388-389

showing crop marks, 370
cross references

in documents, 206

in index, 212
CSS (Cascading Style Sheets), 296
custom dictionaries, 264-265
Custom Dictionaries dialog box, 264-265
Customize Quick Access Toolbar list arrow, 6
customizing, 367. See also themes

advanced document properties, 28

caption labels, 232



drop caps, 162-163
hyphens, 55
Installed Templates, 86
line numbering options, 235
margins, 272-273
picture fills for shapes, 182
Quick Access Toolbar, 7
texture fills for shapes, 182
theme colors, 100-101
watermarks, 164-165
cutting options, 375
cycle graphic type, 126

D

damaged files, opening, 12
data documents, 241
creating, 245
editing, 246
identifying, 243
data labels, changing, 157
data series, 151
databases. See Excel
Date Picker, 410
dates and times
in headers or footers, 202
inserting in documents, 204-205
Debug toolbar, 404
debugging macros, 400, 404
decimals, displaying table numbers as, 150
Delete key, 48
deleting. See also Groove; tables; themes
AutoText entry, 221
borders from pictures, 112
charts, 154
column breaks, 169
columns, 168
comments, 336-337
dialog boxes, files in, 12
digital signatures, 315
encrypted files, 307
footnotes and endnotes, 225
guides, 189
hard page breaks, 276
headers or footers, 202
hyperlinks, 292-293

hyphens, 55

with keyboard, 48

macros, 403

page numbers, 204

password protection, 309

Quick Access Toolbar, items from, 7

section breaks, 276-277

shapes, 174

SmartArt graphic shapes, 129

Status bar, items on, 9

styles, 87

tables of contents, 211

text, 48-49

theme colors, 101

watermarks, 164-165

XML tags, 355
descending sort, 139
Design Mode. See ActiveX controls
desktop publishing

backgrounds, 166-167

colors, adding, 166-167

columns, working with, 168-169

drop caps, adding, 162-163

text boxes, working with, 172-173

watermarks, 164-165

wrapping text around object, 170-171
destination files, 348, 352
Developer tab

ActiveX controls on, 412

options, setting, 399

showing, 368
diagnosing/repairing problems, 32
Dialog Box Launchers, 3, 8
dialog boxes

deleting files in, 12

options, choosing, 8

renaming files in, 12
dictionaries

custom dictionaries, 264-265

exclusion dictionaries, 264-265

familiar words, adding, 263

for spell-checking, 262
digital signatures, 314-315

macro projects, adding to, 406

Status bar, checking with, 9

XPS support for, 365
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direction
shapes, 3-D effects on, 185
tables, changing text direction in, 144
text box, changing text direction in, 172
WordArt text, changing direction of, 125
Discussion tool, Groove, 424, 428
discussions in Groove, 428
disk diagnostics, 32
Distinctive style set, 88
distributing objects, 186
DOCM files, 25
Document Information Panel, 28
for final documents, 330
selecting template, 418
Document Inspector, 304-305
Document Library, 444
Document Management task pane
saving documents, 444
SharePoint Server, connecting to, 443
Document Map in Full Screen Reading
view, 18-19
Document Properties for Quick
Parts, 218-219

documents, 1, 230. See also comments; for-
matting; grammar-checking; IRM
(Information Rights Management);
long documents; macros; mail merge;
metadata; printing; read-only docu-
ments; saving; sharing documents;
spell-checking; technical documents;
text; themes

Access database in, 362-363
AutoText, working with, 220-221
bibliographies, 228

blank document, creating, 36

bound document, preparing for, 207
browsing through, 46

captions, creating, 232

closing, 34

Compeatibility Checker, 26
converting existing documents, 15
cover pages for, 216

cross references, inserting, 206
digital signatures, 314-315
Document Inspector, 304-305
double-sided documents, printing, 281
Excel worksheets, inserting, 358-359
existing document, opening, 12-13
final documents, 330

in Full Screen Reading view, 18-19

headers and footers in, 202-203

hyphens, inserting, 54-55

inconsistent formatting, checking
for, 260-261

inspecting documents, 304-305
letters, creating, 39

lines, numbering, 77, 234-235
memos, creating, 39

merging documents, 341

multiple-author documents,
creating, 198-199

multiple documents, working with, 44-45

new documents
blank documents, creating, 36
existing document, creating from, 37
templates, creating from, 38

OCR, performing, 386-387

page numbers, inserting, 204-205

paging through, 46

part of document, allowing changes, 311

passwords for, 308-309

PowerPoint slides, creating, 360-361

previewing, 278-279

proofing, 262-263

properties, viewing, 28

Quick Parts, inserting, 218

readability of documents, 263

reading, 18-19

recovering documents, 30-31

restricting formatting/editing, 310-311

scanning documents, 386

scrolling in, 46

selecting text in, 47

single file Web page, saving document
as, 294-295

subdocuments, inserting, 198-199
summary, creating, 214

symbols, inserting, 238-239

tables in slide, embedding, 360-361
tables of contents for, 210-211
tables of figures, 233

templates, creating with, 38

in Thumbnail pane, 18-19
two-sided documents, printing, 281
views, changing, 16-17

Web page, opening as, 284-285
word count statistics, 215



zooming view, 28
DOCX files. See documents
double-sided documents, printing, 281
double strikethrough text, 64
Download.com, 319
downloading. See also security
Acrobat Reader, 365
add-ins, 392
checking files on, 319
FTP (File Transfer Protocol) files, 297
Office program Viewer, 12
SharePoint information, 440
templates, 38
XPS file viewers, 366
draft quality printing, 373
Draft view, 16-17
drag-and-drop
options, 374
SmartArt graphics, 126-127
for text, 48-49
drawings
print options, 372
showing on screen, 370
drop caps, 162-163
drop down list form controls, 410
drop lines in charts, 158
duplex printing, 281, 373
duplicate words, eliminating, 262

E

e-mail. See also attachments
Company E-mail Quick Part, 218
document for review, sending, 344-345
FTP (File Transfer Protocol) and, 297
hyperlinks for sending, 289
mail merge to, 252-253
PDF files, sending, 344-345
spam, 318
XPS files, sending, 344-345

Edit Data Source dialog box, 159

Edit Points command, 177

editing. See also Groove
AutoCorrect entries, 59
changing options, 260, 374
chart data, 159

comments in shared documents, 336
data documents, 246
embedded objects, 352
exclusion dictionaries, 263-264
final documents, 330
footnotes and endnotes, 225
freeforms, 177
hyperlinks, 292
macros, 405
mail merge fields, 249
with Picture Manager, 388-389
in Print Preview, 279
properties of document, 28
restricting formatting/editing, 310-311
text, 48-49
theme colors, 101
WordArt text, 121
XML data files, 355
eFax, 346
effects. See also shadow effects; 3-D effects
pictures, adding to, 113
theme effects, choosing, 104
WordArt, applying to, 124
Elegant style set, 88
em/en dashes, 59, 200
embedding, 348. See also charts
Excel, data from, 358-359
existing objects, 353
fonts on saving documents, 378-379
linguistic data, 379
new objects, 352-353
save options, 378-379
slides, Word tables in, 360-361
SmartTags, 56, 379
emboss text, 64
en/em-dashes, 59, 200
encryption of files, 306-307
endnotes. See footnotes and endnotes
English Assistant, 269
engrave text, 64
Enhanced ScreenTips, 270
envelopes. See form letters
Equations gallery, 236
equations in technical documents, 236-237
error bars in, 158
Esc key for format painting, 96
European languages, support for, 385
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Excel. See also charts
document, inserting worksheets
in, 358-359
importing
data, 358-359
worksheets, 350
mail merge, importing data for, 243
opening, 14
picture, importing data as, 359
exclusion dictionaries, 264-265
executive summary, creating, 214
existing document, opening, 12-13
exiting
Groove, 420
Word, 34
Expand Chat button, 430
exporting. See importing/exporting
expressions, VBA, 396

F

Fancy style set, 88
faxing
Internet fax, sending document by, 346
scanned documents, 386-387
feedback options, setting, 380
fields. See also mail merge
caption fields, adding, 232
navigating in document with, 209
Quick Part building blocks, 218-219
figures
cross references to, 206
tables of figures, 233
file extensions, displaying, 15
file formats
list of, 25
saving documents in, 24-25
files. See also documents
default locations, changing, 380
encryption, 306-307
non-Word format files, opening, 14
pictures from file, inserting, 109
WordArt text, applying to, 122-123
Files tool, Groove, 424
FilezZ, 319
Fill Color button, 97
fills. See also shapes

gradient, 183
shapes, adding color fills to, 180-181
tables, applying to, 147
filtering
content filtering, 327
mail merge, records for, 247
FIM-A codes, 258
Find and Replace dialog box
Match Case option, 68
specific page in long document, 208
Find command, 52-53
finding and replacing. See also formatting
items, finding, 68
locations, finding, 68
text, 52-53
Firewall. See Windows Firewall
first-line indents, 76
flash movies, playing, 417
Flesch-Kincaid Grade Level score, 263
Flesch Reading Ease score, 263
flipping
objects, 191
pictures, 388-389
floating tables, 136
Font Color button, 97
last font color, displaying, 103
font colors
last font color, displaying, 103
shape text, adding to, 179
text, 62
Font dialog box, 66
for shape text, 179
fonts. See also font colors
changing fonts, 62
changing options, 376
CSS (Cascading Style Sheets) for Web
pages, 296
deleting theme fonts, 104
draft fonts, using, 370
for drop caps, 162-163
embedding fonts on saving, 378-379
for indexes, 213
for letters or memos, 39
point size, 63
printer fonts, 63
shapes, text in, 179
Shrink One Page button, 278-279
symbols, availability of, 238



theme fonts, choosing, 102-103
TrueType fonts, 63
Web page font, changing, 285
footers. See headers and footers
footnotes and endnotes
continuation notice, adding, 227
converting notes to, 227
creating, 224
editing, 225
formatting, 226-227
navigating in document by, 209
renumbering, 226
foreign languages, 248
adding languages to program, 385
English Assistant, 269
keyboard, enabling, 385
support for, 248
thesaurus for, 267
translating text to, 270-271
form controls, 410-411, 412
form letters, 241
common words, use of, 249
creating, 248-249
envelopes
addressing, 258
creating, 256-257
extra spaces, 249
mailing labels, 258
personalizing, 251
printing, 251
Formal style set, 88
Format Cells dialog box, 62-63
Format Painter, 96
Format Shape dialog box, 180, 183
formatting. See also aligning; charts; fonts;
SmartArt graphics; styles; tables
applying, 65
automatic formatting for long
documents, 200-201

bar charts, 158

case of text, changing, 64

clearing, 65, 67

comparing text formatting, 95

for emphasis, 64-65

finding and replacing, 67-68
special formatting, 70-71

footnotes and endnotes, 226-227

graphic formats, adding, 109

inconsistent formatting, checking
for, 260-261

in index, 212

line charts, 158

line numbers, adding, 77
line spacing, changing, 73

long documents, automatic formatting
for, 200-201

marks, viewing, 75
quickly formatting text, 62-63
restricting formatting/editing, 310-311
shapes, text in, 179
similar formatting, selecting text with, 67
SmartArt shapes, 180
WordArt text, 122-123
forms. See also Groove
controls, adding, 410
field properties, changing, 411
security for, 411
FormsTool, Groove, 432-433
Formula dialog box, 150
FoxPro, 243
frames, hyperlinks between, 290-291
freeforms
converting shapes to, 177
defined, 161
drawing, 177
modifying, 177
French, translating text to, 270
FTP (File Transfer Protocol), 297

Full Screen Reading view, 16-17. See also
attachments

Document Map, displaying, 18-19
function procedures, VBA, 397

G

galleries, 3
GIF files, 119
glow
in organization charts, 134
pictures, adding to, 113
Go To dialog box
bookmarks, selecting, 230
navigating in document with, 209
gradient fills, 183
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grammar-checking
settings, changing, 267
showing/hiding errors, 266
grammar-checking documents, 262-263
graphical lists, 126

graphics. See also clip art; pictures; shapes;
SmartArt graphics; WordArt

AutoText, working with, 220-221
navigating in document by, 209
wrapping text around, 170-171
grayscale color option, 118
Grid and Guides dialog box, 188-189
gridlines
chart gridlines, showing/hiding, 157
objects, aligning, 188-189
showing/hiding, 189
table gridlines, showing/hiding, 140
Groove, 419
alerts, 426
tool alerts, 435
appointments, managing, 430
calendar appointments, setting, 430
chatting with, 439
configuring, 420
contacts
adding, 437
messages to, 438
presence, checking on, 437
creating workspace, 424
deleting
form records, 433
issue records, 435
pictures, 437
tools, 429
workspace, 424
Designer Access privileges, 432
discussions, holding, 428
document workspace, working in, 443
editing
calendar appointments, 430
forms, 432
issues, 435
pictures, 436
SharePoint files, 441
exiting, 420
exporting pictures, 436
files, sharing, 427

forms, 432-433

records, managing, 433

tracking issues using, 434
general preferences, setting, 423
InfoPath FormsTool, 429, 432
inviting users to workspace, 425
Issue Tracking Tool, 429
meetings, managing, 431

messages with contacts, sending and
receiving, 439

pictures, managing, 436
presence of contact, checking on, 437
renaming pictures, 436
Response forms, 434-435
searching for issues, 435
SharePoint
checking in/out files, 441
Document Management Server, 444
document workspace, working in, 443
setting up connection, 440
synchronizing files, 441
SharePoint FilesTool, 429
sorting issues, 435
Start menu, launching from, 421
starting, 420
synchronizing
local folders, 442
SharePoint files, 441
tools
managing, 427
workspace, adding to, 429
tracking issues, 434-435
viewing window, 422
as Windows Firewall exception, 421
Groove Account Configuration Code, 420
Groove Folder Synchronization (GFS), 442
grouping/ungrouping
objects, 192-193
tables, 192
tabs, controls on, 4
guides
deleting, 189
objects, aligning, 188-189
showing/hiding, 189
gutters, setting up, 207, 272-273



H

hackers, 306
handwritten comments, inserting, 335
hanging indents, 76
hard page breaks, inserting/deleting, 276
headers and footers
for different pages, 203
in long documents, 202-203
Quick Parts for, 218
headings
cross references to, 206
navigating in document by, 209
in outlines, 196
text boxes for, 172
Hebrew, support for, 385
height
of drop caps, 162-163
of rows, 142-143
help
connection status help, 21
Help Viewer, 20-21
Tech Support, 29
Help Viewer, 20-21
Web page appearance, changing, 285
hidden text. See text
hiding. See showing/hiding
hierarchy graphic type, 126. See also
organization charts
high-low lines in charts, 158
highlighting
on scanned documents, 386-387
text, 64
homographs, 318
horizontal ruler, 74
HSL colors, 97, 100-101
HTM/HTML files, 25

HTML (Hypertext Markup Language), 283.

See also Web pages
pixels for HTML features, showing, 371
hue, 101
hyperlinks, 349
between documents, inserting, 289
deleting, 292-293
within document, inserting, 288
e-mail, sending, 289
editing, 292
frames, creating between, 290-291

ScreenTips for, 293
in table of contents, 210
theme colors, 98
using, 292
hyphens, 54-55
long documents, formatting in, 200
setting hyphenation options, 74
words, hyphenating, 263

Image button, 414

importing/exporting, 348. See also Excel,;
mail merge

with copy and paste, 350-351

files, importing, 351

forms with InfoPath FormsTool, 432
other programs, exporting to, 351
with Picture Manager, 388

pictures in Groove, 436

inconsistent formatting, checking
for, 260-261

indents
paragraph indents, setting, 76-77
with Tab key, 76-77
indexes, 212-213
multiple page entries, 213
InfoPath FormsTool, Groove, 429
importing forms with, 432
Insert Hyperlink dialog box, 290-291
inspecting documents, 304-305
Installed Templates, 86
InterFAX, 346
international languages. See foreign
languages
Internet. See also blogs; browsers; hyper-
links; Microsoft Office Online; Web
pages
fax, sending document by, 346
FTP (File Transfer Protocol), 297
parental controls, setting, 326-327
updates on, 29
Internet Properties dialog box, 285
inviting users to Groove, 425
IRM (Information Rights Management), 303
changing permissions, 312-313

creating document with restricted per-
mission, 313

setting up, 312
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Issue Tracking Tool, Groove, 429, 434-435
italicizing
in index, 212
long documents, formatting in, 200
shape text, 179
text, 62, 64

J

Japanese, support for, 385
JPG files, 119
justification

of equations, 236

of text, 72

K

kerning, 66

keyboard
correcting typing with, 48
foreign languages, accommodating, 385
grid settings, overriding, 189

KeyTips, 4

Korean, support for, 385

L

Label button, 414
labels
captions, custom labels for, 232
mail merge, creating with, 254-255
mailing labels, 258
landscape orientation. See orientation
languages. See foreign languages
Lavasoft Ad-aware, 318
Layout Styles groups, 134
layouts. See also page setup
for charts, 155
for organization charts, 134
SmartArt graphic layout, changing, 131
leaders
in table of contents, 210
in tables of figures, 233
left-alignment
of equations, 236
of objects, 186-187

of text, 72
left indents, 76
Legacy tools, 410
legends in charts, 157
letters. See also form letters; mail merge
creating, 39
lighting 3-D effects with shapes, 185
Linear equation display, 236
lines
defined, 161
document lines, numbering, 77, 234-235
numbers, adding, 77, 234-235
spacing, changing, 73
tracking changes options, 340
linguistic data, embedding, 379
links/linking, 348. See also hyperlinks
charts to worksheet cells, 156
existing objects, 353
files in Word, 350
with Paste Special, 352

printing, updating linked data
before, 372

text boxes, linking, 172-173
updating links, 353
List Box button, 414
list boxes, 8
lists, 3
graphical lists, 126
table lists, sorting, 139
live preview, 4
enabling, 368
theme fonts, 102
loading/unloading
add-ins, 342, 394-395
templates, 342
locking/unlocking master documents, 199
login, launching Groove from, 421
logos
on letters or memos, 39
as watermarks, 164-165

long documents, 195, 230. See also techni-
cal documents

AutoFormat for, 200-201

automatic formatting for, 200-201
AutoText, working with, 220-221
bibliographies, 228

bound document, preparing for, 207
browse object, navigating with, 209



captions, creating, 232

cover page, adding, 216

cross references, inserting, 206
gutters, setting, 207

headers and footers in, 202-203
indexes, creating, 212-213
lines, numbering, 234-235

multiple-author documents,
creating, 198-199

navigating
with browse object, 209
to specific page, 208
numbering lines in, 234-235
outlines, creating, 196-197
page numbers, inserting, 204-205
searching in, 208
specific page, moving to, 208
subdocuments, inserting, 198-199
summary, creating, 214
symbols, inserting, 238-239
tables of contents for, 210-211
tables of figures, 233
word count statistics, 215
Lotus 1-2-3 files, 14
lowercase text, 64
luminosity, 101

Macro Recording and Playback, 9
macros, 320, 391
copying to other documents, 405
creating, 402
debugging, 400, 404
deleting, 403
description of, 400
digital signatures, adding, 406
editing, 405
harmful attacks and, 318-319
opening documents with, 409
Personal Macro document, 400
Quick Access Toolbar, adding to, 407
recording, 401
running, 403
saving documents with, 408
security alerts with, 409
self-signing certificates, creating, 406

setting security options, 324
stopping, 403
Magnifier option, Print Preview, 278-279

mail merge, 241. See also data documents;
form letters

with Access database records, 362-363
common words, use of, 249
database, importing data from, 243
to e-mail, 252-253

excluding recipients from, 250
extra spaces, 249

filtering records, 247

labels, creating, 254-255

Outlook, importing data from, 244
personalizing, 251

previewing, 250

printing, 251

sorting records, 247

starting Mail Merge wizard, 242

Mail Merge wizard, 241. See also data
documents

Outlook, importing data from, 244
starting, 242
Mailing tab, 241
maintenance, performing, 32-33
Manage Source dialog box, 228-229
Manage Styles dialog box, 92-93
Manager Quick Part, 218
Manual Duplex option, 281
margins
for balloons, 340
options, changing, 376-377
Page Setup, creating with, 272-273
quickly selecting standard margins, 273
tables, changing cell margins in, 144-145
visually adjusting, 272
Mark as Final command, 330
master documents, creating, 198-199
mathematical symbols, 236
matrix graphic type, 126
Maximize button, 42
maximizing/minimizing
Ribbon, 4, 6
windows, 42
McAfee antivirus software, 319
measurement units, 371
Meetings Tool, Groove, 431
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Memo wizard, 39
memory diagnostics, 32
memos, creating, 39
menus. See also shortcut menus
colors, adding, 97
Office menu, 5
Start menu, launching Groove from, 421
merge fields, 241
merging. See also mail merge
Access database records, 362-363
cells in tables, 142
documents, 341
Message Bar, 320
changing security options, 325
macros in, 324, 406
messages. See also e-mail
Groove, sending/receiving with, 439
metadata, 304
customizing, 382
viewing, 28
methods, VBA, 396
MHT/MHTML files, 25
microphones, 439

Microsoft. See also Excel; Outlook;
PowerPoint

Customer Experience Improvement
(CEIP) program, 320

Forms 2.0 controls, 414
InfoPath controls, 414, 418
Paint, 119

Tech Support, 29

Update Web site, 29

Web Browser, 414

Works, opening, 14

Microsoft Office Document Scanning
program, 386

Microsoft Office Online
accessing, 301
English Assistant, 269
Help Viewer, 20-21
templates, choosing, 38
themes, searching for, 99
Microsoft Office Picture, 367

Microsoft Office SharePoint 2007. See
Groove

Microsoft Organization Chart. See organiza-
tion charts

Microsoft Outlook. See also e-mail

Internet Fax, sending document by, 346
Microsoft Window SharePoint Services, 298
Microsoft Windows Metafile, 108
middle-aligning objects, 186-187
Mini-Toolbar

commands on, 5

formatting actions, 62

showing, 368
Minimize button, 42
minimizing. See maximizing/minimizing
minutes for meetings, 431
Modern style set, 88
modules in VBA, 397
motion clips, 108
mouse, resizing windows with, 42
movies, playing, 417
moving. See also navigating

Clipboard, text in, 50

Groove tools, 429

hyperlinks, 292

Quick Access Toolbar, 6

in tables, 138

windows, 42

multiple-author documents,
creating, 198-199

multiple documents, working with, 44-45
My Data Sources folder, 243

My Templates, 84

MyFax, 346

N

names. See also renaming
dialog boxes, files in, 12
in headers or footers, 202
navigating. See also long documents
to bookmarks, 230-231
meeting options, 431
nested tables, 136, 145

.NET Passport for IRM (Information Rights
Management), 312

New dialog box, 37

templates, choosing, 38
new document, creating, 36
New Document dialog box templates, 86
newspaper-style columns, 168-169
nonbreaking hyphens, 54-55



Normal global template, 342
Normal view, 235
notes. See also footnotes and endnotes
converting, 227
on scanned documents, 386-387
Notes pane. See footnotes and endnotes
Num Lock, 9
numbered lists
copying/pasting options, 375
creating, 59, 78
multi-level lists, creating, 79
options, 374
style of numbers, changing, 78-79
numbering. See also page numbers
customizing line numbering options, 235
document lines, 234-235

0

objects. See also embedding; shapes; VBA
(Visual Basic for Applications)

aligning, 186-187

to grids and guides, 188-189
clip art objects, 108
connecting two shapes, 190
customizing creation methods, 383
distributing objects, 186
flipping, 191
grouping/ungrouping, 192-193
hard-to-select objects, selecting, 194
hidden objects, viewing, 190

preset increments, rotating/flipping
with, 191

regrouping, 192-193
rotating, 191
selecting
order, objects in, 192
with Selection pane, 194
Selection pane, selecting with, 194
stacking order, changing, 190
troubleshooting arrangement of, 193
VBA objects, 396
wrapping text around, 170-171
OCR (Optical Character Recognition), 367
performing OCR on document, 386-387
Office button, 3
Office Clipboard. See Clipboard

Office menu, 5
Office program Viewer, 12

OLE (object linking and embedding), 348.
See also ActiveX controls

Open dialog box
default file location, changing, 13
file extensions, displaying, 15
properties, changing, 28
Open Packaging Convention, 411
opening
blog postings, 299
encrypted files, 307
existing documents, 12-13
macros, documents with, 409
Microsoft Office Document Scanning
program, 386
non-Word format files, 14
password-protected documents, 309
Picture Manager, 388
templates, 85
Web page, document as, 284-285
XML data files, 355
option buttons, 414
in dialog boxes, 8
optional hyphens, 54-55
organization charts
colors, changing, 134
creating, 133
dotted lines in, 134
layout, changing, 134
linesin, 134
Quick Styles for, 134
orientation
quick setup options, 40
SmartArt graphic orientation, 130
Original document status, 30
orphans, 275
Outline view, 16-17, 196-197
outlines
display, changing, 197
for long documents, 196-197
for master documents, 198-199

PowerPoint presentation, creating out-
line from, 364

shapes, applying color outline to, 181
text, 64
as you type, creating, 235

Outlining Tools group, 196-197
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Outlook
mail merge, importing data for, 244
opening, 14

P

page breaks
controlling, 275
hard page breaks, inserting/deleting, 276
page covers, 218
page numbers
background repagination, enabling, 380
in headers or footers, 202
inserting in documents, 204
Status bar, checking with, 9
page setup. See also orientation
customize size options, 41
display options, setting, 369
margins, adjusting, 272-273
options, changing, 376-377
quick setup options, 40

section breaks, inserting and
deleting, 276-277

paging in documents, 46, 209
Paint Shop Pro, 119
painting, format, 96
paper size, 274
options, changing, 376-377
paragraphs. See also desktop publishing
alignment, changing, 72
borders
adding/removing, 166-167
applying, 80-81
cross references to, 206
default paragraph text, changing, 377
drop caps, 162-163
indents, setting, 76-77
marks, showing/hiding, 75
page breaks, controlling, 275
selecting, 47
shading
adding/removing, 166-167
applying, 80-81
smart paragraph selection, 374
styles, 90
table of contents, adding to, 210
tabs, setting, 75

parental controls, setting, 326-327
passwords
deleting password protection, 309
for documents, 308-309
with file encryption, 306-307
for FTP (File Transfer Protocol), 297
part of document, allowing changes, 311
strong passwords, using, 306
templates, protecting, 343
Paste Link in PowerPoint presentation, 364
Paste Options button, 50
Paste Special
Excel worksheets, inserting, 358-359
linking with, 352
Paste Special button, 50-51
pasting
importing/exporting with, 350-351
options, changing, 375
with special results, 50-51
text, 50-51
PDF files, 25
document as PDF file, sending, 344-345
saving document as, 365
permissions
Groove workspace permissions, 425
IRM (Information Rights Management)
permissions, changing, 312-313
for SharePoint files, 440
Status bar, checking with, 9
Personal Macro document, 400
personalizing form letters, 251
phishing, 318
Picture Border button, 112
Picture Effects gallery, 113
Picture Manager, 367, 388-389
Picture Quick Style Gallery, 109
Picture Shape gallery, 111
pictures. See also shapes
borders, adding, 112
brightness, changing, 117, 388-389
compressing, 116
contrast, changing, 117, 388-389
cropping pictures, 120, 388-389
editing, 388-389
effects, adding, 113
Excel data as picture, importing, 359
file, inserting from, 109
form controls, 410



Groove, managing in, 436
Picture Manager, 388-389
placeholders, showing, 370
precisely resizing/scaling, 114-115
Quick Styles, adding, 109
recoloring, 118-119
resetting to original state, 119
resizing, 114-115
rotating pictures, 120
scaling pictures, 114-115
on scanned documents, 386-387
shapes, applying picture fills to, 182
transparent backgrounds, setting, 118-119
undoing changes, 389
wrapping text around, 170-171
Pictures Tool, Groove, 436
pinning with Recent Documents list, 12-13
pixels for HTML features, showing, 371
PNG files
modifying pictures, 119
Web page option, 296
points for fonts, 63
polygons. See freeforms
Pop-up Blocker, 318
portrait orientation. See orientation
POSTNET bar code, 258
PowerPoint. See also gridlines; guides
documents, creating slides, 360-361
outline from presentation, creating, 364
themes, matching, 99
Preferences dialog box, 423
presets
gradient fills with presets, applying, 183
rotating/flipping objects with, 191
preview boxes, 8
previewing. See also live preview
documents, 278-279
mail merge, 250
styles, 93
Web pages, 286-287
previous versions, showing, 12
Print command, 1
Print dialog box
Manual Duplex option, 281
previewing work in, 279
Print Layout view, 16-17, 369
background colors/images, showing, 370

ruler, displaying, 371
Print Preview, 278-279
editing in, 279
Web pages in, 286-287
printer fonts, 63
printing
all of document, 280
displaying print options, 372
double-sided documents, 281
draft quality printing, 373
duplex printing, 281, 373
form letters, 251
gutters, setting, 207
hidden text, 82, 372
mail merge, 251
mailing labels, 258
options, changing, 373
part of document, 280
in reverse order, 373
speed, improving, 274
track changes, documents with, 339
two-sided documents, printing, 281
privacy, 320
link to Trust Center, 320
parental controls, setting, 326-327
setting options, 326-327
Privacy dialog box, 2
procedures, VBA, 397
process graphic type, 126
Professional equation display, 236
program tabs, 4
projects, VBA, 397

proofing documents, 262-263. See also
grammar-checking; spell-checking

options, changing, 266-267

thesaurus, working with, 267
properties

for ActiveX controls, 415

advanced document properties, 28

of colors, 101

document properties, viewing/editing, 28

editing document properties, 28

form field properties, changing, 411

Save As dialog box, changing with, 28

table properties, changing, 143

VBA properties, 396

XML properties, saving as, 378
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Public Groove Directory, 420
public key, 314
publishing. See blogs; desktop publishing;
Web pages
pull quotes, 172
Quick Parts for, 218
pyramid graphic type, 126

Q

Quick Access Toolbar, 1, 3
add-ins, loading/unloading, 394
adding/removing items from, 7
commands not on Ribbon, 384
commands on, 5, 6
customizing, 7
macros, adding, 407
moving, 6
Quick Print button, 280
resetting, 6, 384
voice comments, inserting, 334
Quick Parts, 218-219, 410
Quick Print button, 280
Quick Styles
adding styles to, 92
for organization charts, 134
pictures, adding to, 110
resetting document to, 88
for shapes, 178
SmartArt graphics, adding to, 130
for tables, 146
templates, 87
text boxes, adding to, 178
QuickTables, inserting, 136
quotation marks, formatting, 200

ragged alignment, 72

read-only documents, 308-309
marking, 330
opening, 12

readability of documents, 263
thesaurus, use of, 268

reading
comments in shared documents, 336
documents, 18-19

Reading Highlights button, 52
Recent Documents list, 12
recent documents options, 371
Recolor Picture Quick Style gallery, 118-119
recoloring pictures, 118-119
recording macros, 401
Recovered document status, 30
recovering documents, 30-31
red-eye removal, 388-389
redoing actions, 60
reflection

pictures, adding to, 113
regrouping objects, 192-193
relationship graphic type, 126
renaming

Groove tools, 429

pictures in Groove, 436
repairs. See also troubleshooting

damaged files, opening, 12

diagnosing/repairing problems, 32

maintenance, performing, 32-33

recovering documents, 30-31
Replace command, 52-53
replacing. See finding and replacing
replacing text as you type, 59
Research task pane

options, changing, 223

topics, researching, 222

translating text with, 271
Reset Picture button, 117
resizing

bitmap images, 115

pictures, 114-115, 388-389

shapes, 174-175

split windows, 45

tables, cells in, 145

task panes, 10

Text pane, 128

Web pages, 295

window panes, 10

windows, 10, 42
Restore Down button, 42

Restrict Formatting and Editing task
pane, 310-311

restricting formatting/editing, 310-311
Reveal Formatting task pane, 94
reverse page order printing, 373
Review pane, 332-333



comments, working with, 337
showing/hiding, 339
RGB colors, 97, 100-101
Ribbon, 1, 3, 4. See also Developer tab
accessing commands not on, 384
color options, 97
commands, 5
accessing commands not on, 384
choosing, 6
maximizing/minimizing, 4, 6
right-alignment
of equations, 236
of objects, 186-187
of text, 72
right indents, 76

Roman numerals for footnotes and end-
notes, 226

rotating. See also 3-D effects
objects, 191
pictures, 120, 388-389
SmartArt graphics shapes, 132
WordArt text, 125

round bullets, 78

RTF files, 25
form controls, 410
importing documents as, 350
saving documents as, 363

rulers
measurements, changing, 74
in Print Layout view, 371
showing/hiding, 74

Run dialog box in safe mode, 329

S

Safe for Initialization (SFI) settings, 323
safe mode, 328-329
disabled items, viewing, 329
saturation, 101
Save Address List dialog box, 245
Save As dialog box, 28
Save command, 1
Save dialog box
file extensions, displaying, 15
options, accessing, 22
saving, 22-23

advanced save options, setting, 378-379

chart templates, 160
compressing pictures on, 116

Document Management Server,
documents to, 444

Groove workspace, 424
macros, documents with, 408
older Word documents, 23
options, setting, 23
other formats, documents with, 24-25
PDF file, document as, 365
RTF files, documents as, 363
shapes as pictures, 109
Web pages, 294-295
XML documents, 22, 357
XPS file, document as, 366
scaling pictures, 114-115
scanning documents, 386
Schedule, opening, 14
schemas. See XML (Extensible Markup
Language)
ScreenTips
for add-ins, 392
for hyperlinks, 293
for macros, 407
shortcut keys, showing, 371
styles, selecting, 368
for themes, 99
turning on/off, 6
Scroll Bar Button, 414
scroll bars, showing, 371
scrolling in documents, 46
searching. See also finding and replacing
for exclusion dictionaries, 263-264
for Groove issues, 435
for help, 21
for inconsistent formatting, 261
in long documents, 208
metadata criteria, 382
for themes, 99
sections
breaks, inserting/deleting, 276-277
navigating in document by, 209

security, 303. See also IRM (Information
Rights Management); passwords;
security alerts; Trust Center

digital signatures, 314-315
Document Inspector, 304-305
encryption of files, 306-307
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Security (continued)

for forms, 411

harmful attacks, avoiding, 318-319

restricting formatting/editing, 310-311
security alerts

for ActiveX controls, 413

add-in security alerts, 395

macros, alerts on opening, 409
Select Browse Object button, 209

Select Text with Similar Formatting
command, 67

selecting. See also objects
footnotes and endnotes, 227
options, 374
similar formatting, text with, 67
style formatting, 94
table elements, 138
text, 47
Selection Mode, 9
Selection pane, 194
self-signing certificates, creating, 406
Send Backward for objects, 190
Send to Back
for objects, 190
SmartArt graphics shapes, 132
Send To Microsoft Word dialog box, 364
Send2FAX, 346
sepia color option, 118
series lines in charts, 158
Set Transparent Color command, 119
setup diagnostics, 32
shading
adding/removing, 166-167
applying, 80-81
shadow effects
pictures, adding to, 113
shape text, adding to, 179
shapes, adding to, 184
text, 62, 64
to WordArt, 124
Shadow or 3-D Effects gallery, 124
Shape Effects button, 181
Shape Effects gallery, 184-185
Shape Fill color, 180-181
Shape Outline button, 112
Shape Outline color, 180-181
Shape Quick Style gallery, 178

shapes. See also freeforms; organization
charts; SmartArt graphics

adjusting, 175

applying shapes to pictures, 110

color fills, applying, 180-181, 182

connecting two shapes, 190

customizing creation methods, 383

defined, 161

deleting, 174

drawing, 174

effects, applying, 184-185

fills
color fills, applying, 180-181
gradient fills, applying, 183
picture fills, applying, 182
texture fills, applying, 182

gradient fills, applying, 183

outlines, applying, 181

Quick Styles, 178

replacing, 175

resizing, 174-175

saving shapes as pictures, 109

on scanned documents, 386-387

text and, 176, 179

as text boxes, 176

texture fills, applying, 182

transparency, applying color fill
with, 181

of WordArt text, 123
SharePoint. See Groove
SharePoint Files Tool, Groove, 429, 440-441

sharing. See also importing/exporting;
sharing documents

OLE (object linking and embedding), 348
sharing documents, 331. See also com-

ments; Groove; Review pane; tracking

changes
balloons
options, setting, 340
for revisions, 332-333
showing/hiding, 337
comparing documents, 341
e-mail, sending for review by, 344-345
Internet fax, sending document by, 346

Show Markup button, showing/hiding
elements with, 332-333

templates, sharing, 342-343
tracking changes, 332-333



Shockwave Flash Object ActiveX
control, 417

shortcut menus
choosing commands from, 5
objects, grouping, 192
shortcuts
program shortcuts, 2
ScreenTips, showing in, 371
symbols, assigning to, 239
Show Markup button, 332-333

showing/hiding. See also gridlines; text;
Word Options

balloons, 337

chart elements, 156

Developer tab, 368

document formatting elements, 332-333

Document Inspector viewing hidden
text, 304-305

footnotes and endnotes, 224

grammar errors, 266

Mini-Toolbar, 368

objects, 190

Review pane, 339

reviewers, 339

rulers, 74

Show Markup button, elements
with, 332-333

spelling errors, 266

subdocuments, 199

table gridlines, 140

text, 82

Text pane, 128

white space, 277
Shrink One Page button, 278-279
side-by-side tables, 136
side-by-side windows, comparing, 44
sidebars

cross references to, 206

Quick Parts for, 218

text boxes for, 172
signature lines, adding, 316-317
signatures. See digital signatures
signing signature line, 317-318
Simple style set, 88

single file Web page, saving document as,
294-295

size. See also resizing
page size options, 41

paper size, setting, 274
Size and Position dialog box, 114
cropping pictures with, 120
Size Dialog Box Launcher, 115
shapes, resizing, 174-175
slide presentations, creating, 360-361
slider, 28
small caps text, 64
smart cursoring, 374
SmartTags
changing options, 56-57
embedding, 379
inserting information with, 56-57
managing, 393
showing, 370
XML properties, saving as, 378

SmartArt graphics. See also organization
charts

adding shapes, 132
blank graphics, creating, 126-127
changing shapes, 132
colors, changing, 131
creating, 126-127
deleting shapes, 129
diagram type, changing, 126
formatting
orientation, changing, 130
Quick Style, adding, 130
shapes, 180
text, 129
layout, changing, 131
orientation, changing, 130
purposes, list of, 126
Quick Style, adding, 130
shapes, formatting, 180
text, working with, 129
Text pane
showing/hiding, 128
text, working with, 129
working with, 126-127
Snap to Grid for objects, 186-187
Snap to Shape for objects, 186-187
soft edges
in organization charts, 134
pictures, adding to, 113
soft page breaks, 276
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software. See also ActiveX controls
antivirus software, 319
sorting
Groove issues, 435
mail merge, records for, 247
table contents or lists, 139
sounds
with clip art, 108
feedback with, 380
source files, 348, 352
source program, 352
sources, adding, 228-229
spacing
character spacing, changing, 66, 376
line spacing, changing, 73
Shrink One Page button, 278-279
WordArt text spacing, 124
spam, 318
Spanish, translating text to, 270
spell-checking, 262-263
contextual spelling, 266-267
Groove chat messages, 439
options, changing, 266-267
Word options, changing, 267
as you type, 262-263
Spin button, 414
splitter, resizing, 10
splitting
cells in tables, 142
windows, 44-45
spoofed Web sites, 318
Spotlight section, 38
spyware, 318
squares, drawing, 174
stacking order of objects, changing, 190
standard modules in VBA, 397
standard tabs, 4
Start menu, launching Groove from, 421
starting
Groove, 420
Mail Merge wizard, 242
Word, 2
statistics, displaying, 382
Status bar, 3
adding/removing items from, 9
IRM icon button, 312
word count statistics, 215

Status Quick Part, 218
strikethrough
shape text, adding to, 179
text, 62, 64
styles. See also Quick Styles; WordArt
character styles, 90
chart styles, changing, 155
clearing formatting, 87, 94
comparing text formatting, 95
custom style set, creating, 89
Format Painter, applying with, 96
list of styles, viewing, 91
managing styles, 92-93
modifying styles, 91
new styles, creating, 90
pane options, changing, 82
paragraph styles, 90
predefined style sets, 88
previewing, 93
quick styles, applying, 87
ScreenTip styles, selecting, 368
selecting formatting, 94
sets, changing, 88-89
table style options, changing, 148
Styles pane, 92
sub procedures, VBA, 397
subdocuments, inserting, 198-199
subscript text, 64
summaries
changing options, 382
creating document summaries, 214
superscript text, 64
surface of 3-D effects with shapes, 185
switching between windows, 43
Symantec antivirus software, 319
Symbol dialog box, 238
symbols
AutoCorrect changes, 59
inserting, 239
mathematical symbols, 236
technical documents, inserting, 238-239
synchronizing. See Groove
synonyms, finding, 267
syntax for VBA code, 396



T

Tab key

indents with, 76-77

objects, selecting, 192
tab leaders. See leaders
tab stops for header/footer text, 203
Table Quick Style gallery, 146
tables, 135

adding contents of columns and
rows, 149

additional rows or columns,
inserting, 140-141

aligning text in cells, 144

averaging values in cells, 150

Banded Row or Banded Column
option, 148

borders, applying, 147

clearing formatting, 146

converting back to text, 136

creating, 136-137

custom tables, drawing, 137

decimal percentage, displaying numbers
as, 150

deleting

contents of cell, 138

rows, columns or cells, 141
direction of text, changing, 144
entering text in, 138

even distribution of columns and
rows, 141

from existing text, 136

fills, applying, 147

floating tables, 136

height of rows, setting, 142-143
margins of cells, changing, 144-145
merging cells, 142

moving in, 138

navigating in document with, 209
nested tables, 136, 145

outlines, applying, 147
properties, changing, 143

Quick Styles, adding, 146
QuickTables, inserting, 136
quickly creating new tables, 137
resizing cells, 145

selecting elements in, 138
showing/hiding gridlines, 140

side-by-side tables, 136
size of cells, changing, 145
slides, Word tables in, 360-361
sorting contents or lists, 139
splitting cells, 142
style options, changing, 148
summing rows and columns, 149
Total Row option for, 148
ungrouping, 192
values, calculating, 150
width of columns, setting, 141, 142-143
wrapping text around, 170-171
tables of contents, 210-211
manually creating, 211
tables of figures, 233
Tablet PC
handwritten comments, inserting, 335
signatures with, 316-317
voice comments, inserting, 334
tabs, 3, 4
in dialog boxes, 8
paragraph tabs, setting, 75
tags. See SmartTags; XML (Extensible
Markup Language)
target frame, setting, 290-291
task panes, 10
Taskbar, 371
Tech Support, 29

technical documents, 217. See also book-
marks; footnotes and endnotes

AutoText, working with, 220-221
bibliographies, 228

building blocks, working with, 218-219
captions, creating, 232

equations, creating, 236-237

lines, numbering, 234-235

numbering lines in, 234-235

Quick Part building blocks,
inserting, 218-219

Research task pane, working
with, 222-223

symbols, inserting, 238-239
tables of figures, 233

templates. See also styles
changing, 86
chart templates, creating and saving, 160
copying functionality between, 342-343
creating, 84
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templates (continued)

defined, 38

Document Information Panel template,
selecting, 418

documents, creating, 38

global templates, loading/unloading, 342
Groove workspace, saving, 424
macro-enable templates, 408

opening, 85

password protection for, 343

resetting documents, 88

sharing, 342-343

Templates/Charts folder, 160
text. See also foreign languages; format-

ting; printing; tables; text boxes;
themes; WordArt

aligning, 72
AutoCorrect feature, 58-59
AutoText, working with, 220-221
boundaries, showing, 370
case of text, changing, 64
Click-And-Type text, 72
columns, working with, 168-169
comparing text formatting, 95
copying

with Clipboard, 50-51

with drag-and-drop, 49
default text options, changing, 376
deleting, 48-49
drag-and-drop, 48-49
editing, 48-49
equation as text, displaying, 237
finding and replacing, 52-53

as you type, 569
header/footer text, tab stops for, 203
hidden text, 64

Document Inspector viewing, 304-305

printing, 372
hyphenation options, 54-55
inserting, 48-49
keyboard corrections, 48
pasting, 50-51
selecting, 47
shapes, adding to, 176, 179
showing/hiding, 82
size, increasing/decreasing, 18
watermarks, 165

wrapping text around object, 170-171
Text Box button, 414
text boxes
with cover pages, 216
defined, 161
in dialog boxes, 8
existing text, creating from, 172
inserting, 172
linking, 172-173
Quick Styles, adding, 178
shapes as, 176
showing on screen, 370
word count statistics, 215
Text pane. See also SmartArt graphics
resizing, 128
texture fills to shapes, 182
Theme Colors dialog box, 98
Theme Effects button, 104
themes, 98
accent colors, 98
applying, 99
custom colors, creating and
applying, 100-101
custom themes
choosing, 106
creating, 105
defined, 83
deleting
custom themes, 105
effects, 104
fonts, 104
effects, choosing, 104
fonts, choosing, 102-103
hyperlink colors, 98
searching for, 99
viewing, 99
thesaurus, working with, 267
third-party add-ins. See add-ins
3-D charts, 154-155
3-D effects
in organization charts, 134
pictures, adding to, 113
for shapes, 184-185
to WordArt, 124
Thumbnail pane, displaying, 18-19
TIFF files, scanning with, 386
times. See dates and times



titles
chart titles, changing, 156
in headers or footers, 202
text boxes for, 172
Toggle button, 414
toolbars. See also Quick Access Toolbar
commands, choosing, 6
tools. See Groove
top-aligning objects, 186-187
Total Row option, 148
tracking changes
modifying options, 340
printing documents with track
changes, 339
reviewing changes, 339
as you work, 337
tracking changes on documents, 332-333
trademark symbols, 66
transform, opening document with, 12
translating text to foreign languages, 270
Translation ScreenTip, 270
transparency
pictures, setting for, 118-119

shape color fill with transparency,
adding, 181

trendlines in charts, 158

Trojan Horses, 318-319

troubleshooting
objects, arrangement of, 193
XML file problems, 355

TrueType fonts, 63
kerning with, 66

Trust Center, 303, 318-319. See also add-ins;

macros; Message Bar; privacy

safe mode, working in, 328-329
Trusted Publishers, Locations, 320-321
viewing, 320

Trusted locations setting, 320, 321

Trusted publishers. See also ActiveX
controls

setting, 320, 321
TuCows, 319
turning on/off ScreenTips, 6
2-D charts, 154-155
two-sided documents, printing, 281
TXT files, 25

U

underlining
long documents, formatting in, 200
shape text, 179
text, 62, 64
undoing
actions, 60
pictures, changes to, 389
shape changes, 180
up/down bars in charts, 158
updating
automatic links, 380
Automatic Updates, 319
diagnostics, 32
links, 353
printing, updating before, 372
table of contents, 210
Web updates, 29
uppercase text, 64
URLs (Uniform Resource Locators), 287
User-Initiated Safe mode, 328-329
USPS bulk mailing, sorting records for, 247

vV

VBA (Visual Basic for Applications), 391.
See also macros; Visual Basic Editor

ActiveX controls, adding code to, 416
building projects, 397
function procedures, 397
harmful attacks and, 318-319
introduction to, 396-397
modules, working with, 397
procedures, 397
sub procedures, 397
writing code, 396

vector images, 108

vertical ruler, 74

video, playing, 417

view buttons, 3

viruses, avoiding, 318-319

Visual Basic Editor, 397-398
Modules window, 397-398
Object Browser, 397-398
Project Explorer, 397-398
viewing, 398
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VML (Vector Markup Language), 296
voice comments, inserting, 334

W

washout color option, 118
watermarks, 164-165
Web addresses, 287
Web Layout view, 16-17
Web pages. See also blogs; hyperlinks
appearance, changing, 285
browser, opening document in, 285
frames, 290-291
opening documents as, 284-285
options, changing, 296
previewing, 286-287
resizing, 295
saving document as, 294-295

single file Web page, saving document
as, 294-295

table of contents, links to, 210
white space

gutters with, 207, 272-273

page display options, setting, 369

showing/hiding, 277
Widow/Orphan control option, 275
widows, 275
width of columns, setting, 141, 142-143
wildcards, finding and replacing with, 71
windows

arranging, 43

copying contents of, 109

display, changing, 43

moving, 42

panes, resizing, 10

resizing, 10, 42

side-by-side, comparing, 44

splitting, 44-45

switching between, 43

viewing, 3
Windows Explorer

documents, opening, 2

Groove Folder Synchronization in, 442

starting Word from, 2
Windows Firewall, 319

Groove as exception, entering, 421

490

Windows Live Spaces, 298, 300
Windows Rights Management, 366
Windows Write, opening, 14
Word add-ins. See add-ins
Word Count button, 215
word count statistics, 215
Word-Macro-Enabled Documents, 408
Word-Macro-Enabled Templates, 84, 408
Word 97-2003 Templates, 84
Word Options. See also printing
add-in dialog box, opening, 394
Advanced pane options, 370-371
compatibility options, setting, 381
display options, changing, 371
editing options, 374-375
editing options, changing, 260
feedback options, 380
Hidden Text option, 82
page display options, setting, 369
Popular pane, 399
readability of documents, checking, 263
Save pane, 378-379
setting, 368
tracking changes, 332-333
Word Templates, 84
Word XML schema, 354
creating, 357
WordArt, 107
converting text to, 121
direction of text, changing, 125
editing text, 121
effects, applying, 124
existing text, apply different style to, 122
fills, applying, 122-123
formatting text, 122-123
inserting, 121
rotating text, 125
shapes of text, 123
spacing, changing, 124
WordArt Quick Style gallery, 121
WordArt Styles group, 122
WordPerfect
compatibility options, setting, 381
opening, 14
words, selecting, 47
workspace. See Groove
worms, 318-319



wrapping text
around object, 170-171
forcing text wrapping, 276
showing wrapped text, 370

X

XLStart folder, 400
XML Expansion Pack, 393
XML (Extensible Markup Language), 25, 347

associating XML transformation with
schema, 356

attaching/separating schemas, 354
Document Inspector viewing, 304-305
editing data files, 355
importing documents as, 350
inserting XML data, 357
opening XML data files, 355
options, changing, 354
printing tags, 373
saving documents in, 22, 357
tags
deleting, 355
printing tags, 373
SmartTags as properties, saving, 378
XML Transformations file (XSLT), 356-357
XPS (XML Paper Specification) files, 25
document as XPS file, sending, 344-345
saving document as, 366

Z

zip codes

mailing labels, 258

sorts letters by, 247
zip package, 411
zooming, 28

controls, 3

in Print Preview, 279
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